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About
Congratulations and thank you for using Dorico.
This document lists all update changes, fixes and improvements as well as known
issues and solutions for Dorico.
Please note that the known issues and solutions section contains issues that might
concern specific Dorico versions only. Please make sure to read through this
section before contacting Steinberg support.
Enjoy using Dorico!
Your Steinberg team
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Dorico 1.0.10
November 2016
This version contains the following improvements and issue resolutions.

Improvements
This maintenance update introduces the following improvements:
Performance improvements
The speed of note input, and undoing note input, has been substantially
increased.
The speed of changing the pitch of a selection of notes using Alt+up/down
arrow has been substantially increased.
The speed of adding and removing players in Setup mode has been
substantially increased.
Unnecessary screen redraws during editing operations have been eliminated,
providing a substantial improvement in the speed of redraw during editing
operations.
The speed of creating a new project from a template has been substantially
increased.
The speed of entering and working within Print mode has been substantially
increased.
Articulations
A new group of options Slurs on the Articulations page of Engraving Options
allow you to determine whether articulations of force (accent, marcato) or
articulations of stress (stress, unstress) should be positioned inside or outside slur
endpoints.
A new option Position of tenuto relative to tied notes has been added to the
Ties group on the Articulations page of Engraving Options, allowing you to
choose whether tenuto articulations should be positioned on the first or last note of
a chain of tied notes by default. An additional property has also been added to
allow this default to be overridden for an individual tenuto.
Beams
A new option has been added to the Advanced Options section of the Slants
group on the Beams page of Engraving Options, allowing you to specify whether
beams containing repeated patterns of pitches should be allowed to have slants, or
should always be horizontal.
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Brackets and braces
A new option has been added to the Approach group on the Brackets and
Braces page of Engraving Options, allowing you to specify whether groups
consisting of a single staff should show a bracket.
Two new choices have been added to the Ensemble type option in the same
group: British brass band (which provides separate bracketing groups for
cornets; flugelhorn; tenor horns; baritone horns; trombone and bass trombone;
euphonium; and percussion), and Big band (which provides separate bracketing
groups for saxophones; trumpets; trombone and bass trombone; and rhythm
section).
Key signatures and accidentals
Instruments with (no key) in their names (e.g. French horn, timpani, etc.) are
now correctly created with no key signatures, and instead show accidentals on
every note as necessary.
An open or atonal key signature can now be created via the Shift+K popover by
typing open or atonal.
It is now possible to change the enharmonic spelling of notes in part layouts
independently of the full score layout.
Licensing
When using a time-limited or trial license, Dorico will now report the time remaining
in the license at start-up, every 10 days, and every day during the final five days of
the license period.
Lyrics
New Minimum distance from other items option in the Vertical Position section
of the Lyrics page in Engraving Options provides a small amount of padding
between items protruding outside the staff and the closest edge of the innermost
line of lyrics.
New option to show or hide elision slurs on lyrics in Japanese and other East Asian
languages by default, in the East Asian Lyrics section of the Lyrics page in
Engraving Options. In addition, there is a new property to override this default
setting for an individual lyric.
Note input and editing
A new scissors tool (shortcut U) has been added. Outside of note input, the
scissors tool will remove any ties in the selected notes and chords. Inside note
input, the scissors tool will cut any sounding notes in the voice indicated on the
caret that are sounding at the current caret position.
A new option Play notes during note input and selection has been added to
the General page of Preferences.
Dorico Version History
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New Write ▸ Input Pitch submenu allows you to choose between inputting in
Written Pitch or Sounding Pitch, which is useful when inputting into
transposing instruments or when copying instrumental parts.
Page layout
The Edit ▸ Breaks and Edit ▸ Note Spacing menus have been removed, with
their functions moved to the Engrave menu, in recognition of the fact that
system and frame breaks can only be created in Engrave mode. New Edit ▸
Format Systems and Edit ▸ Format Music Frames submenus have been
added, containing not only System Break and Frame Break, but also Lock
Frame, Lock System, Make Into System, and Make Into Frame.
The default key command for system break is now Shift+S, and for frame break
it is now Shift+F.
Playback
A new option Suspend audio device in background has been added to the
General page of Preferences, switched off by default. When switched on, this
option releases the audio device when Dorico loses focus, unless it is playing
back at the time, in which case Dorico retains ownership of the audio devices
so that playback can continue.
Basic playback of changes in playing techniques has now been implemented for
HALion Symphonic Orchestra, allowing playback of e.g. pizz. and arco
instructions.
The Mixer window now labels each fader with the plug-in output channel and
the short instrument name, and each fader is also color-coded using the same
colors used in the track header for each instrument in Play mode.
The playhead is now shown in Play mode, and it moves through the music
during playback.
Selections
Navigating around the music with the arrow keys in Write mode has now been
substantially improved.
Use Tab and Shift-Tab to select the next/previous barline in Write mode.
It is possible to start navigation in Write mode without the mouse: simply press
any arrow key, which will select the first item closest to the top left corner of the
view.
Extending the selection by holding Shift and using the arrow keys now works
more reliably; hold Ctrl (Windows) or Command (Mac) to extend the selection
by a bar at a time.
Clicking within the staff but not on a note or other item now selects all of the
music in that bar on that staff; hold Shift and click on another item or a blank
part of the same or another to extend the selection.
Dorico Version History
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New Edit ▸ Select to End of System and Edit ▸ Select to End of Flow menu
items, to quickly extend the selection on the selected staff or staves to the end
of the system or the end of the flow, respectively. In addition, Edit ▸ Select All
now works as expected.
Holding Ctrl (Windows) or Command (Mac) while making a marquee selection
now adds to an existing selection; holding Ctrl+Alt (Windows) or
Command+Opt (Mac) while making a marquee selection now subtracts from
an existing selection.
The middle mouse button can now be used instead of Shift to toggle between
the default action when clicking and dragging, i.e. between moving the view or
making a marquee selection.
Dragging a marquee selection over a barline will no longer select the barline.
Time signatures
Hidden time signatures are now shown using signposts, which allows them to be
selected for copying and pasting, or for deletion. A new View ▸ Signposts ▸ Time
Signatures menu item allows you to choose whether or not signposts for hidden
time signatures should be displayed.
Transposing
A new Write ▸ Transpose dialog has been added, allowing the selected music or,
if there is no selection, the entire flow to be transposed. Transposition can be
specified either by quality of interval (e.g. major, minor, perfect, augmented,
diminished) or by number of divisions of the octave. The dialog will not allow illegal
transpositions that would result in notes that cannot be notated (e.g. sharper than a
triple sharp, or flatter than a triple sharp, or using a microtonal accidental that does
not exist in the current tonality system).
In addition, a new Write ▸ Add Notes Above or Below dialog has been added,
allowing the addition of notes of a given interval above or below the selected notes,
providing a quick way of building chords over an extended passage of music.
Tuplets
Tuplets now show signposts if the tuplet ratio number/string is hidden, which
allows them to be selected for copying and pasting, or for deletion. A new View ▸
Signposts ▸ Tuplets menu item allows you to choose whether or not signposts for
hidden tuplets should be displayed.
Vertical spacing
A new Staff Spacing section has been added to the left-hand panel in Engrave
mode, allowing you to edit the vertical spacing of the music when switched on.
Staves can be dragged with the mouse by clicking anywhere in the staff itself, or in
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the handle at the left-hand side of the system. The whole system can be dragged
by clicking in the colored stripe immediately above the top staff in the system.
Hold Alt while dragging a staff or system to also adjust the distance between all of
the staves and systems below the staff or system being dragged, when there is no
further room at the bottom of the music frame.
Use the up/down arrow keys to select the handles at the left-hand side of the
system; use Tab to cycle between selecting handles for systems and handles for
staves. Hold Shift and use up/down arrow to extend the selection to the handle
above/below.
Nudge the selected staff, staves and/or systems using Alt+up/down arrow, and
add Ctrl (Windows) or Command (Mac) to nudge in larger steps.
Use Alt+J/K to nudge the selected staff, staves and/or system such that the
distance between all of the staves and systems below the staves being nudged will
also change, once there is no further room at the bottom of the music frame.
When a staff or system has an overridden position, its handle or the colored stripe
will be colored red. To remove a specific override, select the relevant handle and
click Delete.
To specify an exact distance, click on the numeric read-out in the left-hand margin,
which allows the entry of a specific measurement, using the preferred units of
measurement as determined in Preferences.
To clear all overrides in the selected frame, choose Engrave ▸ Reset Staff
Spacing.
To copy the staff spacing from one page to other pages within the layout, click
Copy Staff Spacing in the Staff Spacing section of the left-hand panel. A dialog
appears in which you can choose the source page and range of destination pages.
The staff spacing will be copied if the destination page has the same number of
systems each containing the same number of staves as the source page.
If the layout of music within the music frame changes because the music is cast off
again, any staff spacing overrides for that passage of music will be removed.
Voices
The option Gap between adjacent noteheads in different voices in the
Voices section of the Notes page of the Engraving Options dialog now
respects negative values, allowing notes a second apart in opposing voices to
be positioned more closely together.
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New Edit ▸ Voice submenu, containing options to change the default stem
direction of the voice of the selected note, or if note input is active, to change
the default stem direction of the voice indicated on the caret.
VST Expression Maps
A new dialog Play ▸ VST Expression Maps has been added, allowing you to
create and edit expression maps to determine how changes in playing
technique should be handled by the chosen virtual instrument.
VST Expression Maps for Cubase can be imported into your project via Play ▸
VST Expression Maps.
A new Endpoint Setup dialog has been added, accessed via each entry in the
VST Instruments panel in Play mode, allowing you to specify which expression
map is used by each channel on the chosen VST instrument.

Issues resolved
The following table lists all issues that have been resolved in this version:
ID #
STEAM-4712

STEAM-5129

STEAM-5040

STEAM-5003

STEAM-5094

STEAM-4997

STEAM-4981

STEAM-5050

STEAM-5099

STEAM-5119

Issue
Bars: Using the Shift+B popover to delete bars now also adjusts the position of any time signatures and
key signatures that are affected by the deletion of bars preceding them.
Beaming: The behaviour of Edit ▸ Beaming ▸ Beam Together has been improved such that any selection
that includes a tied note at its start or end will produce the expected beaming.
Beaming: A problem whereby rests under beams could be positioned incorrectly under some
circumstances has been fixed.
Brackets and braces: The options to show sub-brackets and to draw sub-brackets using braces on the
Brackets and Braces page of Engraving Options now work as expected.
Brackets and braces: Organ instruments with three staves now correctly show a brace spanning the
upper two manual staves, leaving the pedal staff unbracketed.
Brackets and braces: Groups of players created in the Players panel in Setup mode now have separate
brackets.
Brackets and braces: Staff labels now draw correctly even when partially out of the viewport.
Brackets and braces: Long staff labels are now automatically wrapped if they exceed half the width of the
music frame.
Brackets and braces: Instruments whose names have been overridden are no longer automatically
numbered.
Brackets and braces: Saving and reloading a project in which there are multiple groups of players no
longer incorrectly changes the order of players on reloading.
Copy and paste: Copying and pasting individual dynamics from within a larger group of dynamics will now

STEAM-4944

create new groups containing only the selected dynamics, rather than all of the dynamics from the original
groups.
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ID #
STEAM-4948

STEAM-5085

STEAM-5007

Issue
Copy and paste: Items of different types that are either specific to staves or voices are now mapped
consistently when pasting, so that they don't end up on different staves than expected.
Copy and paste: Attempting to paste an implicit rest followed by an explicit rest no longer causes a crash.
Copy and paste: When copying and pasting a selection that includes one or more empty instruments, the
destination passage will also offset the appropriate number of empty instruments.

STEAM-5027,

Copy and paste: It is now possible to copy from e.g. the right-hand staff of a piano instrument to the left-

STEAM-5041

hand staff, provided the source selection contains only material from a single staff.

STEAM-5030
STEAM-4837,
STEAM-4839

Copy and paste: When copying and pasting dynamics, the pasted dynamics are now correctly left
selected.
Copy and paste: Pasting material that includes dynamics or slurs into other staves at the same rhythmic
position now result in the pasted dynamics and slurs becoming linked to the dynamics and slurs on the
source staves.

STEAM-5086

Dynamics: Attempting to set the color of a selected hairpin in Engrave mode no longer causes a crash.

STEAM-4911

Holds and pauses: It is now possible to add a fermata to the final barline of a flow written in open meter.

STEAM-5181

STEAM-5145

STEAM-5116

STEAM-5171

Holds and pauses: A transitory spacing problem that could result in adding a caesura not resulting in
space being added immediately has been fixed.
Holds and pauses: Fermatas attached to barlines now always draw correctly in galley view.
Holds and pauses: Fermatas attached to barlines no longer sometimes cause a bar number at the start of
the system to move incorrectly.
Instrument changes: Instrument change warning labels now appear correctly when the new instrument
starts playing on the following system
Instrument changes: Instrument changes that occur near the start of the flow are now snapped to the start

STEAM-5167

of the flow if the first instrument held by the player doesn't play at all before the new instrument starts
playing.

STEAM-5160

STEAM-5131

STEAM-4672

STEAM-4985

STEAM-5095

STEAM-5057
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Instrument changes: The light blue staff labels in galley view are now shown on each instrument, rather
than for each player, making it easier to identify which staff is for which instrument held by each player.
Key commands: Key commands shown in tool tips are now correctly updated when key commands are
edited.
Key commands: Setting a key command in the global context now correctly reports if there is a conflict
with the same key combination in another context.
Key signatures and accidentals: Attempting to create a new accidental type in the Edit Tonality System
dialog no longer causes a crash if an existing accidental is not already selected.
Key signatures and accidentals: The Edit Key Signature dialog now correctly uses the bass F clef rather
than the baritone F clef.
Key signatures and accidentals: Custom key signatures that use a newly-created accidental type are now
shown correctly in the Custom Key Signatures section of the Key Signatures panel in Write mode.
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ID #
STEAM-5194

STEAM-5136

Issue
Key signatures and accidentals: Custom key signatures now show the name supplied by the user as a
tool tip when hovering over their button in the Key Signatures panel.
Key signatures and accidentals: Custom key signatures now transpose correctly in layouts set to
transposing pitch rather than concert pitch.
Key signatures and accidentals: Repitching notes now works correctly in key signatures that have been

STEAM-5028

chosen because they show one fewer sharp or flat than the enharmonic equivalent for transposing
instruments.

STEAM-5070

STEAM-4986

STEAM-5130

STEAM-5001

STEAM-5107

STEAM-5065

STEAM-5093

STEAM-5237

STEAM-4812

STEAM-5138

STEAM-5002

STEAM-4760

STEAM-5072

STEAM-5078

STEAM-5172

STEAM-5188
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Layout Options: Saving layout options as the defaults for future projects no longer causes new layouts to
have either the wrong players and flows or no players and flows at all to be attached to them by default.
Layout Options: The option Use optical spacing for beams between staves on the Note Spacing page
of Layout Options is now switched on by default in part layouts in new projects.
Layout Options: If the saved layout options refer to a non-default set of master pages that is not available
in the new project, Dorico no longer crashes when creating the project.
Lyrics: Lyrics assigned to different voices but with the same line number now have the same vertical
position.
Lyrics: Lyric extender lines and hyphens now stop correctly before the systemic barline at the end of the
system.
Multi-bar rests: Grace notes positioned before a barline now draw correctly if the bar to which they are
attached becomes consolidated into a multi-bar rest.
Multi-bar rests: Fermatas now correctly cause multi-bar rests to break.
MusicXML import: Key signatures in MusicXML files that specify a number of fifths but no mode now
import correctly.
Note input and editing: Using Space to advance a hairpin past a tuplet no longer engages sticky tuplet
input, causing subsequent music to be overwritten unexpectedly.
Note input and editing: It is now possible to create a tied note longer in duration than a maxima, or 64
quarter notes (crotchets).
Note input and editing: When using Lock to Duration, the caret now correctly advances to the end of the
last note in the voice whose notes are being repitched.
Note input and editing: It is now possible to play chords on your MIDI keyboard when inputting ties with T
or when Lock to Duration is active.
Note input and editing: The first note input via the mouse can now have an accidental and a rhythm dot if
chosen from the panel.
Note input and editing: Double-clicking to start note input in galley view now always shows the caret at
the correct location.
Note input and editing: MIDI step-time input now correctly compensates for the octave transposition of
the instrument (e.g. piccolo, double bass, guitar, tenor voice), if any.
Page layout: Graphics placed in graphics frames on master pages are now correctly saved and loaded
with the project.

Page 11

Steinberg Media Technologies GmbH

ID #
STEAM-5083

STEAM-5092

STEAM-4984

STEAM-4886

STEAM-4496

STEAM-4792

STEAM-4988

STEAM-4955

STEAM-4998

Issue
Page layout: A problem that prevented text frames from being deleted in some circumstances has been
fixed.
Page layout: Using the formatting commands (e.g. make into system/frame, lock system/frame) in one
layout no longer incorrectly removes formatting from other layouts.
Page layout: You can now remove overrides from all pages in the layout by clicking the Remove
Overrides button in the Pages section of the right-hand panel in Engrave mode with no pages selected.
Playback: Dorico will now load sounds into all 16 channels of each instance of HALion Sonic SE, rather
than leaving the final channel in each instance empty.
Playback: Dorico now compensates correctly for HALion patches that are transposed by one or more
octaves (e.g. double bass, bass guitar).
Playback: The playback of hairpins has been improved such that immediate dynamics at either or both
ends of the hairpin are now properly respected.
Playback: Attempting to open another project when the Mixer window is already open for the current
project no longer causes Dorico to hang.
Playback: The default voice count for HALion Sonic SE in new projects has been increased from 128 to
512.
Print mode: A problem whereby staff lines or other lines could appear the wrong thickness on the second
and subsequent pages of exported PDFs has been fixed.

STEAM-5098

Print mode: Exporting graphics files from multiple layouts in a single operation no longer causes a crash.

STEAM-5042

Print mode: The default dots per inch (dpi) value for exported graphics is now 150dpi instead of 72dpi.

STEAM-5097

STEAM-5125

STEAM-5219

STEAM-4834

Print mode: Exporting multiple graphics no longer prompts separately to overwrite any found files: you can
simply confirm that you want to overwrite all existing files at once.
Print mode: The Watermark text in the Annotations section of the print options panel will no longer be
cleared incorrectly in the event that multiple selected layouts have conflicting values.
Print mode: Attempting to overwrite a graphics file that is locked by the filesystem (e.g. because it is open
in another application) will no longer cause a crash.
Properties: It is no longer possible to set the values for dot diameter, dash length, and gaps between dots
and dashes for ties and slurs to zero.

STEAM-5063

Properties: Properties for X and Y offset for force and combined dynamics now appear correctly.

STEAM-4570

Rehearsal marks: Rehearsal marks are now correctly centered above double and repeat barlines.

STEAM-4570

STEAM-5035

Dorico Version History

Rehearsal marks: If the option to position rehearsal marks at the start of the system is chosen, the
rehearsal marks are now correctly left-aligned with the systemic barline.
Rests: Rests that have properties set on them, e.g. to force a specific duration or to set a particular staff
position, are now positioned in a manner consistent with other rests that don't have properties set.
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ID #
STEAM-5204,
STEAM-4848
STEAM-4979

STEAM-5143

STEAM-4953

STEAM-5015

STEAM-5142

STEAM-5061

STEAM-4975

STEAM-5055

STEAM-5043

STEAM-5044

Issue
Rests: It is now possible to select all individual rests in Engrave mode.
Selection: A problem whereby the marquee rectangle could be left behind if you hit Esc during a marquee
selection has been fixed.
Slurs: A problem that prevented slurs starting in one voice and ending in another from being created
correctly has been fixed.
Tempo: The Shift+T popover for tempo input is now much more flexible and will allow a much wider set of
terms to be input.
Text: Edit ▸ Reset Appearance now clears any changes of font, size, and other typographical control in a
selected text item.
Text: A problem whereby some Japanese fonts were truncated during text editing has been fixed (Mac
only).
Text: Creating a new text frame on a master page now sets the default paragraph style correctly.
Text: It is now possible to jump to the name of a specific font in the list of fonts in the text editor popover
by typing the first letter or two of its name.
Text: Text frames that are too full now correctly truncate the text within the frame, rather than allowing the
text to flow outside the frame.
Text: Copying and pasting text into Dorico from another application no longer causes the formatting of the
text in the frame to be messed up.
Text: It is now possible to use the Unicode Hex Input input method to input extended Unicode characters
into the text editor within Dorico (Mac only).
Text: Paragraph styles in newly-created projects now inherit many of their settings from the Default Text
paragraph style, making it possible to quickly change the main text font in use in your project by editing the
Default Text paragraph style.

STEAM-5154

Time signatures: Newly-created time signatures now correctly show that they are selected after creation.
User interface: The Layout Options, Notation Options, and Engraving Options dialogs now remember

STEAM-5207

which page you were last looking at when you opened the dialog, and show that page when the dialog is
reopened.

STEAM-5208

STEAM-5182

STEAM-4656

STEAM-5081

STEAM-4978

Dorico Version History

User interface: A read-out of the current page size using the user’s preferred measurement unit has been
added to the Page Setup page of Layout Options.
User interface: The view type selector in the status bar no longer gets out of sync with the actual view
used when switching layout.
User interface: When switching between modes, the state of the Hide/Restore Panels button on the
toolbar correctly reflects which panels will be shown or hidden when clicked for that mode.
User interface: Dorico no longer crashes when you right-click on a tab and choose to create either a
vertical or horizontal split.
User interface: Dorico no longer allows the Mixer or Transport windows to be shown as full screen
windows (Mac only).
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ID #
STEAM-4956

STEAM-4908

STEAM-4528

STEAM-4039

STEAM-5166

Issue
User interface: The buttons on the toolbar to hide or show the Mixer and Transport windows now correctly
reflect whether or not the Mixer and Transport windows are actually shown.
User interface: When closing the final project window and the Steinberg Hub is set not to reappear, the
menus no longer disappear (Mac only).
User interface: New Write ▸ Create Voice and Next Voice menu items, intended to make the Shift+V
and V key commands for use in note input more discoverable.
Zoom: The behaviour of zooming in when the selected item is close to the edge of the viewport has been
improved.
Zoom: A problem whereby Dorico could crash when switching window mode when the zoom level is set
to Whole page has been fixed.
Platform support: Dorico now uses DirectWrite to render all text and glyphs in its user interface, which

STEAM-5089

should resolve the problem with icons appearing stretched or out of proportion until Dorico is restarted
(Windows only).

STEAM-4992

STEAM-5305

STEAM-5312

STEAM-4893

STEAM-5310

Localization: The names of templates that appear in the Steinberg Hub are now localised.
Localization: Typing characters that require the use of the Alt modifier (e.g. [, ] and |) into popovers now
works correctly on non-English keyboards.
Localization: A number of problems with keys that produced accented characters when specifying key
commands in the Key Commands page of Preferences have been fixed.
Localization: The handling of key commands in the Japanese language version of Dorico has been
overhauled.
Localization: Changing the keyboard language on the Key Commands page of Preferences now takes
effect immediately, rather than requiring a restart of Dorico.

STEAM-5313,

Localization: The default key commands for French, Spanish, Italian, and Portuguese have been revised in

STEAM-5314

relation to the various keyboard handling fixes.
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Dorico 1.0.0
October 2016
Initial release version.
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Known issues and solutions
Frequently asked questions
Answers to frequently asked questions about Dorico can be found online in the
Dorico forum:
https://www.steinberg.net/forums/viewtopic.php?f=246&t=104450

Knowledge base
For the latest information about issues and solutions you may encounter when
running Dorico, please consult the Steinberg Knowledge Base:
https://www.steinberg.net/en/support/knowledgebase_new.html

Entering the eLicenser Activation Code (Mac only)
When you first run Dorico and are prompted to enter your Activation Code, you
may find that after you have successfully activated your Soft-eLicenser, you must
quit and restart Dorico in order for Dorico to detect that it is fully licensed.

Key commands to transpose notes by an octave (Windows only)
The Intel Graphics Adaptor drivers used by many Windows computers define a
default key command to flip the screen by 90, 180 and 270 degrees via a shortcut
Ctrl+Alt+up/down/left/right arrows.
Ctrl+Alt+up/down option conflicts with the key commands in Dorico note input for
transposing notes by an octave.
For information about how to disable the default Intel Graphics Adaptor key
command, consult the Knowledge Base.

Audio export
No progress dialog appears during audio export. A busy cursor will appear for the
duration of the export operation. Check that the operation has completed
successfully before you try to play back the exported audio file. You can verify that
the export has completed successfully by checking the file size of the exported file:
if it is reported as 0 bytes, the file is still locked for writing.
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