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About

Congratulations and thank you for using WaveLab!

This document lists all update changes, fixes and
improvements as well as known issues and solutions for the
Wavelab product family.

Please note that the known issues and solutions section
contains issues that might concern specific Wavelab
versions only. Please make sure to read through this section
before contacting Steinberg support.

Enjoy using Wavelab!

Your Steinberg Team
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WavelLab 9.0.35

Issues resolved

The following table lists all issues that have been resolved in
this version.

ID # Issue

P-2295  DDP: Opening DDP v2.0 images now works as expected.

P-2272  RENDERING: Rendering audio montage tracks in M/S now works as
expected.

P-2273 RENDERING: Rendering audio files no longer adds an audible click at the
end of the file.

P-2282  STABILITY: Creating a project template no longer renders the application
unreliable.

P-2296 WAVELAB EXCHANGE: “Trigger Cubase/Nuendo Update” now works as
expected when the computer’'s user name includes special characters
[Windows only].

P-2280 WAVELAB EXCHANGE: WavelLab Exchange now fully supports the
Cubase 9 family.

P-2286  OTHERS: The File menu now shows all “Recent Audio Files” as expected
[Mac OS X only].

P-2287  OTHERS: The chorus smoothing option in the Loop “Tone Uniformizer” no

longer applies fades to the looped region.
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WavelLab 9.0.30

October 2016

This version contains all improvements from previous
maintenance releases as well as the following improvements
and issue resolutions.

Improvements
This  maintenance update introduces the following
improvements:
CD

An option has been added so that Audio CD reports are not
translated into Japanese or other languages.

CD Track Group Indicator field has been added to Audio CD
Report.

“No CD drive” error message can now be disabled
permanently.

Key commands

It is now possible to update the File Browser view with a key
command (F5).

New key commands have been added to mute/solo tracks.

New key commands have been added to bypass/solo Master
section slots.

It is now possible to store and restore view snapshots with
key commands.

Markers
The workflow for inserting marker names has been improved.

It is now possible to move CD tracks defined by CD splice
markers.

Plug-ins

Voxengo CurveEQ has been updated to version 3.5.
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Wavelab Exchange
Wavelab Exchange is now supported on Nuendo 7.1.20.

Other improvements
Help Index has been enhanced.

New alignment options for the Transport bar have been
added.

An option has been added to close all open Audio Files/
Montages etc.

An option has been added to copy file names without the file
extension.

An option has been added to specify a range size ending
point in the Audio Range dialog.

An option has been added to select clips at cursor position.
An option has been added to clear fade in/fade out settings.

Wet/Dry gain editing has been improved for Clip Effects.

Issues resolved

The following table lists all issues that have been resolved in
this version.

ID # Issue

P-2230  ANALYSIS: Analysis Meters' Latency Compensation has been improved.

P-1726  AUDIO MONTAGE: Mismatched Sample Rates function no longer shows
an error when inserting dual-mono files into a stereo track.

P-2054 AUDIO MONTAGE: Plug-in GUI no longer disappears when adding a new
plug-in into the plug-in chain.

P-2144  AUDIO MONTAGE: Track “Focus” controls in the View tab now work as
expected.

P-2235  AUDIO MONTAGE: Selection of multiple clips now works as expected.

P-2134  CD: Import Audio CD function now works as expected [WavelLab LE only].

P-1523  FILE BROWSER: Audio regions in audio files are now more noticeable.

P-2240 FORMATS: AAC Decoder Limiter is now disabled by default.
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P-2155 PLAYBACK: First ~400ms of audio playback are no longer discarded after
a sample rate change [Mac OS X only].

P-2096  PLUG-INS: MasterRig EQ 'Filled' option now works as expected.

P-2098 RECORDING: Auto-stop now works as expected.

P-2123 RECORDING: Programming options in Record dialog now work as
expected.

P-2199 RECORDING: “File duration” split mode now works as expected.

P-2168 RENDERING: Naming scheme counter when rendering multiple checked
files now works as expected.

P-2107  STABILITY: NI Replika no longer renders the application unreliable.

P-2153  STABILITY: Opening a selection of multiple audio files no longer renders
the application unreliable.

P-2196  STABILITY: AAC Export no longer renders the application unreliable
[Windows 10 Redstone only].

P-2234  STABILITY: Clicking on the “Loop Tweaker” dialog while Montage tab is
active no longer renders the application unreliable.

P-2244  STABILITY: Generating loudness and true peak values in the Meta Data
dialog no longer renders the application unreliable.

P-2246  TRANSPORT: The cursor no longer jumps back to the beginning of the
audio file after stopping playback.

P-1410 USER INTERFACE: Cursor no longer sticks onto plug-in controls.

P-2025 USER INTERFACE: The Master Section meter colors now follow the color
settings applied to the level meter.

P-2183  USER INTERFACE: Icon colors have been updated for the Black theme.

P-2197  USER INTERFACE: The right wave channel is now correctly displayed in
Envelope editor.

P-1885 OTHERS: Undo command no longer changes the zoom factor.

P-1997 OTHERS: Hide Commands function on docked meters now works as
expected.

P-2097 OTHERS: View and playback modes are now reflected on Ul when applied

by key shortcuts.
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P-2121  OTHERS: Learn Regions from Text File function in Auto Split dialog now
work as expected.

P-2124  OTHERS: Folded tabs no longer lead to broken functions.

P-2186  OTHERS: Wet signal routing in the Effects window is no longer reduced by
6 dB by default in Blend mode.

P-2233 OTHERS: WavelLab now loads VST plug-ins correctly if the username is in
Japanese.

P-2242  OTHERS: Active Effect Window link now works as expected.

P-2245  OTHERS: Import Cue Sheet function for multiple .wav files now works as

expected.
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WavelLab 9.0.25

Issues resolved

The following table lists all issues that have been resolved in
this version.

ID # Issue

P-1873  AUDIO MONTAGE: “Save As" of an Audio Montage no longer changes
the source montage.

P-2058 AUDIO MONTAGE: Exporting a 48 kHz Audio Montage as a 44.1 kHz
DDP no longer adds silence to each track.

P-2063 AUDIO MONTAGE: Plug-in names are now shown correctly when loading
an Audio Montage.

P-2050 HELP INDEX: Japanese in-app help index characters are now displayed
correctly.

P-2051  HELP INDEX: All index characters now use the correct Kanji font in
Japanese.

P-2042 MASTER SECTION: Moving tabs inside the plug-in chain window now
display the correct plug-in selection.

P-2066 MASTER SECTION: Recalling a Master Section preset via a shortcut now
works as expected.

P-2070 MASTER SECTION: The Master Section is now bypassed as expected
after rendering “Selected Clips”.

P-2068 PLUG-INS: Plug-in names are now displayed in their interface headers
[WaveLab LE only].

P-1887  PLUG-INS: The Saturator module in MasterRig now works as expected in
M/S mode.

P-2048 PLUG-INS: The Compressor module in MasterRig now works as expected
in M/S mode.

P-2060 PLUG-INS: “Auto Listen” in MasterRig now works as expected [WavelLab
Elements only].

P-2049  PLUG-INS: The output level of the Saturator module in MasterRig is no

longer influenced by the Mix parameter.
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P-2071  PLUG-INS: Inserting an effect plug-in during playback no longer leads to a
flickering meter.

P-2056 KEY COMMANDS: Using [ctrl] + [tab] to browse between open Audio File
tabs now works as expected.

P-2065 CD: Wavelab now displays a warning message if CD-Text exceeds the
3,000-character limitation.

P-2047 BATCH PROCESSOR: It is now possible to insert files by right-clicking
on the file list.

P-2037 OTHERS: “Backspace” and “Delete” keys now work as expected when a
Japanese keyboard input source is in use [Mac OS X only].

P-2053 OTHERS: Using many effects in M/S mode no longer renders the
application unreliable.

P-2043 OTHERS: Using the fade option of the Silence Generator no longer

damages the waveform.
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WavelLab 9.0.20

June 2016

This version contains all improvements from previous
maintenance releases as well as the following improvements
and issue resolutions.

Improvements

This  maintenance update introduces the following
improvements:

User interface

A new display appearance has been added to WavelLab: the
Black Theme.

A new playback icon has been introduced on the File tab that
indicates which file is currently playing.

The File tab has been redesigned with an optimized Ul.

“Place clips one after the other” has been improved.

Channel processing

A new Mid/Side mode has been added to the Channel
Processing matrix in the Master Section and the Effects Tool
window.

Loudness

Loudness reference customization for Loudness
Analysis/Measurement has been added.

CD
Additional CD report options have been added.

Save Path for audio CD report has been enhanced.

Key commands

Changing values via keyboard input has been optimized on
the Clip Tool window.
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Preferences

A new preference has been added to enable/disable the
animation for slide-out windows.

Audio engine

The start time of the initial playback has been optimized.

Issues resolved

The following table lists all issues that have been resolved in
this version.

ID # Issue

P-1676  USER INTERFACE: Navigate controls (Backwards / Forwards) now remain
available in the View tab even after removing them from the command bar.

P-1917  USER INTERFACE: Folded tabs are now recalled as folded when
relaunching Wavel ab.

P-1920 USER INTERFACE: The channel selector in the Edit tab now shows “Mid
channel” and “Side channel” when the Audio Editor is set to M/S mode.

P-1925 USER INTERFACE: The “Play” button status is now shown correctly when
switching windows.

P-1599  AUDIO MONTAGE: “Import Master Section Plug-ins” in the Audio
Montage now also imports the name and description of a plug-in preset.

P-1872  AUDIO MONTAGE: Quantizing markers in the CD Wizard no longer leads
to cleared UPC/EAN descriptions.

P-1899 AUDIO MONTAGE: Zooming in the Clip Ruler no longer creates an offset
when “Time Is Relevant to Clip Start” is active.

P-1919  AUDIO MONTAGE: Bypass All Plug-ins is now persistent and is saved
with the Audio Montage, while bypassed plug-ins are excluded from
rendering.

P-1930  AUDIO MONTAGE: An issue with Japanese text in the Montage-Clip
Effect window has been resolved.

P-1970  AUDIO MONTAGE: A graphical issue has been resolved for Clips in the
Audio Montage.

P-1975  AUDIO MONTAGE: Deselecting Clips in the Clip tab now also deselects

Clips in the Montage Editor.

Version history: Known issues and solutions Page 12 Steinberg Media Technologies GmbH



@ steinberg

Creativity First

P-1918  FILE TAB: The “Enter” key in the “Save As” dialog no longer triggers
playback, but confirms the saving process.

P-1932  FILE TAB: “Save As” now saves files in the correct path.

P-1936  FILE BROWSER: Check boxes settings are now saved correctly.

P-755 PLUG-INS: Plug-in windows can now be moved from a second monitor
screen to the main monitor.

P-1525  PLUG-INS: The mix level of the Compressor module in MasterRig now
works as expected when set to stereo processing mode.

P-1867 PLUG-INS: In MasterRig the Auto Listen state is now released when
double-clicking a parameter.

P-1881  PLUG-INS: Inserting MasterRig in the Master Section when a stereo audio
file only contains a signal in one channel now produces an output signal as
expected.

P-1897 PLUG-INS: MasterRig no longer resets to default settings when used as a
clip effect in the Audio Montage.

P-1955  PLUG-INS: Using both “Auto Listen for Filters” and “Solo Band” in
MasterRig now works as expected.

P-1958 PLUG-INS: MasterRig Equalizer B Filter type mismatch has been resolved.

P-2020 REMOTE: Assigning MIDI shortcuts to MIDI Remotes is now possible.

P-1951  PROJECT: Loading projects now works as expected.

P-1895  CD: The amount of CD copies is no longer limited to one [WavelLab
Elements only].

P-1905  CD: Basic audio CD file import now sorts files correctly.

P-1911  CD: Creating CD track markers in CD Wizard no longer renders the
application unreliable.

P-1904 BATCH PROCESSOR: Reopening the Batch Processor window no
longer renders the application unreliable.

P-1913 SPECTRUM: Mid/Side Spectrum editing now works as expected.

P-1914  SPECTRUM: Playback now starts from the set position when editing in
Spectrum mode.

P-1888 KEY COMMANDS: “Insert Marker” shortcuts now work as expected.
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P-1956 KEY COMMANDS: The arrow keys can now be assigned for Shortcuts in
Japanese.

P-1977 KEY COMMANDS: Undo/Redo via key commands now work when
undo/redo controls are hidden from command bar.

P-1896 FORMATS: ALAC and OSQ files can now be loaded on supported
Windows systems.

P-381 PREFERENCES: The file name in the plug-ins preferences is no longer
truncated.

P-1993 RENDERING: The entries in the “Specific Region” box in the Render tab
are longer truncated.

P-1848 RENDERING: “Usage of Processor Cores” can now be modified even if
the rendering process is idle.

P-1844 ERROR CORRECTION: Correct next error now works as expected.

P-1982  ANALYSIS: The 3D Frequency Analysis window now remembers its last
applied size and screen position.

P-1407 OTHERS: The default folder on the OS X browser is no longer the
Documents folder but the recent folder [Mac OS X only].

P-1416  OTHERS: Changing sample rate no longer renders the application
unreliable.

P-1831  OTHERS: Maximizing WavelLab's main window by dragging its border with
the mouse no longer renders the application unreliable [Windows only].

P-1883  OTHERS: Quitting Wavelab from the dock no longer renders the

application unreliable [Mac OS X only].
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WavelLab 9.0.15

Issues resolved

The following table lists all issues that have been resolved in
this version.

ID # Issue

P-1893 COMPATIBILITY: WavelLab can now be installed and opened on disk-
partitions formatted as “case sensitive” [Mac OS X only].

P-1887 PLUG-INS: MasterRig's Saturator module in M/S mode now works as
expected.

P-1881 PLUG-INS: Inserting MasterRig in the Master Section when a stereo audio
file only contains signal in one channel now produces an output signal as
expected.

P-1881 WAVELAB EXCHANGE: Using the “Edit in WavelLab" feature in Cubase on

32 Bit (float) audio files no longer results in a corrupt audio filed in WaveLab.
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WavelLab 9.0.10

Issues resolved

The following table lists all issues that have been resolved in
this version.

ID # Issue

P-1846 USER INTERFACE: The File tab can now be closed normally after multi-file
rendering.

P-1795 USER INTERFACE: Transport bar options are no longer randomly disabled.

P-1792 USER INTERFACE: Size of floating windows is now remembered correctly.

P-1784 USER INTERFACE: Hover effect for controls now works as expected when
a ribbon is in “Fold” mode.

P-1725 USER INTERFACE: Ruler no longer shows offset on maximum zoom-in
level.

P-1864 AUDIO MONTAGE: Replacement options for Clips now work as expected.

P-1862 PLUG-INS: MasterRig no longer fades out when switching plug-ins in the
Plug-in Chain of the Audio Montage.

P-1852 PLUG-INS: MasterRig now selects the correct filter type for Auto Listen
mode.

P-1830 PLUG-INS: The Side Chain knobs of the Dynamic EQ module in MasterRig
now work as expected.

P-1775 PLUG-INS: Using the Envelope Ducker no longer renders the application
unreliable.

P-1718 PLUG-INS: MasterRig's modules now show the correct number of bands
available [WavelLab Elements only].

P-1812 PODCAST: Pressing the spacebar when adding a description no longer
starts playback.

P-1840 WAVELAB EXCHANGE: “Edit Cubase Project” now works as expected for
Cubase projects saved and exported with Japanese characters.

P-1847 RENDERING: Naming Scheme extensions are no longer added to the file

name extension during multi-file rendering.
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RENDERING: Naming Scheme Preview is now updated correctly when
selecting a preset.

P-1779

RENDERING: Location path is no longer affected by changing the rendering
source.

P-1724

RENDERING: Rendering to OGG-CBR now works as expected.

P-1753

STABILITY: Decoding QuickTime files no longer renders the application
unreliable.

P-1821

OTHERS: Level Normalizer no longer shows incorrect Peak values.

P-1798

OTHERS: Global Analysis window no longer becomes progressively larger.

P-1785

OTHERS: Wave Matching Automatic Zoom Level now works as expected.

Version history: Known issues and solutions Page 17 Steinberg Media Technologies GmbH



@ steinberg

Creativity First

WavelLab 9.0.0

Initial release version.
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WavelLab Exchange

Time-dependent processes in Wavel ab, such as time-
stretch and pitch-shift, may result in timing
inconsistencies in Cubase

Unfortunately there is no solution for this issue at the
moment. We recommend not to use such processes when
editing a Cubase audio file in Wavelab via Wavelab
Exchange.

Wavelab Exchange [WavelLab Elements 9 only]

Wavelab Exchange stops working in WavelLab Elements
9 after installing a trial version of WavelLab Pro 9

To solve this problem please delete the following file(s):
“OpeninWavelLab9 0.aepp” and
“OpeninWavelLab9 0 _64.aepp”

On Mac:

/Library/Application Support/Steinberg/Audio Export Post
Process Scripts/

On Windows:

C:\ProgramData\Steinberg\Audio Export Post Process
Scripts
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