# Table of Contents

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Features</td>
<td>5</td>
</tr>
<tr>
<td>Introduction</td>
<td>9</td>
</tr>
<tr>
<td>System Requirements</td>
<td>12</td>
</tr>
<tr>
<td>Getting Started</td>
<td>13</td>
</tr>
<tr>
<td>The Importance of FFT Size</td>
<td>17</td>
</tr>
<tr>
<td><strong>User Interface</strong></td>
<td></td>
</tr>
<tr>
<td>Tools Area</td>
<td>20</td>
</tr>
<tr>
<td>Overview Bar, Timeline and 3D Pad Area</td>
<td>21</td>
</tr>
<tr>
<td>Waveform and Spectral Display Area</td>
<td>22</td>
</tr>
<tr>
<td>Panels Area</td>
<td>23</td>
</tr>
<tr>
<td>Transport Bar Area</td>
<td>24</td>
</tr>
<tr>
<td><strong>Project Handling</strong></td>
<td>25</td>
</tr>
<tr>
<td>File Menu</td>
<td>25</td>
</tr>
<tr>
<td>Project Menu</td>
<td>26</td>
</tr>
<tr>
<td><strong>View and Panels</strong></td>
<td>28</td>
</tr>
<tr>
<td>View Menu</td>
<td>28</td>
</tr>
<tr>
<td>Display Panel</td>
<td>30</td>
</tr>
<tr>
<td>History Panel</td>
<td>31</td>
</tr>
<tr>
<td>Channels Panel</td>
<td>31</td>
</tr>
<tr>
<td>Layers Panel</td>
<td>32</td>
</tr>
<tr>
<td><strong>Layers Management</strong></td>
<td>34</td>
</tr>
<tr>
<td>Layer Menu</td>
<td>34</td>
</tr>
<tr>
<td><strong>Playback and Transport</strong></td>
<td>37</td>
</tr>
<tr>
<td>Transport Menu</td>
<td>37</td>
</tr>
<tr>
<td>Transport Bar</td>
<td>39</td>
</tr>
<tr>
<td><strong>Tools</strong></td>
<td>40</td>
</tr>
<tr>
<td>Transform Tools</td>
<td>40</td>
</tr>
<tr>
<td>Selection Tools</td>
<td>41</td>
</tr>
<tr>
<td>Modification Tools</td>
<td>45</td>
</tr>
<tr>
<td>Drawing Tools</td>
<td>46</td>
</tr>
<tr>
<td>Measurement Tools</td>
<td>47</td>
</tr>
<tr>
<td>Navigation Tools</td>
<td>48</td>
</tr>
<tr>
<td><strong>Editing Selections</strong></td>
<td>51</td>
</tr>
<tr>
<td>Edit Menu</td>
<td>51</td>
</tr>
<tr>
<td>Select Menu</td>
<td>53</td>
</tr>
<tr>
<td><strong>Processes</strong></td>
<td>56</td>
</tr>
</tbody>
</table>
New Features

New features and improvements in SpectraLayers Pro 7.0.20

Unmix Stems: Sensitivity

• Unmix Stems now has a Sensitivity parameter for each instrument, to adjust how the artificial intelligence perform the separation. See Unmixing Layers.

Export Stems (Standalone)

• In the standalone application you can now export audio stems from all your project layers using File › Export Audio of All Layers.... See Importing and Exporting Layers.

Click Repair: Quality Improvement

• The Click Repair process algorithm is now much more efficient at finding and repairing clicks.

Transform Dialog: Preserve Formant and Loudness Contour

• The Transform dialog now also feature the Preserve Formant and Loudness Contour options. See Transforming Content.

Transform Tool: Axis Lock

• The Transform tool now has an Axis Lock parameter to restrict movements when clicking and dragging. See Transform.

Frequency Selection Tool: Speed and Range Optimization

• The Frequency Selection tool has been optimized, and no longer restrict selection time.

Zoom Tool: Zoom Selection and Active Layer

• The Zoom tool has two new actions: Zoom Selection and Zoom Active Layer.

Tools: New Default Shortcuts

• New default shortcuts for the (M)arquee Selection, (L)asso Selection, Selection (B)rush, and (E)razer tools. See Keyboard Shortcuts.

New features in SpectraLayers Pro 7.0.0
Highlights

Unmix Stems

- Automatically unmix a layer into its vocals, piano, bass, drums and “other” stems. See Unmixing Layers.

Unmix Components

- Automatically unmix a layer into its tonal, transients, and noise components. See Unmixing Layers.

Hum Reduction

- Reduce hum and buzz sounds. Mostly adapted to simple scenarios with a main hum and its harmonics. See Hum Reduction.

Click Repair

- Repair clicks and pop sounds. See Click Repair.

Clip Repair

- Reconstruct clipped and distorted signals. See Clip Repair.

De-Esser

- Reduce ess sounds from sibilants. See De-Esser.

Voice Denoiser

- Automatically reduce background and distracting noises to only keep voice. See Voice Denoiser.

VST3 Effects

- Apply VST3 effects to your spectrogram. See VST3 Effects.

Select Similar

- Automatically detect and select patterns identical to the one selected. See Selecting Similar Patterns.

More New Features

Transform Tool

- The Transform tool now allows you to duplicate a layer or selection content while moving and rescaling, and preserve formant and loudness while pitching up and down. See Transform.

Transform Selection Tool

- The Transform Selection Tool is a new tool, which allows you to move and rescale selections without touching the content. It can be found under the Transform tool. See Transform Selection.
Playback Tool

• The Playback tool now allows you to play a specific frequency range directly by clicking the spectrogram, or ignoring the current selection. See Playback.

Cut/Copy/Paste

• Those edit actions now have more variations, making it very efficient to transfer data from one layer to another, without leaving the layer you’re working on. See Transferring Content Between Layers.

Healing

• The Healing edit action is now AI powered, resulting in faster and more accurate estimation of the parts to reconstruct. See Removing Content.

Selection Loading

• When loading a previously saved selection, you can now choose to Replace, Add to, Subtract from, Intersect with the current selection. See Loading and Saving Selections.

ARA Improvements

Unified Playback Behavior

• The space bar (or DAW transport controls) now also plays spectral selection when one exist (you no longer need to specifically use SpectraLayers’ Playback tool for that).

Layer Panel Simplification

• By default, the Layer Panel no longer display the external ARA groups (which correspond to the DAW tracks).

Layer Creation & Destruction

• You can now create internal layers and groups.

More Improvements

Customizable UI Brightness

• Customize the overall brightness of the UI.

VU Meter

• Monitor output audio level while playing or recording.

Spectral Playhead

• The playhead now highlight what spectral content is being played (for instance if a selection exist, or if using the improved Playback tool and playing only a specific frequency range or ignoring a selection).

Selection Area Numeric Fields

• You can now visualize and edit numerically the boundaries of your selection.
Export Individual Layers

- You can now export the active layer (in addition to the whole mix).

Quickly Toggle Between Sub-Tools

- Repeat the keyboard shortcut for a tool category to toggle between each sub-tools of this category (for instance, T for the Transform tools will toggle between Transform and Transform Selection).

Avoid Unintended Selections

- A four-pixel drag is now required to incept a selection, resulting in less unintended selections.

Easily Mute or Solo a Single Layer

- Hold down Ctrl (Windows) Cmd (macOS) to limit soloing and muting to one layer or group at a time.

Prevent Unwanted Scrolling During Playback

- When the project is currently playing, if a tool is actively in use (mouse button pressed), auto-scrolling is temporarily disabled.

Composite Mode is also reflected in the Layers Panel

- When the Composite Mode is activated in the Display Panel, the layer colors shown in the Layers Panel slightly fade to white to emphasize that the spectrum is now displaying a mix of all layers.

Switch to Display Waveform and Spectral View Equally

- The mini triangle switch to enlarge the waveform and spectral display now has an additional step so that you can easily display the waveform and spectral view equally.

Selection Visually Faded in Non-Active Channels

- When channels are non-active, selections in these channels is half-faded.
Spectral...

In most audio applications, audio is displayed as a waveform that represents audio in the time domain (amplitude vs. time):

![Waveform](image)

This representation shows the global power of sound; however it doesn’t show what’s inside the sound.

Spectral data represents sound in the frequency domain. You can think of it like a musical score: the higher the peaks in the spectrogram, the higher the tones; the stronger the peaks, the stronger the tones. Everything can be analyzed with this representation: music, voice, even noise.

![Spectrogram](image)

Spectral analysis uses discrete FFT analysis: you have to choose between time and frequency accuracy. A **FFT Size** of 2048 or 4096 is usually good for most situations (with a file sampled at 44,100 Hz or 48,000 Hz). Feel free to change the size on the fly as the accuracy of your work highly depends on it (see The Importance of FFT Size).

You should also play with the amplitude settings to see the small peak details in the spectral view.
...Layers

The layer system, similar to tracks in a DAW, allows you to refine your work extensively in a nondestructive way, thanks to transfer operations and the additive and subtractive nature of layer mixing.

If you cut and paste data from one layer to a different layer, you transfer data nondestructively: the sum of the two layers is identical to the source data, but you have full control over the state of the data you extracted to that new layer.

If you copy and paste data from one layer to a different layer, and then invert the phase of that new layer, you subtract the layers nondestructively: the first layer still contains all the original data, and the new, inverted layer acts to subtract the original data. When this negative layer is muted, you get your original data back.

Processes and Tools

Processes work the same way they do in most audio applications: you select an area, and the process is applied to the whole area.

However the difference is that in SpectraLayers Pro you can select not only time but also frequency areas, so the process is only applied to a certain range of frequencies.

The processes are also different by nature, because they are designed to use spectral data instead of raw audio data, so the purpose and range is not the same as usual audio processes. You can think of them as photo filters.

Tools work the same way they do in paint applications: they are local to the mouse position and allow you to work on specific frequencies.
• Transform tools allows the user to shift layers and selections in time or to rescale (pitch-shift, time-stretch) them.
• Selection tools allow the user to select spectral data.
• Modification tools allow the user to retouch spectral data.
• Drawing tools generate spectral data from scratch.
• Measure tools give the user specific information about spectral data.
• Navigation tools allows the user to navigate the spectrogram.
System Requirements

Windows

- Windows 10 (64-bit)
- Dual-core processor (quad-core processor recommended)
- 4 GB RAM
- 4 GB of free hard disk space (for temporary files)
- OpenGL 3.3 capable graphics adapter (DirectX11 recommended)
- 1280x720 display resolution
- Windows-compatible audio hardware

**NOTE** Installing on Windows 7 and 8 is allowed, but not officially supported.

macOS

- macOS 10.14 (Mojave) or macOS 10.15 (Catalina)
- Dual-core processor (quad-core processor recommended)
- 4 GB RAM
- 4 GB of free hard disk space (for temporary files)
- OpenGL 3.3 capable graphics adapter
- 1280x720 display resolution
- CoreAudio-compatible audio hardware

**NOTE** Installing on macOS 10.13 (High Sierra) is allowed, but not officially supported.
Getting Started

Beneath its streamlined interface, SpectraLayers Pro provides you with powerful tools for spectral editing.

This topic will help you find your way around the application so you can unlock its full potential.

1. When you first start SpectraLayers Pro, the tools are unavailable until you open a file or create a project.

   ![Image of SpectraLayers Pro workspace](image)

   After you open the file, you’ll see it displayed and highlighted in the Layers panel in the bottom-right corner of the workspace. The tools are now available on the left side of the workspace. In the center of the screen is the spectral display.

2. We’ll create a project by opening an existing audio file.

   Click **File > Open** to open an audio file. It will become the first layer of your project.

   ![Image of SpectraLayers Pro spectral display](image)

   In the spectral display, the horizontal axis represents time, and the vertical axis represents frequency. The spots you can see correspond to a mix of the various frequencies and noise that compose your audio file. The higher the spots, the higher the
pitch of sounds in your audio file.

You can play your audio file by clicking the ➤ Play button at the bottom or pressing Space.

3. Before performing any edits, you need to select a layer.
   Click the layer in the Layers panel to select it if it isn’t already selected. A selected layer is highlighted in the Layers panel.

4. Now let’s modify the spectrogram.

   When a layer is selected, the tools in the Tools toolbar are available. The Modification tools act directly on the layer you selected.

   Select the 🗿 Eraser tool and click and drag in the bottom of the spectral display to erase data in the lower frequencies of your audio file.

   Now play your audio file, and notice how the sound is different — you’ve done your first spectral editing!

5. The first step in most editing is selecting data in the spectrogram. Let’s create some selections.

   Take a closer look at some frequencies. If your file contains vocals or musical instruments, you’ll see horizontal lines that represent syllables or musical notes. Several of these lines on top of each other represent harmonics, and they create the audio signature of each voice and instrument.

6. Zoom the spectral display to find the parts of a spectrogram that you want to edit.

   Use the 🔬 Zoom tool at the bottom of the tools bar on the left to change the magnification of the spectral display.

   You can navigate the spectral display using the 👁 Hand tool next to the Zoom tool. Drag with the Hand tool to move the spectrogram within the spectral display.

   When you zoom in horizontally or vertically, you may notice that the frequencies will appear blurry:
The **FFT Size** parameter in the **Display Panel** (top right) allows you to refine the spectral display. You can choose a different resolution by dragging the slider or typing a value in the edit box.

After increasing the frequency resolution, you can see that the frequency lines are thinner.

Experiment with different FFT sizes to find the setting that allows you to see each line clearly.

7. Let’s select some frequencies so we can cut them and paste them to a new layer.

   Click the **Frequency Selection** tool in the Tools toolbar.

   + With the **Add to Selection** button in the Tool Settings toolbar selected (or by holding down the **Shift** key), click a few frequencies on top of each others, and see how they are also highlighted. It means they have been added to the selection. Notice the **Play** button (or **Space**) now plays the current selection.
1. Let’s cut the selected frequencies to a new layer.
   
   a. Choose **Edit › Cut** or press Ctrl + X (Windows) Cmd + X (macOS).
      Notice that the frequencies you selected in the previous step are removed from the spectral display.

   b. Click the **New Layer** button at the bottom of the **Layers Panel** (or choose **Layer › New**) to create a new layer. Notice the new layer is highlighted, meaning it’s now the active layer.

   c. Choose **Edit › Paste** or press Ctrl + V (Windows) Cmd + V (macOS). Notice the spectral color of that layer match its color setting in the Layers panel.
2. Click the Mute button on the new layer or drag its volume fader to the left to reduce its volume. Notice the content fades away from the spectrogram as well. If you play your project, the frequencies you pasted to the new layer will be removed or attenuated.

NOTE

Creating multiple layers and experimenting with different tools will give you a lot of flexibility to extract, restore or design the exact sound you need. You can also adjust the display settings such as the FFT Size while using a tool if needed.

The Importance of FFT Size

As mentioned in the Getting Started section, the FFT Size parameter (found in the Display Panel) is quite important for several tools and processes in SpectraLayers Pro.

It could be explained as the equivalent of focus in photography:

When using a lens with a wide aperture, it’s almost impossible to get every subjects in focus at once, specially when you have close objects and a background objects; you have to choose what subject is the most important for that photo and will focus on that one, leaving the other blurry.

The same goes for the FFT Size parameter, it’s a focus control which instead of choosing a
certain depth, choose a certain time/frequency balance.

- The smaller the FFT Size, the more details you’ll get with time-centric events (such as transient sounds) but the blurrier the tones.
- The larger the FFT Size, the more details you’ll get with frequency-centric events (such as static tones) but the blurrier the transients.

However spectrograms are not just transients and static tones, there’s a wide variety of frequency shapes in a recording.

See the spectrogram of a human voice for instance: it’s a lot of frequencies stacked on top of each others, which are not just straight lines but wobbling ones; which means they are not purely horizontal or purely verticals, but a mix of both, and they vary over time.

So sometime you may need to focus on the more horizontal parts, sometime on more angled parts, or verticals, or find a compromise to see most of what’s important nearly in focus.

Here’s the same example under 3 different FFT Size:

As you can notice, some parts are more precisely defined depending on FFT Size chosen. It’s up to you to decide what is relevant and needs to be the most precisely defined.

For instance when working with Reverb Reduction or Click Repair you may want to emphasize
temporal events. Or when doing Noise Reduction or Hum Reduction you may prefer to emphasize frequency accuracy.

- The following Processes don’t depend on the FFT Size: Generate Processes, Amplitude Processes, Clip Repair, Voice Denoiser, VST3 Effects, as well as Layer › Unmix Stems... (see Unmixing Layers).

- All the other Processes depend on the FFT Size, as well as Layer › Unmix Components... (see Unmixing Layers).

- The following Tools depend on the FFT Size: Magic Wand Selection, Frequency Selection, Harmonics Selection, Transient Selection.

- All the other Tools don’t depend on the FFT Size.
1. The **Tools** provide direct access to spectral transforms, selections, modifications, drawings, measurements, and navigation.

2. The **Tool Settings** show parameters for the currently active tool, so you can fine-tune each tool to your needs.

3. The **Overview Bar, Timeline and 3D Pad** display a schematic view of your project and help you navigate.

4. The **Waveform Display** shows the amplitude of the layers in your project.

5. The **Spectral Display** lets you visualize and edit the spectrogram of the layers in your project.

6. The **Panels** show display settings, editing history, audio channels, and your project’s layers.

7. The **Transport Bar** provides access to transport commands and VU Meter.
Tools Area

1. **Transform Tools** can move and scale layers and spectral selections.

2. **Selection Tools** offers a variety of shapes and algorithms to select spectral data.

3. **Modification Tools** apply direct modifications to the spectrogram.

4. **Measurement Tools** provides measurements and annotations on your spectrogram.

5. **Navigation Tools** let you visualize and hear your spectrogram in details.

Overview Bar, Timeline and 3D Pad Area

The **Overview Bar** shows a schematic view of your project, which layers displayed as horizontal lines, selections highlighted in white, and the playhead as a vertical white line.

You can navigate the whole range of your project by dragging the edge of the surrounding rectangle to zoom, or dragging inside to pan.

The **Timeline** display precise timings of the waveform and spectral displays below. It also allows you to jump the playhead to any specific position, or to add markers by right-clicking it.

The **3D Pad** enables 3D view of your project. When it is centered, your project is seen in flat 2D from the top. When it is moved in any direction, you can see your spectrogram in 3D.

See **Navigation Tools**.
Waveform and Spectral Display Area

The **Waveform Display** shows the amplitude of the layers in your project. You can’t directly act on it, except for moving individual wave samples. It is more used as a visualization and navigation display.

At the right of the waveform display is the amplitude scale. Use it to zoom vertically, either by using the mouse wheel or the scroll bar on the right side.

The top of the amplitude scale displays the current power unit. See how to Define Units and Scales.

At the center, the initial of the corresponding channel (for instance C for Center, L for Left, etc...). Click that initial to solo the channel. See also the Channels Panel.

The **Spectral Display** lets you visualize and edit the spectrogram of the layers in your project. Any tool, selection, measurement, process is applied on this display.

At the right of the spectral display is the frequency scale. Use it to pan or zoom vertically, either by dragging it, using the mouse wheel, or the scroll bar on the right side. See the Navigation Tools.

The top of the frequency scale displays the current frequency unit. See how to Define Units and Scales.

At the center, the initial of the corresponding channel (for instance C for Center, L for Left, etc...). Click that initial to solo the channel. See also the Channels Panel.

At the bottom of the frequency scale you’ll find the current scale. See how to Define Units and Scales.
Panels Area

1. The Display Panel lets you adjust every display settings in real time: area, amplitude, spectrogram parameters, etc.

2. The History Panel lets you go back in time with your edits: undo or redo any action.

3. The Channels Panel lets you mute, solo, activate or deactivate any channel of your project.

4. The Layers Panel gives you an oversight of your layers and let you mute, solo, activate them or adjust their phase and volume.
Transport Bar Area

The Transport Bar provides access to transport commands (Play, Stop, Rewind, Record...), the current timing of the playhead, and a VU meter.
Project Handling

Managing project files, tabs and data.

File Menu

The File Menu manages file input and output, as well as new project creation.

Creating and Opening a Project

File › New Project

Creates a new project from scratch, with a blank layer. The new project will appear as a new tab in the project tabs.

File › Open...

Opens an existing project or audio file. If opening an audio file, it becomes the first layer of a new project. It will appear as a new tab in the project tabs.

File › Open Recent

Opens a recently opened project or audio file. It will appear as a new tab in the project tabs.

Saving and Closing a Project

File › Close Project

Closes the active project. If there are unsaved modifications, SpectraLayers Pro will ask you if you want to save the project first.

File › Close All

Closes all the project tabs. If there are unsaved modifications, SpectraLayers Pro will ask you if you want to save them first.

File › Save Project

Saves the active project. If the project already existed, it will use the same file name. Otherwise, it will ask you what file name you want for that project.

File › Save Project As...
Saves the active project under a different file name if the project already existed.

**Importing and Exporting Layers**

**File › Import Audio as Layer…**

Import an audio file as a new layer in the active project.

**Tip**  
If this is the first audio file you’re importing and you don’t have any other layers, you don’t need to create a project first. Just use **File › Open**.

**File › Export Audio of Active Layer…**

Export the active layer as an audio file.

**File › Export Audio of All Layers…**

Export all the layers of the current project as audio files.

**File › Export Audio of Project…**

Export the project as an audio file.

**File › Update Host File…**

Export back the audio of the project if SpectraLayers Pro was called as an external editor from another host application.

**Exiting the Application**

**File › Exit**

Exit SpectraLayers Pro. If there are unsaved modifications, SpectraLayers Pro will ask you if you want to save them first.

**Project Menu**

The **Project Menu** manages project tabs and data.

**Project Management**

**Project › Duplicate**

Duplicates the current project into a new project tab. The current project history is not duplicated.

**Project › Rename…**

Rename the current project.

**Project › Metadata…**
Edit the current project metadata, such as artist, title, genre...

**Markers Management**

*Project › Time Markers and Regions...*

Edit a list of time markers and regions in the current project.

**TIP**

You can import and export a list of time markers. The file format is a text file with one marker per line, each line with the following tab-separated values: name, start position (hh:mm:ss.mmm) and duration (hh:mm:ss.mmm)

*Project › Spectral Markers and Regions...*

Edit a list of spectral markers and regions in the current project.

**TIP**

You can import and export a list of spectral markers. The file format is a text file with one marker per line, each line with the following tab-separated values: name, start position (hh:mm:ss.mmm), duration (hh:mm:ss.mmm), lower frequency (in Hz), frequency range (in Hz)

**Time Management**

*Project › Insert Time...*

Insert a time range at any point in your project. Silence will be created. All layers of the project are affected.

*Project › Delete Time...*

Delete a time range at any point in your project. All layers are affected.

*Project › Crop Time...*

Crop a time range (leave only a certain time range) at any point in your project. All layers are affected.

**Format Management**

*Project › Reformat...*

Change the project format.

- **Mode:** Choose how to change the format.
  Resample will recompute the project data to the new format based on the current format. Reinterpret don’t change the original data, it just changes how SpectraLayers Pro sees those data.
- **Sample Rate:** New sample rate.
- **Configuration:** New channels configuration.

**NOTE**

Changing the project format will lose the current history.
**View and Panels**

Manages the user interface and your project states.

**View Menu**

The **View Menu** manages the user interface.

**Show and Hide Guides**

**View › Unit Grid**

Show or hide unit grid. The subdivision is based on the timeline, amplitude scale and frequency scale.

**View › Time Markers and Regions**

Show or hide time markers and regions.

**View › Spectral Markers and Regions**

Show or hide spectral markers and regions.

**View › Snap to Grid and Markers**

Snap the mouse cursor to the unit grid, time markers and regions and spectral markers and regions.

**Define Units and Scales**

**View › Time Unit**

Choose the time unit: Samples, Decimals, Seconds, Beats, Frames, Pixels.

The pixels unit is based on the **FFT Size** and **Resolution** parameters of the **Display Panel**.

**NOTE**

For the Beats and Frames units, you can also define the tempo and frame rate.

**View › Power Unit**

Choose the power unit: Decibel, Percents, Normalized.
**TIP** You can lock the center the waveform display to zero.

**View › Frequency Unit**

Choose the frequency unit: Hertz, Pixels, Octave, Notes, Normalized.

The pixels unit is based on the **FFT Size** and **Resolution** parameters of the **Display Panel**.

**TIP** You can lock the bottom of the spectral display to 0Hz.

**View › Frequency Scale**

Choose the frequency scale: Linear, Mel, Bark, ERB, MIDI-logarithmic.

The scales are ordered from the most linear to the most logarithmic. A linear scale space frequencies equally, while a logarithmic scale enlarge the lower frequencies and compress the higher frequencies. Note that when the MIDI-logarithmic scale is used, musical notes are equally spaced.

The default is Mel, which gently emphasis lower frequencies without compressing higher frequencies too much.

**View › Smoothing Methods**

Choose the smoothing method: None, Linear, Cubic.

This defines how the spectral pixels are rendered in the spectral display. **None** will display the raw pixels, and **Cubic** is the highest-quality rendering.

**Show and Hide Interface Elements**

**View › Toolbars**

Show and hide toolbars: Tool Settings, Tools, Transport.

**View › Panels**

Show and hide panels: Display, History, Channels, Layers.

**View › Interface Layout**

Load and save interface layouts. The position and visibility state of toolbars and panels is saved and recalled.
Display Panel

Controls the project display parameters.

**NOTE**

Not all parameters are visible by default. More parameters can be shown using the **Display Panel Menu**.

**Color Mapping:** Enables and disables the **Composite View** mode. **Composite View** show all layers mixed and assign a color map to the spectral display. The **Color Map** increases the visual dynamic range. When **Composite View** is disabled, each layer shows its own color, as seen in the **Layers Panel**.

**Amplitude:** Set the minimum and maximum amplitude shown in the spectral display.

**Brightness Curve:** Set the brightness curve (gamma) of the spectral display.

**Selection Opacity:** Set the opacity of selections. It has no effect on the selection itself.

**Selection Time Range:** Set the time range of the selection numerically.

**Selection Frequency Range:** Set the frequency range of the selection numerically.

**FFT Window:** Set the window type used for the FFT analysis. The window type has an impact on the spectral dynamic range.

**FFT Size:** Set the size of the FFT analysis. The size has an impact on the time and frequency accuracy. The larger the size, the sharper the frequency but the blurrier the time. The smaller the size, the sharper the time but the blurrier the frequency. It’s like defining the focus point in photography. See **The Importance of FFT Size**.

**Resolution:** The **Resolution** parameter sets the resolution of the FFT analysis. More sub-pixels are calculated, but it does not necessarily mean more accuracy. The **Refinement** parameter sharpen the spectral display so you can see more clearly the exact frequencies and timings.

**NOTE**

Increasing resolution and refinement requires more computing power.

**Wave Range:** Sets the waveform display amplitude range numerically.

**Time Range:** Sets the time range of the display numerically.

**Frequency Range:** Sets the spectral display frequency range numerically.

**3D Range:** Sets the spectral display 3D displacement.
TIP You can reset all parameters by clicking the icon of each parameter, or by clicking Reset All in the Display Panel Menu.

History Panel

Move back in time with your edits.

Clicking the previous action or the Undo button is equivalent to clicking Edit > Undo or pressing Ctrl + Z (Windows) Cmd + Z (macOS) Clicking the next action or the Redo button is equivalent to clicking Edit > Redo or pressing Ctrl + Y (Windows) Cmd + Shift + Z (macOS) The Duplicate Project button is equivalent to clicking Project > Duplicate. See Project Management.

The Delete Current State button will undo the current action, remove it and any action after it.

Channels Panel

Manage channels.

The Mute buttons and Solo buttons allows you to mute or solo specific channels.

NOTE When a channel is muted, it becomes invisible in the waveform and spectral display. When a channel is soloed, non-soloed channels becomes invisibles in the waveform and spectral display.

TIP You can mute or solo a single channel regardless of all other channels state by pressing Ctrl (Windows) Cmd (macOS) while clicking the Mute or Solo button. To clear mute and solo states on all channels, click the Mute and Solo buttons at the bottom of the panel.
Active channels are highlighted in white. When a channel is active, you can perform edits on it. By default, all channels are active. To activate a single channel, click that channel. To activate all channels, click an empty area or click the Select All Channels button or drag a rectangle across the channels you want to activate.

You can change the number of channels by clicking the Reformat button. This is equivalent to clicking Project > Reformat. See Format Management.

Layers Panel

Manage layers.

The Mute buttons and Solo buttons allows you to mute or solo specific layers.

NOTE

When a layer is muted, it becomes invisible in the waveform and spectral display. When a layer is soloed, non-soloed layers becomes invisibles in the waveform and spectral display.

TIP

You can mute or solo a single layer regardless of all other layers state by pressing Ctrl (Windows) or (macOS) while clicking the Mute or Solo button. To clear mute and solo states on all layers, click the Mute and Solo buttons at the bottom of the panel.

The Phase buttons invert the phase (polarity) of the audio content. When two layers share identical content, but are opposed in phase, this shared contents gets cancelled in the final mix.

The Volume sliders let you adjust precisely the volume of each layer.

Active channels are highlighted in white. When a channel is active, you can perform edits on it. Only one layer can be active at a time.

You can create new layers by clicking the New Layer button. This is equivalent to clicking Layer > New Layer or pressing Ctrl + Shift + N (Windows) or Shift + N (macOS).

You can create new groups by clicking the New Group button. This is equivalent to clicking Layer > New Group. Groups can contain multiple layers. To add existing layers to a group, you can drag layers inside that group. When a group is closed, instead of displaying each layer individually within that group SpectraLayers Pro will show the mix of all its layer with the color of that group.

You can delete a layer or a group by clicking the Delete Layer or Delete Group button.
NOTE You can’t delete an external layer or group, such as layers or groups created by an external host DAW when SpectraLayers Pro is used in ARA mode.

TIP You can color the active layer only by clicking the ▲ Color Active Layer Only button. All the other layers will be greyed out. This can help you identify and focus on the active layer without muting the other layers.

TIP The layer panel menu offers a Compact Layout mode: the layers will take half the size in the panel, hiding phase and volume parameters. Compact Layout is the default mode in ARA mode, where vertical space is limited. The Hide External Groups options hides external groups created by an external host DAW in ARA mode. This simplifies the layer panel and save vertical space.
Layers Management

Layers management in SpectraLayers Pro is done both in the Layers Panel and the Layer Menu.

Layer Menu

The Layer menu manages layers and groups.

**NOTE**

You can't delete, rename or group external layers managed by an external host DAW when SpectraLayers Pro is used in ARA mode.

Creating New Layers and Groups

- **Layer › New Layer**
  
  Creates a new blank layer in the current project.

- **Layer › New Group**
  
  Creates a new group in the current project. Groups can contain multiple layers.

Duplicating, Deleting and Renaming Layers

- **Layer › Duplicate**
  
  Duplicate the active layer.

- **Layer › Duplicate To...**
  
  Duplicate the active layer to a different project. The project can be already opened, or a new one.

- **Layer › Delete**
  
  Delete the active layer.

- **Layer › Rename...**
  
  Rename the active layer.
Grouping and Ungrouping Layers

Layer > Group

Create a new group and put the active layer inside that group.

Layer > Ungroup

Delete a group without deleting its layers.

Merging Layers

Layer > Merge Up

Merge the active layer into the layer above.

Layer > Merge Visible

Merge all visible layers (non-muted layers, or soloed layers).

Layer > Merge All

Merge all layers into a single layer.

Unmixing Layers

Layer > Unmix Stems...

Automatically unmix the active layer into instrument stems, using artificial intelligence.

By default the layer will be unmixed into Vocals, Piano, Drums, Bass and Other layers. When you uncheck one of those, potential matches will be transferred to Other.

Each instrument has a Sensitivity parameter to adjust how the artificial intelligence perform the separation.

The end result is a Non-destructive unmix if that option is checked. If it is unchecked, the sensitivity parameter affect each instrument without rebalancing the others to compensate.

Layer > Unmix Components...

Automatically unmix the active layer into components (tonal, transients, noise), using artificial intelligence.

When Unmix Transients is unchecked, potential matches will be transferred to Noise.

When Reconstruct Hidden Noise is checked, noise hidden under tonals or transients will be reconstructed.

The end result is non-destructive if Reconstruct Hidden Noise remains unchecked.

Here’s a source spectrogram (left) and after the components have been unmixed (right) into noise (blue) and tonals (pink):
If **Reconstruct Hidden Noise** is unchecked, tonals will leave some holes in the noise layer (left). If checked, the missing noise will be reconstructed (right):

**TIP** Adjusting the **FFT Size** parameter from the **Display Panel** helps achieving the best components separation.
Controls playback and recording using the Transport Menu and the Transport Bar.

**Transport Menu**

The Transport menu manages playback, recording and the playhead.

**Basic Transport Controls**

- **Transport > Stop**
  Stop the playback or recording.
- **Transport > Play**
  Plays the project.
  
  - **TIP** You can press `Space` to start and stop playback.
- **Transport > Record**
  Record to the active layer.

**Moving the Playhead**

- **Transport > Previous Time Marker** **Transport > Next Time Marker**
  Move the playhead to the previous or next time marker or region.
- **Transport > Previous Time Event** **Transport > Next Time Event**
  Move the playhead to the previous or next time event.
  
  A time event can be a time marker or region, a spectral marker or regions, the start or the end of a layer, the start or the end of a project.

**Playhead Behavior**

- **Transport > Loop Selection**
  Loop playback or record over the selected time range. If no time range is selected, it will loop
the whole project.

**Transport › Return to Start on Stop**

Return the playhead to its start position when you stop playback or record.

**Transport › Scrolling**

Chose how to scroll the display when the playhead goes beyond the displayed time range.

Can be **None** (no scrolling), **Page** (shift the display when the playhead leaves the display), **Continuous** (continuously scroll the display so that the playhead remains centered).

**Adding Markers and Regions**

**Transport › Add Time Marker**

Add a time marker where the playhead is positioned.

**Transport › Add Time Region**

Add a time region to the boundaries of the current selection.
Transport Bar

The Previous Time Event button and Next Time Event button moves the playhead to the previous or next time event. This is equivalent to clicking Transport › Previous Time Event or Transport › Next Time Event.

A time event can be a time marker or region, a spectral marker or regions, the start or the end of a layer, the start or the end of a project.

The Loop Selection button loop playback or record over the selected time range. If no time range is selected, it will loop the whole project. This is equivalent to clicking Transport › Loop Selection.

The Stop button stop the playback or recording. This is equivalent to clicking Transport › Stop.

The Play button plays the project. This is equivalent to clicking Transport › Play.

TIP You can press Space to start and stop playback.

The Record button record to the active layer. This is equivalent to clicking Transport › Record.

The Playhead Position text field shows the timing of the playhead. You can edit that field with any time value to reposition the playhead.

The VU Meter shows the current signal amplitude during playback and record.

You can set the gradient of the VU Meter in the Interface Preferences.
The **Tools** provide direct access to spectral transforms, selections, modifications, drawings, measurements, and navigation.

They are meant to be used in the **Spectral Display**. See **User Interface**.

Some tools are grouped at the same location. When multiple tools are available, a small triangle appears in the bottom right corner of the tool icons. Long-click or right-click these icons to reveal the other tools.

Some of these tools depends on the **FFT Size** parameter, see **The Importance of FFT Size** for more information.

### Transform Tools

![Transform Icon]

**Move and scale selections, data and layers.**

### Transform

![Transform Icon]

Moves and scales selections and data from the active layer if a selection exists, otherwise moves and scales the data from entire active layer.

When manipulating spectral data, scaling vertically translates directly to pitch modification, and scaling horizontally to time-stretching. It’s a visual approach to time-stretching and pitch-shifting, similar to resizing an image in a picture editing application.

- **✔ Auto-Activate Layer**: Activate the layer under the mouse cursor when clicked.

- **[ Duplicate ]**: When pressed, clicking and dragging will duplicate the current selection or layer. After the copy the button will return to its initial, non-pressed state. Equivalent to pressing **Alt** before clicking and dragging.

- **↔️ Time Shifting**: Time shifting applied to the current selection or layer, in seconds.

- **_MPI Time Stretching**: Time stretching applied to the current selection or layer, in percents.

- **∞ Stretch and pitch proportionally**: When pressed, time and pitch will scale proportionally: time-stretching by 200% will pitch-shift by 50%, as if you were slowing down a record for instance, where the pitch gets lower when time is slowed down.
Pitch Shifting: Pitch shifting applied to the current selection or layer, in percents.

Axis Lock: Define what axis is active when clicking and dragging: horizontal, vertical, or both (bidirectional).

Loudness Contour: When checked, perceived loudness is preserved when pitching up or down.

Preserve Formant: When checked, formant is preserved when pitching up or down.

Transform Selection

Moves and scales selections without affecting layer data.

[Screen Space / Spectral Space]: Choose what reference scale is used when moving selections up or down. When Screen Space is active, selection height on screen won’t change when moved up or down. When Spectral Space is active, selection frequency range won’t change when moving up or down.

Selection Tools

Select spectral areas using different shapes and detection algorithms.

Time Range Selection

Select a time range. Click and drag to define the time range.

- Replace Selection: Replace the current selection with a new selection.
- Add to Selection: Add the new selection to the current selection (or press Shift).
- Subtract from Selection: Subtract the new selection from the current selection (or press Alt).
- Intersect with Selection: Intersect the new selection with the current selection (or press Shift + Alt). This will keep the common areas between the two selections.

Time Fade: Fading time at the borders of the new selection.

Frequency Range Selection

Select a frequency range. Click and drag to define the frequency range.

- Replace Selection: Replace the current selection with a new selection.
- Add to Selection: Add the new selection to the current selection (or press Shift).
- Subtract from Selection: Subtract the new selection from the current selection (or press Alt).
- Intersect with Selection: Intersect the new selection with the current selection (or press Shift + Alt). This will keep the common areas between the two selections.
**Frequency Fade:** Fading frequencies at the borders of the new selection.

**Rectangular Selection**

Select a rectangular time and frequency range. Click and drag to define the rectangle.

- **Replace Selection:** Replace the current selection with a new selection.
- **Add to Selection:** Add the new selection to the current selection (or press \( \text{Shift} \)).
- **Subtract from Selection:** Subtract the new selection from the current selection (or press \( \text{Alt} \)).
- **Intersect with Selection:** Intersect the new selection with the current selection (or press \( \text{Shift} + \text{Alt} \)). This will keep the common areas between the two selections.

**Time Fade:** Fading time at the borders of the new selection. **Frequency Fade:** Fading frequencies at the borders of the new selection.

**Elliptical Selection**

Select an elliptical time and frequency range. Click and drag to define the ellipse.

- **Replace Selection:** Replace the current selection with a new selection.
- **Add to Selection:** Add the new selection to the current selection (or press \( \text{Shift} \)).
- **Subtract from Selection:** Subtract the new selection from the current selection (or press \( \text{Alt} \)).
- **Intersect with Selection:** Intersect the new selection with the current selection (or press \( \text{Shift} + \text{Alt} \)). This will keep the common areas between the two selections.

**Time Fade:** Fading time at the borders of the new selection. **Frequency Fade:** Fading frequencies at the borders of the new selection.

**Lasso Selection**

Draw a selection shape freely. Click and drag to define the shape.

- **Replace Selection:** Replace the current selection with a new selection.
- **Add to Selection:** Add the new selection to the current selection (or press \( \text{Shift} \)).
- **Subtract from Selection:** Subtract the new selection from the current selection (or press \( \text{Alt} \)).
- **Intersect with Selection:** Intersect the new selection with the current selection (or press \( \text{Shift} + \text{Alt} \)). This will keep the common areas between the two selections.

**Time Fade:** Fading time at the borders of the new selection. **Frequency Fade:** Fading frequencies at the borders of the new selection.

**Polygonal Lasso Selection**


Draw a selection shape using a serie of points. Click the first point, then each successive points, and finish by double-clicking the last point of your shape.

(reviewed)

- Replace Selection: Replace the current selection with a new selection.
- Add to Selection: Add the new selection to the current selection (or press Shift).
- Subtract from Selection: Subtract the new selection from the current selection (or press Alt).
- Intersect with Selection: Intersect the new selection with the current selection (or press Shift + Alt). This will keep the common areas between the two selections.

Time Fade: Fading time at the borders of the new selection. Frequency Fade: Fading frequencies at the borders of the new selection.

Selection Brush

Select an area by painting with a brush.

- Replace Selection: Replace the current selection with a new selection.
- Add to Selection: Add the new selection to the current selection (or press Shift).
- Subtract from Selection: Subtract the new selection from the current selection (or press Alt).
- Intersect with Selection: Intersect the new selection with the current selection (or press Shift + Alt). This will keep the common areas between the two selections.

Round Brush / Square Brush: Defines the type of brush shape.
Screen Units / Spectral Units: Defines the units used to set the brush shape proportions.
Size: (Screen Units only) Defines the size of the brush in pixels.
Aspect Ratio: (Screen Units only) Defines the aspect ratio of the brush.
Width: (Spectral Units only) Defines the width of the brush in seconds.
Height: (Spectral Units only) Defines the height of the brush in hertz.
Hardness: Defines the hardness of the brush in percents. A hard brush (100%) will have clear edges. A soft brush (0%) will have blurry edges.

Magic Wand Selection

Select an area by automatically detecting shape contours where clicked.

- Replace Selection: Replace the current selection with a new selection.
- Add to Selection: Add the new selection to the current selection (or press Shift).
- Subtract from Selection: Subtract the new selection from the current selection (or press Alt).
- Intersect with Selection: Intersect the new selection with the current selection (or press Shift + Alt). This will keep the common areas between the two selections.

Tolerance: Power threshold relative to the clicked position defining the boundaries of the auto-detected shape.

Maximum Width: Maximum time range in seconds of the auto-detected shape.

Sample All Layers: Use all layers to perform the shape detection, not just the active layer.

43
SpectraLayers Pro 7.0.30
Frequency Selection

Select a continuous frequency by automatically tracking how it changes over time. Click and drag over a frequency to select.

- **Replace Selection:** Replace the current selection with a new selection.
- **Add to Selection:** Add the new selection to the current selection (or press Shift).
- **Subtract from Selection:** Subtract the new selection from the current selection (or press Alt).
- **Intersect with Selection:** Intersect the new selection with the current selection (or press Shift + Alt). This will keep the common areas between the two selections.

**Thickness:** Defines the thickness of the selection around the frequency.

- **Sample All Layers:** Use all layers to perform the frequency detection, not just the active layer.

Harmonics Selection

Select a continuous serie of harmonics (multiples frequencies on top of each others) by automatically tracking how it changes over time. Click and drag over a frequency to select.

- **Replace Selection:** Replace the current selection with a new selection.
- **Add to Selection:** Add the new selection to the current selection (or press Shift).
- **Subtract from Selection:** Subtract the new selection from the current selection (or press Alt).
- **Intersect with Selection:** Intersect the new selection with the current selection (or press Shift + Alt). This will keep the common areas between the two selections.

**Thickness:** Defines the thickness of the selection around the frequency.

- **Master Rank:** Defines what harmonics you’re going to click and use as a reference for the whole harmonics serie. Setting it to 1 correspond to the fundamental (lowest) frequency.
- **Auto:** Check to automatically detect the master rank.
- **Count:** Number of harmonics to be selected, starting from the fundamental.
- **Sample All Layers:** Use all layers to perform the harmonics serie detection, not just the active layer.

**TIP** Sometime it’s easier to select a serie of harmonics by using the second, third or fourth harmonic rather than the fundamental frequency. Choose the frequency that’s the most visible.

Transient Selection

- **Replace Selection:** Replace the current selection with a new selection.
Add to Selection: Add the new selection to the current selection (or press Shift).
Subtract from Selection: Subtract the new selection from the current selection (or press Alt).
Intersect with Selection: Intersect the new selection with the current selection (or press Shift + Alt). This will keep the common areas between the two selections.

Tolerance: Power threshold relative to the clicked position defining the boundaries of the detected transient.

Maximum Height: Maximum height in hertz of the selected transient.

Sample All Layers: Use all layers to perform the transient detection, not just the active layer.

Modification Tools

Perform direct modifications on the spectrogram.

Eraser

Attenuate the content under the brush.

[ Round Brush / Square Brush ]: Defines the type of brush shape.
[ Screen Units / Spectral Units ]: Defines the units used to set the brush shape proportions.
Size: (Screen Units only) Defines the size of the brush in pixels.
Aspect Ratio: (Screen Units only) Defines the aspect ratio of the brush.
Width: (Spectral Units only) Defines the width of the brush in seconds.
Height: (Spectral Units only) Defines the height of the brush in hertz.
Hardness: Defines the hardness of the brush in percents. A hard brush (100%) will have clear edges. A soft brush (0%) will have blurry edges.

Attenuation: Defines how much the content is attenuated, in decibels.

Pressure Controls Strength: When pressed, this enables devices with pressure control to set the strength of the tool.

Amplifier

Amplify the content under the brush.

[ Round Brush / Square Brush ]: Defines the type of brush shape.
[ Screen Units / Spectral Units ]: Defines the units used to set the brush shape proportions.
Size: (Screen Units only) Defines the size of the brush in pixels.
Aspect Ratio: (Screen Units only) Defines the aspect ratio of the brush.
Width: (Spectral Units only) Defines the width of the brush in seconds.
Height: (Spectral Units only) Defines the height of the brush in hertz.
Hardness: Defines the hardness of the brush in percents. A hard brush (100%) will have clear edges. A soft brush (0%) will have blurry edges.
Gain: Defines how much the content is amplified, in decibels.

Pressure Controls Strength: When pressed, this enables devices with pressure control to set the strength of the tool.

Clone Stamp

Clone the content from a user-defined source location to the current brush location.

[ Pick Source ]: Defines the source location by clicking in the spectrogram (or press Alt while clicking). After the source location has been defined the button will return to its initial, non-pressed state.

[ Round Brush / Square Brush ]: Defines the type of brush shape.
[ Screen Units / Spectral Units ]: Defines the units used to set the brush shape proportions.
Size: (Screen Units only) Defines the size of the brush in pixels.
Aspect Ratio: (Screen Units only) Defines the aspect ratio of the brush.
Width: (Spectral Units only) Defines the width of the brush in seconds.
Height: (Spectral Units only) Defines the height of the brush in hertz.
Hardness: Defines the hardness of the brush in percents. A hard brush (100%) will have clear edges. A soft brush (0%) will have blurry edges.

Pressure Controls Strength: When pressed, this enables devices with pressure control to set the strength of the tool.

Aligned: When checked, the source location is a relative source location (distance to the source location). When unchecked, the source location is an absolute source location (time and frequency).

Sample All Layers: Use all layers to perform the cloning, not just the active layer.

Frequency Repair

Accurately repair a damaged frequency (for instance a continuous frequency damaged by a brief silent gap) by clicking and dragging over the damaged part.

Make sure the start point and end point covers useable frequency data, as it’s going to be used to reconstruct a continuous frequency between those two points.

Drawing Tools

Draw new content from scratch.

Frequency Pencil

Draw a continuous frequency. Click and drag to draw.
**Level:** Amplitude of the frequency.

**Pressure Controls Strength:** When pressed, this enables devices with pressure control to set the strength of the tool.

**TIP** You can click a first point, the press **Shift** and click a second point. A frequency will be drawn between those two points.

**Noise Spray**

Draw noise. Click and drag to draw.

- **[ Round Brush / Square Brush ]:** Defines the type of brush shape.
- **[ Screen Units / Spectral Units ]:** Defines the units used to set the brush shape proportions.
- **Size:** (Screen Units only) Defines the size of the brush in pixels.
- **Aspect Ratio:** (Screen Units only) Defines the aspect ratio of the brush.
- **Width:** (Spectral Units only) Defines the width of the brush in seconds.
- **Height:** (Spectral Units only) Defines the height of the brush in hertz.
- **Hardness:** Defines the hardness of the brush in percents. A hard brush (100%) will have clear edges. A soft brush (0%) will have blurry edges.

**Level:** Average amplitude of the noise.

**Pressure Controls Strength:** When pressed, this enables devices with pressure control to set the strength of the tool.

**TIP** You can click a first point, the press **Shift** and click a second point. Noise will be drawn between those two points.

**Measurement Tools**

- **Measure and annotate the spectral display.**

**Spectral Marker**

Create a spectral marker by clicking in the spectral display.

Right click an existing marker to rename it or delete it.

**Spectral Region**

Create a spectral region by clicking and dragging in the spectral display.

Right click an existing region to rename it or delete it.
Sampler

Show informations about the spectral sample under the mouse cursor.

[Show Sampler Window]: Display a dialog with information about spectral samples.

The dialog has the following options:

• [Unit]: Choose what unit to measure.
 • ✔ Mix All Layers: Measure a mix-down of all layers.

Plot

Plot a graph of spectral samples between two points in the spectral display.

Click and drag to draw a line in the spectral display.

[Show Graph Window]: Display a dialog with information about spectral samples.

The dialog has the following options:

• [Unit]: Choose what unit to measure.
 • ✔ Mix All Layers: Measure a mix-down of all layers.

TIP Press Shift to draw a vertical or horizontal line.

Statistics

Compute stats on spectral samples within a rectangular region.

Click and drag to draw a rectangle in the spectral display.

[Show Stats Window]: Display a dialog with information about spectral samples.

The dialog has the following options:

• [Unit]: Choose what unit to measure.
 • ✔ Mix All Layers: Measure a mix-down of all layers.

Navigation Tools

Navigate and listen to your spectral display.
**Hand**

_pan around your spectral display. Click and drag to move the view._

[Reset Zoom]: Reset the zoom level to see the entire spectrogram.

**Zoom**

_zoom in and out your spectral display. Click and drag to zoom the view, or single-click to incrementally zoom in and out._

Zoom In: When pressed, single-clicks will incrementally zoom in.

Zoom Out: When pressed, single-clicks will incrementally zoom out.

_scrubby zoom: When checked, clicking and dragging will continuously zoom in or out. When unchecked, clicking and dragging will draw a zoom rectangle._

[Zoom Selection]: Adjust the view to the current selection.

[Zoom Active Layer]: Adjust the view to the current active layer.

[Reset Zoom]: Reset the zoom level to see the entire spectrogram.

**3D Perspective**

_set a 3D perspective effect to the spectral display, based on spectral amplitudes._

Click and drag to set the 3D perspective effect. Double-click to reset to a 2D view.

[Reset 3D]: Reset to a 2D view.

**Playback**

_play specific parts of the spectral display._

_scrubbing: When checked, plays continuously starting from where the mouse cursor is located. When the mouse is moved, playback continues from the new location. When unchecked, keep the first clicked position as the start position._

_hold to play: When checked, keep mouse the button pressed to play. When unchecked, the first click starts playback, and the second stops it._

_frequency range: When checked, plays a specific frequency range. When unchecked, plays the entire frequency range of your project._

[Screen Units / Spectral Units]: Defines the units used to set the frequency range.

_range: Set the frequency range in pixels (Screen Units) or hertz (Spectral Units)
**Ignore Selection:** When checked, the playback is not restricted by any selection.

See also [Playback and Transport](#)

**TIP**

You can also summon the Playback tool by holding `Ctrl` (Windows) `Cmd` (macOS) without losing your current active tool.
Editing Selections

Editing using spectral selections. See Selection Tools.

Edit Menu

Undoing and Redoing Edits

Edit › Undo

Undo the last action. See History Panel.

Edit › Redo

Redo the next action. See History Panel.

Transferring Content Between Layers

Edit › Cut

Cut the selected area from the active layer to the clipboard.

Edit › Cut Special › Cut to New Layer

Cut the selected area from the active layer to a new layer below the active layer.

Edit › Cut Special › Cut to Layer Below

Cut the selected area from the active layer to the layer below the active layer. If there is no layer below the active layer, one is created.

Edit › Copy

Copy the selected area from the active layer to the clipboard.

Edit › Copy Special › Copy from All Layers

Copy the selected area from all visible layers to the clipboard.

Edit › Copy Special › Copy to New Layer

Copy the selected area from the active layer to a new layer below the active layer.
**Edit › Copy Special › Copy to Layer Below**

Copy the selected area from the active layer to the layer below the active layer. If there is no layer below the active layer, one is created.

**Edit › Paste**

Paste the clipboard content to the active layer.

**Edit › Paste Special › Paste to New Layer**

Paste the clipboard content to a new layer below the active layer.

**Edit › Paste Special › Paste to Layer Below**

Paste the clipboard content to the layer below the active layer. If there is no layer below the active layer, one is created.

**Removing Content**

**Edit › Delete**

Delete the selected area from the active layer.

It is replaced by silence.

**Edit › Heal › Heal Bi-Directionally**

Heal the selected area in the active layer.

It is replaced by interpolated spectral data from around your selection.

**Edit › Heal › Heal Horizontally**

Heal the selected area in the active layer.

It is replaced by interpolated spectral data from the left and right side of your selection.

**Edit › Heal › Heal Vertically**

Heal the selected area in the active layer.

It is replaced by interpolated spectral data from above and below your selection.

**Transforming Content**

**Edit › Transform…**

Transform the selected area in the active layer, or the entire active layer if no selection exist.

- **Time Shifting**: Set a time in seconds to shift the selected content.
- **Frequency Shifting**: Set a frequency in hertz to shift the selected content.
- **Time Strething**: Set a time stretch ratio in percents to slow down or speed up the selected content.
• **Pitch Shifting**: Set a pitch shift ratio in percents to pitch up or down the selected content.

• **☑ Loudness Contour**: When checked, perceived loudness is preserved when pitching up or down.

• **☑ Preserve Formant**: When checked, formant is preserved when pitching up or down.

**NOTE**

**Frequency Shifting** is a special effect that will produce unnatural content, by shifting frequencies by a constant value instead of multiplying them by a ratio. If you want to pitch up or down, use the **Pitch Shifting** parameter.

### Editing in an External Editor

**Edit › Edit In...**

Edit the selected area in the active layer with an external editor software, or the entire active layer if no selection exist.

Set the external editors in the **System Preferences**.

### Select Menu

Modify and manage selections.

### Modifying a Selection

**Select › Select All**

Select the entire project time and frequency range.

**Select › Deselect**

Deselect any selection.

**Select › Reselect**

Reselect the last selection, if it was deselected.

**Select › Invert Selection**

Invert the selection over the entire project time and frequency range.

**Select › Invert Selection Frequencies**

Invert the selection over the entire frequency range.

**Select › Modify Selection › Expand...**

Expand the selection by a specific margin.

• **Expand Horizontally**: Defines the horizontal expansion margin, in pixels.

• **Expand Vertically**: Defines the vertical expansion margin, in pixels.

**Select › Modify Selection › Contract...**
Contract the selection by a specific margin.

- **Contract Horizontally:** Defines the horizontal contraction margin, in pixels.
- **Contract Vertically:** Defines the vertical contraction margin, in pixels.

**Select › Modify Selection › Fade...**

Fade the selection by a specific margin.

- **Fade Horizontally:** Defines the horizontal fading margin, in pixels.
- **Fade Vertically:** Defines the vertical fading margin, in pixels.

### Selecting Similar Patterns

**Select › Select Similar...**

Select similar patterns based on spectral content.

- **Match Tonal:** Search for similar tonal shapes.
- **Match Transient:** Search for similar transient shapes.
- **Match Noise:** Search for similar noise shapes.
- **Match Power:** Search for similar power.
- **Sample All Layers:** Search for similarities in all layers at once.
- **Similarity:** Set a similarity ratio in percents. 100% must be a perfect match, anything below allows a certain tolerance.
- **[Select Next]:** Select the next similar pattern.
- **[Select Previous]:** Select the previous similar pattern.
- **[Select All]:** Select all the similar pattern.

**Select › Select Next Similar**

Select the next similar pattern based on spectral content.

The parameters used are the last ones used in the **Select Similar...** dialog.

**Select › Select Previous Similar**

Select the previous similar pattern based on spectral content.

The parameters used are the last ones used in the **Select Similar...** dialog.

### Loading and Saving Selections

**Select › Load Selection...**

Load a previously saved selection.

- **[Selection Name]:** Choose the selection to load.
- **Replace Selection:** Replace the current selection with the new one.
• **Add to Selection**: Add the new selection to the current one.

• **Subtract from Selection**: Subtract the new selection from the current one.

• **Intersect with Selection**: Intersect the new selection with the current one.

**Select › Save Selection…**

• **[Selection Name]**: Choose a name for the selection to save.

**NOTE**  Selections are not saved with projects. They are only valid during the session.
Processes

Process a selection or an entire layer.

Each process has a [Preview] button and a ☑ Bypass option to listen the processed and unprocessed signal before applying the process.

Some of these processes depends on the FFT Size parameter, see The Importance of FFT Size for more information.

Generate Processes

Processes that generate signals from scratch.

Silence

Process › Generate › Silence...

Generate a silence.

• Start: Start time of the silence.
• Length: Length of the silence.

Tone

Tone) Process › Generate › Tone...

Generate a tone.

• Type: Type of tone.
• Level: Amplitude of the signal.
• Offset: Offset the signal by a percentage of the amplitude.
• Start: Start time of the signal to generate.
• Length: Length of the signal to generate.
• Start Frequency: Frequency at the beginning of the signal.
• ☑ End Frequency: When checked, you can specify an end frequency.
• End Frequency: Frequency at the end of the signal.
Noise

Process > Generate > Noise...

Generate noise.

- **Type**: Type of noise.
- **Level**: Amplitude of the signal.
- **Offset**: Offset the signal by a percentage of the amplitude.
- **Start**: Start time of the signal to generate.
- **Length**: Length of the signal to generate.

Amplitude Processes

Change and remix channels amplitude.

Gain

Process > Amplitude > Gain...

Apply an uniform gain.

- **Gain**: Gain applied.

Channels Remixer

Process > Amplitude > Channels Remixer...

Remix channels by defining a percentage for each channel.

The tabs at the top are the output channels. In each tab, you can define a percentage for each input channel.

Imprint

Process > Imprint...

Imprint a layer onto another.

The imprinting uses the spectral amplitudes of a layer (the bright spots you see in the spectrogram, see Waveform and Spectral Display Area), and use them to carve or mold the spectral amplitudes of the active layer.

This can be used for instance when you have two layers with overlapping frequencies: casting the frequencies of one layer onto the other will reduce the overlap, making the mix sounds cleaner.

It also has applications in sound design, to create canvas of frequencies between two layers.

- **Operation**: Choose to cast or mold the active layer with another layer.
• **Source:** Source layer to use to cast or mold the active layer.

• **Horizontal Margin:** Horizontal margin in pixels around each amplitude peak.

• **Vertical Margin:** Vertical margin in pixels around each amplitude peak.

• **Strength:** Ratio of imprinting, in percents.

---

### Restoration Processes

Clean and repair signals.

### Noise Reduction

**Process ▶ Noise Reduction ▶ Noise Reduction...**

Reduce noise by registering a noise print.

The first step is to select an area with noise, without any of the signal to keep. This area should cover as much noise frequencies as possible.

Then click **Process ▶ Noise Reduction ▶ Register Noise** to register the noise print.

To perform the noise reduction, then click **Process ▶ Noise Reduction ▶ Noise Reduction...**

The graph at the top shows frequencies on the horizontal axis, and power on the vertical axis. The white curve corresponds to the noise print you registered earlier, and the red curve corresponds to the threshold (based on that noise print) that you defined with the parameters below. If your signal goes below that red curve, it’s considered noise and gets cut from your recording.

• **Tolerance:** Threshold under which frequencies should be attenuated. The threshold is relative to the registered noise print.

• **Average:** When checked, the tolerance threshold is computed on an average of multiple pixels.

• **Reduction Ratio:** Ratio of attenuation, in percents.

• ![Reduce Noise / Reduce Signal]: Choose to reduce the noise or the signal.

### Reverb Reduction

**Process ▶ Reverb Reduction...**

Reduce reverb.
You can estimate the parameters by analyzing the reverb first.

When you click [Analyze], you’ll see a white curve which shows the temporal shape of your reverb (how long it is, and how its power fades over time). Anything below the red line will be cut. You can adjust the red line with the parameters below.

- [Analyze]: Display a analysis of reverb tail.
- **Reverb Threshold**: Threshold after a spectral peak under which reverb will be attenuated.
- **Reverb Length**: Length of the threshold tail.
- **Reduction Ratio**: Ratio of attenuation, in percents.
- [Reduce Reverb / Reduce Signal]: Choose to reduce the reverb or the signal.

**TIP**

It can takes some adjustments, the white curve being an approximation, not a ground truth analysis of the reverb. So try to remain as conservative as possible with the red line threshold to not cut too much from your signal, which could yield artefacts.

**Hum Reduction**

**Process > Hum Reduction...**

Reduce hum and buzz sounds.

- [Suggest]: Auto-detect hum parameters.
- **Frequency**: Main hum frequency.
- **Filter Width**: Width of the main hum signal.
- **Harmonics**: Number of harmonics of the hum signal.
- **Harmonic #**: Power of each harmonic of the hum signal, in decibels.
- **Reduction Ratio**: Ratio of attenuation, in percents.
- [Reduce Hum / Reduce Signal]: Choose to reduce the hum or the signal.

**Click Repair**

**Process > Click Repair...**

Reduce click and pop sounds.

- **Threshold**: Threshold above which click should be attenuated.
- **Width**: Width of the clicks.
- **Reduction Ratio**: Ratio of attenuation, in percents.
- [Reduce Clicks / Reduce Signal]: Choose to reduce the clicks or the signal.

**Clip Repair**

**Process > Clip Repair...**

Reconstruct clipped signals.
• **Suggest**: Auto-detect the clipping threshold.

• **Threshold**: Threshold above which the signal is considered clipped and should be reconstructed.

• **Reconstruction Ratio**: Ratio of reconstruction, in percents.

  NOTE
  
  Reconstructed peaks can go above 0dB, so you may need to reduce the volume of your layer (see the Layers Panel), or apply some amplitude reduction (using for instance the Eraser tool) where those peaks occurs to avoid re-clipping your signal.

**De-Esser**

**Process** › De-Esser...

Attenuate ess sounds (high frequencies sibilants).

• **Threshold**: Threshold above which ess sounds should be attenuated.

• **Cutoff Frequency**: Frequency above which ess sounds should be attenuated.

• **Reduction Ratio**: Ratio of attenuation, in percents.

• **[Reduce Ess / Reduce Signal]**: Choose to reduce the ess or the signal.

**Voice Denoiser**

**Process** › Voice Denoiser...

Attenuate background noise on voice recordings.

• **Sensitivity**: Sensitivity of the voice and background noise separation algorithm.

• **Reduction Ratio**: Ratio of attenuation, in percents.

• **[Reduce Noise / Reduce Signal]**: Choose to reduce the noise or the signal.

**VST3 Effects**

**Process** › VST3 Effects...

Apply offline VST3 effects.

The path to the VST3 folder can be set in the System Preferences.

• **[By Category]**: Click to choose a VST3 effect by category.

• **[By Vendor]**: Click to choose a VST3 effect by vendor.

• **[Rescan VSTs]**: Rescan available VST3 effects in the defined VST3 folder.

  NOTE
  
  VST3 effects are applied offline, meaning that you can’t change the parameters in realtime.
Preferences

Set application preferences, accessible via Edit > Preferences... (Windows) SpectraLayers Pro > Preferences... (macOS).

Device Preferences

Set playback (output) and record (input) device preferences.

- **Type**: Device API type.
- **Input**: Input device for record.
- **Output**: Output device for playback.
- **Buffer Size**: Size of the buffer for playback and record.
- **Use Preferred Buffer Size**: (ASIO Only) Use the ASIO device preferred buffer size instead of the user defined buffer size.
- **Sample Rate**: (ASIO Only) Sample rate of your ASIO device. Your project sample rate won’t be affected.
- **[Show ASIO Panel]**: (ASIO Only) Show the configuration panel for the ASIO device you selected.

- **Input Channel Mapping**: Mapping of project channels to input device channels.
- **Output Channel Mapping**: Mapping of project channels to output device channels.
- **Smart remapping of unassigned project channels**: Automatically reassign project channels to the device channels you defined.

**Reset**: Reset device preferences.

Interface Preferences

Set interface colors, behavior and layout.

**Colors**

- **Selection Border Color**: Set the color of the selection border.
- **Selection Mask Color**: Set the color of the selection mask (inside of the selection).
- **Selection Border Style**: Set the style of the selection border (animated marching ants, solid line, or nothing).
- **Selection Blending Mode**: Set the visual blending mode of the selection (normal or
additive).

- **Grid Color**: Set the color of the unit grid, when it is shown.
- **Drawing Color**: Set the color of tools drawings (such as when defining a rectangle or any other shape).
- **Transport Color**: Set the color of the vertical playhead line.
- **Controls Color**: Set the color of the tools controls (such as when changing the corners of a rectangle or any other shape).
- **Markers Color**: Set the color of markers (both time and spectral).
- **Regions Color**: Set the color of regions (both time and spectral).
- **Mute Button Color**: Set the color of mute buttons in the Channels Panel and Layers Panel.
- **Solo Button Color**: Set the color of solo buttons in the Channels Panel and Layers Panel.
- **Phase Button Color**: Set the color of phase buttons in the Layers Panel (when viewed with the Standard Layout).
- **Active Item Color**: Set the color of active items in the History Panel, Channels Panel and Layers Panel.

See Panels Area.

- **Waveform Luminosity**: Brightness of the waveform as shown in the Waveform Display. See Waveform and Spectral Display Area.
- **Uncolored Layers Luminosity**: Brightness of layers when Color Active Layer Only is pressed. See Layers Panel.
- **Interface Luminosity**: Brightness of the user interface.
- **VU Meter Gradient**: Gradient used by the VU Meter. See Transport Bar.

Default Transport Options

- ✔️ **Return to Start Position on Stop**
- **Scrolling**

See Playhead Behavior for a description of these options.

Default View Layout

- **Layout File**: Layout file to load on SpectraLayers Pro startup. See Show and Hide Interface Elements.
- **Layout Mode**: (Windows only) Choose between the standard Desktop layout, or Tablet layout with bigger icons and controls for computers with a touch screen.
- **DPI Scaling**: (Windows only) DPI scaling of the user interface. Auto will use the system or host DPI ratio.
- **Waveform Display Size**: Default vertical ratio between the Waveform Display and the Spectral Display
- **Language**: User interface language. A restart is needed if you change this setting.

**Reset**: Reset interface preferences.
Display Preferences

Set default display units, guides and parameters.

**Default Unit and Scales**

- Time Unit
- Frequency Unit
- Lock Spectrogram to 0Hz
- Power Unit
- Always Center Waveform
- Frequency Scale
- Smoothing Method

See Define Units and Scales for a description of each setting.

**Default Display Options**

- Markers and Regions
- Spectral Markers and Regions
- Grid
- Snap to Grid and Markers

See Show and Hide Guides for a description of each setting.

**Default Display Settings**

Set the default values for each setting of the Display Panel.

- Color Mapping
- Amplitude
- Brightness Curve
- Selection Opacity
- FFT Window
- FFT Size
- Resolution

See Display Panel for a description of each setting.

**Rendering API:** (Windows only) Choose the rendering API. The default is DirectX 11. If your graphic card or graphic driver does not support it, you can switch to OpenGL 3.3 instead. A restart is needed if you change this setting.

**Reset:** Reset display preferences.

System Preferences

Set application paths and resource management.
Paths

• **Cache Path**: Folder where temporary sessions and layers data are stored.

• **Max Cache Recovery**: How long should such data be kept after a crash.

• **Logs Path**: Folder where SpectraLayers Pro logs are stored. Logs are useful for debugging.

• **Maximum Logs**: Maximum number of logs to store. Older logs get deleted.

• **Presets Path**: Folder where to store layout, shortcuts and tools presets.

• **External Edits Path**: Folder where to store external edits, such as when calling an external editor or dragging a layer to the host in ARA mode.

• **Drag Mode**: Define the protocol to transfer layers to the host in ARA mode. VST-XML provides the best interaction, but may not be supported by all hosts.

• **VST3 Path**: Folder where VST3 plugins are stored.

Miscellaneous

• **Maximum Recent Projects**: Maximum number of projects to show in File > Open Recent. See Creating and Opening a Project.

• **Maximum History Actions**: Maximum number of actions to show in the History Panel.

• **Realtime Brush Preview Limit**: Maximum number of samples a tool can handle for its realtime preview.

• **Free Space Warning Limit**: Minimum free space on your hard drive (where the cache folder is located) before the application triggers a warning.

External

You can define up to 1 or 3 external editors, depending on your edition.

• **Path to External Editor**: Path to an external editor application. See Editing in an External Editor.

• **Check Notifications…**: Check if there’s any SpectraLayers Pro news or update.

• **☐ Check notifications at startup**: Automatically check for news or updates.

Reset: Reset system preferences.

**Shortcuts Preferences**

Set application keyboard shortcuts and mouse behavior.

**Keyboard**

• **Filter**: Type here to quickly search for an action shortcut.

• **Reset**: Reset the selected action to its default shortcut.

• **Press shortcut**: Define a new shortcut for the selected action by pressing keys in this field.

See Keyboard Shortcuts.

**Mouse**
• **Left Button:** Define what quick tool to invoke when using the left mouse button and pressing `Ctrl` (Windows) `Cmd` (macOS) or `Ctrl` + `Alt` (Windows) `Cmd` + `Alt` (macOS)

• **Wheel:** Define what navigation action to invoke when using the mouse wheel and pressing nothing or `Alt` or `Ctrl` (Windows) `Cmd` (macOS)

• **☑ Invert Wheel Axes:** Invert vertical and horizontal mouse wheel axes when browsing the **Spectral Display.** Define accordingly when you have a single axis wheel mouse or a dual axes wheel mouse.

Load…: Load shortcuts preferences
Save…: Save shortcuts preferences
Reset: Reset shortcuts preferences.
SpectraLayers Pro can be called and embedded directly from and within other DAWs. This allows quick round-trip modifications without leaving your host DAW.

### ARA2 Plugin

SpectraLayers Pro is available as a VST3 ARA2 plugins for DAWs and audio editors that supports it.

ARA2 provides the tightest integration with DAWs, literally making SpectraLayers Pro an extra editing feature embedded within your DAW. With ARA2 you can send multiple clips to SpectraLayers Pro, move them or resize them in the DAW timeline, change their color and name, move the playhead, and everything will remain synchronized with SpectraLayers Pro.

It is currently supported by the following hosts:

- Steinberg Cubase 10.0.30 and higher
- Steinberg Nuendo 10.0.30 and higher
- Magix Samplitude Pro X5 and higher
- Magix Sequoia 16 and higher
- Magix Sound Forge Pro 14 and higher
- Presonus Studio One 4.6 and higher
- Cockos Reaper 5.98 and higher
- BandLab Cakewalk 2019.05 and higher

Starting with SpectraLayers Pro 7.0, you can now also create internal layers in addition to the external layers controlled by the DAW. These internal layers rely on their parent external layer for playback.

**NOTE**

In ARA mode, the File Menu and Project Menu aren’t available as SpectraLayers Pro data is fully synchronized at all time with the host DAW. The DAW will automatically save SpectraLayers Pro modifications within its project.
Steinberg Cubase

Starting with Cubase 10.0.30, you can assign SpectraLayers Pro as an ARA plugin to your regions.

1. Select an audio region.
2. Click [Extensions] and then SpectraLayers Pro, or go to Audio › Extensions › SpectraLayers

TIP You can also Ctrl right-click an audio region, and then click Extensions › SpectraLayers

Steinberg Nuendo

Starting with Nuendo 10.0.30, you can assign SpectraLayers Pro as an ARA plugin to your regions.

1. Select an audio region.
2. Click [Extensions] and then SpectraLayers Pro, or go to Audio › Extensions › SpectraLayers

TIP You can also Ctrl right-click an audio region, and then click Extensions › SpectraLayers

Magix Samplitude Pro

Starting with Samplitude Pro X5, you can assign SpectraLayers Pro as an ARA plugin to your regions.

1. Right-click an audio region and then Edit audio file in Steinberg SpectraLayers...
Magix Sequoia
Starting with Sequoia 16, you can assign SpectraLayers Pro as an ARA plugin to your regions.

1. Right-click an audio region and then Edit audio file in Steinberg SpectraLayers...

Magix Sound Forge Pro
Starting with Sound Forge Pro 14, you can assign SpectraLayers Pro as an ARA plugin to your audio files.

1. Go to Tools › Edit in SpectraLayers (ARA)...

PreSonus Studio One
Starting with Studio One 4.6, you can assign SpectraLayers Pro as an ARA plugin to your regions.

1. Go to the Effects tab on the right side of the screen.
2. Hold [Alt], and drag SpectraLayers onto an audio region.

Cockos Reaper
Starting with Reaper 5.98, you can assign SpectraLayers Pro as an ARA plugin to your tracks or regions.

To assign SpectraLayers Pro to a track:
1. Click the FX button of a track
2. Select VST3: SpectraLayers

To assign SpectraLayers Pro to a region:
1. Right-click an audio region, Item Properties...
2. Click Take FX...
3. Select VST3: SpectraLayers

BandLab Cakewalk
Starting with Cakewalk 2019.05, you can assign SpectraLayers Pro as an ARA plugin to your regions.

1. Right-click an audio region, Region FX > SpectraLayers > Create Region FX

AAX Plugin for AVID Pro Tools
You can call SpectraLayers Pro from within Pro Tools 12 and higher by using the AAX AudioSuite plugin.
Editing Pro Tools audio in SpectraLayers Pro

In Pro Tools, choose **AudioSuite > Other > SpectraLayers Edit** to send audio to SpectraLayers Pro for spectral editing and then export the audio back to your Pro Tools project.

1. In Pro Tools, select the audio you want to edit. It can be a full clip or a time range within a clip.
2. Choose **AudioSuite > Other > SpectraLayers Edit**. The AudioSuite dialog is displayed.
3. Click [**Edit**] at the bottom of the AudioSuite dialog to send the selected audio to a new tab in SpectraLayers Pro.

   NOTE
   In some cases, Pro Tools takes control of the system’s audio hardware and prevents SpectraLayers Pro from playing audio while Pro Tools is running. In these cases, click the [**Preview**] button in the Pro Tools dialog to activate the SpectraLayers Pro Bridge in Pro Tools and SpectraLayers Pro. The SpectraLayers Pro Bridge will allow SpectraLayers Pro to play audio through Pro Tools.

4. Edit your audio as needed.
5. When you’re done editing, click **File > Replace Project Audio** to send the edited audio back to Pro Tools.
6. In Pro Tools, click [**Import Back**] at the bottom of the AudioSuite dialog. The edited audio is imported to your Pro Tools project.

Sending audio from Pro Tools to SpectraLayers Pro

In Pro Tools, choose **AudioSuite > Other > SpectraLayers Send** to send audio to SpectraLayers Pro for spectral editing. When you’re finished editing, you can save the edited audio as a new file from SpectraLayers Pro.

1. In Pro Tools, select the audio you want to edit.
2. Choose **AudioSuite > Other > SpectraLayers Send**. The AudioSuite dialog is displayed.
3. Click [**Send**] at the bottom of the AudioSuite dialog to send the selected audio to a new tab in SpectraLayers Pro.

   NOTE
   In some cases, Pro Tools takes control of the system’s audio hardware and prevents SpectraLayers Pro from playing audio while Pro Tools is running. In these cases, click the [**Preview**] button in the Pro Tools dialog to activate the SpectraLayers Pro Bridge in Pro Tools and SpectraLayers Pro. The SpectraLayers Pro Bridge will allow SpectraLayers Pro to play audio through Pro Tools.

4. Edit your audio as needed.
5. When you’re done editing, you can save the edited audio as a new SpectraLayers Pro project or export the project to a new audio file. See **File Menu**.

SpectraLayers Pro 7.0.30
As an Editor

You can assign SpectraLayers Pro as an external audio editor for the following DAWs, NLEs and audio editors:

- Ableton Live
- Apple Final Cut Pro
- Apple Logic Pro
- Image-Line FL Studio
- MAGIX ACID Pro
- MAGIX Vegas Pro
- Native Instruments KONTAKT
- Native Instruments REAKTOR
- Steinberg HALion
- Tracktion Waveform

**NOTE** When you’re done editing in SpectraLayers Pro, click **File** ‒ **Replace Project Audio** to send the edited audio back to the calling application.

### Ableton Live

1. In Ableton Live, choose **Options** ‒ **Preferences**, and then go to **File Folder** ‒ **Sample Editor**.
2. Enable SpectraLayers Pro as a sample editor:
   - On Windows, browse to `C:\Program Files\Steinberg\SpectraLayers 7.0\Win64\SpectraLayers.exe`.
   - On macOS, browse to `/Applications/SpectraLayers 7.0.app`.
3. Enable **View** ‒ **Detail** ‒ **Clip**.
4. Right-click the sample and choose **Manage Sample File** ‒ **Edit**.

**NOTE** You may want to consolidate your sample before editing.

### Apple Final Cut Pro

1. In Final Cut Pro, choose **System Settings** ‒ **External Editors** ‒ **Audio Files**.
2. Browse to `/Applications/SpectraLayers 7.0.app`.
3. Right-click a sample and choose **Open in Editor**.

### Apple Logic Pro

1. In Logic Pro, choose **Preferences** ‒ **Audio** ‒ **Sample Editor** ‒ **External Sample Editor**.
2. Browse to `/Applications/SpectraLayers 7.0.app`.
3. Select a sample and choose **Options** ‒ **Audio** ‒ **Open in SpectraLayers** (or press **Shift + **).
Image-Line FL Studio

1. In FL Studio, choose **Tools > External tools > File location**.
2. Browse to `C:\Program Files\Steinberg\SpectraLayers 7.0\Win64\SpectraLayers.exe`.
3. Select **Launch with sample**.
4. Right-click a sample and choose **Tools > SpectraLayers**.

MAGIX ACID Pro

1. In ACID Pro, choose **Options > Preferences**.
2. In the Preferences dialog, click the **Editing** tab.
3. Click [**Browse**] next to an Editing application box and browse to `C:\Program Files\Steinberg\SpectraLayers 7.0\Win64\SpectraLayers.exe`.
4. Click [**OK**] to close the Preferences dialog.
5. Right-click an event on the ACID timeline and choose **Event Clip > Edit in SpectraLayers.exe**.

MAGIX Vegas Pro

1. In Vegas Pro, choose **Options > Preferences**.
2. In the Preferences dialog, click the **Audio** tab.
3. Click [**Browse**] next to the **Preferred audio editor** box and browse to `C:\Program Files\Steinberg\SpectraLayers 7.0\Win64\SpectraLayers.exe`.
4. Click [**OK**] to close the Preferences dialog.
5. Right-click an event on the Vegas timeline and choose **Open in Audio Editor** (or **Open Copy in Audio Editor**).

Native Instruments KONTAKT

1. In Kontakt, choose **Options > Handling > External wave editor**.
2. Browse to `C:\Program Files\Steinberg\SpectraLayers 7.0\Win64\SpectraLayers.exe`.
3. Click **Ext. Editor** in the Wave Editor toolbar

Native Instruments REAKTOR

1. In REAKTOR, choose **Preferences > Directories > External Sample Editor**.
2. Browse to `C:\Program Files\Steinberg\SpectraLayers 7.0\Win64\SpectraLayers.exe`.
3. In the Sample Map Editor, click **Edit Sample List/Edit**.

Steinberg HALion

1. In HALion, choose **Options > Edit > External Wave Editor**.
2. Enable SpectraLayers Pro as a wave editor:

- On Windows, browse to C:\Program Files\Steinberg\SpectraLayers 7.0\Win64\SpectraLayers.exe.
- On macOS, browse to /Applications/SpectraLayers 7.0.app.

3. Right-click the sample editor and choose Sample > Load into External Editor.

**Tracktion Waveform**

1. In Tracktion, select a sample and choose Edit audio file > Set the audio editor to use.

2. Enable SpectraLayers Pro as a sample editor:

- On Windows, browse to C:\Program Files\Steinberg\SpectraLayers 7.0\Win64\SpectraLayers.exe.
- On macOS, browse to /Applications/SpectraLayers 7.0.app.

# Appendix

Technical reference tables.

## Keyboard Shortcuts

Default keyboard shortcuts are platform dependents.

### Windows Keyboard Shortcuts

<table>
<thead>
<tr>
<th>Action</th>
<th>Keyboard Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display › Decrease FFT Size</td>
<td>PgDown</td>
</tr>
<tr>
<td>Display › Increase FFT Size</td>
<td>PgUp</td>
</tr>
<tr>
<td>Display › Toggle Composite View</td>
<td>C</td>
</tr>
<tr>
<td>Display › Zoom Freq In</td>
<td>+</td>
</tr>
<tr>
<td>Display › Zoom Freq Out</td>
<td>-</td>
</tr>
<tr>
<td>Display › Zoom Selection</td>
<td>Ctrl + 8</td>
</tr>
<tr>
<td>Display › Zoom Active Layer</td>
<td>Ctrl + 9</td>
</tr>
<tr>
<td>Display › Reset Zoom</td>
<td>Ctrl + 0</td>
</tr>
<tr>
<td>Display › Zoom In</td>
<td>Ctrl + =</td>
</tr>
<tr>
<td>Display › Zoom Out</td>
<td>Ctrl + -</td>
</tr>
<tr>
<td>Display › Zoom Time In</td>
<td>=</td>
</tr>
<tr>
<td>Display › Zoom Time Out</td>
<td>-</td>
</tr>
<tr>
<td>Edit › Copy</td>
<td>Ctrl + C</td>
</tr>
<tr>
<td>Edit › Copy Special › Copy from All Layers</td>
<td>Ctrl + Alt + C</td>
</tr>
<tr>
<td>Edit › Copy Special › Copy to Layer Below</td>
<td>Shift + C</td>
</tr>
<tr>
<td>Edit › Copy Special › Copy to New Layer</td>
<td>Ctrl + Shift + C</td>
</tr>
<tr>
<td>Edit › Cut</td>
<td>Ctrl + X</td>
</tr>
<tr>
<td>Edit › Cut Special › Cut to Layer Below</td>
<td>Shift + X</td>
</tr>
<tr>
<td>Edit › Cut Special › Cut to New Layer</td>
<td>Ctrl + Shift + X</td>
</tr>
<tr>
<td>Action</td>
<td>Keyboard Shortcut</td>
</tr>
<tr>
<td>--------</td>
<td>------------------</td>
</tr>
<tr>
<td>Edit › Delete</td>
<td><strong>Del</strong>&lt;br&gt;Backspace</td>
</tr>
<tr>
<td>Edit › Heal › Heal Bi-Directionally</td>
<td>Ctrl + <strong>Del</strong>&lt;br&gt;Ctrl + <strong>Backspace</strong></td>
</tr>
<tr>
<td>Edit › Heal › Heal Horizontally</td>
<td>Alt + <strong>Del</strong>&lt;br&gt;Alt + <strong>Backspace</strong></td>
</tr>
<tr>
<td>Edit › Heal › Heal Vertically</td>
<td>Shift + <strong>Del</strong>&lt;br&gt;Shift + <strong>Backspace</strong></td>
</tr>
<tr>
<td>Edit › Paste</td>
<td>Ctrl + <strong>V</strong></td>
</tr>
<tr>
<td>Edit › Paste Special › Paste to Layer Below</td>
<td>Shift + <strong>V</strong></td>
</tr>
<tr>
<td>Edit › Paste Special › Paste to New Layer</td>
<td>Ctrl + Shift + <strong>V</strong></td>
</tr>
<tr>
<td>Edit › Redo</td>
<td>Ctrl + <strong>Y</strong></td>
</tr>
<tr>
<td>Edit › Undo</td>
<td>Ctrl + <strong>Z</strong></td>
</tr>
<tr>
<td>File › Close Project</td>
<td>Ctrl + <strong>F4</strong></td>
</tr>
<tr>
<td>File › New Project…</td>
<td>Ctrl + <strong>N</strong></td>
</tr>
<tr>
<td>File › Open…</td>
<td>Ctrl + <strong>O</strong></td>
</tr>
<tr>
<td>File › Save Project</td>
<td>Ctrl + <strong>S</strong></td>
</tr>
<tr>
<td>Help › Online Help</td>
<td><strong>F1</strong></td>
</tr>
<tr>
<td>Layer › Activate Above</td>
<td><strong>Up</strong></td>
</tr>
<tr>
<td>Layer › Activate Below</td>
<td><strong>Down</strong></td>
</tr>
<tr>
<td>Layer › Duplicate</td>
<td>Ctrl + <strong>J</strong></td>
</tr>
<tr>
<td>Layer › Merge Up</td>
<td>Ctrl + <strong>E</strong></td>
</tr>
<tr>
<td>Layer › Merge Visible</td>
<td>Ctrl + Shift + <strong>E</strong></td>
</tr>
<tr>
<td>Layer › Mute</td>
<td>Ctrl + Alt + <strong>M</strong></td>
</tr>
<tr>
<td>Layer › New Layer</td>
<td>Ctrl + Shift + <strong>N</strong></td>
</tr>
<tr>
<td>Layer › Solo</td>
<td>Ctrl + Alt + <strong>S</strong></td>
</tr>
<tr>
<td>Select › Deselect</td>
<td>Ctrl + <strong>D</strong></td>
</tr>
<tr>
<td>Select › Invert Selection</td>
<td>Ctrl + <strong>I</strong></td>
</tr>
<tr>
<td>Select › Invert Selection Frequencies</td>
<td>Ctrl + Shift + <strong>I</strong></td>
</tr>
<tr>
<td>Select › Reselect</td>
<td>Ctrl + Shift + <strong>D</strong></td>
</tr>
<tr>
<td>Select › Select All</td>
<td>Ctrl + <strong>A</strong></td>
</tr>
<tr>
<td>Select › Select Next Similar</td>
<td><strong>F3</strong></td>
</tr>
<tr>
<td>Select › Select Previous Similar</td>
<td>Shift + <strong>F3</strong></td>
</tr>
<tr>
<td>Action</td>
<td>Keyboard Shortcut</td>
</tr>
<tr>
<td>---------------------------------------------</td>
<td>-------------------</td>
</tr>
<tr>
<td>Select › Select Similar…</td>
<td>Ctrl + F</td>
</tr>
<tr>
<td>Tools › 3D Perspective</td>
<td>D</td>
</tr>
<tr>
<td>Tools › Cursor Selection</td>
<td>I</td>
</tr>
<tr>
<td>Tools › Decrease Brush Aspect Ratio</td>
<td>{</td>
</tr>
<tr>
<td>Tools › Decrease Brush Hardness</td>
<td>Alt + [</td>
</tr>
<tr>
<td>Tools › Decrease Brush Size</td>
<td>[</td>
</tr>
<tr>
<td>Tools › Eraser</td>
<td>E</td>
</tr>
<tr>
<td>Tools › Hand</td>
<td>H</td>
</tr>
<tr>
<td>Tools › Increase Brush Aspect Ratio</td>
<td>}</td>
</tr>
<tr>
<td>Tools › Increase Brush Hardness</td>
<td>Alt + ]</td>
</tr>
<tr>
<td>Tools › Increase Brush Size</td>
<td>]</td>
</tr>
<tr>
<td>Tools › Lasso Selection</td>
<td>L</td>
</tr>
<tr>
<td>Tools › Marquee Selection</td>
<td>M</td>
</tr>
<tr>
<td>Tools › Playback</td>
<td>P</td>
</tr>
<tr>
<td>Tools › Selection Brush</td>
<td>B</td>
</tr>
<tr>
<td>Tools › Transform</td>
<td>T</td>
</tr>
<tr>
<td>Tools › Zoom</td>
<td>Z</td>
</tr>
<tr>
<td>Transport › Add Time Marker</td>
<td>Shift + M</td>
</tr>
<tr>
<td>Transport › Add Time Region</td>
<td>Shift + R</td>
</tr>
<tr>
<td>Transport › Loop Selection</td>
<td>Ctrl + L</td>
</tr>
<tr>
<td>Transport › Move Left</td>
<td>Left</td>
</tr>
<tr>
<td>Transport › Move Right</td>
<td>Right</td>
</tr>
<tr>
<td>Transport › Move To End of Layer</td>
<td>End</td>
</tr>
<tr>
<td>Transport › Move To End of Project</td>
<td>Ctrl + End</td>
</tr>
<tr>
<td>Transport › Move To Start of Layer</td>
<td>Home</td>
</tr>
<tr>
<td>Transport › Move To Start of Project</td>
<td>Ctrl + Home</td>
</tr>
<tr>
<td>Transport › Next Time Event</td>
<td>Ctrl + Right</td>
</tr>
<tr>
<td>Transport › Next Time Marker</td>
<td>Alt + Right</td>
</tr>
</tbody>
</table>

SpectraLayers Pro 7.0.30
<table>
<thead>
<tr>
<th>Action</th>
<th>Keyboard Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Transport › Play</td>
<td>Shift + Space</td>
</tr>
<tr>
<td></td>
<td>Media Play</td>
</tr>
<tr>
<td>Transport › Play or Stop</td>
<td>Space</td>
</tr>
<tr>
<td></td>
<td>Toggle Media Play/Pause</td>
</tr>
<tr>
<td>Transport › Preview</td>
<td>Ctrl + Shift + Space</td>
</tr>
<tr>
<td></td>
<td>Ctrl + Shift + Toggle Media Play/Pause</td>
</tr>
<tr>
<td>Transport › Preview or Stop</td>
<td>Ctrl + Space</td>
</tr>
<tr>
<td></td>
<td>Ctrl + Toggle Media Play/Pause</td>
</tr>
<tr>
<td>Transport › Previous Time Event</td>
<td>Ctrl + Left</td>
</tr>
<tr>
<td></td>
<td>Media Previous</td>
</tr>
<tr>
<td>Transport › Previous Time Marker</td>
<td>Alt + Left</td>
</tr>
<tr>
<td>Transport › Record</td>
<td>Ctrl + R</td>
</tr>
<tr>
<td></td>
<td>Media Record</td>
</tr>
<tr>
<td>Transport › Select End of Layer</td>
<td>Shift + End</td>
</tr>
<tr>
<td>Transport › Select End of Project</td>
<td>Ctrl + Shift + End</td>
</tr>
<tr>
<td>Transport › Select Left</td>
<td>Shift + Left</td>
</tr>
<tr>
<td>Transport › Select Next Time Event</td>
<td>Ctrl + Shift + Right</td>
</tr>
<tr>
<td>Transport › Select Next Time Marker</td>
<td>Ctrl + Alt + Shift + Right</td>
</tr>
<tr>
<td>Transport › Select Previous Time Event</td>
<td>Ctrl + Shift + Left</td>
</tr>
<tr>
<td>Transport › Select Previous Time Marker</td>
<td>Ctrl + Alt + Shift + Left</td>
</tr>
<tr>
<td>Transport › Select Right</td>
<td>Shift + Right</td>
</tr>
<tr>
<td>Transport › Select Start of Layer</td>
<td>Shift + Home</td>
</tr>
<tr>
<td>Transport › Select Start of Project</td>
<td>Ctrl + Shift + Home</td>
</tr>
<tr>
<td>Transport › Stop</td>
<td>Esc</td>
</tr>
<tr>
<td></td>
<td>Media Stop</td>
</tr>
<tr>
<td>View › Fullscreen</td>
<td>F11</td>
</tr>
<tr>
<td>View › Toggle Compact All</td>
<td>Tab</td>
</tr>
<tr>
<td>View › Toggle Compact Panels</td>
<td>Shift + Tab</td>
</tr>
<tr>
<td>View › Unit Grid</td>
<td>G</td>
</tr>
</tbody>
</table>

macOS Keyboard Shortcuts

<table>
<thead>
<tr>
<th>Action</th>
<th>Keyboard Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display › Decrease FFT Size</td>
<td>PgDown</td>
</tr>
<tr>
<td>Action</td>
<td>Keyboard Shortcut</td>
</tr>
<tr>
<td>---------------------------------------------</td>
<td>-------------------</td>
</tr>
<tr>
<td>Display › Increase FFT Size</td>
<td>PgUp</td>
</tr>
<tr>
<td>Display › Toggle Composite View</td>
<td>C</td>
</tr>
<tr>
<td>Display › Zoom Freq In</td>
<td>+</td>
</tr>
<tr>
<td>Display › Zoom Freq Out</td>
<td>–</td>
</tr>
<tr>
<td>Display › Zoom Selection</td>
<td>Cmd + 8</td>
</tr>
<tr>
<td>Display › Zoom Active Layer</td>
<td>Cmd + 9</td>
</tr>
<tr>
<td>Display › Reset Zoom</td>
<td>Cmd + 0</td>
</tr>
<tr>
<td>Display › Zoom In</td>
<td>Cmd + =</td>
</tr>
<tr>
<td>Display › Zoom Out</td>
<td>Cmd + –</td>
</tr>
<tr>
<td>Display › Zoom Time In</td>
<td>=</td>
</tr>
<tr>
<td>Display › Zoom Time Out</td>
<td>–</td>
</tr>
<tr>
<td>Edit › Copy</td>
<td>Cmd + C</td>
</tr>
<tr>
<td>Edit › Copy Special › Copy from All Layers</td>
<td>Cmd + Alt + C</td>
</tr>
<tr>
<td>Edit › Copy Special › Copy to Layer Below</td>
<td>Shift + C</td>
</tr>
<tr>
<td>Edit › Copy Special › Copy to New Layer</td>
<td>Cmd + Shift + C</td>
</tr>
<tr>
<td>Edit › Cut</td>
<td>Cmd + X</td>
</tr>
<tr>
<td>Edit › Cut Special › Cut to Layer Below</td>
<td>Shift + X</td>
</tr>
<tr>
<td>Edit › Cut Special › Cut to New Layer</td>
<td>Cmd + Shift + X</td>
</tr>
<tr>
<td>Edit › Delete</td>
<td>Del</td>
</tr>
<tr>
<td>Edit › Heal › Heal Bi-Directionally</td>
<td>Cmd + Del</td>
</tr>
<tr>
<td>Edit › Heal › Heal Horizontally</td>
<td>Alt + Del</td>
</tr>
<tr>
<td>Edit › Heal › Heal Vertically</td>
<td>Shift + Del</td>
</tr>
<tr>
<td>Edit › Paste</td>
<td>Cmd + V</td>
</tr>
<tr>
<td>Edit › Paste Special › Paste to Layer Below</td>
<td>Shift + V</td>
</tr>
<tr>
<td>Edit › Paste Special › Paste to New Layer</td>
<td>Cmd + Shift + V</td>
</tr>
<tr>
<td>Edit › Preferences...</td>
<td>Cmd + ,</td>
</tr>
<tr>
<td>Edit › Redo</td>
<td>Cmd + Shift + Z</td>
</tr>
<tr>
<td>Edit › Undo</td>
<td>Cmd + Z</td>
</tr>
<tr>
<td>File › Close Project</td>
<td>Cmd + W</td>
</tr>
<tr>
<td>Action</td>
<td>Keyboard Shortcut</td>
</tr>
<tr>
<td>---------------------------------------------</td>
<td>-------------------</td>
</tr>
<tr>
<td>File › Exit</td>
<td>Cmd + Q</td>
</tr>
<tr>
<td>File › New Project…</td>
<td>Cmd + N</td>
</tr>
<tr>
<td>File › Open…</td>
<td>Cmd + O</td>
</tr>
<tr>
<td>File › Save Project</td>
<td>Cmd + S</td>
</tr>
<tr>
<td>File › Save Project As…</td>
<td>Cmd + Shift + S</td>
</tr>
<tr>
<td>Help › Online Help</td>
<td>Cmd + ?</td>
</tr>
<tr>
<td>Layer › Activate Above</td>
<td>Up</td>
</tr>
<tr>
<td>Layer › Activate Below</td>
<td>Down</td>
</tr>
<tr>
<td>Layer › Duplicate</td>
<td>Cmd + J</td>
</tr>
<tr>
<td>Layer › Merge Up</td>
<td>Cmd + E</td>
</tr>
<tr>
<td>Layer › Merge Visible</td>
<td>Cmd + Shift + E</td>
</tr>
<tr>
<td>Layer › Mute</td>
<td>Cmd + Alt + M</td>
</tr>
<tr>
<td>Layer › New Layer</td>
<td>Cmd + Shift + N</td>
</tr>
<tr>
<td>Layer › Solo</td>
<td>Cmd + Alt + S</td>
</tr>
<tr>
<td>Select › Deselect</td>
<td>Cmd + D</td>
</tr>
<tr>
<td>Select › Invert Selection</td>
<td>Cmd + I</td>
</tr>
<tr>
<td>Select › Invert Selection Frequencies</td>
<td>Cmd + Shift + I</td>
</tr>
<tr>
<td>Select › Reselect</td>
<td>Cmd + Shift + D</td>
</tr>
<tr>
<td>Select › Select All</td>
<td>Cmd + A</td>
</tr>
<tr>
<td>Select › Select Next Similar</td>
<td>Cmd + G</td>
</tr>
<tr>
<td>Select › Select Previous Similar</td>
<td>Cmd + Shift + G</td>
</tr>
<tr>
<td>Select › Select Similar…</td>
<td>Cmd + F</td>
</tr>
<tr>
<td>Tools › 3D Perspective</td>
<td>D</td>
</tr>
<tr>
<td>Tools › Cursor Selection</td>
<td>I</td>
</tr>
<tr>
<td>Tools › Decrease Brush Aspect Ratio</td>
<td>{</td>
</tr>
<tr>
<td>Tools › Decrease Brush Hardness</td>
<td>Alt + [</td>
</tr>
<tr>
<td>Tools › Decrease Brush Size</td>
<td>[</td>
</tr>
<tr>
<td>Tools › Eraser</td>
<td>E</td>
</tr>
<tr>
<td>Tools › Hand</td>
<td>H</td>
</tr>
<tr>
<td>Tools › Increase Brush Aspect Ratio</td>
<td>}</td>
</tr>
<tr>
<td>Tools › Increase Brush Hardness</td>
<td>Alt + ]</td>
</tr>
<tr>
<td>Tools › Increase Brush Size</td>
<td>]</td>
</tr>
<tr>
<td>Tools › Lasso Selection</td>
<td>L</td>
</tr>
<tr>
<td>Action</td>
<td>Keyboard Shortcut</td>
</tr>
<tr>
<td>-------------------------------</td>
<td>---------------------------</td>
</tr>
<tr>
<td>Tools › Marquee Selection</td>
<td>M</td>
</tr>
<tr>
<td>Tools › Playback</td>
<td>P</td>
</tr>
<tr>
<td>Tools › Selection Brush</td>
<td>B</td>
</tr>
<tr>
<td>Tools › Transform</td>
<td>T</td>
</tr>
<tr>
<td>Tools › Zoom</td>
<td>Z</td>
</tr>
<tr>
<td>Transport › Add Time Marker</td>
<td>Shift + M</td>
</tr>
<tr>
<td>Transport › Add Time Region</td>
<td>Shift + R</td>
</tr>
<tr>
<td>Transport › Loop Selection</td>
<td>Cmd + L</td>
</tr>
<tr>
<td></td>
<td>Audio Repeat</td>
</tr>
<tr>
<td>Transport › Move Left</td>
<td>Left</td>
</tr>
<tr>
<td></td>
<td>Media Rewind</td>
</tr>
<tr>
<td>Transport › Move Right</td>
<td>Right</td>
</tr>
<tr>
<td></td>
<td>Media Fast Forward</td>
</tr>
<tr>
<td>Transport › Move To End of Layer</td>
<td>Ctrl + Right</td>
</tr>
<tr>
<td>Transport › Move To End of Project</td>
<td>Cmd + Down</td>
</tr>
<tr>
<td>Transport › Move To Start of Layer</td>
<td>Ctrl + Left</td>
</tr>
<tr>
<td>Transport › Move To Start of Project</td>
<td>Cmd + Up</td>
</tr>
<tr>
<td>Transport › Next Time Event</td>
<td>Alt + Right</td>
</tr>
<tr>
<td></td>
<td>Media Next</td>
</tr>
<tr>
<td>Transport › Next Time Marker</td>
<td>Cmd + ]</td>
</tr>
<tr>
<td>Transport › Play</td>
<td>Shift + Space</td>
</tr>
<tr>
<td></td>
<td>Media Play</td>
</tr>
<tr>
<td>Transport › Play or Stop</td>
<td>Space</td>
</tr>
<tr>
<td></td>
<td>Toggle Media Play/Pause</td>
</tr>
<tr>
<td>Transport › Preview</td>
<td>Ctrl + Shift + Space</td>
</tr>
<tr>
<td></td>
<td>Ctrl + Shift + Toggle Media Play/Pause</td>
</tr>
<tr>
<td>Transport › Preview or Stop</td>
<td>Ctrl + Space</td>
</tr>
<tr>
<td></td>
<td>Ctrl + Toggle Media Play/Pause</td>
</tr>
<tr>
<td>Transport › Previous Time Event</td>
<td>Alt + Left</td>
</tr>
<tr>
<td></td>
<td>Media Previous</td>
</tr>
<tr>
<td>Transport › Previous Time Marker</td>
<td>Cmd + [</td>
</tr>
<tr>
<td>Transport › Record</td>
<td>Cmd + R</td>
</tr>
<tr>
<td></td>
<td>Media Record</td>
</tr>
<tr>
<td>Action</td>
<td>Keyboard Shortcut</td>
</tr>
<tr>
<td>---------------------------</td>
<td>-----------------------------------</td>
</tr>
<tr>
<td>Transport › Select End of Layer</td>
<td>Cmd + Shift + Right</td>
</tr>
<tr>
<td>Transport › Select End of Project</td>
<td>Cmd + Shift + Down</td>
</tr>
<tr>
<td>Transport › Select Left</td>
<td>Shift + Left</td>
</tr>
<tr>
<td>Transport › Select Next Time Event</td>
<td>Alt + Shift + Right</td>
</tr>
<tr>
<td>Transport › Select Next Time Marker</td>
<td>Cmd + Alt + Shift + Right</td>
</tr>
<tr>
<td>Transport › Select Previous Time Event</td>
<td>Alt + Shift + Left</td>
</tr>
<tr>
<td>Transport › Select Previous Time Marker</td>
<td>Cmd + Alt + Shift + Left</td>
</tr>
<tr>
<td>Transport › Select Right</td>
<td>Shift + Right</td>
</tr>
<tr>
<td>Transport › Select Start of Layer</td>
<td>Cmd + Shift + Left</td>
</tr>
<tr>
<td>Transport › Select Start of Project</td>
<td>Cmd + Shift + Up</td>
</tr>
<tr>
<td>Transport › Stop</td>
<td>Esc</td>
</tr>
<tr>
<td>View › Fullscreen</td>
<td>Ctrl + Cmd + F</td>
</tr>
<tr>
<td>View › Toggle Compact All</td>
<td>Tab</td>
</tr>
<tr>
<td>View › Toggle Compact Panels</td>
<td>Shift + Tab</td>
</tr>
<tr>
<td>View › Unit Grid</td>
<td>6</td>
</tr>
</tbody>
</table>

## Command Line Options

SpectraLayers Pro can be called with various command line options. [ ] means optionnal arguments.

### Launch options

Theses options only work when SpectraLayers Pro is launched for the first time.

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>-reset</td>
<td>Reset every settings.</td>
</tr>
<tr>
<td>-dpiscaling SCALE</td>
<td>(Windows only) Forces the dpi scaling of the application. SCALE for a non high-dpi screen would be 1, otherwise it would typically be 2.</td>
</tr>
<tr>
<td>-cpu INSTRUCTIONSET</td>
<td>Limits optimizations to the specific INSTRUCTIONSET. Possible values are sse4.2, avx, avx2, avx512.</td>
</tr>
<tr>
<td>-threads X</td>
<td>Forces multi-threading to X threads.</td>
</tr>
<tr>
<td>-directx</td>
<td>(Windows only) Forces the use of DirectX instead of OpenGL.</td>
</tr>
<tr>
<td>-opengl</td>
<td>(Windows only) Forces the use of OpenGL instead of DirectX.</td>
</tr>
<tr>
<td>-language X</td>
<td>Forces language to X, where X can be an ISO 639-1 code or a path to a .qm file.</td>
</tr>
<tr>
<td>-debug</td>
<td>Write more detailed log files.</td>
</tr>
</tbody>
</table>

SpectraLayers Pro 7.0.30
Session options

Theses options can be called at launch or when a SpectraLayers Pro session is already active.

Calling SpectraLayers Pro with options when a session is active will result in theses options being transferred to the active session.

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>-deviceapi [API]</td>
<td>Changes the active device to API. API must be an existing Type in Device Preferences. If API is not defined, it will switch back to the previously active API.</td>
</tr>
<tr>
<td>-edit FILE [START]</td>
<td>Open FILE as a new project with START as the first sample position. If START is not defined, it will start at 0.</td>
</tr>
<tr>
<td>-merge FILE [START]</td>
<td>Import FILE as a new layer into the active project, with START as the first sample position. If START is not defined, it will start at 0.</td>
</tr>
<tr>
<td>-replace FILE [START]</td>
<td>Replace any project created from the same FILE, with START as the first sample position. If START is not defined, it will start at 0.</td>
</tr>
<tr>
<td>-parent APPLICATION</td>
<td>When opening a file with the above commands, define an application name that will be used for the Export Back text strings</td>
</tr>
<tr>
<td>-server SERVERNAME</td>
<td>Gets socket notification sent to SERVERNAME for specific events (0: importing file, 1: file imported, 2: exporting file, 3: file exported, 4: file closed)</td>
</tr>
<tr>
<td>-timerange START LENGTH</td>
<td>Zoom the current project to the specified time range (in samples)</td>
</tr>
<tr>
<td>-freqrange BOTTOM HEIGHT</td>
<td>Zoom the current project to the specified frequency range (in hertz)</td>
</tr>
</tbody>
</table>

SpectraLayers Editions Comparison

<table>
<thead>
<tr>
<th>Feature</th>
<th>SpectraLayers Pro</th>
<th>SpectraLayers Elements</th>
<th>SpectraLayers One</th>
</tr>
</thead>
<tbody>
<tr>
<td>User Interface</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Modern, Dark, Flat-Design Look</td>
<td>+</td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td>High-DPI/Retina Support</td>
<td>+</td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td>Unified Interface with Flexible Layout</td>
<td>+</td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td>Customizable UI Brightness</td>
<td>+</td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td>VU Meter</td>
<td>+</td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td>Spectral Playhead</td>
<td>+</td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td>File Format Support</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>SpectraLayers Pro</td>
<td>SpectraLayers Elements</td>
<td>SpectraLayers One</td>
</tr>
<tr>
<td>------------------------------------</td>
<td>-------------------</td>
<td>------------------------</td>
<td>-------------------</td>
</tr>
<tr>
<td><strong>Import:</strong> AAC, AC3, AIFF, WMA, AU, CAF, FLAC, MP3, Opus, OGG, RAW, WAV, ALAC</td>
<td>+</td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td><strong>Export:</strong> AAC, AC3, CAF, AIFF, FLAC, MP3, Opus, OGG, WAV, RAW</td>
<td>+</td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td><strong>Maximum Sample Rate</strong></td>
<td>192Khz</td>
<td>96Khz</td>
<td>96Khz</td>
</tr>
<tr>
<td><strong>Maximum Number of Channels</strong></td>
<td>8</td>
<td>2 (stereo)</td>
<td>2 (stereo)</td>
</tr>
<tr>
<td><strong>Meta Data Editing</strong></td>
<td>+</td>
<td>+</td>
<td></td>
</tr>
<tr>
<td><strong>Markers Editing</strong></td>
<td>+</td>
<td>+</td>
<td></td>
</tr>
<tr>
<td><strong>Plugins</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>ARA2 VST Plugin</td>
<td>Improved</td>
<td>Improved</td>
<td>Improved</td>
</tr>
<tr>
<td></td>
<td>(ergonomy/layers)</td>
<td>(ergonomylayers)</td>
<td>(ergonomylayers)</td>
</tr>
<tr>
<td>AAX Plugin</td>
<td>+</td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td><strong>Basic Display Settings</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Composite View</td>
<td>+</td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td>Min/Max Amplitude</td>
<td>+</td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td>FFT Size</td>
<td>+</td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td>Resolution</td>
<td>+</td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Advanced Display Settings</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Brightness Curve</td>
<td>+</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Selection Opacity</td>
<td>+</td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td>Selection Range (Time, Frequency)</td>
<td>+</td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td>FFT Window</td>
<td>+</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Range Settings (Wave, Time, Frequency, 3D)</td>
<td>+</td>
<td>+</td>
<td></td>
</tr>
<tr>
<td><strong>History</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Maximum Levels of Undo</td>
<td>64</td>
<td>8</td>
<td>8</td>
</tr>
<tr>
<td><strong>Layers</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Maximum Number of Layers</td>
<td>Unlimited</td>
<td>Unlimited</td>
<td>Unlimited</td>
</tr>
<tr>
<td>Feature</td>
<td>SpectraLayers Pro</td>
<td>SpectraLayers Elements</td>
<td>SpectraLayers One</td>
</tr>
<tr>
<td>--------------------------------------------</td>
<td>-------------------</td>
<td>------------------------</td>
<td>-------------------</td>
</tr>
<tr>
<td>Unmix Layers into Stems</td>
<td>+</td>
<td></td>
<td>Vocals only</td>
</tr>
<tr>
<td>Unmix Layers into Components</td>
<td>+</td>
<td></td>
<td>Vocals only</td>
</tr>
<tr>
<td><strong>Edit</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Undo/Redo</td>
<td>+</td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td>Cut/Copy/Paste/Deletion</td>
<td>Improved (more actions)</td>
<td>Improved (more actions)</td>
<td>Improved (more actions)</td>
</tr>
<tr>
<td>Heal</td>
<td>Improved (AI)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Transform</td>
<td></td>
<td>+</td>
<td></td>
</tr>
<tr>
<td>External Editors</td>
<td>Up to 3</td>
<td>1</td>
<td></td>
</tr>
<tr>
<td><strong>Select</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Select All/Deselect/Reselect</td>
<td>+</td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td>Invert Selection/Invert Selection Frequencies</td>
<td>+</td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td>Modify Selection (Expand/Contract/Fade)</td>
<td>+</td>
<td>+</td>
<td></td>
</tr>
<tr>
<td>Select Similar</td>
<td>+</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Load/Save Selections</td>
<td>Improved (merging options)</td>
<td>Improved (merging options)</td>
<td></td>
</tr>
<tr>
<td><strong>Process</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Generate (Silence, Tone, Noise)</td>
<td>+</td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td>Amplitude (Gain, Channel Remixer)</td>
<td>+</td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td>Imprint</td>
<td></td>
<td>+</td>
<td></td>
</tr>
<tr>
<td>Noise Reduction</td>
<td>+</td>
<td>+</td>
<td></td>
</tr>
<tr>
<td>Reverb Reduction</td>
<td>+</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Hum Reduction</td>
<td>+</td>
<td>+</td>
<td></td>
</tr>
<tr>
<td>Click Repair</td>
<td>+</td>
<td>+</td>
<td></td>
</tr>
<tr>
<td>Clip Repair</td>
<td>+</td>
<td></td>
<td></td>
</tr>
<tr>
<td>De-Esser</td>
<td>+</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Voice Denoiser</td>
<td>+</td>
<td></td>
<td></td>
</tr>
<tr>
<td>VST3 Effects</td>
<td>+</td>
<td>+</td>
<td></td>
</tr>
<tr>
<td><strong>Transform Tool</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Feature</td>
<td>SpectraLayers Pro</td>
<td>SpectraLayers Elements</td>
<td>SpectraLayers One</td>
</tr>
<tr>
<td>----------------------------------------------</td>
<td>-------------------</td>
<td>------------------------</td>
<td>-------------------</td>
</tr>
<tr>
<td><strong>Transform</strong></td>
<td>Improved (more options)</td>
<td>Improved (more options)</td>
<td>Improved (more options)</td>
</tr>
<tr>
<td><strong>Selection Tools</strong></td>
<td>+</td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td><strong>Time/Frequency Range Selection</strong></td>
<td>+</td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td><strong>Marquee Selection</strong></td>
<td>+</td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td><strong>Lasso Selection</strong></td>
<td>+</td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Brush Selection</strong></td>
<td>+</td>
<td>+</td>
<td></td>
</tr>
<tr>
<td><strong>Magic Wand Selection</strong></td>
<td>+</td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Frequency/Harmonics Selection</strong></td>
<td>+</td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Transient Selection</strong></td>
<td>+</td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Editing Tools</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Eraser</strong></td>
<td>+</td>
<td>+</td>
<td></td>
</tr>
<tr>
<td><strong>Amplifier</strong></td>
<td>+</td>
<td>+</td>
<td></td>
</tr>
<tr>
<td><strong>Clone Stamp</strong></td>
<td>+</td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Frequency Repair</strong></td>
<td>+</td>
<td>+</td>
<td></td>
</tr>
<tr>
<td><strong>Drawing Tools</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Frequency Pencil</strong></td>
<td>+</td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td><strong>Noise Spray</strong></td>
<td>+</td>
<td>+</td>
<td></td>
</tr>
<tr>
<td><strong>Measurement Tools</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Spectral Markers and Regions</strong></td>
<td>+</td>
<td>+</td>
<td></td>
</tr>
<tr>
<td><strong>Measurement Tools</strong></td>
<td>+</td>
<td>+</td>
<td></td>
</tr>
<tr>
<td><strong>Navigation Tools</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Hand</strong></td>
<td>+</td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td><strong>Zoom</strong></td>
<td>+</td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td><strong>3D</strong></td>
<td>+</td>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td><strong>Playback</strong></td>
<td>Improved (more options)</td>
<td>Improved (more options)</td>
<td>Improved (more options)</td>
</tr>
</tbody>
</table>
Video Tutorials

Online links to live sessions and tutorials for different SpectraLayers versions.

SpectraLayers 7.0

Live Sessions

SpectraLayers Pro 7 New Features and More Basics | SpectraLayers Live Session August 22, 2020

SpectraLayers Pro 7 Field Recording Post-Production | SpectraLayers Live Session October 3, 2020

SpectraLayers Pro 7: ARA 2 Support in Cubase Pro 11 | Live Session November 28, 2020

SpectraLayers Pro 7: Imprint Processes (Casting / Molding) | Live Session January 16, 2021

Tutorials

Transform Tool | Spectralayers Pro 7 Tutorials

Unmix | Spectralayers Pro 7 Tutorials

Healing Process | Spectralayers Pro 7 Tutorials

Playback Tool | Spectralayers Pro 7 Tutorials

Unmix Components | Spectralayers Pro 7 Tutorials

Further Improvements | Spectralayers Pro 7 Tutorials

Voice Denoiser | Spectralayers Pro 7 Tutorials

De-Esser | Spectralayers Pro 7 Tutorial

Hum Reduction | Spectralayers Pro 7 Tutorials

Select Similar | Spectralayers Pro 7 Tutorials

Imprint Mold | Spectralayers Pro 7 Tutorials

Imprint Cast | Spectralayers Pro 7 Tutorials

Previous SpectraLayers versions

Live Sessions

SpectraLayers Pro The Basics | SpectraLayers Live Session June 17, 2020

Tutorials


85

SpectraLayers Pro 7.0.30
Noise Reduction | SpectraLayers Elements Tutorials

How to Eliminate Unwanted Sounds From a Song | SpectraLayers Elements Tutorials

Unmixing and Remixing Sounds | SpectraLayers Elements Tutorials

Fixing Unwanted Plosive Sounds and LF Control | SpectraLayers Elements Tutorials

Electric Guitar Production Part 1 | Spectralayers Elements Tutorial

Electric Guitar Production Part 2 | Spectralayers Elements Tutorial
Index

@  
3D, 21, 49

A  
AAX Plugin, 68  
Amplifier, 45  
Amplitude, 30  
ARA2 Plugin, 66

C  
Cast, 57  
Channels, 31, 57  
Click Repair, 59  
Clip Repair, 59  
Clone Stamp, 46  
Close, 25  
Composite View, 30  
Copy, 51  
Creating Groups, 32, 34  
Creating Layers, 32, 34  
Crop Time, 27  
Cut, 51

D  
De-Esser, 60  
Delete, 52  
Delete Layer, 34  
Delete Time, 27  
Deselect, 53  
Device, 61  
Display, 22  
Display Parameters, 30, 63  
Drawing, 46  
Duplicate Layer, 34  
Duplicate Project, 26

E  
Eraser, 45  
Export, 26  
External Editor, 53

F  
FFT Size, 17, 30  
Format, 27  
Frequency Pencil, 46  
Frequency Repair, 46  
Frequency Selection, 44

G  
Gain, 57  
Grid, 28  
Groups, 32, 34, 35

H  
Hand, 49  
Harmonics Selection, 44  
Heal, 52  
History, 31  
Hum Reduction, 59

I  
Import, 26  
Imprint, 57  
Insert Time, 27  
Interface, 20, 61  
Invert Selection, 53

L  
Layers, 32, 34  
Loop, 37, 39

M  
Markers, 21, 27, 37, 38, 47  
Measurement, 47  
Merge, 35  
Metadata, 26  
Modification, 45  
Mold, 57  
Mute, 32

N  
Navigation, 48
New Group, 34
New Layer, 34
New Project, 25
Noise, 47, 57
Noise Reduction, 58

O
Open, 25
Overview Bar, 21

P
Pan, 49
Panels, 23, 28
Paste, 52
Play, 37, 39
Playback, 49
Playhead, 37, 39
Preferences, 61
Processes, 56

R
Record, 37, 39
Redo, 31, 51
Reformat, 27
Regions, 27, 37, 38, 47
Remix, 27, 57
Rename Layer, 34
Rename Project, 26
Resample, 27
Reselect, 53
Resolution, 30
Restoration, 58
Reverb Reduction, 58

S
Save, 25
Scales, 28
Scrolling, 38
Select All, 53
Select Similar, 54
Selection, 41, 53
Shortcuts, 64, 73
Silence, 56
Snap, 28
Solo, 32
Spectral Display, 22
Spectral Markers, 27, 47
Spectral Regions, 27, 47
Stop, 37, 39
System Requirements, 12

T
Timeline, 21
Tone, 56

Tools, 21, 40
Transform, 40, 52
Transient Selection, 44
Transport, 24, 37, 39
Tutorials, 85

U
Undo, 31, 51
Units, 28
Unmix, 35

V
Videos, 85
View, 28
Voice Denoiser, 60
VST3 Effects, 60
VU Meter, 39

W
Waveform Display, 22

Z
Zoom, 49