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Introduction

Help System

The detailed help system of WaveLab Elements enables you to look up interface 
features and get information from within the program.

Accessing the Help System

There are several ways of accessing the help system.

• To open the WaveLab Elements help, select Help > Contents.

• To open the manual in PDF format, select Help > PDF Documentation.

• To show tooltips, move the mouse over an interface icon.

• To open the help for an active dialog, click the question mark icon on the title 
bar (Windows) or in the dialog (Mac OS) to show the Help button, and then 
click the Help button, or press [F1] (Windows) or [Command]-[?] (Mac OS).

• To use the menu help, move the mouse over a menu item.

• To see information on what kind of editing can be performed when using the 
mouse and modifier keys in the Audio Montage window, move the mouse 
over the montage window. The help text is displayed on the info line at the 
bottom of the window.

To open the “What’s This” help, you have the following possibilities:

• In any window, press [Shift]-[F1] and move the mouse over an interface item, 
or select Help > What’s This?.

• In a dialog, select the question mark icon on any title bar (Windows) or in the 
dialog (Mac OS), and move the mouse over an interface item or a menu 
option.

• Some “What’s this” tooltips include a link to a dedicated help topic.

RELATED LINKS

Info Line on page 173
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About the Program Versions

The documentation covers the operating systems Windows and Mac OS X.

Features and settings that are specific to one of these platforms are clearly 
indicated. In all other cases, the descriptions and procedures in the documentation 
are valid for Windows and Mac OS X.

Some points to consider:

• The screenshots are taken from a Windows operating system.

• Some functions that are available on the File menu on Windows operating 
systems can be found in the program name menu on Mac OS X operating 
systems.

Conventions

In our documentation, we use typographical elements and mark-ups to structure 
information.

Typographical Elements

The following typographical elements mark the following purposes.

PREREQUISITE

Requires you to complete an action or to fulfill a condition before starting a 
procedure.

PROCEDURE

Lists the steps that you must take to achieve a specific result.

IMPORTANT

Informs you about issues that might affect the system, the connected 
hardware, or that might bring a risk of data loss.

NOTE

Informs you about issues that you should consider.

EXAMPLE

Provides you with an example.

RESULT

Shows the result of the procedure.

AFTER COMPLETING THIS TASK

Informs you about actions or tasks that you can undertake after completing 
the procedure.
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RELATED LINKS

Lists related topics that you can find in this documentation.

Mark-Ups

Bold text indicates the name of a menu, option, function, dialog, window, etc.

EXAMPLE

To open the Layout Options pop-up menu, click Layout Options in the top right 
corner of the Audio Editor.

If bold text is separated by a greater-than symbol, this indicates a sequence of 
different menus to open.

EXAMPLE

Select File > Save As.

Key Commands

Many of the default key commands use modifier keys, some of which are different 
depending on the operating system.

For example, the default key command for Undo is [Ctrl]-[Z] on Windows and 
[Command]-[Z] on Mac OS X. When key commands with modifier keys are 
described in this manual, they are shown with the Windows modifier key first, in the 
following way:

• [Win modifier key]/[Mac modifier key]-[key]

EXAMPLE

[Ctrl]/[Command]-[Z] signifies: press [Ctrl] on Windows or [Command] on Mac OS 
X, then press [Z].

Similarly, [Alt]/[Option]-[X] signifies: press [Alt] on Windows or [Option] on Mac OS 
X, then press [X].

How You Can Reach Us

On the Help menu in WaveLab Elements, you find items linking to additional 
information.
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The menu contains links to various Steinberg web pages. Selecting a menu item 
automatically launches your browser and opens the page. On these pages, you can 
find support and compatibility information, answers to frequently asked questions, 
information about updates and other Steinberg products, etc. This requires that you 
have a web browser installed on your computer, and a working Internet connection.
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Setting Up Your System

Before you start working, you need to make some settings.

IMPORTANTIMPORTANTIMPORTANTIMPORTANT

Make sure that all equipment is turned off before making any connections.

Connecting Audio

Your system setup depends on many different factors, for example, the kind of 
project that you want to create, the external equipment that you want to use, or the 
computer hardware available to you.

Audio Cards and Background Playback

When you activate playback or recording in WaveLab Elements, other applications 
cannot access the audio card. Likewise, if another application uses the audio card, 
WaveLab Elements is unable to play back. The Windows MME driver is an 
exception from this.

You can run WaveLab Elements together with other applications and always give 
the active application access to the audio card.

PROCEDURE

1. Select File > Preferences > VST Audio Connections.

2. Select the Options tab.

3. Activate Release Driver.

4. Do one of the following:
• If you want to release the driver when WaveLab Elements is in the background, 

activate When WaveLab Elements is in Background.

• If you want to release the driver only when Cubase is in the foreground, activate 
When Cubase is in Foreground.
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Latency

Latency is the delay between when audio is sent from the program and when you 
actually hear it. While a very low latency can be crucial in a real-time DAW 
application such as Steinberg Nuendo or Cubase, this is not strictly the case with 
WaveLab Elements.

When working with WaveLab Elements, the important issues are optimum and 
stable playback and editing precision.

The latency in an audio system depends on the audio hardware, its drivers, and 
settings. In case of dropouts, crackles, or glitches during playback, raise the Buffer 
Number setting on the Options tab in the VST Audio Connections, or increase 
the buffer size in the ASIO control panel, specific to the audio card.

RELATED LINKS

VST Audio Connections Tab on page 12

Defining VST Audio Connections

To be able to play back and record audio in WaveLab Elements, you must specify 
how the internal input and output channels in WaveLab Elements are connected to 
your sound card and which device you intend to use for audio playback and 
recording.

You can define the buffer settings for your device as well as set up connections to 
external gear, such as external effects units. You should select at least two channels 
for stereo playback and recording.

If you have no third-party audio card, you can select the Windows MME driver or 
Built-in Audio (Mac) options. You can also use MME with most third party audio 
cards, with the advantage that you can record and play at different sample rates. 
However, Windows MME drivers do not allow audio monitoring in the Recording 
dialog or multichannel operation, and other drivers generally offer better sound 
quality and performance.

RELATED LINKS

VST Audio Connections Tab on page 12

Selecting an ASIO Driver

Audio Stream Input/Output (ASIO) is a computer device driver protocol for digital 
audio specified by Steinberg. It provides a low-latency and high fidelity interface 
between a software application and the soundcard of a computer.

PROCEDURE

1. Select File > Preferences > VST Audio Connections.

2. Open the Audio Device pop-up menu and select your ASIO driver.
The ASIO Plug-ins tab and the Control Panel button are activated.
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3. Optional: Click Control Panel and make your settings.

4. On the ASIO Plug-ins tab, select the audio ports that are used for recording 
and monitor input of the ASIO plug-ins.

Selecting a Windows MME Driver

PROCEDURE

1. Select File > Options > VST Audio Connections.

2. Open the Audio Device pop-up menu and select Windows MME.

3. On the Playback tab, select the audio ports that are used for playback.

4. On the Recording tab, select the audio ports that used for recording and 
monitor input.

VST Audio Connections Tab

This tab allows you to specify how the internal input and output channels in 
WaveLab Elements are connected to your sound card and which device you want 
to use for audio playback and recording.

• To open the VST Audio Connections tab, select File > Options > VST 
Audio Connections.

Global Settings

Audio Device

Allows you to select the audio device that you want to use for playback and 
recording audio. If you do not have a third-party audio card, you can select the 
Windows MME driver or Built-in Audio (Mac) options.

Control Panel

When you select an ASIO driver, the Control Panel button is activated. Click 
the button to open the settings application of your sound card, which is 
usually installed with the sound card. Depending on your sound card and 
driver, this provides settings for buffer size, digital formats, additional I/O 
connections, etc.

Refresh

This button causes audio devices to be evaluated again to reflect device 
changes.
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Playback Tab

This tab allows you to select and name audio ports that are used for playback.

Recording Tab

This tab allows you to select and name your audio ports that are used for recording 
and input monitoring. The inputs that you define here are then available in the 
Recording dialog.

Options Tab

This tab allows you to specify the number of buffers and the control driver 
functionality.

Buffer Number

Increasing this value improves the elasticity of audio streaming to avoid 
dropouts.

MME Specific – Buffer Size

Increasing this value improves the elasticity of audio streaming to avoid 
dropouts. This is only available when an MME driver is selected.

Initialize Streaming Engine at First Use

Initializes the audio streaming engine when playback or recording are used for 
the first time. If this option is deactivated, the audio streaming engine is 
initialized at program startup.

Reset Driver When Changing Sample Rate

Resets the driver when sample rate is changed. When playback or recording 
must be set to a new sample rate, some audio device drivers must be fully 
reset to work properly. This operation takes some time.

Perform Short Fade In/Out When Starting/Stopping Playback

Performs a short fade in when starting playback and a short fade out when 
stopping playback. This avoids clicks that are caused by waveforms that are 
not starting on a zero-crossing point.
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Release Driver

Allows you to run WaveLab Elements together with other applications and 
always give the active application access to the audio card.

• If When WaveLab Elements is in Background is activated, the driver 
is released when WaveLab Elements is in the background.

• If When Cubase is in Foreground is activated, the driver is released 
when Cubase is in the foreground.

CD/DVD Recorders

For general instructions on installing internal or connecting external recorders via 
USB or Firewire, refer to the instruction manual for your computer or your recorder.

Make sure to have the latest firmware version installed on your recorder unit. For CD 
recorders, the existing firmware must support disc-at-once mode. In addition, 
running a unit with older firmware can prevent you from writing sub-index markers 
into the tracks, for example.

Remote Devices

You can use remote devices to remote-control WaveLab Elements.

Several commands can be controlled with knobs and sliders of your remote control 
device.

Remote Devices Tab

This tab allows you to select a device to remote-control WaveLab Elements, and 
see the control map of MIDI control devices.

• To open the Remote Devices tab, select File > Preferences > Remote 
Devices.
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Device Editing Tab

This tab lets you select a MIDI control device and see the control map.

Active

Activates the selected device and scans the MIDI ports.

In-Port/Out-Port

Select the MIDI input/output ports of the device that you want to use.

Name

Lets you enter a map name.

Expand/Collapse

Expands/collapses the folder tree of the control map.

WaveLab Elements Action List

This folder tree lists the parameters that you can remote-control. The top 
folder represent contexts. The related parameters can only be controlled if the 
context is active. For example, if an audio file is active.

A remote control can be used in several contexts if these are exclusive. For 
example, parameters that can be used for an active audio file or an active 
audio montage.

The Global folder contain the parameters that can always be controlled.

Options Tab

This tab lets you use the MIDI Learn function to assign a control of a MIDI remote 
control device to a function.
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Emulate Mouse Wheel

If this option is activated, the AI knob of Steinberg controllers acts as a mouse 
wheel in the WaveLab Elements user interface, except for plug-ins.

Edit Focused Numeric Field

If this option is activated, the AI knob Steinberg controllers can be used to edit 
the focused numeric field that you find in many WaveLab Elements windows 
and dialogs.

CC121 Advanced Integration Controller

You can use Steinberg’s CC121 Advanced Integration Controller to control 
WaveLab Elements.

This section describes the WaveLab Elements factory preset for the CC121. For 
detailed information on how to use the controller, refer to the manual that came with 
the CC121. Note that the CC121 was originally designed for Cubase. The 
following mapping combines the WaveLab Elements functionality with the CC121 
controls. The controls that are not listed in the following paragraph are not assigned 
to a parameter.

Channel Section

You can use all controls of the CC121 channel section, except the fader, to control 
the elements of the selected track in a WaveLab Elements audio montage. You can 
use the fader for the Master Section.

Fader

Controls the Master Section fader.

PAN knob

Controls the gain of the selected track.

Mute

Mutes/Unmutes the selected track.

Solo

Activates/Deactivates solo for the selected track.

CHANNEL SELECT

Selects the previous/next track in the audio montage.

To move the cursor to the previous/next clip edge in the audio montage, hold 
[Alt]/[Option]. To move the cursor to the previous/next region edge, hold 
[Shift]. To move the cursor to the previous/next marker in the Audio Editor, 
hold [Ctrl]/[Command].

EQ Section

With the EQ section you can easily control the Steinberg Studio EQ plug-in.
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If the EQ TYPE button is activated on the CC121, you can adjust the parameters 
of the focused Studio-EQ. All necessary EQ parameters, such as Q/F/G of each 
band, EQ TYPE selection, and ALL BYPASS on/off can be set. You can switch to 
WaveLab Elements navigation mode by turning off the EQ TYPE button. In 
WaveLab Elements navigation mode, you get access to alternative functions, such 
as scrolling, zooming, and switching between windows.

EQ TYPE activated:

Bandwidth knobs (Q)

Adjusts the Q (bandwidth) of each EQ band.

Frequency knobs (F)

Adjusts the center frequency of each EQ band.

Gain knobs (G)

Adjusts the gain of each EQ band.

ON

Activates/Deactivates the EQ bands.

ALL BYPASS

Activates/Deactivates bypass for all plug-ins in the Master Section.

EQ TYPE deactivated:

LOW ON

Opens the Audio Editor.

LOW-MID ON

Opens the Audio Montage window.

HIGH ON

Opens the preferences tab.

EQ-1 knob for the EQ Gain (G)

Scrolls left/right on the timeline.

EQ-2 knob for the EQ Gain (G)

Adjusts the horizontal zoom on the timeline.

EQ-3 knob for the EQ Gain (G)

Adjusts the vertical zoom on the timeline.

EQ-4 knob for the EQ Gain (G)

Scrolls tracks on the Audio Montage window or scrolls vertically on the 
Audio Editor.

EQ-1 knob for the EQ Frequency (F)

Scrolls left/right on the overview timeline of the Audio Editor.
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EQ-2 knob for the EQ Frequency (F)

Horizontally zooms in/out on the overview timeline of the Audio Editor.

EQ-3 knob for the EQ Frequency (F)

Vertically zooms in/out on the overview timeline of the Audio Editor.

EQ-4 knob for the EQ Frequency (F)

Vertically scrolls on the overview timeline of the Audio Editor.

Transport Section

In this section you can control the transport functions of WaveLab Elements.

Previous button

Moves the cursor position to the left.

Rewind button

Moves the edit cursor position to the left.

Forward button

Moves the edit cursor position to the right.

Next button

Moves the cursor position to the right.

Cycle button

Activates/Deactivates Cycle mode.

Stop button

Stops playback. Press again to move the cursor to the previous start position. 
Press a third time to move the cursor to the beginning of the project.

Play button

Starts playback.

Record button

Press once to open the Recording dialog. Press again to start the recording. 
Press a third time to stop recording. The recorded file opens in the Audio 
Editor.

Function Section

In this section, you can adjust functions, such as fades and envelope level, by using 
the VALUE knob.

VALUE knob

Rotate this knob to adjust the assigned function. Press the knob to reset the 
parameter to its default value.
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FUNCTION button 1

Adjusts the fade in settings of the active clip.

FUNCTION button 2

Adjusts the fade out settings of the active clip.

FUNCTION button 3

Adjusts the envelope level of the active clip.

FUNCTION button 4

The element clicked last in the Nudge section of the Edit tab in the Audio 
Montage window is assigned to this button.

AI Knob Section

WaveLab Elements can be controlled with the AI knob of Steinberg’s CC121, 
CI2+, and CMC-AI controllers. With the AI knob, you can control the parameter that 
the mouse points to.

NOTE

The AI knob only works on parameters that are automatable.

In this section you can control parameters via the AI knob.

AI KNOB

Controls the VST 3 plug-in parameters, emulates the mouse wheel, for 
example, for scrolling, and lets you edit a focused numeric field. To control a 
parameter with the AI knob, move the mouse cursor over the parameter that 
you want to control, and move the AI knob. You can activate/deactivate the 
emulation of the mouse wheel and the editing of the focused numeric field in 
the Options tab.

LOCK

When the mouse cursor points to a parameter, press LOCK to control this 
parameter regardless of the position of the mouse cursor.

CUBASE READY Indicator

The CUBASE READY indicator has no function in WaveLab Elements.

Foot Switch Section

The foot switch has the same function as [Shift]. Press and hold the foot switch 
while turning the AI knob to fine tune parameters.
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WaveLab Elements Concepts

This chapter describes general concepts that you will use when working with 
WaveLab Elements. Getting accustomed with these procedures allows you to work 
more effectively with the program.

General Editing Rules

The common editing operations apply to any Steinberg product.

• To select and move interface items, and to select ranges, click and drag with 
the mouse.

• Use the keys of your computer keyboard to enter numeric values and text, to 
navigate lists and other selectable interface items, and to control the transport 
functions.

• Common operations like cut, copy, paste, or the selection of multiple items 
can be performed using standard keyboard shortcuts.

NOTE

The behavior of your product is also governed by your preference settings.

Startup Dialog

When WaveLab Elements starts, the Startup dialog opens where you can select 
which file or template you want to open.
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Create

Empty Window

Creates an empty WaveLab Elements window.

Templates

Allows you to open a template in a new project.

Open

Last Files

Opens the files that you last used in WaveLab Elements.

Recent Files

Allows you to open a recently used file.

Browse

Allows you to select the files that you want to open.

Use as Default (Do Not Show This Dialog Again)

If this option is activated, the option that you select is used from now on and 
the startup screen does not open anymore. To display the Startup dialog, 
even if this option has been activated, press [Ctrl]/[Command] when starting 
WaveLab Elements.

Basic Window Handling

WaveLab Elements follows the basic guidelines for the Windows/Mac OS 
interface, which means that Windows/Mac OS standard procedures apply.
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Closing Windows

• To close a file tab, click the X button of the corresponding tab or press 
[Ctrl]/[Command]-[W].

• To close a file tab without saving your changes, hold [Ctrl]/[Command]-[Shift], 
and click the X button of the tab. This avoids having to confirm a warning 
message whenever you want to close an unsaved tab.

• To close all file tabs but the selected file tab, right-click a file tab and select 
Close All But This.

Switching Between Files

You can have multiple files open and switch between them.

• To bring a file to the front, click the corresponding tab.

• To cycle between the files, hold [Ctrl]/[Command], and press [Tab] 
continuously.

• To cycle back and forth between the last two active files, press 
[Ctrl]/[Command]-[Tab]. Between each step you have to release all keys.

• To cycle backwards, press [Ctrl]/[Command]-[Shift]-[Tab].

• To toggle between the active file and the last edited file, press [F5].

Selecting Audio

Almost all types of editing and processing that you perform in WaveLab Elements 
operate on the audio selection. There are numerous ways to make an audio 
selection.

• To select the whole audio file, double-click it. If the audio file contains markers, 
triple-click it.

Selecting a Range by Dragging

The standard way to select a range in the wave window is to click and drag.

If you drag all the way to the left or right side of the wave window, it scrolls 
automatically, allowing you to select larger sections than what can be shown in the 
wave window. The speed of the scrolling depends on how far from the wave 
window edge you are.
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Audio Range Selection in an Audio File

You can edit, process, or play back selections of an audio file.

• To access the audio range selection options, in the Audio Editor, select the 
Edit tab.

The following selection options are available in the Time Selection section:

All

Selects the entire waveform.

Toggle

Toggles the selection range on/off.

Extend

Opens a menu where you can select the following options:

• Extend to Start of File extends the selection to the start of the audio 
file. If there is no selection, a selection is created from the edit cursor 
position.

• Extend to End of File extends the selection to the end of the audio file. 
If there is no selection, a selection is created from the edit cursor 
position.

• Extend to Previous Marker extends the left edge of the selection to the 
nearest marker to the left or the start of the audio file. If there is no 
selection, a selection is extended until the edit cursor position.

• Extend to Next Marker extends the right edge of the selection to the 
nearest marker to the right or the end of the audio file. If there is no 
selection, a selection is extended until the next marker position.

• Extend to Cursor extends the selection to the edit cursor position.

• From Start of File Until Cursor selects the range between the start of 
the audio file and the edit cursor position.

• From Cursor to End of File selects the range between the edit cursor 
position and the end of the audio file.

• From Cursor to Previous Marker selects the range between the edit 
cursor position and the previous marker or the start of the audio file.

• From Cursor to Next Marker selects the range between the edit 
cursor position and the next marker or the end of the audio file.

• From Playback Position to End of Audio File creates a selection 
range from the playback position to the end of the audio file. If no 
playback is taking place, the position of the edit cursor is used.

• From Playback Position to Start of Audio File creates a selection 
range from the playback position to start of the audio file. If no playback 
is taking place, the position of the edit cursor is used.

• Double Selection Length doubles the length of the current selection 
range.
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• Halve Selection Length halves the length of the current selection 
range.

Channels

Opens are menu where you can select the following options:

• Extend to All Channels extends the current selection range to all 
channels.

• Left Channel Only reduces the current selection range to the left 
channel only.

• Right Channel Only reduces the current selection range to the right 
channel only.

Regions

Opens are menu where you can select the following options:

• Loop Region selects the range between the two loop markers that 
encompass the edit cursor.

• Generic Region selects the range between the two generic markers 
that encompass the edit cursor.

Selecting in Stereo Files

If you are working on stereo material in the Audio Editor, you can apply an operation 
to one channel only or to the entire stereo material.

Which channel is selected when you click and drag in the wave window depends 
on where you position the mouse cursor. The pointer shape indicates which channel 
will be affected.

The following pointer shapes are available:

Select left channel

Clicking in the upper half of the left channel selects the left channel.

Select both channels

Clicking in the middle area between the left and the right channel selects both 
channels.

Select right channel

Clicking in the lower half of the right channel selects the right channel.
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Switching the Selection Between Channels

You can switch the channel selection that you have made for a channel to all 
channels or switch the selection to the other channel.

PROCEDURE

1. In the wave window of the Audio Editor, select a range.

2. Select the Edit tab.

3. In the Time Selection section, click Channels and select one of the following 
options:
• Extend to All Channels

• Left Channel Only

• Right Channel Only

You can press [Tab] to switch between the different channel selections.

Selecting in the Overview of the Audio Editor

The ranges that you select in the overview of the Audio Editor also apply to the main 
view.

PROCEDURE

• In the wave window of the Audio Editor, hold down [Ctrl]/[Command] and 
click and drag in the overview.

Moving a Selection Range

If a selection range has the correct length, but the wrong position, you can move it.

PROCEDURE

1. In the wave window, hold down [Ctrl]/[Command]-[Shift].

2. Click in the middle of the selection and drag to the left/right.

Extending and Reducing the Selection

You can resize a selection range in the wave window.

There are several ways to extend/reduce the selection:

• Select a range, [Shift]-click outside the selection range, and drag to the 
left/right, or click and drag the edges of the selection range to the left/right.
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• To extend the selection to the previous/next boundary (marker or start/end of 
file), press [Shift] and double-click the non-selected area between the 
boundaries.

Extending and Reducing the Selection Using the Cursor Keys

• To move the start/end of a selection in the wave window to the left/right, hold 
down [Shift] and press the left/right cursor keys. To move it in bigger steps, 
press the [Page Up]/[Page Down] keys.

• To extend a selection to the previous/next boundary in the wave window 
(marker or start/end of the audio file), hold down [Ctrl]/[Command]+[Shift] 
and press the left/right cursor keys.

Deleting Selections

There are several options for deleting a selected range.

Audio Editor

The following options can be found on the Edit tab in the Cutting section.

Crop

Removes the data outside the selection.

Delete

Removes the selection. The audio to the right of the selection is moved to the 
left to fill the gap.

Sliders

At various places in WaveLab Elements, slider controls are available to change 
parameters. There are a number of ways to change the value of a slider.

• Position the mouse over the slider and use the mouse wheel without clicking. 
Hold [Ctrl]/[Command] while using the mouse wheel to scroll faster. This 
modifier also applies to the zoom wheels. To move a slider, click and drag it.

• To move the slider handle to a position, click the slider at any position.

• To move the slider handle in smaller steps, right-click or click below the 
handle. Keep the mouse button pressed to automatically step to the next 
value.

• To reset the slider to the default value, if available, [Ctrl]/[Command]-click the 
slider, or click using the third mouse button, or double-click the handle.
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Renaming Items in Tables

You can rename items in tables in the Markers window, and in the CD window.

• To rename an item, double-click it or select it, and press [Return], and enter 
the new name.

• To rename the previous/next item, press [Up Arrow] or [Down Arrow]. This 
way you move the focus on the previous/next item, while staying in the edit 
mode.

File Browser

The File Browser window allows you to browse files from within 
WaveLab Elements. The Auto Play Mode is useful for speeding up the process of 
auditioning sound files.

The File Browser window provides you with all the standard browsing functions. It 
features additional controls to audition audio files and any marker defined regions. 
You can use it to open or insert files by dragging them to another location.

You can also choose to only view specific file types.

File Browser Window

In this window, you can browse files and open them in WaveLab Elements.

• To open the File Browser window, select Tool Windows > File Browser.

Back/Forward/Parent Directory

Allows you to navigate through the list and file hierarchy.

Location

This menu lets you select a file location to browse and lists the recently used 
locations.
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Auto-Play Mode

Automatically starts playback of the selected file.

Play Selected Audio File

Plays the selected audio file.

Search

If this button is activated, you can enter text in the search field.

File format list

Allows you to select which file format to display.

Folder tree

Shows the folders that are available on your computer.

Favorite folders

You can add your favorite folders by dragging them from the folder tree.

File list

Shows the file name, size, type, modification date, and other information about 
the file.

Create Folder

Allows you to create a new folder. Right-click in the file list and select Create 
Folder.

Audio Regions

If the selected file contains region markers, the regions are displayed in the 
Audio Regions section. You can drag regions onto a track.

Tab Groups

With tab groups, you can view the content of different files, tool windows, or meters 
at the same time, without having to navigate through different windows. Each tab 
group has its own content and tab bar.

You can have two file tab groups.
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Empty File Tab Groups

File Tab Groups with Audio Montages
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Creating File Tab Groups

PROCEDURE

1. In the top right of a file tab window, open the Tab Group pop-up menu.

2. Select Create a Tab Group (Split Vertically) or Create a Tab Group (Split 
Horizontally).

Creating File Tab Groups in Empty Tab Groups

PROCEDURE

• In the top right of an empty file tab group, click Create a Tab Group (Split 
Vertically) or Create a Tab Group (Split Horizontally).

Using Tab Groups

The Tab Group button in the top right of each tab window allows you to maximize, 
move, and close tab groups. Tabs are used differently depending on the type of 
window.

Tool Window Tab Groups

• To hide a tool window tab group, open the Tool Window Tab Group Options 
pop-up menu and select Hide All.

• To reorder tabs in a tab group, drag the tab horizontally to a new position on 
the tab bar.

• To dock the tab group to another location, open the Tool Window Tab Group 
Options pop-up menu and select Dock Tab Group Elsewhere. Now you can 
select where to dock the tab group.

File Tab Groups

• To close a file tab group, click the Tab Group button and select Hide All.

• To reorder tabs in a tab group, drag the tab horizontally to a new position on 
the tab bar.

• To move a tab to another project, drag the tab to another project.
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• To paste the content of a tab into an audio file, drag the tab onto the 
waveform. The tab is inserted at the cursor position.

• To maximize the active file tab group, open the File Tab Group Options 
pop-up menu, and select Hide Other File Tab Groups.

To show all file tab groups, open the File Tab Group Options pop-up menu, 
and select Show Other File Tab Groups.

You can also double-click the file tab header of a tab group to show/hide 
other file tab groups.

Peak Files

A peak file (extension .gpk) is automatically created by WaveLab Elements each 
time an audio file is modified or opened in WaveLab Elements for the first time. The 
peak file contains information about the waveform and determines how it is drawn 
in the wave window or the montage window.

Peak files speed up the time it takes to draw the corresponding waveform. By 
default, the peak file is saved in the same location as the audio file.

Rebuilding Peak Displays

Normally, peak files are automatically updated when the date of the peak file is older 
than the date of the audio file. However, it can happen that the date of the audio file 
is not automatically updated. In this case you can force a rebuild of the peak file.

PROCEDURE

1. In the Audio Editor, select the View tab.

2. In the Peaks section, click Rebuild Files.

Companion Files

Companion files (extension .vs) contain Master Section presets and view settings 
for audio files. If this feature is activated when you save a file, the settings are 
recreated the next time that you load the file.

Companion files are only available in the Audio Editor.

The following view settings are included in companion files:

• Window size and position

• Zoom level

• Scroll position
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Storing Companion Files in Another Location

By default, companion files are saved in the same location as the audio file. 
However, you can select another file location.

PROCEDURE

1. Select File > Preferences > Folders.

2. Click Companion Files and specify another file location.
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Workspace Window

The Workspace window provides an editing and playback environment for each 
particular file type. Each environment allows functions according to the specific 
purpose of each file type.

• Audio Editor for viewing and editing audio files.

• Audio Montage window for assembling and editing audio montages.

• Podcast Editor for preparing and uploading podcasts.

The Workspace window is highly customizable to match your workflow.

Elements of the Workspace Window

The Workspace window contains the following elements:

• A menu bar

• Tab groups to host the files to edit. You can move the content of a tab to 
another tab, create a new empty tab, display the file path, and access other 
functions by right-clicking.

• A set of tool windows. Which tools are available depends on the file type you 
are working on. The tool windows can be activated/deactivated individually.

Audio Editor

The Audio Editor provides tools and functions for sample-accurate audio editing, 
high-quality analysis, and processing.

The Audio Editor includes various metering tools.

The wave window gives you a graphical representation of the audio file and allows 
you to view, play back, and edit the file.

RELATED LINKS

Audio File Editing on page 87
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Audio Montage

In the Audio Montage window, you assemble audio clips into a montage. You can 
arrange, edit, and play back clips on both stereo or mono tracks.

Features include both track- and clip-based effects, volume and pan automation, 
and wide-ranging fade and crossfade functions.

You can place any number of clips on an audio track. A clip contains a reference to 
a source audio file on your hard disk, as well as start and end positions in the file.

The montage window gives you a graphical representation of clips on tracks. In it 
you can view, play back, and edit the tracks and clips.

RELATED LINKS

Audio Montage on page 150

Podcast Editor

In the Podcast Editor, you assemble, define, and publish your podcast to the 
Internet.

RELATED LINKS

Podcasts on page 283
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File Tab

The File tab is the control center of WaveLab Elements. Here, you can save, open, 
render, import, and export files. It also gives you detailed information about your files 
and allows you to set up the WaveLab Elements preferences.

Info

Provides information about the active file and allows you to edit the audio 
properties of audio files and audio montages.

New

Allows you to create audio files, audio montages, or podcasts. You can create 
new files or use a template.

Open

Allows you to open audio files, audio montages, or podcasts.

You can also open files that you have previously copied to the clipboard in the 
File Explorer/Mac OS Finder.

Import

Allows you to open different file formats. The following formats are supported:

• Audio File to Montage

• Unknown Audio

You can also import audio CD tracks from an audio CD.
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Save As

Allows you to save the active file or the project. You can specify the name, file 
format, and location. You can also save a copy of the active file.

Save All

Allows you to save all changed files of your project at once. The file list gives 
you an overview of all files that have been changed.

You can use the filter to show all changed files, only audio files, or only audio 
montages.

Export

Allows you to render the active file and upload the audio file to SoundCloud.

Preferences

Allows you to view and change the preferences of WaveLab Elements. You 
can set up the preferences for the following parts of WaveLab Elements:

• Global

• VST Audio Connections

• Shortcuts

• Plug-ins

• Remote Devices

• Folders

• Audio Files

• Audio Montages

Tools

• Data CD/DVD

• Batch Conversion

RELATED LINKS

Info Tab on page 37
Configuring the Software on page 307
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Info Tab

The Info tab provides information about the active file and allows you to edit the 
audio properties of audio files and audio montages.

• To open the Info tab, select the File tab, and click Info.

Depending on the selected file, different information and options are available.

Name

Displays the name, file extension, and file location of the active file. You can 
edit these attributes.

File Properties

Displays the size, date, and file format of the active file.

Audio Properties

For audio files, this displays the bit resolution, channels, and sample rate of 
the active file.

For audio montages, this displays the mode, channels, and sample rate of the 
active file.

You can edit these attributes.

Sample Attributes (audio files only)

Displays the musical attributes tune, key range, and velocity range.
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Meta-Data

Displays the meta data of the active file.

Copy to Clipboard

Opens a menu from which you can select which information about the active 
file you want to copy to the clipboard.

Reveal in File Explorer/Mac OS Finder

Opens the File Explorer/Mac OS Finder to show the location of the active file.

Delete

Deletes the active file.

Tool Windows

Throughout WaveLab Elements there are various tool windows available that allow 
you to view, analyze, and edit the active file.

Generally, the content of a tool window is synchronized with the active file, with the 
exception of the audio meters which displays the audio file being played back. Tool 
windows can be docked and undocked, and saved in your custom layouts. Some 
tool windows are only available for specific file types.

The tool windows can be accessed via the Tool Windows menu.

Opening and Closing Tool Windows

You can close all tool windows that you do not need for your project.

• To open a tool window, select Tool Windows and select a tool window.

• To close a docked tool window, right-click the tool window tab and select 
Hide.

• To close an undocked tool window, click its X button.

Meter Windows

WaveLab Elements contains a variety of audio meters that you can use for 
monitoring and analyzing audio. Meters can be used to monitor audio during 
playback, rendering, and recording. Furthermore, you can use them to analyze audio 
sections when playback is stopped.

The meter windows can be accessed via the Meters menu.
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Opening and Closing Meter Windows

You can close all meter windows you do not need for your project.

• To open a meter window, select Meters and select a meter window.

• To close a docked meter window, right-click the meter window tab and select 
Hide.

• To close an undocked meter window, click its X button.

Slide-Out Windows

Slide-out windows are hidden in the frame of the Workspace window. When you 
hover the mouse pointer over the window name, the window slides out. It is hidden 
again, when you click anywhere else.

Slide-out window tab

An open slide-out window

Docking and Undocking Tool Windows and Meter 
Windows

Tool windows and meter windows can be used as docked windows, as floating 
windows, or as a slide-out window. You can freely drag around the windows and 
dock them at various locations.

• To undock a tool window or meter window, drag the corresponding tab to 
another position.

Now the tool window or meter window is a floating window which can be 
freely moved.

• To dock a tool window or meter window, click and hold the caption bar or click 
the Options button on the right of the caption bar and select Dock Tab 
Group Elsewhere.
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Yellow symbols indicate locations for docked windows, pink symbols indicate 
locations for slide-out windows. Drag the window to one of the locations.

• To dock a floating tool window or meter window at its last docked position, 
click the Options  button on the right of the caption bar and select Dock 
to Last Place Again.

RELATED LINKS

Slide-Out Windows on page 39

Setting the Transparency for Floating Windows

You can make the tool windows and meter windows become transparent if they are 
not the active window. For this, specify the transparency value in the global 
preferences and activate the transparency for each window individually.

• To specify the transparency value, select File > Preferences > Global, and 
select the Display tab. In the Tool Windows section, specify the value in the 
Window Transparency field.

• To activate the transparency for a tool window or meter window, click the Tab 
Group button at the top right of the window, and select Auto Transparency.

RELATED LINKS

Global Preferences on page 307
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Hiding the Caption Bar in Floating Meter Windows

To save screen space, the caption bar of floating meter windows can automatically 
be hidden if the window is not the active window. This can be set individually for 
each floating window.

PROCEDURE

1. In a floating meter window, click the Options  button at the top right of the 
window.

2. Select Auto Caption Bar.

Command Bar

The command bar of file windows allows you to create, open, and save files, and 
undo/redo changes. You can also use the text field to quickly find and access open 
files, and to trigger keywords.

New

Allows you to create an audio file, audio montage, or podcast. You can create 
new files or use a template.

Open

Allows you to open an audio file, audio montage, or podcast.

Save

Saves the active file.

Save As

Allows you to save the active file. You can specify the name, file format, and 
location. You can also save a copy of the active file.

Trigger Cubase Update

Updates the Cubase project if the active file was opened via the Edit in 
WaveLab option.

Undo

Allows you to undo changes.
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Redo

Allows you to redo changes that were undone.

Navigate Backwards/Navigate Forwards

In the Audio Editor and Audio Montage window, this allows you to navigate 
to the previous/next cursor position, zoom factor, or selection range without 
undoing/redoing the edit operation.

Customize Command Bar

Allows you to select the buttons that you want to display on the command bar.

Maximize Window

Maximizes the window. To restore the window size, click the button again.

Layout Options

Allows you to determine the position of the command bar and transport bar.

RELATED LINKS

WaveLab Exchange on page 280

Status Bar

The status bar at the bottom of the screen of the Audio Editor and the Audio 
Montage window shows information about the active window using the units 
specified in the rulers.

The information displayed on the status bar is updated depending on the cursor 
position and on the audio selection that you have made.

Time/Level (dB)

Displays the time of the audio file at the mouse cursor position. In the Audio 
Editor, it also displays the level.

Audio Information at Edit Cursor

Displays the time at the position of the edit cursor. This information changes 
if you reposition the cursor.

• To define the cursor position, click the Audio Information at Edit 
Cursor field to open the Cursor Position dialog.

• To focus the cursor position, right-click the Audio Information at Edit 
Cursor field.
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Audio Selection Indicator (Audio Editor)/Audio Range Indicator (Audio 
Montage)

In the Audio Editor, this displays the length of the current selection, or the 
total length of the audio file if no selection has been made.

In the Audio Montage window, this displays the length of the audio selection 
if a clip is selected, or the size of the audio montage.

If you have zoomed in, you can right-click the indicator to display the selected 
audio range, the active clip, or the whole file. Left-click the indicator to open 
the Audio Range dialog, where you can define or refine a selection.

Zoom Indicator

Displays the current zoom factor.

• To open a pop-up menu, that allows you to make additional zoom 
settings, click the indicator.

• To open the Zoom Factor dialog, that allows you to edit the zoom 
factor, right-click the indicator.

Sampler Key Indicator (Audio Editor only)

Indicates the key of the current audio file (if defined). Click the indicator to 
open the Sample Attributes window.

Audio Properties Indicator

In the Audio Editor, this displays the bit resolution and the sample rate. It also 
indicates whether the audio file is mono or stereo. Click the indicator to open 
the Audio Properties dialog.

In the Audio Montage window, this displays the number of audio channels 
and the sample rate of the audio montage. Click the indicator to open the 
Audio Montage Properties dialog.

Bypass Master Section

If this button is activated, the Master Section is bypassed. If the button is 
deactivated, the audio is played through the Master Section.

Background Information

The status bar shows the progress of some background operations, such as 
rendering an effect. The operation can be paused or canceled using the 
provided buttons.

Context Menus

Throughout WaveLab Elements, various context menus are available. These menus 
group the commands and/or options that are specific to the active window.

The context menus appear if you right-click specific areas and are useful for 
speeding up your workflow.
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For example, right-click a file tab to open a context menu with some relevant file 
options. Right-clicking the ruler of the waveform window brings up the Time Ruler 
context menu that allows you to access a number of options for changing the time 
ruler display format.

You can find most context menu commands in the tabs, in the file window and in the 
main menus, but some commands are only available in context menus. If you search 
for a function, right-click the current working window to check if it has a context 
menu.

Context menu in the montage window

Time Ruler and Level Ruler

In the Audio Editor, you can display a time and a level ruler in the wave window. In 
the Audio Montage window, you can display a time ruler in the montage window.

You can also determine which time and level units the rulers show.

Time Ruler

Level Ruler (Audio Editor only)
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Time Ruler and Level Ruler Options

You can specify the time and level (amplitude) formats for each ruler in each wave 
window and the time formats for each ruler in the montage window separately by 
right-clicking the ruler and selecting a format from the pop-up menu.

Time Ruler Menu

Timecode

Displays frames per second for various SMPTE timecode types and for CD 
resolution.

You can specify the timecode type in the Time Format dialog.

Clock

Displays time units.

Samples

Displays positions as number of samples. The number of samples per second 
depends on the sample rate of the audio file. For example, at 44.1 kHz, there 
are 44100 samples per second.

Bars and Beats

Displays bars and beats.

File Size (Audio Editor only)

Displays positions in megabytes. Decimals represent kilobytes.

Show grid (Audio Montage window only)

Displays vertical lines in the montage window, aligned with time ruler marks.

Time Format

Opens the Time Format dialog, that allows you to edit the appearance of the 
time ruler formats.

Save Current Settings as Default

If this option is activated, the time ruler uses the current time format in all new 
wave windows or montage windows.

Set Ruler’s Origin to Start of File

If this option is activated, the ruler’s zero position is set to the beginning of the 
first sample.

Set Ruler’s Origin at Cursor

If this option is activated, the ruler’s zero position is set to the current edit 
cursor position.

Set Ruler’s Origin to BWF Reference (Audio Editor only)

If this option is activated, the first sample matches the BWF time reference, 
provided that the time reference is available.
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RELATED LINKS

Time Format Dialog on page 47

Level Ruler Menu (Audio Editor only)

dB

Sets the level format to decibels.

+-100 %

Sets the level format to percentage.

Normalized +1/-1

Sets the level format to a ruler gradation corresponding to 32-bit float audio.

16-bit Range

Sets the level format to a ruler gradation corresponding to 16-bit audio.

24-bit Range

Sets the level format to a ruler gradation corresponding to 24-bit audio.

Save Current Settings as Default

If this option is activated, the level ruler uses the current level format in all new 
wave windows.

Working With a Meter-Based Display

If your working material is tempo-based, you can select the meter format (bars, 
beats, and ticks) for the ruler legend. This makes it easier to find musically related 
cutting points.

PROCEDURE

1. In the wave window or the montage window, right-click the time ruler, and 
select Bars and Beats.

2. Right-click the time ruler, and select Time Format.

3. On the Meter tab, set the Time Signature and Tempo to values that match 
your audio file.

4. Set the Ticks per Quarter Note setting to a number that you feel comfortable 
with.
For example, this can be the same value that is used by your MIDI sequencer.

5. Click OK.
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Setting the Edit Cursor Position

Many operations, such as playback and selection, depend on the current edit cursor 
position. For example, playback often starts at the edit cursor position. The current 
edit cursor position is indicated by a vertical flashing line.

There are various ways to move the edit cursor:

• Click somewhere in the wave window, the montage window, or the time ruler. 
If you have made a selection, click the time ruler to prevent deselecting.

• Click and drag in the time ruler.

• Use the transport controls.

• In the Audio Editor and Audio Montage window, select the View tab and use 
the options in the Cursor section.

• Use the cursor keys.

• Double-click a marker.

Time Format Dialog

In this dialog, you can customize the time format of the ruler. The time format of the 
ruler is also used in various time fields, for example, the status bar and some dialogs.

• To open the Time Format dialog, right-click the ruler in the Audio Editor or 
Audio Montage window, and select Time Format.

In the Audio Editor, you can set different time formats for the overview display 
and the main display.

Timecode Tab

On this tab, you can configure the appearance of the Timecode option.

Frames per Second

Lists standard frame rates. From the pop-up menu, select Other to enter a 
custom frame rate. You can also choose which frames or units are displayed.
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Show Absolute Frames

Shows the time format as a number of frames, without other time elements.

Show Quarter Frames

Adds the quarter frame number to the time format.

Show Hundredth Frames

Adds the number of a hundredth of a frame to the time format.

Show Units

Adds time units to the time format of the ruler.

Clock Tab

On this tab, you can configure the appearance of the Clock option.

Show Units

Adds time units to the time format of the ruler.

Compact

Shows the time without unit indicators.

Meter Tab

On this tab, you can configure the appearance of the Bars and Beats option.

Time Signature

Lets you edit the time signature used to display the time represented as a 
musical notation.

Tempo

Lets you edit the tempo used to display the time represented as a musical 
notation.

Ticks per Quarter Note

Lets you edit the number of ticks per quarter note. These are used to display 
times that are compatible with your sequencer.

Managing Tabs

A tab is a container for a file in WaveLab Elements. You can open several tabs, but 
only one can be active at a time. The Tabs context menu offer tab related options.

File Tabs

The following options are available when you right-click a file tab.
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Add to

Allows you to add the active file to another editor.

Close

Closes the active tab.

Close All But This

Closes all files but the active file.

Info

Displays information about the active file.

Reveal in File Explorer/Mac OS Finder

Opens the File Explorer/Mac OS Finder to show the location of the file.

Copy to Clipboard

Opens a menu, from which you can select which information about the file you 
want to copy to the clipboard.

Recent Files

Allows you to open recently used files.

Activating Full Screen Mode

PROCEDURE

• Select Workspace > Full Screen.
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Project Handling

Opening Files

PROCEDURE

1. Select File > Open.

2. Select the file type that you want to open.
For example, Audio File.

3. From the file browser, select the file that you want to open.

4. Click Open.

Opening Files from the Clipboard

You can open files in WaveLab Elements that you have previously copied to the 
clipboard in the File Explorer/Mac OS Finder.

PROCEDURE

1. In the File Explorer/Mac OS Finder, copy the files that you want to open to the 
clipboard.

2. In WaveLab Elements, select File > Open.

3. Click Open Files from Clipboard.

RESULT 

The files open in new file tabs.

Automatically Opening Files in a Dedicated Tab Group

You can specify a precedented file type for each tab group. Files that open after 
rendering, audio files that you open from an audio montage, or files that you open 
via the File Explorer/Mac OS Finder are automatically opened in the corresponding 
tab group for this file type.

• To specify a precedented file type for a tab group, click File Tab Group 
Options  at the header of a tab group, and select a file type.
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Value Editing

At various places in the program, numerical values can be edited by using a 
combination of text fields and knobs.

Values are sometimes composed of several elements, for example, 12 mn 30 sec 
120 ms. Each value can be edited by using any of the following methods:

• To change a value, click in a value field and type a new value, or click the small 
arrows in the value field.

• To change the value by one unit at a time, press the [Left Arrow] and [Right 
Arrow] keys.

• To change the value by several units, press the [Page Up] and [Page Down] 
keys.

• To change the value using the mouse wheel, position the mouse cursor over 
a value, and use the mouse wheel, or use the AI knob of your MIDI controller.

• To change the value with the mouse, click a value and drag the mouse up or 
down.

• To jump to the maximum and minimum values, press the [Home] and [End] 
keys.

• To move from one element of the value to another, press the [Left Arrow] and 
[Right Arrow] keys.

Drag Operations

WaveLab Elements makes much use of drag-and-drop techniques to perform 
various operations, some of which can only be performed this way. These are 
referred to as drag operations in this documentation.

• To drag an object, click and hold with the mouse when positioned on the 
object and drag it. Drop the object by releasing the button.

Many types of objects can be dragged between different source and destination 
locations, for example, files, text, clips, items in a list, and markers.
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NOTE

It is also possible to drag and drop files from WaveLab Elements to Steinberg’s 
Nuendo.

• To reorder a tab within its own tabbed group, drag horizontally. To move a tab 
to another window, drag vertically.

• To open a file, drag it from the File Browser window of WaveLab Elements, 
from the file browser of your operating system, or from another application to 
the tab bar.

• To create a copy of a file, drag its tab vertically to another position of the tab 
bar, then press [Ctrl]/[Command], and release the mouse button.

• You can dock and undock tool windows and meter windows via dragging.

RELATED LINKS

Docking and Undocking Tool Windows and Meter Windows on page 39

Dragging in the Audio Editor and Audio Montage Window

• To insert an audio file in another audio file, drag the title bar of the file onto the 
waveform of another file. You can also drag an audio file from the File 
Browser window, the file browser of your operating system, or from another 
application into the Audio Editor.

• To move a marker, drag it to another position on the time ruler.

• To create a copy of a marker, press [Shift], and drag it to another position on 
the time ruler.

• To delete a marker, drag it upwards outside the time ruler.

• To copy an audio selection, drag a selected region of audio onto the waveform 
area of the same file or another file.

• To change the extent of a selection range, position the edit cursor at the 
start/end of the selection range, and drag to the left or right.

• To move the edit cursor without losing the current selection, and to snap it to 
an anchor, press [Shift], and move the mouse near the audio file/montage 
cursor. The mouse cursor shape changes and you can drag the cursor left and 
right.

• To move the edit cursor without changing or losing the current selection, 
press [Shift], click the edit cursor, and drag it to another position.

• To scroll the waveform horizontally, click the bar above the time ruler and drag 
left or right. You can also click anywhere on the waveform using the 3rd 
mouse button, and drag left or right.

• To create a generic marker from a selected text, drop the text that you have 
selected in an external application onto the time ruler. The text becomes the 
marker name.
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• To create a stereo copy of a mono file, or a mixed copy of a stereo file, drag a 
tab to another position of the tab bar, press [Ctrl]-[Alt] (Windows) or 
[Option]-[Ctrl] (Mac), and release the mouse button.

Dragging in the Podcast Window

• To reorder episodes in the episodes list, drag them to another position.

Dragging in the Master Section

• To change the order of processing, drag effects between different effects 
slots.

Undoing and Redoing Actions

You can undo and redo as many steps as you like. The only limitation is the available 
hard disk space.

When undoing or redoing any operation in the Audio Editor or the Audio Montage 
window, the zoom factor, cursor position, scroll position, clip selection status, and 
time range are restored to the state before the operation.

• To undo or redo a step, click Undo  or Redo  in the title bar of the Audio 
Editor or Audio Montage window.

Navigating Backwards and Forwards

In audio files and audio montages, you can navigate to the previous/next cursor 
position, zoom factor, and selection range without undoing/redoing the edit 
operation.

PROCEDURE

1. In the Audio Editor or Audio Montage window, select the View tab.

2. In the Navigate section, click Backwards or Forwards.

Zooming

Horizontal Zooming

• When you zoom out as far as possible, the entire file fits in the window.
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• When you zoom in as far as possible, each sample occupies several pixels on 
the screen. This allows for sample-accurate editing of waveforms.

Vertical Zooming

• When you zoom out as far as possible, the height of the wave fits in the 
window.

• As you progressively zoom in, the display only shows a part of the total height. 
The vertical scrollbar lets you adjust exactly which section is shown. Check 
the ruler to see which part of the waveform is shown in the display.

• To optimize the vertical zoom of the waveform, press [Ctrl]/[Command], the 
time ruler, keep the mouse button pressed, and drag the mouse up or down.

High Zoom Level

• When the zooming level is very high, each sample is shown with a step and a 
bullet. The steps show the real digitized state, while the bullets make it easier 
to see the samples, especially for zeroed samples.

• The curve also represents an estimation of the analog reconstructed signal to 
give hints on true peaks.

Zooming in the Overview and Main View Sections (Audio Editor Only)

• You can have different zoom levels in the overview and in the main view 
section. In the overview, a range indicator on the time ruler indicates which 
section of the file is displayed in the main view.

• To adjust the zoom level, drag the edges of the range indicator.

• To scroll in the main view, drag the range indicator. The range indicator is 
located at the top of the overview display.

• To adjust the zoom level using the scrollbar, drag the edges of the scrollbar.
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Zooming Using the Zoom Controls

Both the main view and the overview have horizontal and vertical zoom controls.

• To zoom horizontally, click the Horizontal Zoom control, and drag left or right, 
or use the mouse wheel.

• To zoom vertically, click the Vertical Zoom control, and drag up or down, or 
use the mouse wheel.

• To fully zoom-out, double-click the zoom controls.

Zooming Using the Zoom Tool

The Zoom tool is used to zoom in a specific section of the waveform so that it 
occupies the entire wave window. This is only available in the Audio Editor.

Using the Zoom Tool in the Main View

The selection that you make in the main view of the wave window is magnified and 
fills up the entire main view.

PROCEDURE

1. In the Audio Editor, select the View tab.

2. In the Tools section, click Zoom .

3. In the main view of the wave window, click and drag left or right, and release 
the mouse button.
The selected part of the wave now occupies the entire main view.
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Using the Zoom Tool in the Overview

The selection that you make in the overview of the wave window is displayed in the 
main view.

PROCEDURE

• In the overview of the wave window, click and drag left or right, and release 
the mouse button.

RESULT 

The selected range of the waveform is shown in the main view.

Zooming Using the Mouse

With the mouse, you can change the zoom factor by clicking and dragging or by 
using the mouse wheel.

• To zoom horizontally, in the wave window or the montage window, position 
the mouse cursor over the time ruler, click, and drag up or down.

• To zoom horizontally while maintaining the cursor position, position the mouse 
cursor over the time ruler, press [Shift], and drag up or down.

For this, you can also use the mouse wheel. Press [Ctrl]/[Command]-[Shift], 
point at a waveform, and use the mouse wheel.

• To zoom horizontally around the mouse cursor position using the mouse 
wheel, press [Ctrl]/[Command], point at a waveform, and use the mouse 
wheel.

• To zoom horizontally around the edit cursor position, press 
[Ctrl]/[Command]-[Shift], point at a waveform, and use the mouse wheel.

• To zoom vertically using the mouse wheel, press [Shift], point at a waveform, 
and use the mouse wheel.

Audio Editor Only

• To zoom vertically, in the wave window, position the mouse cursor over the 
level ruler, click, and drag left or right.

• To reset the vertical zoom to 0 dB, double-click the level ruler.

• To set the vertical zoom to the best value, that is, the current minimum and 
maximum displayed samples, make sure that the level ruler is set to 0 dB, and 
double-click the level ruler.
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Zooming Using the Keyboard

A quick way to zoom the active wave or montage window is to use the arrow keys 
on the computer keyboard.

• To zoom horizontally in the active wave window or montage window, press 
[Up Arrow] or [Down Arrow].

• To zoom vertically in the active wave/montage window, hold [Shift], and press 
[Up Arrow] or [Down Arrow].

• To zoom vertically to fit the available height, press 
[Ctrl]/[Command]-[Shift]-[Up Arrow].

• To zoom out fully, press [Ctrl]/[Command]-[Down Arrow].

• To zoom in fully, press [Ctrl]/[Command]-[Up Arrow].

NOTE

You can increase or decrease the zoom steps with the Interval for Zoom Key 
Command option. You can set this option in the Global Preferences on the 
Options tab.

RELATED LINKS

Global Preferences on page 307

Zoom Options

The zoom options allow you to quickly access various zoom settings.

The zoom options are available in the Audio Editor and the Audio Montage 
window on the View tab in the Zoom section.

Time

Opens a pop-up menu that allows you to adjust the zoom to display the 
selected time range. Zoom in 1:1 zooms in so that one pixel on the screen 
represents one sample.

To edit the zoom factor, click Edit Zoom Factor. This opens the Zoom Factor 
dialog, where you can edit the following settings:

• Set Time Range allows you to specify the time range that you want to 
display.

• Samples per Screen Point allows you to specify how many audio 
samples are summarized in each screen point.

• Screen Points per Sample allows you to specify how many screen 
points are used to represent a single audio sample.

Zoom

Activates the Zoom tool that allows you to define a time range that is zoomed 
in.
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Zoom Selection

Zooms the window so that the current selection occupies the entire montage 
window.

Display Whole Clip (Audio Montage window only)

Adjusts the view to display the active clip.

Microscope

Zooms in as far as possible.

Zoom in Audio (10x)/Zoom out Audio (10x)

Zooms in/out in big steps.

Zoom in Audio/Zoom out Audio

Zooms in/out in small steps.

Level

Adjusts the zoom to only display samples below the selected dB value.

Optimize Vertical Zoom (Audio Editor only)

Changes the vertical zoom factor so that the peaks are clearly visible. This 
adjustment is done according to the section of the wave that is visible in the 
wave/montage window.

Reset Zoom to 0 dB

Adjusts the zoom to display audio levels up to 0 dB.

Zoom in Vertically/Zoom out Vertically

Zooms in/out to show waveforms with a lower/higher level.

Zooming in the Audio Montage

Zooming options in the Audio Montage window are almost similar to those in the 
Audio Editor. However, there are additional zooming options for tracks.

Zoom Buttons in the Audio Montage

The zoom buttons in the Audio Montage window allow you to apply zoom presets.

• To only display the selected track, or also the tracks below and/or above the 
selected track, click the corresponding buttons.
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• To set the zoom setting to fit the active clips in 25 %, 50 %, or 100 % of the 
available space, click the corresponding buttons.

• To select a specific area, click [Ctrl]/[Command], and drag the rectangle over 
the tracks and clips that you want to zoom in on.

Displaying More or Less Tracks

The number of tracks that are displayed in the Audio Montage window can be 
changed with the zoom controls in the lower right corner of the montage window.

• To display more tracks, click the smaller magnifying glass icon.

• To display fewer tracks, click the larger magnifying glass icon.

• To make a single track fit the whole montage window, click the numbered 
button in the track control area, and select Zoom from the pop-up menu.

You can also right-click the lower area of a track, and select Display Whole 
Clip from the pop-up menu.

Presets

You can create presets to save commonly used settings. WaveLab Elements 
provides a selection of factory presets that can be used by most dialogs.

You can save customized presets. The next time that you load the program, the 
presets are available.

Presets are saved as single files and can be organized in subfolders. The root folder 
of the preset is different for each type of preset and cannot be changed.
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Saving a Preset

PROCEDURE

1. Open the dialog that you want to use and modify the parameters.

2. Open the Presets pop-up menu and select Save As.

3. Optional: Click the folder icon and enter a name for the subfolder that you 
want to use as the location for this preset.

4. Type in a name.

5. Click Save.

Loading Presets

To apply a saved preset or a factory preset to a dialog or plug-in, you must load the 
preset.

PROCEDURE

1. In the dialog, open the Presets pop-up menu.

2. Select the preset that you want to apply.

Modifying a Preset

You can modify a preset and save the changes.

PROCEDURE

1. Open the dialog that you want to use.

2. Load the preset that you want to modify.

3. Modify the parameters of the dialog.

4. Open the Presets pop-up menu and select Save.

Deleting a Preset

PROCEDURE

1. Open the dialog that you want to use.

2. Select the preset that you want to delete.

3. Open the Presets pop-up menu and select Organize Presets.

4. In the File Explorer/Mac OS Finder, select the preset file that you want to 
delete, and press [Delete].
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Saving and Restoring Temporary Presets

Some dialogs allow you to save and load up to 5 temporary presets. This is useful 
if you want to quickly test and compare different settings.

Saving Presets Temporarily

PROCEDURE

1. Open the dialog that you want to use and make your settings.

2. Open the Presets pop-up menu.

3. From the Store Temporarily submenu, select a slot.

Restoring Temporary Presets

PROCEDURE

1. Open the dialog in which you have saved a preset.

2. Open the Presets pop-up menu.

3. From the Restore submenu, select a preset.
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File Operations

Recently Used Files

All files that you have recently used in WaveLab Elements are saved in a list. This 
helps you to gain fast access to recent projects. You can open recently used files 
via the File menu.

Setting the Number of Recently Used Files to Display

PROCEDURE

1. Select File > Preferences > Global.

2. In the Global Preferences window, select the Display tab.

3. In the History section, set the maximum number of items to be listed on the 
Recent File menu.

Save and Save As

• Once a file has been saved, select File > Save, or press 
[Ctrl]/[Command]-[S] to update the file and make the changes permanent.

• If you want to specify a new name, location, and/or file format, select File > 
Save As.

NOTE

In the Audio Editor, all save operations except Save Copy clear the undo history, 
which means that after saving you cannot undo or redo.

Tab Colors

The line above tabs gives information on whether a file is saved or not, and whether 
the file has been rendered in Cubase.
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White

The file is not modified.

Green (Audio Editor only)

The file uses a decoded file format and is saved.

Red

The file has been modified and changes have not been saved yet.

Yellow

The file has been rendered in Cubase.

Unsaved Changes Indicator

When you have made changes to a file, an asterisk is displayed next to the file name 
until you save the file.

Saving Multiple Files at Once

You can save some or all open files at once.

PROCEDURE

1. Open the File window and click Save All.

2. Select the files that you want to save.

3. Click Save.

Saving a Copy of a File

You can save copies of files that you are working on.

PROCEDURE

1. Select File > Save As.

2. Specify a name and location.

3. Right-click Save and select Save Copy.
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Reverting to Saved File

You can revert the file that you are working on back to its last saved state. This 
undoes all the changes made to the file since it was last saved.

PROCEDURE

1. Select File > Open.

2. Select the file type that you want to open.

3. Click Revert to Saved File.

4. In the warning dialog, click Yes to revert to the last saved state.

RESULT 

The last saved version of the file is loaded from disk.

Automatic Backups

You can automatically create backups of your files.

For example, if you select Save As and specify a file name that is already used in 
that folder, you will be asked if you want to replace the existing file or replace the 
existing file and rename the old file. If you click Replace and Keep Old, the backup 
name of the audio file that is replaced will be the original name, with .bak added at 
the end.

About Saving Audio Montages

The saving operations for audio montages are the same as for audio files. However, 
there are things to note when saving audio montages.

• Audio montage files only contain references to audio files. If you want to 
rename audio files that are referenced by audio montages, rename the audio 
files in the Info window of the Audio Editor. All clip references are updated 
automatically.

• If the audio montage contains clips that refer to untitled audio files, save these 
audio files before saving the audio montage.

RELATED LINKS

Renaming Files on page 68

Templates

You can save file settings that you regularly use as templates. Templates are useful 
when creating new audio files, audio montages, or podcasts.
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Templates Tab

This tab shows all templates, and allows you to create and open templates.

• To open the Templates tab, select File > New, select a file type, and click 
Templates.

List of the available templates

Lists all saved templates.

Add Template

Allows you to add a new template or update an existing template.

Use Template Name as Default File Name

If this option is activated and you click Add Template, a new file is created 
and uses the name of the template. If this option is deactivated, the name of 
the new file is “untitled”.

Explore

Opens the folder where the template files are located. Here, you can rename 
and delete templates.

Creating a Template

You can create a template from an active audio montage, audio file, or podcast and 
use it as a basis for newly created files.

PREREQUISITE 

Select the file that you want to base your template on.

PROCEDURE

1. Select File > New.

2. Select the file type for which you want to create a template.

3. Click Templates.

4. In the Templates tab, do one of the following.
• To create a new template, click Add Template, make your settings, and click 

Create.

• To update an existing template, click Add Template, enter the name of the 
template that you want to update, and click Create.
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5. Optional: If you want to use the template name as the default file name, 
activate Use Template Name as Default File Name.

6. When saving or updating an audio file template or an audio montage template, 
you can make additional settings.
• When saving an audio file template, the Audio File Template dialog opens. 

Here, you can select whether WaveLab Elements should attach an audio file 
format.

• When saving an audio montage template, the Audio Montage Template 
dialog opens. Here, you can select whether to include track plug-ins, clips, 
and/or markers. Also select whether WaveLab Elements should attach an 
audio file format.

Audio File Templates

The Audio File Template dialog displays the audio properties of the audio file 
template that you are creating. You can also specify whether to always associate a 
specific audio file configuration with optional meta-data when creating an audio file 
template or not.

• To open the Audio File Template dialog, select File > New, click Audio File, 
and click Templates. In the Templates tab, click Add Template.

Attach Audio File Format

If this option is activated, whenever you open the Render or Save As dialogs, 
the audio file configuration specified below is proposed by default.

Template Name

Allows you to enter a name for the template.

Audio Montage Templates

In the Audio Montage Template dialog, you can set various options when creating 
an audio montage template.

• To open the Audio Montage Template dialog, select File > New, click 
Audio Montage, and click Templates. In the Templates tab, click Add 
Template.
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Include Clips

If this option is activated, clips are saved in the template.

Include Track and Master Plug-ins

If this option is activated, track plug-ins and master plug-ins are saved in the 
template.

Include Markers

If this option is activated, markers are saved in the template.

Attach Audio File Format

If this option is activated, whenever you open the Render dialog, the audio file 
configuration specified below is proposed by default.

Template Name

Allows you to enter a name for the template.

Creating a File From a Template

You can create a file from a template to use its settings.

PROCEDURE

1. Select File > New.

2. Select the file type that you want to create.

3. Click Templates.

4. From the list of the available templates, select the template that you want to 
take as the basis of the new file.



File Operations
File Renaming

68

Deleting Templates

PROCEDURE

1. Select File > New.

2. Select the file type for which you want to delete templates.

3. Click Templates.

4. Click Explore.

5. In the File Explorer/Mac OS Finder, delete the templates.

Renaming Templates

PROCEDURE

1. Select File > New.

2. Select the file type for which you want to rename templates.

3. Click Templates.

4. Click Explore.

5. In the File Explorer/Mac OS Finder, rename the templates.

File Renaming

You can rename a file and update all references automatically. For example, if you 
rename an audio file named India to Sitar, all open files that reference the file 
India are updated to reference the file as Sitar.

Audio files, peak files, and marker files are also renamed accordingly.

Renaming Files

PREREQUISITE 

If you want to rename a file that is referenced by other files, open the files that 
reference the file that you are about to rename in WaveLab Elements.

PROCEDURE

1. Open the file that you want to rename.

2. Select the File tab.

3. Click Info.

4. In the Name section, enter the new name and/or a new file location.
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5. Select a file suffix from the drop-down list.

6. Click Apply Changes.

Deleting Files

You can delete the active file from within WaveLab Elements.

PREREQUISITE 

The file that you want to delete is not copied to the clipboard, is not pasted into 
another file that is open, and is not open in another application.

PROCEDURE

1. Open the file that you want to delete.

2. Select the File tab.

3. Click Info.

4. Click Delete.

5. Click OK.

RESULT 

The file, including its peak and marker files, is deleted.

Temporary Files

Temporary files are used for specific operations, such as the undo/redo functions. 
You can specify where WaveLab Elements saves its temporary files.

For example, if your source files are located on the C: drive, you could specify 
D:\temp and E:\temp as temporary folders. This improves the performance and 
reduces disc fragmentation.

RELATED LINKS

Specifying Folders on page 70

Work Folders vs. Document Folders

WaveLab Elements distinguishes between two types of folders: work folders and 
document folders.

• In work folders, temporary files are saved.
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• Document folders contain WaveLab Elements-specific files, such as audio 
files, audio montages, etc.

Specifying Folders

You can specify which document folder should open when you perform an open or 
save operation. You can also specify up to three work folders for temporary files.

PROCEDURE

1. Open the file for which you want to specify folders.

2. Select File > Preferences > Folders.

3. On the Folders tab, click the type of folder for which you want to specify a 
location.

4. Specify a location in the Folder field.

5. Optional: Depending on the selected type of folder, you can make additional 
settings.

Folders Tab

On this tab, you can specify default document folders and work folders for each file 
type.

• To open the Folders tab, select File > Preferences > Folders.

In the list on the left, you specify the folder type that you want to make settings for.

Folder for Temporary Files

Specify a folder for saving temporary files.

Companion Files

Specify a folder for saving companion files, that is, Master Section presets 
and view settings for audio files.
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Cache Folder

Activate Use Cache Folder for Decoded Files to specify a cache folder. The 
cache folder contains wave files that are created when you are working with 
files in compressed file formats, such as MP3 files. To prevent the cache 
folder from growing indefinitely, WaveLab Elements checks the date of each 
file in this folder and deletes files that were created before a specific number 
of days.

If Use Cache Folder for Decoded Files is deactivated, the compressed files 
are decoded each time they are opened.

Audio File – Open Folder/Save Folder

The default open and save folders for audio files.

Audio Montage – Open Folder/Save Folder

The default open and save folders for audio montage files.

Depending on the selected item, different settings are available on the right side of 
the dialog.

Current Folder

In this field, the folder that is used as default is displayed. You can click the 
folder button to the right to navigate to a folder, or to create a new folder.

Keep Last Used

Uses the last folder for saving or opening files of the selected type.

Change When Save Folder Changes/Change When Open Folder Changes

Updates the default open folder when you change the default save folder, and 
vice versa. Activate this option for both the save folder and the open folder if 
you want a specific file type to use the same folder for saving and for opening 
this type of file.

On Opening the Application, Revert to This Folder

Activate this option to restore a specific folder each time you open 
WaveLab Elements. This way, any changes to save/open folders are only 
temporary and are reset when you restart WaveLab Elements.

Setting the Focus on the Current File

If you are editing inside a floating window or a tool window and you want to switch 
the focus back to a wave/montage window, you can use the Set Focus on Current 
File option.

PROCEDURE

• In any window, press [Ctrl]/[Command]-[F12], to set the focus on the 
wave/montage window.
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Playback

Transport Bar

With this command bar you can control playback of an audio file or audio montage, 
navigate between various positions in an audio file or audio montage, and open the 
Recording dialog.

The transport bar is available in the Audio Editor and in the Audio Montage 
window.

By default, the extended transport bar options are hidden.

• To activate the extended transport bar, click Extend Transport Bar on the 
transport bar.

Presets

Lets you save and apply presets.

Perform Pre-Roll/Perform Post-Roll

Activates pre-roll or post-roll for the commands Play from Anchor, Play until 
Anchor, and Play Audio Range.

Right-click the button to select the pre-roll or post-roll length and to specify 
to which commands you want to apply pre-roll/post-roll to. To edit the 
pre-roll/post-roll times, select Edit Pre-Roll and Post-Roll Times.

Play Audio Range

Plays the selected audio range. Post-roll and Pre-roll settings are taken into 
account. Right-click the button to open a menu with related options and auto 
selection modes.

• If Auto Select Range is activated, the range is automatically selected 
according to the editing actions.

• If Auto Replay While Editing is activated, playback is automatically 
restarted when you hold down the mouse button while editing ranges, 
and use the shortcuts to trigger playback. This is useful to find a loop, 
for example.
This option works even if the automated selection mode is deactivated.
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• If Solo Track When Editing is activated and you keep the mouse button 
pressed when editing ranges in the montage window, the track is 
soloed when you start playback using the shortcuts for Play Audio 
Range, Play from Anchor, or Play until Anchor. This option is only 
available in the Audio Montage window.

You can select different audio ranges for playback:

• Time Selection

• Region between Marker Pairs

• Clip (audio montage only)

• Crossfade (audio montage only)

• Fade In (audio montage only)

• Fade Out (audio montage only)

Play until Anchor/Play from Anchor

Plays until or from anchor. Pre-roll and post-roll settings are taken into 
account. Right-click the button to open a menu with related options and auto 
selection modes.

• If Auto Select Anchor is activated, the anchor is automatically selected 
according to the editing actions.

• If Auto Replay While Editing is activated, playback is automatically 
restarted when you hold down the mouse button while editing anchors, 
and use the shortcuts to trigger playback. This is useful to find a loop, 
for example.
This option works even when the automated selection mode is 
deactivated.

• If Solo Track When Editing is activated and you keep the mouse button 
pressed when editing anchors in the montage window, the track is 
soloed when you start playback using the shortcuts for Play Audio 
Range, Play from Anchor, or Play until Anchor. This option is only 
available in the Audio Montage window.

You can select which anchor to use as reference for the commands Play from 
Anchor and Play until Anchor. When there are multiple possibilities, for 
example, multiple markers, the last selected item is used as a reference 
anchor or, if no item was selected, the closest item near the edit cursor 
position is used.

You can select one of the following anchors:

• Edit Cursor

• Start of File

• Start of Selected Time Range

• End of Selected Time Range

• Any Marker

• Region Start Marker
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• Region End Marker

• Clip Start (audio montage only)

• Clip End (audio montage only)

• Selected Envelope Point in Active Clip (audio montage only)

When an anchor is detected, for example, a region marker pair, this is 
indicated by a green anchor marker.

Move Cursor to Start of File/Move Cursor to End of File

Moves the edit cursor to the start/end of the file.

Move Playback Position Backwards/Move Playback Position Forwards

Moves the edit cursor position to the left/right. If you click during playback, 
playback jumps to the new edit cursor position.

To move the edit cursor to the start/end of the file, press [Ctrl]/[Command], 
and click the Move Playback Position Backwards/Forwards button.

Navigation anchors allow you to move the edit cursor to specific positions in 
the audio file or audio montage. Right-click the Move Playback Position 
Backwards/Forwards buttons to open the Navigation Anchors pop-up 
menu. Here, you can set the type of navigation anchor. If you click during 
playback, playback continues from the anchor position.

Loop

Activates the loop mode. Right-click the loop button to select whether to loop 
continuously or only a few times.

Stop Playback

Stops playback. If playback is already stopped, the edit cursor is moved to the 
previous start position. Right-click the button to open the Move Cursor Back 
to Start Position pop-up menu.

• If After Standard Playback is activated, the edit cursor jumps back to 
the start position when regular playback stops.

• If After Automated Playback is activated, the edit cursor jumps back 
to the start position when playback stops after the Play from Anchor, 
Play until Anchor, or Play Audio Range options.

Start Playback from Cursor

Starts playing back the active audio file or audio montage from the edit cursor 
position.

If the audio being played back is not the active audio file, the Play button has 
a different color. This happens if you switch to another file window during 
playback, for example.
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The playback button when playing back in the active window (left) and when 
playing in another window (right).

You can also start playback from the last stop position. Right-click the button 
to open the Lead Sequence pop-up menu.

• If you select Start, playback starts from the cursor position.

• If you select Resume from Last Interruption, playback starts from the 
last stop position.

Record

Opens the Recording dialog.

Time Display

Displays the edit cursor or playback position. Click to select another time unit.

Transport Bar in the Podcast Editor

In the Podcast Editor, a simplified transport bar allows you to play back the 
selected podcast episode.

Play Button

Clicking the Play button on the transport bar starts playing back the active audio file 
or audio montage from the edit cursor position.

You can also use the Space bar or the [Enter] key on your keyboard to start 
playback. Pressing [Space] during playback stops playback, pressing [Enter] during 
playback makes playback restart from the last start position.

If the Loop button is activated, the audio selection is looped, if available. Otherwise, 
the region defined by loop markers is looped. If there are no selection ranges or loop 
markers, the entire file is looped.

The standard play command is not influenced by the Play Audio Range, Play from 
Anchor, and Play until Anchor options.

Stop Button

The result of clicking the Stop button or on the transport bar or [0] on your numeric 
keypad depends on the current situation.

• If you trigger Stop in stop mode, the edit cursor moves either to the previous 
playback start marker, or to the selection start (whatever is closer), until the 
start of the file is reached.

• If there is no selection or if the edit cursor is positioned to the left of the 
selection, it is moved to the beginning of the file instead.
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Playing Back Audio Ranges

You can play back audio ranges using the Play Audio Range options on the 
transport bar.

PROCEDURE

1. On the transport bar, right-click Play Audio Range and select the range type 
that you want to play back.

2. Optional: Activate Perform Pre-Roll and/or Perform Post-Roll.

3. Position the edit cursor inside the range that you want to play back or make a 
selection range.
This selected range and, if activated, the pre-roll and post-roll times are displayed on 
the time ruler.

4. To play back the selected range, click Play Audio Range on the transport bar 
or press [F6].

RESULT 

The selected range is played back. Pre-roll and post-roll settings are taken into 
account. If the Loop mode is active, pre-roll is used before the first loop only, and 
post-roll is only used after the last loop.

Playing Back From an Anchor or Until an Anchor

You can play back audio from an anchor or until a specified anchor using the Play 
from Anchor or Play until Anchor options on the transport bar.

PROCEDURE

1. On the transport bar, right-click Play from Anchor or Play until Anchor, and 
select an anchor type.

2. Depending on the selected anchor type, position the edit cursor in the wave 
window or montage window inside the range that you want to play back.
For example, if you have selected Region Start Marker, click somewhere in the area 
of the region marker pair from which you want to play back from/to. The green anchor 
marker jumps to the selected anchor.
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3. Optional: Activate Perform Pre-Roll and/or Perform Post-Roll.

4. To play back from the anchor marker, click the Play From Anchor button on 
the transport bar or press [F7]. To play back until the anchor marker, click the 
Play Until Anchor button on the transport bar or press [F8].

RESULT 

Playback starts from the anchor or stops at the anchor. Pre-roll and post-roll 
settings are taken into account.

“Play From Anchor” and “Play Until Anchor” Functions

You can play back audio from an anchor or until an anchor using the Play from 
Anchor or Play until Anchor functions on the transport bar. These playback 
functions behave differently depending on the pre-roll and post-roll settings.

Play from Anchor

• If post-roll is activated, playback starts at the anchor position and stops 
after the post-roll time. If no post-roll is selected, playback continues 
until the end of the audio file or audio montage.

• If pre-roll is activated, playback starts from the selected anchor, minus 
the pre-roll time.

• If pre-roll and post-roll are activated, playback starts from the selected 
anchor, minus the pre-roll time and stops after the anchor point plus the 
post roll time.

• If the loop mode is activated, the pre-roll and post-roll settings are taken 
into account. This way you can play a loop around the edit cursor 
position, without having to make further range settings.

Play until Anchor

• Playback starts from the cursor, and stops at the selected anchor. If the 
cursor is beyond the selected anchor, playback starts at the selected 
anchor. If pre-roll is activated, it is taken into account.

• If pre-roll is activated, playback starts from the selected anchor minus 
the pre-roll time, until the selected anchor.

• If no anchor is selected, Play until Anchor is deactivated.

• The loop settings have no effect.
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Using the Auto Selection Mode

You can use the auto selection mode in combination with the playback shortcuts to 
play back audio ranges or anchors. This makes it easy to monitor your editing 
actions.

PROCEDURE

1. On the transport bar, right-click the Play Until Anchor button and activate 
Auto Select Anchor.

2. Right-click the Play Audio Range button and activate Auto Select Range.

3. In the wave window or the montage window, do one of the following:
• Make a selection range.

• Click inside the area of a marker pair.

• Click a fade in, fade out, or crossfade.

• Click anywhere in the wave/montage window.

• Drag a marker.

Depending on your action, the most appropriate range, or anchor, is selected. For 
example, if you click inside a marker pair, this region is selected as playback range.

The time ruler shows the selected range or anchor.

NOTE

In Auto Select Anchor and Auto Select Range mode, you can still change some 
range and anchor options on the transport bar to play a different range/anchor. 
However, the range/anchor are reselected when you start editing again with the 
mouse.

4. Use the playback shortcuts to start playback.
• To play back the selected audio range, press [F6].

• To play back from an anchor, press [F7].

• To play back until an anchor, press [F8].

RESULT 

The selection range is played back, or play back starts from the anchor or stops at 
the anchor. Pre-roll and post-roll settings are taken into account.

NOTE

A selection range has priority over any other range. To allow other ranges to be 
auto-selected, deselect the selection range.
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Using Auto Replay While Editing

You can automatically re-trigger playback while editing audio with the mouse. This 
is useful if you want to monitor the adjustment of a selection boundary, for example.

PROCEDURE

1. On the transport bar, right-click the Play Until Anchor button and activate 
Auto Replay While Editing.

2. In the wave window or the montage window, make a selection range and keep 
the mouse button pressed.

3. Start playback by using one of the following shortcuts:
• To play back the selected audio range, press [F6].

• To play back from an anchor, press [F7].

• To play back until an anchor, press [F8].

4. Drag the cursor to the right or left.
The selection range is adjusted and played back until you release the mouse button. 
When playback ends, the new selection range is played back.

Skipping Sections During Playback

You can automatically skip a selected audio range during playback. This way, you 
can audition what the material would sound like without specific sections.

PROCEDURE

1. On the transport bar, activate Skip Range .

2. Activate Perform Pre-Roll and Perform Post-Roll.

3. If you want to use the Play Audio Range function, activate one of the Ranges 
modes.

4. Depending on the Ranges mode, do one of the following:
• If you have activated Time Selection, make an audio selection in the wave 

window.

• If you have activated Region Between Marker Pairs, click between a marker 
pair.

The audio range that will be skipped is displayed on the time ruler along with the 
pre-roll and post-roll times.

5. Select Play Audio Range, or press [F6].
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RESULT 

The selected range is skipped during playback.

You can also use the factory preset for skipping selections during playback. 
Activate Skip Range, make an audio selection, and press [Shift]-[F6].

NOTE

This mode also works with the Start Playback from Cursor button if there is a time 
selection or if exclusion start and end markers are set. In this case, the pre-roll and 
post-roll times are ignored.

Loop Playback

Loop points are updated continuously during playback. If you change the loop start 
or end during playback, the loop changes. This way, you can audition selection 
points for rhythmic material.

If you loop a section in an audio montage, playback loops within the boundaries of 
the current selection range. This selection range may be on any track, even if it is 
empty. The vertical position of the selection range is of no relevance for loop 
playback, only the left and right selection boundaries matter.

Pre-Roll and Post-Roll

You can start playback slightly before a specific position (pre-roll) and stop 
playback slightly after another position (post-roll). This gives you a brief context if 
you are auditioning a clip, for example.

The position can be an anchor or the start or end of a range. The pre-roll and 
post-roll times are displayed in the time ruler.

To activate pre-roll and/or post-roll, activate Perform Post-Roll and Perform 
Pre-Roll on the transport bar.

When right-clicking the pre-roll or post-roll button on the transport bar, you can 
select a pre-roll/post-roll time. Here, you can also select a play option for the 
pre-roll/post-roll, and you can open the Pre-Roll and Post-Roll Times dialog.
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Pre-Roll and Post-Roll Times Dialog

This dialog allows you to define a short, an average, and a long pre-roll and post-roll 
time. These settings are global to WaveLab Elements.

• To open the Pre-Roll and Post-Roll Times dialog, right-click the pre-roll or 
post-roll button on the transport bar, and select Edit Pre-Roll and Post-Roll 
Times.

Playback Shortcuts

In addition to the buttons on the transport bar, there are shortcuts to control the 
playback.

Space bar

Start/Stop playback. This shortcut can be used even when the wave window 
or montage window is not the active window.

0 on numeric keypad

Stops playback. If the playback is stopped and you press this shortcut, the 
edit cursor moves either to the previous playback start marker, or to the 
selection start (whatever is closer), until the start of the file is reached. This is 
the same as clicking Stop on the transport bar. This shortcut can be used 
even if the wave window or montage window is not the active window.

Enter

Starts playback. If pressed during playback, playback restarts from the 
previous start position. This is the same as clicking Start Playback from 
Cursor on the transport bar.
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[F6]

Starts playback of the selected range, depending on the selected option in 
the Ranges section of the transport bar.

[F7]

Starts playback from the selected anchor, depending on the selected option 
in the Anchors section of the transport bar.

[F8]

Starts playback until the selected anchor, depending on the selected option 
in the Anchors section of the transport bar.

Save Transport Bar Preset Dialog

In this dialog, you can save a transport bar setup as preset.

• To open the Save Transport Bar Preset dialog, click the Presets field on the 
transport bar, and select Save As.

Path

Opens the root folder of the preset in the File Explorer/Mac OS Finder. Here, 
you can create subfolders for your presets.

Presets list

Lists all existing presets.

Name

Lets you specify a name for your preset.
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When a Preset Is Selected

This lets you assign a customized playback command to a shortcut. For 
example, you can set a shortcut to play a range with a short pre-roll/post-roll, 
and another shortcut to play a range without a pre-roll/post-roll.

When Playback Stops, Restore Previous Transport Settings

If this option is activated, the settings are restored to as they were before 
playback start. This is useful to trigger a special play task, and automatically 
switch back to the standard settings as soon as playback is finished.

Changing the Position of the Transport Bar

You can position the transport bar at the top, middle, or bottom of the file window.

PROCEDURE

1. In the title bar of the Audio Editor or Audio Montage window, click Layout 
Options.

2. In the Transport Bar section, select whether to position the transport bar at 
the Top, Middle, or Bottom.

Hiding the Transport Bar

PROCEDURE

1. In the title bar of the Audio Editor or Audio Montage window, click Layout 
Options.

2. In the Transport Bar section, select Hidden.

Starting Playback From the Ruler

You can use the ruler to jump to a position and start playback from there.

• Double-clicking the ruler starts playback from that position. Playback 
continues until you click Stop Playback or until the end of the audio file or 
audio montage.

• To set the playback position to a specific position, click the ruler during 
playback. This also applies for clicking the time rulers of another audio file or 
audio montage, which allows you to quickly switch playback between audio 
files or audio montages.

• To start playback from a marker position, press [Ctrl]/[Command] and 
double-click the marker.
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Using the Play Tool

This tool allows you to play back from any position on one or both stereo channels.

PROCEDURE

1. In the Audio Editor, select the Edit tab.

2. In the Tools section, select the Play tool, or press and hold [Alt]/[Option].

3. In the wave window, click at the position where you want playback to start.
The cursor shape indicates whether the left (L) or the right (R) channel is played back. 
Using the Play tool in the middle of the channels plays back both channels.

RESULT 

Playback continues for as long as you keep the mouse button pressed, or until the 
audio file ends. After playback has stopped, the cursor is moved to the playback 
start position.

Playback Scrubbing

Playback scrubbing helps you find a specific position in an audio file, by restarting 
playback repeatedly when you click and drag on the time ruler during playback or 
when using the Play tool.

Scrubbing Using the Play Tool

PROCEDURE

1. In the Audio Editor, select the Edit tab.

2. In the Tools section, select the Play tool, or press and hold [Alt]/[Option].

3. Click in the wave window.
Playback starts at the position where you clicked.

RELATED LINKS

Playback Scrubbing Preferences on page 85

Scrubbing Using the Time Ruler

PROCEDURE

1. Start playback.

2. Click the time ruler and hold the mouse button pressed, and drag left or right.
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3. When you are done scrubbing, release the mouse button.
The audio is played back from the edit cursor position and a small section is looped 
once.

Playback Scrubbing Preferences

You can define the behavior of the Play tool in the Audio Files Preferences.

Select File > Preferences > Audio Files. The following options are available in the 
Playback Scrubbing section.

• If Restrict to Play Tool is activated, scrubbing is not available when you click 
and drag on the time ruler during playback.

• The Sensitivity setting determines the length of the audio loop that is played 
once when click and drag on the time ruler with the Play tool.

Scroll During Playback

You can determine how the view should be scrolled in Play mode.

• To set the scroll mode, open the Audio Editor or the Audio Montage 
window, select the View tab, and activate one of the options in the Playback 
section.

Steady View

Disables scrolling.

View Follows Cursor

The view automatically scrolls to keep the playback cursor visible.

Scroll View

Scrolls the view to keep the playback cursor centered.

NOTE

If you get dropouts during playback, activate Steady View.



Playback
Playback in the Audio Montage Window

86

Playback in the Audio Montage Window

Playback in the Audio Montage window works the same way as in the Audio 
Editor. However, there are some things to note.

Mute and Solo Tracks

You can mute or solo tracks in an audio montage by using the corresponding 
buttons in the track control area.

• When a track is muted, the mute button is yellow.

• When a track is soloed, the solo button is red.

• Solo can only be activated for one track at a time. However, you can unmute 
other tracks when Solo is active if you want to listen to a combination of 
tracks.

RELATED LINKS

Track Control Area on page 151

Playing Back Individual Clips

You can play back an individual clip on a track. Overlapping clips or clips on other 
tracks are muted.

PROCEDURE

1. In the montage window, right-click the lower part of the clip that you want to 
play back.

2. On the menu, select one of the following play options:
• To play back the clip, select Play Clip.

• To play back the clip with pre-roll, select Play Clip with Pre-Roll.
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Audio File Editing

Audio file editing refers to opening, editing, and saving audio files.

Wave Window

The wave window displays audio files graphically. Here, you view, play back, and 
edit individual audio files.

The wave window consists of two displays. You can use one display as an overview 
to navigate through the project and the other as the main view for editing.

You can synchronize the waveform displays so that they display the same part of 
the audio file, by clicking Sync with Other View.
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Magnetic Bounds in Audio Files

Some positions, such as markers or selection edges, can be defined as magnetic. 
Dragged elements can snap to these positions. This makes it easier to position 
items accurately.

For example, if you move a marker and it gets close to one of the magnetic bounds, 
the marker snaps to this position. A label is displayed, indicating the snap position.

To place the cursor at a magnetic position, click the time line and keep the mouse 
button pressed. When you now move the cursor, it jumps to the next magnetic 
bound.

Magnets Menu

On this pop-up menu, you can specify which positions should be magnetic. If Snap 
to Magnets is activated, items that you move snap to these positions.

• To open the Magnets pop-up menu, select the Edit tab in the Audio Editor, 
and click Magnets.

You can let items snap to the following positions:

Start of File/End of File

Elements snap to the start/end of the file when they are moved near these 
positions.

Time Ruler Marks

Elements snap to the time ruler grid when they are moved near these 
positions.

Markers

Elements snap to marker positions when they are moved near these positions.

Selection Edges

Elements snap to the selection edges when they are moved near these 
positions.

Cursor

Elements snap to the edit cursor when they are moved near the cursor.
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Zero Crossing

A zero crossing is a point where the waveform crosses the zero level axis. When you 
perform editing operations, such as cutting, pasting, or dragging, make sure that the 
material is inserted at a zero crossing.

If you do not perform these operations at zero crossings, this can result in 
discontinuities in the wave, which are perceived as clicks or pops in the sound.

Activate Zero-Crossing on the Edit tab of the Audio Editor to make sure that the 
selections that you make are always adjusted so that they start and end at the 
nearest zero crossing.

Setting Up the Zero Crossing Detection

You can let selection edges automatically snap to the nearest zero crossing point. 
In the Audio Files Preferences dialog, you can specify whether to allow snap at 
high zoom factors, and specify the scan range for the zero crossing detection.

PROCEDURE

1. In the Audio Editor, select the Edit tab.

2. In the Snapping section, activate Zero-Crossing.

3. Select File > Preferences > Audio Files.

4. In the Audio Files Preferences tab, select the Editing tab.

5. Make your settings in the Snap Selection to Zero-Crossing section.

6. Click OK.
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Moving the Cursor Position to the Closest Zero Crossing

You can automatically move the cursor position to the closest zero crossing.

PROCEDURE

1. In the Audio Editor, select the View tab.

2. In the Cursor section, click Snap to Zero-Crossing.

Audio Editor Tabs

The tabs in the Audio Editor give you access to the tools and options you need to 
edit audio files.

View Tab

Navigate

Backwards/Forwards

Navigates to the previous/next cursor position, zoom factor, and selection 
range.

Zoom

Time

Opens a pop-up menu that allows you to adjust the zoom to display the 
selected time range. Zoom in 1:1 zooms in so that one pixel on the screen 
represents one sample.

To edit the zoom factor, click Edit Zoom Factor. This opens the Zoom Factor 
dialog, where you can edit the following settings:

• Set Time Range allows you to specify the time range that you want to 
display.

• Samples per Screen Point allows you to specify how many audio 
samples are summarized in each screen point.

• Screen Points per Sample allows you to specify how many screen 
points are used to represent a single audio sample.
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Zoom

Activates the Zoom tool that allows you to define a time range that is zoomed 
in.

Zoom Selection

Zooms the window so that the current selection occupies the entire montage 
window.

Microscope

Zooms in as far as possible.

Zoom in Audio (10x)/Zoom out Audio (10x)

Zooms in/out in big steps.

View All

Zooms out as far as possible.

Zoom in Audio/Zoom out Audio

Zooms in/out in small steps.

Level

Adjusts the zoom to only display samples below the selected dB value.

Optimize Vertical Zoom

Changes the vertical zoom factor so that the peaks are clearly visible. This 
adjustment is done according to the section of the wave that is visible in the 
wave/montage window.

Reset Zoom to 0 dB

Adjusts the zoom to display audio levels up to 0 dB.

Zoom in Vertically/Zoom out Vertically

Zooms in/out to show waveforms with a lower/higher level.

Cursor

Move Cursor to Start of File/Move Cursor to End of File

Moves the cursor to the start/end of the file.

Previous Marker/Next Marker

Moves the cursor to the previous/next marker.

Start of Selection/End of Selection

Moves the cursor to the start/end of the selected time range.

Previous Region Edge/Next Region Edge

Moves the cursor to the previous/next region edge.

Snap to Zero-Crossing

Moves the edit cursor to the nearest zero crossing point.
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Edit Cursor Position

Opens the Cursor Position dialog where you can edit the cursor position.

Scroll

Start/End

Displays the start/end of the audio without moving the cursor.

Start of Selection/End of Selection

Displays the start/end of the audio selection without moving the cursor.

Cursor

Displays the cursor position.

Playback

Steady View

Deactivates scrolling.

View Follows Cursor

Automatically scrolls the view to keep the playback cursor visible.

Scroll View

Scrolls the view to keep the playback cursor centered.

Analysis

3D Frequency Analysis

Opens the 3D Frequency Analysis dialog where you can define which 
frequency range is analyzed and modify the appearance of the graph for the 
3D frequency analysis.

Peaks

Rebuild Peak Display

Normally, peak files are automatically updated when the date of the peak file 
is older than the date of the audio file. However, it can happen that the date 
of the audio file is wrong and therefore not automatically updated. In this 
option allows you to rebuild the peak file.
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Edit Tab

Tools

Time Selection

Tool that allows you to select a time range.

Pen

Tool that allows you to redraw the waveform in the wave window. This can be 
used to quickly repair waveform errors.

Play

Tool that allows you to play back the audio file at the position where you click.

Time Selection

Extend

This pop-up menu contains various options for creating or extending selection 
ranges.

Toggle

Toggles the current audio selection.

All

Selects the entire waveform.

Channels

This pop-up menu allows you to change the channel selection.

• Extend to All Channels extends the current selection range to all 
channels.

• Left Channel Only reduces the current selection range to the left 
channel only.

• Right Channel Only reduces the current selection range to the right 
channel only.

Regions

This pop-up menu allows you to select a range between two markers.

• Loop Region selects the range between the two loop markers that 
encompass the edit cursor.
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• Generic Region selects the range between the two generic markers 
that encompass the edit cursor.

Clipboard

Cut

Cuts the active clip to the clipboard.

Copy

Copies the active clip to the clipboard.

Paste

Pastes the clipboard content.

Right-click Paste to open a pop-up menu that allows you to select a paste 
type.

• Overwrite replaces the audio at the paste position.

• Append adds the pasted audio after the end of the file.

• Prepend adds the pasted audio before the beginning of the file.

• Multiple Copies opens a dialog in which you can enter the number of 
copies that you want to create.

• Mix blends two files into each other, starting at the selection or, if there 
is no selection, at the cursor position.
If you select Mix, a dialog opens, allowing you to specify the gain for the 
audio on the clipboard and at the destination. All the data on the 
clipboard is always mixed in, regardless of the length of the selection.

Paste and Crossfade

Pastes the clipboard content and creates a crossfade.

Right-click Paste and Crossfade to open a pop-up menu that allows you to 
select a crossfade type for pasting.

• Linear (Equal Gain) changes the level linearly.

• Sinus (Equal Power) changes the level according to a sine curve, the 
power of the mix remains constant.

• Square-Root (Equal Power) changes the level according to a 
square-root curve, the power of the mix remains constant.

Cutting

Crop

Deletes the data outside the selection.

Delete

Deletes the selection. The audio to the right of the selection is moved to the 
left to fill the gap.
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Mute Selection

Replaces the audio selection with silence.

Silence Generator

Opens the Silence Generator dialog that allows you to insert silence or 
background noise in an audio file.

Swap Stereo Channels

Moves the audio in the left channel to the right channel, and vice versa.

Nudge

Nudge Left

Nudges the audio selection to the left.

Nudge Right

Nudges the audio selection to the right.

Snapping

Zero-Crossing

If this option is activated, the start and the end of a selected range always 
snap to a zero-crossing point of the waveform.

Snap to Magnets

If this option is activated, moved elements such as clip edges, time selection 
edges, cursor, and markers snap to the magnets that are activated on the 
Magnets pop-up menu.

Insert Tab

Markers

Marker Name

Lets you enter the name of the start and end marker. If nothing is entered, a 
generic name is used.

To edit the default names, open the Markers window, and select Functions 
> Default Marker Names.
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Different Name for End Marker

If this option is activated, you can enter a different name for the end marker.

If this option is deactivated, the name of the start marker is also used for the 
end marker.

Create Marker

Allows you to create markers and marker pairs at the edit cursor position.

Audio File

At Start

Allows you to insert an audio file at the start of the active audio file.

At End

Allows you to insert an audio file at the end of the active audio file.

At Cursor

Allows you to insert an audio file at the cursor position.

Process Tab

Level

Gain

Opens the Gain dialog where you can apply a gain to change the level of an 
audio file.

Envelope

Opens the Envelope dialog where you can create a level envelope which can 
be applied to a selected range or a entire audio file.

This is useful if you want to even out loud and quiet parts or create a 
sophisticated fade in/fade out, for example.

Remove DC Offset

DC offset in a file affects the loudness. Remove DC Offset sets the DC offset 
to zero.
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Normalizing

Level

Opens the Level Normalizer dialog where you can change the peak level of 
an audio file.

Fading

Fade In/Fade Out

Allows you to apply a fade in or fade out. Right-click the button to open the 
Curve pop-up menu.

Curve

Allows you to select preset fade curves.

• Linear changes the level linearly.

• Sinus (*) changes the level according to a sine curve. When used in a 
crossfade, the loudness (RMS) remains constant during the transition.

• Square-Root (*) changes the level according to a square-root curve. 
When used in a crossfade, the loudness (RMS) remains constant 
during the transition.

• Sinusoid changes the level according to a sine curve.

• Logarithmic changes the level according to a logarithmic curve.

• Exponential changes the level according to an exponential curve.

• Exponential+ changes the level according to a more pronounced 
exponential curve.

Time & Pitch

Time Stretching

Opens the Time Stretching dialog where you can change the duration of an 
audio selection.

Pitch Shifting

Opens the Pitch Shifting dialog where can change the pitch of your audio.

Resample

Opens the Sample Rate dialog where you can change the sample rate of 
your audio.

Pitch Bend

Opens the Pitch Bend dialog where you can gradually change the pitch of 
your audio using an envelope curve.

Reverse

Creates a backwards-tape effect.
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Correct

Error Correction

Lets you select the default error correction method.

• Linear Interpolation draws a straight line between the first and the last 
selected samples.

• Optimal for Small Clicks – 1 ms is optimal to remove clicks smaller 
than 1 ms.

• Optimal for Common Clicks – 3 ms is optimal to remove clicks smaller 
than 3 ms.

• Waveform Replacement – 500 ms replaces the corrupt samples with 
the best match detected in the material up to 500 milliseconds to the 
left/right.

• Waveform Replacement – 4 s replaces the corrupt samples with the 
best match detected in the material up to 4 seconds to the left/right.

• Waveform Replacement – Left 6 s replaces the corrupt samples with 
the best match detected in the material up to 6 seconds to the left.

• Waveform Replacement – Right 6 s replaces the corrupt samples with 
the best match detected in the material up to 6 seconds to the right.

Loop

Tweaker

Opens the Loop Tweaker dialog where you can adjust the loop start and end 
points, and crossfade the loop boundaries.

Tone Uniformizer

Opens the Loop Tone Uniformizer dialog where you can create loops from 
sounds that are not optimal for looping.

Analysis

Global Analysis

Opens the Global Analysis dialog where you can analyze peaks, loudness, 
pitch, DC offset, and errors in the audio file.

Other

Invert Phase

Turns the signal upside down.
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Render Tab

Source

The Source pop-up menu allows you to select which part of the audio file you want 
to process. The following options are available:

Whole File

Processes and renders the whole audio range.

Specific Region

Processes and renders a specific audio range to an independent file.

Specify the region to process on the pop-up menu.

Result

In Place

If this option is activated, the rendered audio range replaces the source audio 
range.

Unnamed File

If this option is activated, the rendered file is named untitled.

Named File

If this option is activated, you can specify a name for the rendered file.

Output

Name

Allows you to enter a name for the rendered file. Clicking the arrow icon opens 
a pop-up menu that offers you several naming options.

Location

Allows you to select a destination folder for the rendered files.

Format

Opens a pop-up menu where you can select a file format.

Options

Depending on the selected source, different options are available.
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Bypass Master Section

If this option is activated, the plug-ins and gain of the Master Section are 
bypassed when rendering.

Exclude Master Section Bypassed Plug-ins

If this option is activated, the plug-ins that are bypassed in the Master 
Section during playback are not used for rendering.

No Reverb Tail

If this option is activated, the audio tail produced by effects such as reverb is 
not included in the rendered file.

Some plug-ins do not transfer information on the tail duration to WaveLab. In 
this case, this option has no effect. For such plug-ins, you can add the 
Silence plug-in to add extra samples at the end of the file.

Copy Markers

If this option is activated, the markers that are included in the range to process 
are copied to the rendered file.

Skip Exclusion Region

If this option is activated, muted audio ranges are skipped and not included in 
the result.

Open Resulting Audio File

If this option is activated, every rendered file is opened in a new window.

Bypass Master Section on Resulting Audio File

If this option is activated, playback of the resulting audio file bypasses the 
entire Master Section. This setting can be toggled by clicking the button at 
the bottom right of the wave window or montage window.

NOTE

It is recommended to activate this option, because this way, you do not 
monitor new files through the effects that have already been applied to them.

Upload to SoundCloud

If this option is activated, the rendered file is uploaded to SoundCloud.

Render

Start

Starts the rendering process.
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File Handling in the Audio Editor

Mono/Stereo Handling

WaveLab Elements is very flexible in its handling of stereo. All editing operations 
can be performed on either one channel or on both.

Supported File Formats

WaveLab Elements can open and save audio files in a number of file formats.

Wave (.wav)

The following bit resolutions are supported: 8 bit, 16 bit, 20 bit, 24 bit, and 
32 bit (float).

WavPack (.wv/.wvc)

This file format allows digital audio to be losslessly compressed, including 
32 bit float audio files.

AIFF (.aif, .aiff, .snd)

Audio Interchange File Format, a standard defined by Apple Computers Inc. 
The following bit resolutions are supported: 8 bit, 16 bit, 20 bit, and 24 bit.

MPEG-1 Layer 3 (.mp3)

The most common audio compression format. The major advantage of MPEG 
compression is that the file size is significantly reduced, while there is little 
degradation of sound quality.

NOTE

When you open an MPEG compressed file in WaveLab Elements, the file is 
converted to a temporary wave file. On saving, the temporary wave file is 
converted back to MP3.

MPEG-1 Layer 2 (.mp2, .mpa, .mpg, .mus)

MP2 (sometimes referred to as “Musicam files”) is a common file format in the 
broadcast industry.

Original Sound Quality (.osq, read only)

This is the proprietary lossless compressed audio format of 
WaveLab Elements.

Sound Designer II (.sd2)

This audio file format is used by Digidesign applications (such as Pro Tools). 
The following bit resolutions are supported: 8 bit, 16 bit, and 24 bit.
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U-LAW (.ulaw, .vox)

This is an audio encoding and compression technique supported by 
Windows and Web phones, using 8 bit resolution. The U.S. telephone system 
uses U-law encoding for digitization.

A-LAW (.alaw, .vox)

This is an audio encoding and compression technique for telephony, using 
8-bit resolution. The EU telephone system uses A-law encoding for 
digitization.

Sun/Java (.snd, .au)

This is an audio file format used on Sun and NeXT computers. The following 
bit resolutions are supported: 8 bit, 16 bit, and 24 bit.

ADPCM – Microsoft/Dialogic (.vox)

This is a format commonly used for games and telephony applications. It 
offers a lower bit rate than linear PCM and therefore requires less storage 
space/bandwidth.

Ogg Vorbis (.ogg)

Ogg Vorbis is a compressed file format that is open, patent-free, and which 
creates very small audio files maintaining comparatively high audio quality.

Text/Excel (.txt)

This is a text representation of a waveform. By saving an audio file as a text file 
and then opening it in a spreadsheet application such as Excel, you can view 
it in textual, decimal form, and edit the sample values. When you open a text 
file representing a waveform in WaveLab Elements, it is decoded and opened 
as an audio file. These files are not compressed in any way, so they can 
become very large.

When using 32-bit float files, the .txt format is not 100 % lossless. This is 
because it is not possible to express a binary floating point value in textual 
decimal form without some precision loss.

Windows Media Audio (.wma, .asf)

Microsoft’s own compressed format. WaveLab Elements lets you 
import/export audio in this format (Windows only). To import/export audio in 
WMA surround format, Windows Media Player 9 or later must be installed on 
your system.

Ensoniq Paris (.paf)

Used by the Ensoniq Paris™ system. The following bit resolutions are 
supported: 16 bit and 24 bit.

FLAC (.flac)

Free Lossless Audio Codec (FLAC) is a codec which allows digital audio to 
be losslessly compressed.

Apple formats (.caf, .3gp, .3g2, .caf)

If Quicktime is installed on your system, these formats are available (read-only 
and only on 32-bit Windows or Mac systems).
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AAC (.aac)

Advanced Audio Coding (AAC) is a codec that allows lossy compression and 
encoding scheme for digital audio.

NOTE

The “$$$” file type is a temporary file format of WaveLab Elements. If you 
experience a computer crash, you may restore some of your work by opening any 
“$$$” files on your hard disk.

20-bit, 24-bit, and 32-bit Float Files

You do not need a 20-bit or 24-bit audio card to take advantage of the fact that 
WaveLab Elements can handle 20-bit and 24-bit audio files. Any processing or 
editing performed on the files is always done at full resolution (32-bit float), even if 
your card does not support the full resolution.

For playback, WaveLab Elements automatically adapts to the card that you have 
installed.

Creating a New Audio File

You can create an empty audio file, to assemble material from other audio files, for 
example.

PROCEDURE

1. Select File > New.

2. Click Audio File > Custom.

3. Specify the audio properties and click Create.

Saving an Audio File

PROCEDURE

1. Do one of the following:
• To save an audio file that has never been saved before, select File > Save As.

• To save an audio file that has been saved before, click the Save button, or 
select File > Save.

2. In the Save As window, specify a file name and location.

3. Click Save.
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Saving in Another Format

You can change the file format, sampling frequency, bit resolution, and stereo/mono 
status when saving.

PROCEDURE

1. Select File > Save As.

2. In the Save As window, specify a file name and location.

3. Click in the Format field and select Edit.

4. In the Audio File Format dialog, set the file format and specify the properties.

5. Click OK.

6. Click Save.

RESULT 

A new file is created. The original file is not affected by the operation.

Audio File Format Dialog

In this dialog, you can change various file settings when saving.

• To open the Audio File Format dialog, select File > Export, and select 
Render. Then activate Named File, click in the Format field, and select Edit 
Single Format.

This dialog can also be opened from various other locations in WaveLab Elements.

Type

Select an audio file type. This affects which options are available on the Audio 
Format menu.

File Extension

Select a file extension that is compatible with the current file type.
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Audio Format

Select an audio format that is compatible with the current file type.

Channels

Specify the number of audio channels for the files to be created.

Sample Rate

Select a sample rate for the audio file. If you change this setting, a sample rate 
conversion takes place.

IMPORTANT

Use this only for simple conversions. For professional results, use the 
Resample plug-in and add limiting and dithering.

Bit Resolution

Select a bit resolution for the audio file. This option is only available for 
specific file types.

IMPORTANT

Reducing the bit resolution is only advised for simple conversions. For 
professional results, it is recommended to add dithering in the Master 
Section.

Meta-Data

Lets you make meta-data settings that are saved with the file. This option is 
only available for some file types.

• If Do Not Save Anything is selected, no meta-data are saved with the 
file.

• If Inherit from Source File is selected, the meta-data of the source file 
are used. If the source meta-data is empty, the default meta-data is 
used, if available. 

• If selecting Specific to This Configuration is selected, you can edit the 
meta-data, or replace it with a meta-data preset. To edit the meta-data, 
open the meta-data pop-up menu again, and select Edit.

Changing the Format

When changing the sample rate, bit resolution, and number of channels of an audio 
file, several operations are performed.

Sample Rate

If a new sample rate is specified, a sample rate conversion is performed.
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Bit Resolution

If a different bit resolution is specified, the file is either truncated down to 8 
bits, or padded up to 64 bits. If you are converting to a lower bit resolution, 
you should consider adding dithering.

Mono/Stereo

If the file is converted from mono to stereo, the same material is used in both 
channels. If the conversion is from stereo to mono, a mix of the two channels 
is created.

NOTE

• If you only want to change the bit resolution, you can do this in the Audio 
Properties section of the Info window instead, and then save the audio file.

• For high quality mastering purposes, it is not recommended to change the 
sample rate and number of channels using the Audio Properties section, but 
instead use plug-ins and functions of the Master Section.

Saving a Selection as an Audio File

You can save a selection in the open audio file as a new audio file.

PROCEDURE

1. In the wave window, make a selection range.

2. In the Audio Editor, select the Render tab.

3. In the Source section, open the pop-up menu and select Selected Audio 
Range.

4. In the Output section, specify a file name and location.

5. Open the Format menu and select Edit Single Format.

6. In the Audio File Format dialog, specify the output format and click OK.

7. In the Render section, click Start.

Saving Left/Right Channel as Audio File

You can save each channel individually into a separate file. Use this option when 
editing dual mono files, for example.

PROCEDURE

1. In the Audio Editor, select the Render tab.

2. In the Output section, specify a file name and location.

3. Open the Format menu and select Edit Single Format.

4. In the Audio File Format dialog, open the Channels pop-up menu, and 
select Left Channel or Right Channel.
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5. Make additional output settings and click OK.

6. In the Render section, click Start.

Encoding Audio Files

Audio can be saved in different formats. The process of converting audio to another 
format is called encoding. When saving audio files, you can specify various 
encoding options for some file formats.

MP3 Encoding Dialog

You can edit the encoding options when you save an MP3 audio file.

You can open the MP3 Encoding dialog from most places where you can select an 
output file format. For example, open an audio file, select File > Save As, click in 
the Format field, and select Edit. In the Audio File Format dialog, select MPEG-1 
Layer 3 (MP3) as type, click the Encoding field, and select Edit.

Encoder

Lets you select the encoder (Fraunhofer or Lame).

Constant/Variable Bit Rate

The bit rate is related to the quantity of data used to encode the audio signal. 
The higher the value, the better the quality, but the larger the output file. If you 
choose Variable Bit Rate, the rate changes, according to the complexity of 
the audio material.
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Highest Quality (Slowest)/Fastest

Select the quality that you want to achieve. The higher the quality, the more 
resources and time are required to analyze and compress the audio signal.

NOTE

Highest Quality (Slowest) can require a specific sample rate for the audio 
file. If this is the case and the sample rate is different from the input sample 
rate, a message is displayed.

When you use the Lame encoder, you can make additional settings on the 
Advanced tab.

Allow Intensity Stereo Coding

Decreases the bit rate by reorganizing the intensity information between the 
channels.

Specify as Original Recording

Marks the encoded file as the original recording.

Write Private Bit

This is a custom flag.

Write Copyright Flag

Marks the encoded file as copyright protected.

Write Check-Sum

Allows other applications to check the integrity of the file.

Create Long Frames

Saves space by writing fewer headers in the file (not compatible with all 
decoders).

MPEG-1 Layer 2 Encoding Dialog

You can edit the encoding options when you save an MPEG-1 Layer 2 (MP2) audio 
file.

You can open the MPEG-1 Layer 2 Encoding dialog from most places where you 
can select an output file format. For example, open an audio file, select File > Save 
As, click in the Format field, and select Edit. In the Audio File Format dialog, select 
MPEG-1 Layer 2 as type, click the Encoding field, and select Edit.
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Bit Rate

Determines the bit rate. The bit rate is related to the quantity of data that is 
used to encode the audio signal. The higher the value, the better the quality, 
but the larger the output file.

Stereo Encoding

In Standard mode, the encoder does not use the correlation between 
channels. However, the encoder can take space from a channel that is easy 
to encode and use it for a complicated channel.

In Joint mode, the encoder uses the existing correlations between the two 
channels to increase the ratio quality/space.

In Dual mode, both channels are independently encoded. This mode is 
recommended for signals with independent channels.

Specify as Original Recording

Marks the encoded file as the original recording.

Write Private Bit

This is a custom flag.

Write Copyright Flag

Marks the encoded file as copyright protected.

Write Check-Sum

Allows other applications to check the integrity of the file.

Encode Peaks (Ancillary Data)

This must be activated for compatibility with specific systems, for example, 
DIGAS.

FLAC Encoding Dialog

You can edit the encoding options when you save a FLAC audio file.

You can open the FLAC Encoding dialog from most places where you can select 
an output file format. For example, open an audio file, select File > Save As, click 
in the Format field, and select Edit. In the Audio File Format dialog, select FLAC 
as type, click the Encoding field, and select Edit.
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Compression Level

Lets you specify the compression level. The more compression, the slower the 
encoding.

Ogg Vorbis Dialog

You can edit the encoding options when you save an Ogg Vorbis audio file.

You can open the Ogg Vorbis dialog from most places where you can select an 
output file format. For example, open an audio file, select File > Save As, click in 
the Format field, and select Edit. In the Audio File Format dialog, select Ogg 
Vorbis as type, click the Encoding field, and select Edit.

Average Bit Rate

If this option is activated, the average bit rate in the file remains constant 
during encoding. Because the file size is proportional to time, the localization 
of a given point is easier, but it can result in a lower quality compared to the 
Variable Bit Rate option.

Variable Bit Rate

If this option is activated, the bit rate in the file will vary during encoding, 
depending on the complexity of the material. This can give a better quality/size 
ratio in the resulting file.

In the Quality field, select the quality. Lower quality settings result in smaller 
files.
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Windows Media Audio Encoding Dialog

You can edit the encoding options when you save a Windows Media Audio (WMA) 
audio file. This dialog is only available in on Windows systems.

You can open the Windows Media Audio dialog from most places where you can 
select an output file format. For example, open an audio file, select File > Save As, 
click in the Format field, and select Edit. In the Audio File Format dialog, select 
Windows Media Audio (WMA) as type, click the Encoding field, and select Edit.

Encoder

Sets the encoder.

Output Sample Rate

Sets the output sample rate of the encoded file. The higher the sample rate, 
the higher the quality, but the larger the output file.

Output Bit Resolution

Sets the output bit resolution of the encoded file. This parameter is not 
available for all encoders.

Channels and Bit Rate

The available items here depend on the selected encoding method and the 
output sample rate.

VBR (Variable Bit Rate)

If this option is activated, the bit rate in the file will vary during the encoding, 
depending on the complexity of the material. This can produce a better 
quality/size ratio in the output file.

In the Quality field, select the quality. Lower quality settings result in smaller 
files.

Two-Pass Encoding

If this option is activated, the encoding quality increases, but the process 
takes twice as long.
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Constrained Bit Rate

This option is available when the VBR and Two-Pass Encoding options are 
activated. This is used to maintain the bit rate within limits to avoid peaks. This 
is recommended for media, such as CD or DVD.

Creating an Audio Montage from an Audio File

You can export audio files to an audio montage, including all markers that you have 
set in the audio file.

PROCEDURE

1. In the Audio Editor, open the audio file that you want export to an audio 
montage.

2. Optional: If you want to use a specific time range of the audio file, create a 
selection range in the wave window.

3. Select File > New.

4. Select Audio Montage > From Current File.

5. In the From Current Audio File section, click Insert Audio File in New 
Montage.

6. Click Create.

7. In the Create Audio Montage from Audio File dialog, select whether to 
import the whole file or the selected audio range.

8. Optional: Decide if you want to perform any of the following marker 
operations:
• Import Markers

• Split at Generic Region Markers

9. Click OK.

Inserting Audio Files into Another Audio File

You can assemble an audio file from several audio files.

PROCEDURE

1. In the Audio Editor, open the audio file in which you want to insert another 
audio file.

2. If you want to insert an audio file at the edit cursor position, make sure that 
Snap to Magnets is activated, and that Cursor is activated on the Magnet 
pop-up menu.
The edit cursor snaps to the nearest zero crossing. This avoids glitches.

3. Select the Insert tab.

4. In the Audio File section, select one of the following insert options:
• At Start
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• At End

• At Cursor

If you select At Cursor, the audio file is cut at the insert position. The part after the 
cut is moved to the right.

5. On the pop-up menu, select the audio file that you want to insert.

RELATED LINKS

Magnetic Bounds in Audio Files on page 88

Turning Selections Into New Files

You can turn selections into new files via drag and drop or by using the Render tab 
in the Audio Editor.

Turning Selections Into New Files By Dragging

PROCEDURE

1. Make a selection in the wave window.

2. Drag the selection to the tab bar above the wave window and release the 
mouse button.

RESULT 

The selection opens in a new stereo window.

Turning Selections Into New Files Using the Menu

PROCEDURE

1. Make a selection in the wave window.

2. Right-click the selection and select Copy Selection to New Window.

3. From the submenu, select one of the following options:
• Exact Copy

• Stereo Version

• Mono Mixdown

• Mono Mixdown (Subtract Right Channel from Left Channel)

RESULT 

The selection opens in a new stereo or mono window.
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Special File Format Dialog

When opening files via the Unknown Audio option, you can specify how to 
interpret the format of the audio file that you want to open.

• To open the Special File Format dialog, select File > Import, click 
Unknown Audio, and select the file that you want to open.

Sample Format

Specifies the binary representation of the samples in the file.

Byte Order

Specifies the order in which bytes should be interpreted. This only applies for 
16 bit or more.

Channels

Specifies the number of audio channels in the audio file.

Data to Ignore (Number of Bytes)

Specifies how many bytes at the start and end of the audio file are ignored.

Sample Rate

Specifies the sample rate of the audio file.

File Extension

Specifies the default file name extension for the audio file. When the file 
selector opens after closing this dialog, only the file with this extension is 
displayed.
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Converting From Stereo to Mono and From Mono to Stereo

You can convert audio files from mono to stereo and from stereo to mono. 
Converting a mono file into a stereo file produces an audio file that contains the 
same material in both channels, for example for further processing into real stereo. 
Converting a stereo file into a mono file mixes the stereo channels to a mono 
channel.

Converting a Selection From Stereo to Mono

PROCEDURE

1. Make a stereo selection in the wave window.

2. Select File > New.

3. Select Audio File > From Current File.

4. Select one of the following options:
• To mix the left and right stereo channels when converting to mono, click Mono 

Mixdown.

• To mix the left channel with the inverse of the right channel when converting to 
mono, click Mono Mixdown (Subtract Right Channel from Left Channel).
The resulting mono wave contains the difference between the channels. For 
example, this allows you to verify that a wave file really is a true stereo file rather 
than a mono file converted to stereo format.

RESULT 

The selection opens in a new mono window.

Converting From Stereo to Mono While Saving

PROCEDURE

1. Make a stereo selection in the wave window.

2. Select File > Save As.

3. In the Save As window, specify a file name and location.

4. Click in the Format field and select Edit.

5. In the Audio File Format dialog, open the Channels menu and select one of 
the mono settings.
For example, when selecting Mono (Mix -3 dB), the resulting audio file is attenuated 
by 3 dB.

6. Click OK.

7. Click Save.
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Converting a Selection From Mono to Stereo

PROCEDURE

1. Make a mono selection in the wave window.

2. Select File > New.

3. Select Audio File > From Current File.

4. Click Stereo Version.

5. Click Create.

RESULT 

The selection opens in a new stereo window.

Swapping Channels in a Stereo File

You can swap the two channels in an audio file, that is, you can move the audio in 
the left channel to the right channel, and the audio in the right channel to the left 
channel.

• To swap the channels of the whole audio file in the Audio Editor, select the 
Edit tab, and in the Cutting section, click Swap Stereo Channels.

• To swap the channels only a selected range of the audio file, make a selection 
range in the wave window, select the Edit tab, and in the Cutting section, 
click Swap Stereo Channels.

Special Paste Options

On the Paste pop-up menu in the Audio Editor, you find additional paste options.

• To access the special paste option, open the Audio Editor, select the Edit 
tab, and in the Clipboard section, right-click Paste.

Overwrite

Overwrites data in the destination file, rather than moving data to make room 
for the inserted audio. How much is overwritten depends on the selection in 
the destination file:

• If there is no selection in the destination file, a section with the same 
length as the pasted selection is overwritten.

• If there is a selection in the destination file, the pasted selection 
replaces that selection.

Append

Adds the pasted audio after the end of the file.
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Prepend

Adds the pasted audio before the beginning of the file.

Multiple Copies

Opens a dialog in which you can enter the number of copies that you want to 
create.

Mix

Blends two files into each other, starting at the selection or, if there is no 
selection, at the cursor position.

• When you select the Mix option, a dialog opens, allowing you to specify 
the gain for the audio on the clipboard and at the destination.

• All the data on the clipboard is always mixed in, regardless of the length 
of the selection.

Moving Audio

You can rearrange the order of the audio in a file by dragging, and cutting and 
pasting.

Moving Audio by Dragging

PREREQUISITE 

Decide whether you want to use Snap Selection to Zero-Crossing.

PROCEDURE

1. In the wave window, make a selection.

2. Drag the selection to a position outside the selection in the same file, or to 
another wave window.

RESULT 

The selection is removed from its original position and inserted where you drop it.

NOTE

To undo a move between two files you must first undo the paste in the destination 
window and then undo the cut operation in the source window.
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Moving Audio Using Cut and Paste

PREREQUISITE 

Decide whether you want to use Snap Selection to Zero-Crossing.

PROCEDURE

1. In the wave window, make a selection.

2. Use one of the following copy methods:
• In the Audio Editor, select the Edit tab, and click Cut.

• Press [Ctrl]/[Command]-[X].

3. Select how you want to insert the selection:
• If you want to insert the audio, click once at the position in the same file or in 

another file.

• If you want to replace a section of audio, select it.

4. To paste the selection, do one of the following:
• In the Audio Editor, select the Edit tab, and click Paste.

• Press [Ctrl]/[Command]-[V].

RESULT 

The selection is removed from its original position and inserted where you drop it.

NOTE

To undo a move between two files you must first undo the paste in the destination 
window and then undo the cut operation in the source window.

Moving Audio by Nudging

The nudge left/right tools can be used to move the audio in small steps within a file.

PROCEDURE

1. In the wave window, make a selection.

2. In the Audio Editor, select the Edit tab.

3. In the Nudge section, click Nudge Left or Nudge Right.

RESULT 

The audio is moved one pixel. Exactly how much this is depends on how far you are 
zoomed in. For example, if the status bar displays x1:256, the selection is moved 
256 samples. The moved section overwrites the audio at that position.
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Copying Audio

You can copy sections of audio within the same file or between audio files.

Stereo/Mono Handling

When you drag or copy stereo or mono files to other locations, the target location 
determines how the files are inserted.

Stereo/Mono is handled as follows when you drag between files:

Stereo/Mono is handled as follows when you copy and paste files:

Sample Rate Conflicts

If you copy or move audio from one window to another, and the sample rates of the 
two files are not the same, the copied/moved sound plays back at the wrong pitch 
(speed). The program warns you if this is about to happen.

While mixing sample rates can be used as an effect, it is most often not intended. 
There are two ways to get around this:

• Convert the sample rate of the source file to the same rate as the destination 
file before editing.

Dragged section Drop wave Action

Stereo Stereo The dragged audio is always inserted into both 
channels.

Stereo Mono Only the left channel is inserted.

Mono Stereo What happens depends on the vertical drop position. 
This is indicated by the cursor shape. The selection 
can be inserted into only one of the channels, or the 
same material can be inserted into both channels.

Copied section Paste wave Action

Stereo Stereo If the wave cursor extends across both channels of the 
destination file, the material is inserted into both 
channels.

Stereo Stereo If the wave cursor is only in one channel, the audio is 
only pasted in that channel. Material from the left 
channel is pasted in the left channel and material from 
the right channel is pasted in the right channel.

Stereo Mono Only the left channel is pasted.

Mono Stereo What happens depends on whether the wave cursor 
is in one channel or both. The audio is either pasted in 
one of the channels, or the same material is inserted 
into both channels.
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• Convert the sample rate of the destination file to the same rate as the source 
file before adding the audio.

Copying Audio Using Copy and Paste

PREREQUISITE 

Decide whether you want to use Snap Selection to Zero-Crossing.

PROCEDURE

1. In the wave window, make a selection.

2. Use one of the following copy methods:
• In the Audio Editor, select the Edit tab, and click Copy.

• Press [Ctrl]/[Command]-[C].

3. Select how you want to insert the selection:
• If you want to insert the audio, click once at the position in the same file or in 

another file.

• If you want to replace a section of audio, select it.

4. To paste the selection, do one of the following:
• In the Audio Editor, select the Edit tab, and click Paste.

• Press [Ctrl]/[Command]-[V].

Copying Audio by Dragging

PREREQUISITE 

Decide whether you want to use Snap Selection to Zero-Crossing.

PROCEDURE

1. In the wave window, make a selection.

2. Click the middle of the selection, and drag it to a position outside the selection 
in the same file, or to another wave window.

RESULT 

The selection is inserted at the indicated point. The audio that previously began at 
that point is moved to the right.

Changing the Audio Properties

You can change the sample rate and bit resolution of audio files.
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Changing these values does not process the audio file in any way (in contrast to 
using Save As). However, the following rules apply:

• If you change the sample rate, the file plays back at a new pitch.

• If you change the bit resolution, the file is converted to the new resolution the 
next time you save it.

NOTE

There is no undo for this. If you save a file with a lower bit resolution, the file is 
converted permanently.

PROCEDURE

1. In the Audio Editor, open an audio file.

2. Select the File tab.

3. Click Info.

4. In the Audio Properties section, specify a new Sample Rate and/or Bit 
Resolution.

5. Click Apply Changes.

RELATED LINKS

Info Tab on page 37

Meta-Data

Meta-data consists of attributes that describe the audio contents, for example, the 
title of the track, the author, or the date the track was recorded. Depending on the 
file format of the selected audio file, this data varies.

When opening an audio file or audio montage, the meta-data found in the file is 
loaded. You can create different meta-data presets for audio files and audio 
montages. When creating a new file from a template, this file can inherit the 
meta-data of the preset, if available.

A preview of the meta-data is displayed in the Meta-Data window. To view the 
complete meta-data of a file and to be able to edit the meta-data, select Tool 
Windows > Meta-Data and click the Edit button.

Not all file formats can save meta-data. Depending on the output file format, all 
meta-data or only part of the meta-data is saved in an audio file. The following file 
formats can contain meta-data:
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• .wav

• .mp3

• .ogg

• .wma

• .flac

For MP3, the following meta-data types are available:

• ID3 v1 and ID3 v2, including picture support

For WAV, the following meta-data types are available:

• RIFF

• BWF

• BWF markers

• CART (AES standard, dedicated to broadcast needs)

• ID3, including picture support

When saving or recording an audio file in the Audio File Format dialog, you can 
specify whether not to use any meta-data, inherit the meta-data from the source file, 
or edit the meta-data of the file.

Meta-data can be entered manually or generated automatically.

The following options can be generated automatically:

• Time markers (CART tab)

• USID (BWF, Basics tab)

(*) These options cause a file analysis while the file is written, which means that the 
file writing process can take longer.

WaveLab Elements includes several meta-data presets. They are used as examples 
and can be customized to your needs. You can load meta-data presets from the 
Meta-Data Presets pop-up menu in the Audio File Format dialog, or from the 
Meta-Data dialog.

RELATED LINKS

Audio File Format Dialog on page 104

Meta-Data Dialog

This dialog allows you to define the meta-data to be embedded in your audio file.

• To open the Meta-Data dialog, open the Meta-Data window and click Edit.
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Depending on the file type, the meta-data is handled differently.

Meta-Data dialog for WAV files

When opening the Meta-Data dialog for files in the Audio Editor, you can edit the 
meta-data that is saved in the audio file. This meta-data is saved to disk later.

When opening the Meta-Data dialog for files in the Audio Montage window, you 
can edit the meta-data for the audio files that are created when rendering the audio 
montage. If you render to WAV or MP3 formats, the meta-data will be associated to 
these files.

Meta-Data Presets

In the Meta-Data dialog, you can save meta-data presets and apply these presets 
to other files. Meta-data presets can be applied to WAV, MP3, and AAC files.

The Use as Default for New .wav Files option allows you to define a set of 
meta-data as default.

When you create a new file, and do not add any meta-data, this default meta-data 
is applied to the file when saving it. For example, you can save or record WAV files 
with BWF meta-data and automatically add a Unique Material Identifier.

To edit the default meta-data preset, select Load Default, and edit the preset.

CART and Markers

WaveLab Elements reads the CART markers, if any, and merges them with the 
existing markers of the file.

The CART standard can contain up to 8 markers. WaveLab Elements saves them if 
their names conform to the CART standard.
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If Generate Time Markers is activated in the CART tab of the Meta-Data dialog, 
the markers are generated if at least one CART text field has content. Otherwise, 
the CART data is meant to be unused.

To be able to merge the CART markers with the markers of a file when rendering a 
file, the option Copy Markers must be activated in the Render dialog.

Silence Generator Dialog

This dialog allows you to insert silence or background noise in an audio file.

• To open the Silence Generator dialog, select the Edit tab in the Audio 
Editor, and click Silence Generator.

Silence Duration

As Selection uses the duration of the active audio selection as the duration 
of the silent section. Specify the duration of the silent section in the value field 
below.

Edges

Fade In/Fade Out performs a crossfade at the start and end of the silent 
section for smoother transitions. Specify the fade time in the value field below.

Destination

• Replace Selection replaces the current audio selection with the silent 
section.

• Insert at Cursor inserts the silent section at the cursor position.

• From End of File Until Cursor extends the audio file with silence up to 
the cursor position. Activating this option also defines the silence 
duration and ignores the Silence Duration setting.
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Replacing a Selection with Silence

You can replace a section of an audio file with silence.

PROCEDURE

1. In the Audio Editor, make a selection.

2. Select the Edit tab.

3. In the Cutting section, click Silence Generator.

4. Set the silence duration to As Selection, and the destination to Replace 
Selection.

5. Click Apply.

Inserting Silence

You can insert a specified length of silence at any position of the audio file.

PROCEDURE

1. In the Audio Editor, set the cursor where you want the inserted silence to 
begin.

2. Select the Edit tab.

3. In the Cutting section, click Silence Generator.

4. Deactivate As Selection, and specify the length.

5. Set the destination to Insert at Cursor.

6. Click Apply.

Muting a Selection

The Mute Selection function replaces the selection with true silence.

PROCEDURE

1. In the wave window of the Audio Editor, make a selection.

2. Select the Edit tab.

3. In the Cutting section, click Mute Selection.
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Waveform Restoration with the Pen Tool

The Pen tool allows you to redraw the waveform in the wave window. This can be 
used to quickly repair waveform errors. The Pen tool can be used if the zoom 
resolution is set to 1:8 (one pixel on the screen equals 8 samples) or higher.

• To redraw the waveform, select the Pen tool on the Edit tab of the Audio 
Editor, click in the waveform, and draw the new waveform.

• To redraw the waveform of both channels at once, press [Shift] during the 
drawing process.
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Audio Analysis

WaveLab Elements provides you with a comprehensive set of tools for analyzing 
your audio and for detecting any errors.

For example, you can use the suite of audio meters or the 3D Frequency Analysis. 
There are also several tools that help you examine any sample of your audio for 
errors or anomalies.

Global Analysis

In WaveLab Elements you can perform advanced analysis on your audio to identify 
areas with specific properties. This helps you find problem areas such as glitches 
or clipped samples. You can also check general information, such as the pitch of a 
sound.

If you analyze a section of an audio file, WaveLab Elements scans the section or the 
audio file and extracts information which is displayed in the dialog. 
WaveLab Elements also marks sections of the file that meet specific 
characteristics, for example, sections that are very loud or almost silent. You can 
then browse between these points, set markers, or zoom in on markers. On most of 
the tabs, you find settings that determine exactly how the analysis is performed. 
Each tab focuses on a particular analysis area.

You perform the global analysis in the Global Analysis dialog. This dialog consists 
of the following tabs that provide different analysis types:

• The Peaks tab lets you find individual samples with very high values.

• The Loudness tab lets you find sections with high intensity.

• The Pitch tab lets you find the exact pitch of a sound or section.

• The Extra tab provides information about DC offsets and the significant bit 
resolution.

• The Errors tab lets you find glitches and sections where the audio has been 
clipped.

Most of the analysis types provide a number of positions in the file that indicate 
peaks, glitches, etc. These points are called “hot points”.
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Opening the Global Analysis Dialog

The Global Analysis dialog provides various analysis options.

PROCEDURE

1. In the wave window, select a range in the audio file that you want to analyze.
If you want to analyze the entire file, press [Ctrl]/[Command]-[A]. If Process Whole 
File If There Is No Selection is activated in the Audio Files Preferences, the whole 
file is analyzed automatically provided that no selection has been made.

2. In the Audio Editor, select the Analyze tab.

3. In the Tools section, click Global Analysis.

4. Optional: Click Open New Global Analysis Dialog  at the top of the 
Global Analysis dialog to open another Global Analysis dialog.

Choosing the Analysis Type

Several types of analysis can be performed. Each of them takes some time, so make 
sure that only the types that you need are included in the analysis.

Select the analysis types in the Global Analysis dialog by activating them in the 
corresponding tabs.

• To include the peaks analysis, select the Peaks tab and activate Find Peaks.

• To include the loudness analysis, select the Loudness tab and activate 
Analyze Loudness.

• To include the pitch analysis, select the Pitch tab and activate Find Average 
Pitch.

• To include the extra analysis, select the Extra tab and activate Find DC 
Offset.

• To include the errors analysis, select the Errors tab and activate Find 
Possible Glitches and Find Clipped Samples.

Global Analysis – Peaks Tab

On this tab, you can make settings that help you find digital peak values in the audio, 
that is, single samples with very high values.

• In the Global Analysis dialog, select the Peaks tab.
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Find Peaks

Enables peak analysis.

Digital

Displays the highest peak in the analyzed section. When you click this value, 
the number of peaks that are detected in the selection is shown in the 
Number of Hot Points section in the lower left corner of the dialog. You can 
use the hot points to move the cursor between the peaks.

At Cursor

Displays the level at the current audio file cursor position at the time of the 
analysis.

Maximum Number of Peaks to Report

Restricts the number of reported peaks. For example, setting this to 1 reports 
only the highest peak.

Minimum Time Between 2 Peaks

Controls the distance between peaks, so they do not appear too close to 
each other. For example, setting this to 1 s ensures that there is always at 
least one second between reported peaks.

Results of the Analysis

The Find Peaks fields show the highest peak in the analyzed section and the level 
of the sample at the wave cursor position at the time of the analysis.

Global Analysis – Loudness Tab

On this tab, you can make settings that help you find sections that are perceived by 
the human ear as louder or weaker in volume. To find sections that the ear perceives 
as significant in volume, you must look at a longer section of audio.

• In the Global Analysis dialog, select the Loudness tab.
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Loudness Settings

Analyze Loudness

Enables RMS loudness analysis.

Average

Displays the overall loudness of the analyzed selection.

Maximum

Displays the level of the loudest section in the analyzed selection. Clicking this 
value displays the number of loud sections detected within the selection in the 
Number of Hot Points section in the lower left corner of the dialog.

Minimum

Displays the level of the quietest section in the analyzed selection. Clicking 
this value displays the number of weak sections that are detected within the 
selection in the Number of Hot Points section in the lower left corner of the 
dialog. This provides adequate information about the signal-to-noise ratio 
(SNR) of the audio material.

Around Cursor

Displays the loudness at the audio file cursor position at the time of the 
analysis.

Resolution

The length of audio to be measured and averaged. If this value is lowered, 
short passages of loud/weak audio are detected. If the value is raised, the 
sound must be loud/weak for a longer period to result in a hot point.

Threshold (for the Average)

Ensures that the average value is calculated correctly for recordings with 
pauses. The value that you set here determines a threshold below which any 
detected audio is considered to be silence, and is therefore excluded from 
average value calculations.
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Maximum Number of Loudness Points to Report

Restricts the number of reported hot points. The highest points are reported. 
For example, setting this to 1 reports only the loudest section or one of the 
sections with the same highest value.

Minimum Time between 2 Points

Controls the distance between points, so they do not appear too close to 
each other. For example, setting this to 1 s ensures that there is always at 
least one second between reported points.

Global Analysis – Pitch Tab

On this tab, you can make settings that help you finding the average pitch of an 
audio section.

• In the Global Analysis dialog, select the Pitch tab.

Settings on this tab allow you to gather information for pitch shifting, for example, to 
get one sound in tune with another. The display shows the pitch for each channel, 
in Hertz (Hz) and as semitones and cents (hundredths of a semitone). Because the 
display shows an overall value for the entire analyzed section, the hot point controls 
in the lower section of the dialog are not used on this tab.

Usage guidelines for the Pitch tab:

• The result is an average value for the whole selection.

• The method only works on monophonic material, not on chords or harmonies.

• The algorithm assumes that the analyzed section has a reasonably stable 
pitch.

• The material must be relatively well isolated from other sounds.

• It is preferable to analyze the sustain portion of a sound rather than the attack. 
The pitch is usually not stable during the attack.

• Some synthetic sounds may have a weak fundamental (first harmonic) which 
can irritate the algorithm.

Global Analysis – Extra Tab

This tab shows the average DC Offset of the analyzed section and the Apparent 
Bit Resolution.

• In the Global Analysis dialog, select the Extra tab.
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The Apparent Bit Resolution attempts to detect the actual resolution in the audio. 
This is useful, for example, if you want to check, whether a 24-bit file really uses 24 
bits or if it was actually recorded with 16-bit resolution and then expanded to 24 
bits.

Errors Detection

You can detect errors, such as glitches and sections where the audio has clipped. 

Glitches

• These are disruptions in the audio. Glitches may occur after problematic 
digital transfers, after careless editing, etc. They manifest themselves as 
“clicks” or “pops” in the audio.

Clipping

• A digital system has a finite number of levels that it can represent properly. 
When recorded sound levels are too high or when the system cannot handle 
levels that have been raised by digital processing, hard clipping occurs that 
you can hear as strong distortion.

A sine waveform before clipping and after.

Result of the Analysis

This reports the number of glitches and clipping instances that have been detected.

Global Analysis – Errors Tab

This tab helps you find glitches and sections where the audio has clipped.

• In the Global Analysis dialog, select the Errors tab.
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Maximum Number of Error Points to Report

Allows you to restrict the reported numbers of hot points.

Minimum Time between 2 Points to Report

Controls the distance between points, so they do not appear too close to 
each other. For example, setting this to 1 s ensures that there is always at 
least one second between reported points.

Find Possible Glitches

Enables glitch analysis.

• Threshold sets the value at which a change in level is considered to be 
a glitch. The higher the value, the less sensitive the detection.

• Sensitivity is a length value that represents the length of time in which 
the waveform must exceed the threshold to be reported as a glitch. The 
higher the value, the less sensitive the detection.

• Output Format displays the number of clipping occurrences that are 
detected by the analysis. Clicking this value displays the number of clips 
in the Number of Hot Points section in the lower left corner of the 
dialog.

NOTE

Make sure that the points that are detected by the algorithm are real glitches. 
Zoom in and play back to check whether the detected points really indicate a 
problem.

Find Clipped Samples

Enables clipping analysis.

• Threshold checks for a number of consecutive samples at full value, to 
determine whether clipping has occurred. The Threshold setting 
determines the exact number of these consecutive samples that must 
occur for the program to report clipping.

• Output Format displays the number of clipping occurrences that are 
detected by the analysis. Clicking this value displays the number of clips 
in the Number of Hot Points section in the lower left corner of the 
dialog.
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Performing a Global Analysis

PREREQUISITE 

In the Audio Editor, select the Analyze tab, click Global Analysis, and select the 
tab that you want to include in the analysis.

PROCEDURE

1. In the Global Analysis dialog, set up the parameters.
Most of the tabs have settings that determine how the analysis should be performed.

2. If the Peak or Loudness tab is selected, move the cursor to the position that 
you want to analyze.
The Peak and Loudness tabs report values for the position of the cursor.

3. Click Analyze.

Results of the Global Analysis

Depending on the analysis type, one or several values are returned for the analyzed 
audio.

For the Pitch and Extra analyses, only one value is returned. The other analysis 
types provide a number of positions in the file that indicate peaks, glitches, etc. 
These points are called hot points.

Checking the Results of the Global Analysis

The results of the global analysis are marked with hot points. You can browse 
through these points to see the results of the analysis.

PREREQUISITE 

In the Audio Editor, select the Analyze tab, click Global Analysis, and perform the 
analysis.

PROCEDURE

1. In the Global Analysis dialog, click the tab that represents the values that you 
want to check.

2. Check the display for maximum/minimum values in the entire analyzed section.

3. Decide which of these values you want to browse.

4. Click the value.

5. Check the Number of Hot Points value at the bottom of the dialog.
The value shows the number of positions that were detected by the analysis.

6. Use the scrollbar below the Number of Hot Points value to browse between 
the detected positions.
The edit cursor shows the position in the wave window.
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7. To browse another property, click the corresponding tab, and then the value 
button.

NOTE

The result of the analysis is saved until you close the dialog or click Analyze again.

RELATED LINKS

Performing a Global Analysis on page 134

Creating Markers at Hot Points

Creating markers at hot points simplifies browsing the results of the global analysis.

PREREQUISITE 

In the Audio Editor, select the Analyze tab, click Global Analysis, and perform the 
analysis.

PROCEDURE

1. In the Global Analysis dialog, select the analysis type for which you want to 
create markers at hot points.
You can add markers for only one channel at a time.

2. Click the Create Markers at Hot Points button.
Temporary markers are added at all hot points.

RESULT 

The markers are named using the following principle: “Hot point number (Channel)”. 
For example, a marker at the third hot point in the left channel would be labeled “3 
(L)”.

RELATED LINKS

Performing a Global Analysis on page 134



Audio Analysis
3D Frequency Analysis

136

Focusing Hot Points

After a global analysis, you can focus the display on a specific hot point.

PREREQUISITE 

In the Audio Editor, select the Analyze tab, click Global Analysis, and perform the 
analysis.

PROCEDURE

1. Use the Number of Hot Points scroll bar to move the position indicator to 
the position in which you are.

2. Click Focus.
The wave window zooms in on the selected point. The Global Analysis dialog is 
reduced to the bottom part.

3. To return to the full view of the Global Analysis dialog, click Focus again.

3D Frequency Analysis

Using the 3D Frequency Analysis, you can view an audio file in the frequency 
domain.

Use the 3D Frequency Analysis for the following:

• Viewing the frequency spectrum distribution in a mix

• Identifying which frequencies can be reduced or boosted as a basis for 
equalizing

• Viewing parts of the frequency spectrum that are occupied by a background 
noise that you want to filter out

A wave display (time domain) informs you about the start and end of a sound in a 
file, but lacks information about the timbral contents of the file that a frequency 
graph (frequency domain) provides. The graph that is used in WaveLab Elements is 
often referred to as an FFT (Fast Fourier Transform) plot. If you select a stereo 
recording, a mix of the two channels is analyzed.

The wheel control allows you to view the frequency spectrum from different angles. 
For example, you can open several 3D Frequency Analysis windows, each with a 
different perspective. This allows you to get a better view of an otherwise crowded 
graph.
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Creating a Graph for 3D Frequency Analysis

The length of the selected audio affects the accuracy of the analysis. For short 
selections, the result is more detailed. Consider making a separate analysis of the 
attack in which the most drastic variations occur.

PROCEDURE

1. In the wave window, select the section of the file that you want to analyze.
If you make no selection, the whole audio file is analyzed.

2. In the Audio Editor, select the View tab.

3. In the Analysis section, click 3D Frequency Analysis.
The audio is analyzed.

4. To edit the analysis parameters, click 3D Analysis Options.

5. Adjust the parameters and click OK.
The audio is re-analyzed.

3D Analysis Options

In the options dialog of the 3D Frequency Analysis dialog, you can define which 
frequency range is analyzed and modify the appearance of the graph for the 3D 
frequency analysis.

• In the 3D Frequency Analysis dialog, click the 3D Analysis Options button.
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Top/Bottom Frequency

Specifies the highest/lowest frequency of the range.

Logarithmic Ruler (Octaves)

Divides the frequency ruler in equally spaced octaves.

Amplitude

Select whether you want the peaks to be proportional to their amplitude 
(Linear) or to their power (Logarithmic with Decibel Scale).

Colors

Defines the color scheme of the graph.

Background

Defines the background color.
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Offline Processing

Offline processes are useful for a variety of editing purposes and creative effects, 
for example, if the computer is too slow for real-time processing or if the editing 
requires more than one pass.

After the processing the audio file is permanently altered.

Applying Processing

Processing can be applied to a selection or to a whole file. For some operations 
processing the entire file is necessary.

NOTE

If Process Whole File If There Is No Selection is activated in the Editing tab of 
the Audio Files Preferences, the whole file is automatically processed if no 
selection exists.

PROCEDURE

1. In the wave window, make a selection.

2. In the Audio Editor, select the Process tab.

3. Select the type of processing that you want to apply.

4. If a dialog opens, make the settings and click Apply to render the effect to file.

Gain Dialog

In this dialog, you can apply a gain to change the level of an audio file.

• To open the Gain dialog, select the Process tab in the Audio Editor, and 
click Gain in the Level section.
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Click Find Current Peak Level to obtain a report on the peak level of the audio 
selection, or the whole file if there is no selection. This is useful if you want to 
calculate how much you can increase the overall gain of a file without clipping 
(exceeding 0 dB), for example.

This processor also lets you add clipping. Clipping is when the gain is raised to a 
point where distortion is added. While this is normally not intended, mild clipping 
can add some punch, for example, to accentuate the attack of a drum sound.

Level Normalizer Dialog

In this dialog, you can change the peak level of an audio file.

• To open the Level Normalizer dialog, select the Process tab in the Audio 
Editor, and click Level in the Normalizing section.

Peak Level

Enter the peak level (in dB) that you want the audio selection to have.

Stereo Link

Applies the gain to both channels.

Mix to Mono

Mixes the left and the right channel. The resulting mono file has the specified 
peak level. This ensures a mix without clipping.

Find Current Peak Value

Creates a report on the peak level of the current audio selection or the whole 
audio file if there is no selection.
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Basic Envelope Operations

By adding points to the envelope curve you can create an envelope curve that 
changes the volume of the material over time. When you point the mouse in the 
display or move a point, the current position and level change is shown in the field 
above the display.

• To add a point, double click the envelope curve.

• To select a point, click it.

• To select several points, click and drag the selection rectangle.

• To move a point, click and drag it. If more than one point is selected, all points 
are moved.

• To move the whole curve up or down, click the envelope curve, and drag up 
or down.

• To move the curve segments vertically, click the curve and drag up or down.

• To move two points horizontally, press [Shift], click the curve segment 
between two points, and drag left or right.

• To move two points vertically, press [Ctrl]/[Command], click the curve 
segment between two points, and drag up or down.

Fades in Audio Files

A fade in is a gradual increase in level and a fade out is a gradual decrease in level.

You can create fades by selecting an individual fading type for each fade in/fade 
out.
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Creating a Fade In and Fade Out

PROCEDURE

1. In the wave window, make a selection.

2. In the Audio Editor, select the Process tab.

3. Depending whether you want to create a fade in or a fade out, select one of 
the following options in the Fading section:
• To apply the default fade type, click the Fade In or Fade Out icon.

• To select another fade type, click Fade In or Fade Out below the fade icon. 
From the pop-up menu, select the type of fade that you want to create.

Crossfades

A crossfade is a gradual fade between two sounds, where one is faded in and the 
other faded out. You can automatically create a crossfade when pasting an audio 
section into another.

Creating Crossfades

The material that you want to crossfade can either be in two different sections of the 
same audio file or in two different audio files.

PROCEDURE

1. In the wave window, select the section that you want to fade in.

2. Select the Edit tab.

3. In the Clipboard section, click Copy.

4. Select the section that you want to fade out.
The length of this selection determines the length of the actual crossfade (check the 
length on the status bar). The section can be within the selected audio file or in 
another wave window. However, the selection must not be longer than the selection 
that you just copied.

5. Select the Edit tab.

6. Depending whether you want to create a fade in or a fade out, select one of 
the following options in the Clipboard section:
• To apply the default crossfade type, click the Paste and Crossfade icon.

• To select another crossfade type, click Paste and Crossfade below the 
crossfade icon. From the pop-up menu, select the type of crossfade that you 
want to create.
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RESULT 

The crossfade is created. Any material that originally appeared after the selection in 
the file into which you paste, is moved so that it now appears after the pasted 
material.

Any excess material in the copied selection appears after the fade at full level.

NOTE

If both files already have full level sections in the crossfade area (for example, if you 
have normalized both files), clipping and distortion might occur. If this happens, 
reduce the amplitude of both files by 3 dB to 6 dB and try again.

AFTER COMPLETING THIS TASK 

Play back the file and adjust the crossfade if necessary.

Paste and Crossfade Options

These options allow you to select a crossfade type for pasting.

• Select the Edit tab in the Audio Editor, and click Paste and Crossfade in the 
Clipboard section.

Linear (Equal Gain)

Level changes linearly.

Sinus (Equal Power)

Level changes according to a sine curve, the power of the mix remains 
constant.

Square-Root (Equal Power)

Level changes according to a square-root curve, the power of the mix remains 
constant.

Phase Inverting

Inverting the phase turns the signal upside down. The most common use for this 
function is to fix a stereo recording if one of the channels has been recorded out of 
phase with the other.
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Inverting the Audio Phase

PROCEDURE

1. Optional: If you only want to invert the phase for a specific time range of the 
audio file, create a selection range in the wave window.

2. In the Audio Editor, select the Process tab.

3. In the Other section, click Invert Phase.

Reversing Audio

You can reverse an audio file or a part of an audio file as if playing a tape backwards.

PROCEDURE

1. Optional: If you only want to reverse a specific time range of the audio file, 
create a selection range in the wave window.

2. In the Audio Editor, select the Process tab.

3. In the Time & Pitch section, click Reverse.

DC Offset

A DC offset is when there is a too large DC (direct current) component in the signal. 
This most often appears due to mismatches between various types of recording 
equipment.

A DC offset is problematic for the following reasons:

• It affects the zero crossing position.

• Some processing options do not give optimal results when performed on files 
with a DC offset.

Removing DC Offset

PROCEDURE

1. In the Audio Editor, open the audio file that you want to check for DC offset 
and that you want to fix.

2. Select the Process tab.
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3. In the Level section, click Remove DC Offset.
A dialog opens, stating the amount of DC offset in the audio file. You can also create 
a selection range in the wave window and select this option to only show the DC 
offset in the selection range.

NOTE

This function should be applied to whole files, because the problem is normally 
present throughout the entire recording.

4. Click OK to remove the DC offset.

Time Stretching

Time stretching is an operation that allows you to change the length of a recording 
without affecting its pitch.

With time stretching you can make audio material longer or shorter. This function is 
most often used to make a section of audio fit in with some other material. You 
select the material to be stretched and use the options in the Time Stretching 
dialog to find a stretch factor. This is done by specifying a length or a tempo, 
according to what the situation requires.

Time Stretching Dialog

In this dialog, you can change the duration of an audio selection, usually without 
changing its pitch. You can stretch a selection to a specified duration (in minutes, 
seconds, and milliseconds), tempo (in bpm), or stretch factor (as percentage).

• To open the Time Stretching dialog, select the Process tab in the Audio 
Editor, and click Time Stretching in the Time & Pitch section.
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Source (Audio Selection)

Duration

If Edit Tempo is activated, you can change the tempo of the audio source. 
The number of bars and beats and the stretch factor is updated automatically.

If Edit Bars is activated, you can set the number of bars and beats and the 
signature for the audio source. The source tempo and according the stretch 
factor is automatically updated.

Result

Target Duration

If this option is activated, the audio source changes its duration.

Target Tempo

If this option is activated, the audio source changes its tempo. For this to work, 
you must specify the original tempo or the number of bars and beats.

Target Stretch Factor

Indicates how much the audio duration changes. This parameter is 
automatically updated when you edit the other parameters, but you can also 
activate this option to edit it manually.

Reset

Resets the stretch factor to 100 %, that is no stretch.

Method

Preserve Pitch

If this option is activated, the pitch of the audio material is not affected when 
you apply time stretch. If this option is deactivated, the pitch changes 
proportionally with the time stretch ratio.

Quality pop-up menu

Select whether you want to use the Standard Quality or the Quick Process.

Time Stretching Limitations

Time stretch is a complicated Digital Signal Processing (DSP) operation, that 
always affects the sound quality to some extent.

• For speech, stretch factors within a ±30 % range provide good results.

• For composite music, try to limit the range to ±10 %.

• For sensitive material, like solo piano, try to limit the range to ±3 %.
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ZTX Time Stretching Processor

The ZTX engine is a high quality time stretcher. It produces the best quality results 
possible, but takes longer to process.

Pitch Shift

Pitch shift allows you to detect and to change the pitch of a sound, with or without 
affecting its length. This is useful for fixing an off-key vocal note in a live recording, 
or for tuning the pitch of a kick drum sample to fit a particular song, for example.

Pitch Shifting Dialog

In this dialog, you can change the pitch of a sound.

• To open the Pitch Shifting dialog, select the Process tab in the Audio 
Editor, and click Pitch Shifting in the Time & Pitch section.

Semitones

Specifies the amount of pitch change in semitones.

Cents

Specifies the amount of pitch change in cents.

Find Current Pitch of Audio Selection

Analyzes the pitch of the selected audio and displays it below this button.

According to the current pitch, compute the required shift to match the key 
hereafter

Click to adjust Amount of Pitch parameters automatically, based on the 
detected pitch and the pitch specified in the value field below this button.

Pitch field

Specifies the resulting pitch.
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Length Preservation

Specifies how the length of the selection is affected by the operation:

• A setting of 100 means that the length of the audio remains unchanged.

• A setting of 0 means that the program behaves like a tape recorder, 
when the speed of its tape is changed. For example, if you raise the 
pitch by one octave, the audio is half as long.

• Intermediate values give results in between these two extremes.

For large transposition values, the lower this setting, the better the quality of 
the effect.

Quality pop-up menu

Select whether you want to use the Standard Quality or the Quick Process.

Correct Formants

If this option is activated, changing the pitch of vocal material gives a more 
realistic result. When processing non-vocal material leave this option 
deactivated, because it uses a slightly slower processing algorithm.

NOTE

This algorithm might cause a noticeable increase in signal level.

Resample

You can change the sample rate of a recording. This is useful if the file that you want 
to use in an audio system was recorded at a sample rate that this system does not 
support.

NOTE

• Sample rate conversion from a low frequency upwards does not improve the 
sound quality. The high frequencies that were lost cannot be restored by a 
conversion.

• If you resample to a lower frequency, high frequency material is lost. 
Therefore, converting down and then up again leads to a degradation in 
sound quality.

NOTE

Using the Resampler plug-in in the quality mode High to change the sample rate 
results in the same quality as when using the Resample option in the Audio Editor. 
However, that is only the case if the sample rate in the Sample Rate dialog exists 
in the values of the Resampler Sample Rate pop-up menu. If you choose a custom 
sample rate, another algorithm is used, which results in a lower quality of what the 
Resampler can achieve.
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Converting a Sample Rate

NOTE

Sample rate conversion is always applied to the entire file.

PROCEDURE

1. In the Audio Editor, select the Process tab.

2. In the Time & Pitch section, click Resample.

3. In the Sample Rate dialog, select a sample rate from the pop-up menu.

4. Click OK.
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Audio Montage

The audio montage is a multitrack non-destructive editing environment that allows 
you to arrange, edit, play back, and record audio clips.

Non-destructive means that when you delete or change a part of an audio file, the 
audio is not deleted or permanently changed. Instead, a set of pointers keeps track 
of all the edits, so that these can be readily reversed.

The non-destructive editing functions include both track- and clip-based effects, 
volume and pan automation, as well as wide-ranging fade and crossfade functions.

The audio montage is a great tool for audio CD creation, mastering, multimedia 
work, radio spot production, etc.

Basic Terminology

Audio montages can contain up to 3 stereo or mono audio tracks. You can use them 
to structure your work graphically.

On an audio track, you can place any number of clips. Clips are containers for the 
audio, and include a number of settings and functions such as volume and pan 
curves, fades, etc.

A clip contains a reference to a source audio file on your hard disk, as well as start 
and end positions in the file, which means that clips can play back sections of the 
source audio files. Any number of clips can reference the same source file.

Montage Window

The montage window is where you assemble your audio montage. This is where you 
view, play back, and edit audio montages.

The montage window gives you a graphical representation of the tracks and clips.
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Track Control Area

The track control area offers several options regarding the track.

Fold/Unfold Track

Folds/Unfolds the track.

Mute

Mutes the track.

Solo

Solos the track.

FX

Opens the Effects pop-up menu where you can select effects for the track. 
A blue icon indicates that a track has track effects.

Track number button

Opens the track menu that contains track-related options.

Track Name

Opens the Track Name dialog where you can enter a name for the track.

Track Pop-up Menu

This pop-up menu contains all track-related options.

• To open the Track pop-up menu, click the number button of a track in the 
track control area.
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Add Stereo Track

Adds a stereo track below the active track.

Add Mono Track

Adds a mono track below the active track.

Move Track Up

Moves the track one position up in the track list.

Move Track Down

Moves the track one position down in the track list.

Remove Track

Deletes the active track.

Mute

Mutes the active track.

Solo

Solos the active track.

Route to Master Section

Routes the audio signal of the active track to the Master Section input.

Route to Master Section and Upper Track

Routes the audio signal of the active track to the Master Section input and 
to the modulation input of the Ducker clip plug-in.

Route to Upper Track Only

Routes the audio signal of the active track to the modulation input of the 
Ducker clip plug-in.

Lock

If this option is activated, you cannot edit the track.
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Zoom

Shows the active track in the full available height.

Color

Opens a submenu where you can select a color for the active track.

RELATED LINKS

Ducker on page 322

Audio Montage Tabs

The tabs in the Audio Montage window give you access to the tools and options 
you need for editing audio montages. For example, you can edit the envelope curves 
and fades in clips, make zoom settings, analyze the audio, and render the audio 
montage.

View Tab

Navigate

Backwards/Forwards

Navigates to the previous/next cursor position, zoom factor, and selection 
range.

Zoom

Zoom

Activates the Zoom tool that allows you to define a time range that is zoomed 
in.

Time

Opens a pop-up menu that allows you to adjust the zoom to display the 
selected time range. Zoom in 1:1 zooms in so that one pixel on the screen 
represents one sample.

To edit the zoom factor, click Edit Zoom Factor. This opens the Zoom Factor 
dialog, where you can edit the following settings:

• Set Time Range allows you to specify the time range that you want to 
display.
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• Samples per Screen Point allows you to specify how many audio 
samples are summarized in each screen point.

• Screen Points per Sample allows you to specify how many screen 
points are used to represent a single audio sample.

Zoom Selection

Zooms the window so that the current selection occupies the entire montage 
window.

Microscope

Zooms in as far as possible.

View All

Zooms out as far as possible.

Display Whole Clip

Adjusts the view to display the active clip.

Zoom in Audio (10x)/Zoom out Audio (10x)

Zooms in/out in big steps.

Zoom in Audio/Zoom out Audio

Zooms in/out in small steps.

Zoom in Vertically/Zoom out Vertically

Zooms in/out to show waveforms with a lower/higher level.

Level

Adjusts the zoom to only display samples below the selected dB value.

Reset Zoom to 0 dB

Adjusts the zoom to display audio levels up to 0 dB.

Cursor

Move Cursor to Start of File/Move Cursor to End of File

Moves the cursor to the start/end of the file.

Previous Marker/Next Marker

Moves the cursor to the previous/next marker.

Start of Selection/End of Selection

Moves the cursor to the start/end of the selected time range.

Previous Region Edge/Next Region Edge

Moves the cursor to the previous/next region edge.

Edit Cursor Position

Opens the Cursor Position dialog where you can edit the cursor position.
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Previous Clip Edge/Next Clip Edge

Moves the cursor to the previous/next clip edge.

Scroll

Start/End

Displays the start/end of the audio without moving the cursor.

Start of Selection/End of Selection

Displays the start/end of the audio selection without moving the cursor.

Cursor

Displays the cursor position.

Playback

Steady View

Deactivates scrolling.

View Follows Cursor

Automatically scrolls the view to keep the playback cursor visible.

Scroll View

Scrolls the view to keep the playback cursor centered.

Clip

Color

Allows you to apply a color to the active clip.

Tracks

Display More Tracks/Display Fewer Tracks

Allows you to change the number of tracks that are displayed in the montage 
window.

Focus on Previous Track/Focus on Next Track

Sets the focus on the previous/next track.
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Edit Tab

Source

Edit Source

Opens source file of the clip in the Audio Editor.

Edit Cubase Project

Opens the Cubase project relating to the clip.

Clipboard

Cut

Cuts the active clip to the clipboard.

Copy

Copies the active clip to the clipboard.

Paste

Pastes the clipboard content.

Split

Split at Silences

Splits the files so that each non-silent section becomes a separate region. If 
you select this option, you can specify the minimum region duration, the 
minimum duration of a silent section, and the signal level that should be 
considered as silence.

Removal

Delete Selected Range

Deletes the part of the clip that lies inside the selection range on the selected 
track and moves the right section of the clip to the left to fill the gap.

Ripple

None

Deactivates the auto-shift function.
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Track

If this option is activated and you move a clip horizontally, all clips on the 
selected track that are located to the right of the edited clip are also moved. 
This option also applies when moving or resizing clips, and when inserting or 
pasting more than one clip at the same time.

Global

If this option is activated and you move a clip horizontally, all clips on all tracks 
that are located to the right of the edited clip are also moved. This option is 
taken into account when moving or resizing clips, and when inserting or 
pasting more than one clip at the same time.

Snapping

Snap to Magnets

If this option is activated, moved elements such as clip edges, time selection 
edges, cursor, and markers snap to the magnets that are activated on the 
Magnets pop-up menu.

Magnets

This pop-up menu allows you to select which items should be magnetic.

Clip

Mute

 Mutes the active clip.

Cue Point

This pop-up menu allows you to make cue point settings.

• Set at Cursor sets the cue point to a fixed position from the start of the 
clip.

• Set at Default Gap Position sets the cue point before the start of the 
clip, at a distance governed by the default pre-gap position.

• Follows Fade In End Point sets the cue point to the fade in end point.

• Follows Fade Out Start Point sets the cue point to the fade out start 
point.

• If Custom Cue End is activated, you can set the end cue point at a 
custom position from the end of the clip. This option allows you to edit 
the gap individually for each clip.
If this option is deactivated, a 2 seconds default gap is used.

• End Offset opens the End Cue Point Offset dialog that allows you to 
set the end cue point at a custom position from the end of the clip.
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Insert Tab

Markers

Marker Name

Lets you enter the name of the start and end marker. If nothing is entered, a 
generic name is used.

To edit the default names, open the Markers window, and select Functions 
> Default Marker Names.

Different Name for End Marker

If this option is activated, you can enter a different name for the end marker.

If this option is deactivated, the name of the start marker is also used for the 
end marker.

Create Marker

Allows you to create markers and marker pairs at the edit cursor position.

Import

Audio Files

Allows you to select one or more audio files to insert at the edit cursor position 
on the selected track.

Fade Tab

Edit

Fade In/Fade Out

Allows you to switch between the fade in and the fade out settings.
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Zoom

Zoom to Fade Range

Adjusts the view to display the fade in/fade out part of the active clip.

Shape

Curve

Allows you to select preset fade curves.

• Linear changes the level linearly.

• Sinus (*) changes the level according to a sine curve. When used in a 
crossfade, the loudness (RMS) remains constant during the transition.

• Square-Root (*) changes the level according to a square-root curve. 
When used in a crossfade, the loudness (RMS) remains constant 
during the transition.

• Sinusoid changes the level according to a sine curve.

• Logarithmic changes the level according to a logarithmic curve.

• Exponential changes the level according to an exponential curve.

• Exponential+ changes the level according to a more pronounced 
exponential curve.

Time

Fade Time

Allows you to specify a fade in/fade out time for the clip.

Apply Fade Time

Applies the specified clip fade in/fade out time.

Options

Overlaps

This pop-up menu allows you to set the automatic crossfading behavior.

• If No Automatic Crossfading is activated, no automatic crossfading is 
performed when clips overlap.

• If Free Overlaps is activated, automatic crossfades are created when a 
clip overlaps another clip on the same track. The length of the overlap 
determines the length of the crossfade.

Create Default Fades in New Clips

If this option is activated, all new clips get the default fade in and fade out 
shape and length. For clips that are created by splitting a clip, only the default 
fade time is used.
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Envelope Tab

Selector

Envelope Type

Sets the type of the envelope. Depending on the selected type, different 
options are available.

Pan Law

Lets you select a pan mode. This option is only available if the Pan envelope 
type is selected.

Zoom

Zoom to Envelope Range

Adjusts the view to display the active envelope of the active clip.

Level

Reset All

Resets the envelope to its neutral form.

Reset to 0 dB

Replaces the segments between the fade in and fade out points with a single 
neutral segment.

Render Tab

Source

Whole Montage

Processes and renders the whole audio range.
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Specific Region

Processes and renders a specific audio range to an independent file.

Specify the region to process on the pop-up menu.

Result

CD

Allows you to burn a CD from the audio montage.

Unnamed File

If this option is activated, the rendered file is named untitled.

Named File

If this option is activated, you can specify a name for the rendered file.

Output

Name

Allows you to enter a name for the rendered file. Clicking the arrow icon opens 
a pop-up menu that offers you several naming options.

Location

Allows you to select a destination folder for the rendered files.

Format

Opens a pop-up menu where you can select a file format.

Options

Depending on the selected source, different options are available.

Bypass Master Section

If this option is activated, the plug-ins and gain of the Master Section are 
bypassed when rendering.

Exclude Master Section Bypassed Plug-ins

If this option is activated, the plug-ins that are bypassed in the Master 
Section during playback are not used for rendering.

No Reverb Tail

If this option is activated, the audio tail produced by effects such as reverb is 
not included in the rendered file.

Some plug-ins do not transfer information on the tail duration to WaveLab. In 
this case, this option has no effect. For such plug-ins, you can add the 
Silence plug-in to add extra samples at the end of the file.
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Copy Markers

If this option is activated, the markers that are included in the range to process 
are copied to the rendered file.

Open Resulting Audio File

If this option is activated, every rendered file is opened in a new window.

Bypass Master Section on Resulting Audio File

If this option is activated, playback of the resulting audio file bypasses the 
entire Master Section. This setting can be toggled by clicking the button at 
the bottom right of the wave window or montage window.

NOTE

It is recommended to activate this option, because this way, you do not 
monitor new files through the effects that have already been applied to them.

Upload to SoundCloud

If this option is activated, the rendered file is uploaded to SoundCloud.

Render

Start

Starts the rendering process.

Signal Flow in the Audio Montage

The audio signal flow passes through the various sections of WaveLab Elements in 
a certain way.

1) The audio samples are read.

2) Clip envelope

3) Clip effects

4) Clip pan

5) Individual clip gain (CD window)

6) Clips are mixed into the track slot (for example, overlapping clips).

7) Track effects

8) Track level settings

9) Each track is mixed into a stereo bus.

10) The stereo channel is processed through the plug-ins of the montage output.

11) The stereo bus is sent to the Master Section input.
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Signal Flow in the Master Section

1) Channels/sample rate can change at each plug-in slot.

2) Master Section meters

3) Final Effect/Dithering pane in the Master Section

4) Independent meters

5) Playback or file format rendering

Creating New Audio Montages

PROCEDURE

1. Select File > New.

2. Select Audio Montage > Custom.

3. Specify the audio properties and click Create.

Audio Montage Properties

You can set the sample rate of the audio montage.

You can set the sample rate when you create a new audio montage.

• To change the sample rate for the selected audio montage, select the File tab 
and click Info, or click the Audio Montage Properties button at the bottom 
right of the montage window.

Alternative Ways of Creating New Audio Montages

There are several ways to create a new audio montage.

• Import audio CD tracks to an audio montage

• Convert wave files to an audio montage

• Press [Ctrl]/[Option] and drag a montage tab on the tab bar.

• Double-click an empty section of the tab bar

RELATED LINKS

Audio Montage Duplicates on page 164
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Audio Montage Duplicates

Empty (With Same Properties)

Creates a new audio montage with the channel settings and sample rate of 
the original audio montage, without any clips.

Exact Duplicate (Using the Same Audio Files)

Creates an exact duplicate of the original audio montage and lets the new 
clips reference to the original audio files. The duplicated audio montage uses 
the channel settings and sample rate of the original audio montage.

This is useful if you want to create several versions of the audio montage, for 
example, to experiment with variations. However, any processing or editing 
that you apply to the actual audio files are reflected in all audio montages.

You can also press [Ctrl]/[Command], drag a tab, and drop it on the tab bar 
to create a exact duplicate of an audio montage.

RELATED LINKS

Duplicating Audio Montages on page 164

Duplicating Audio Montages

PROCEDURE

1. Open the audio montage that you want to duplicate.

2. In the Audio Montage window, select the File tab.

3. Select New > Audio Montage > From Current File.

4. In the From Current Audio Montage section, select one of the following:
• Empty (With Same Properties)

• Exact Duplicate (Using the Same Audio Files)

5. Click Create.

RESULT 

A duplicate of the audio montage opens in another tab.
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Creating an Audio Montage from an Audio File

You can export audio files to an audio montage, including all markers that you have 
set in the audio file.

PROCEDURE

1. In the Audio Editor, open the audio file that you want export to an audio 
montage.

2. Optional: If you want to use a specific time range of the audio file, create a 
selection range in the wave window.

3. Select File > New.

4. Select Audio Montage > From Current File.

5. In the From Current Audio File section, click Insert Audio File in New 
Montage.

6. Click Create.

7. In the Create Audio Montage from Audio File dialog, select whether to 
import the whole file or the selected audio range.

8. Optional: Decide if you want to perform any of the following marker 
operations:
• Import Markers

• Split at Generic Region Markers

9. Click OK.

Import Options for Audio Montages

You can import audio files and Audio CD tracks into your audio montage.

The following import options are available via the Import section on the Insert tab 
of the Audio Montage window:

• To import audio files, click Audio Files and select the audio files that you want 
to import at the edit cursor position on the selected track.

If you import a single audio file, the Paste pop-up menu opens. Here, you can 
specify how the clip should be inserted, whether existing clips should be 
affected, etc.

If you import multiple audio files, the Insert Audio Files dialog opens. Here, 
you can specify where to insert the files.

To access the following import options, select File > Import.

• To import audio files, click Audio Files to Montage, select the audio files that 
you want to import, and click Import.
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• To open audio files that have an unknown format, click Unknown Audio. Via 
the Special File Format dialog, you can specify how to interpret the format 
of the audio file that you want to open.

• To import CD tracks from an audio CD, click Audio CD. Via the Import Audio 
CD dialog, browse for the audio CD tracks to extract.

RELATED LINKS

Mismatched Sample Rates When Inserting Audio Files on page 171

Missing Files in the Audio Montage Dialog

This dialog opens when you open an audio montage, and some audio files that the 
audio montage refers to cannot be found. You can then search for the files or select 
a replacement.

Missing Original Files

Lists the files that cannot be found. Each file can be replaced by an existing 
file. To search replacements for multiple files, select the files and specify a 
new path in the Where to Search field.

A file with a green checkmark is associated with a valid replacement. A file 
with a red checkmark is not yet associated with a valid replacement, but there 
are possible replacement candidates available at the bottom of this dialog.

Find Files with the Same Name

Instructs WaveLab Elements to find all files with the same name in the folder 
specified in the Where to Search field.

Replace Selected Files With

Replaces the missing files with a single specific file.

Reset

Removes all possible replacements for the selected missing files.
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Where to Search

Lets you specify a location for searching files. Click Find Files with the Same 
Name to start the search.

Replacement List

Lists the files that can be used as a replacement. You can also drag a file into 
the list from the File Explorer/Mac OS Finder.

Assembling the Audio Montage

You assemble your audio montage by adding tracks and clips.

In the audio montage, only one track can be selected at a time. This selected track 
has a different color for the track control area. Some WaveLab Elements functions 
are always applied to the selected track.

Tracks

Tracks are the structure used to organize clips. The tracks can be mono or stereo 
audio tracks.

• Audio tracks allow you to add clips to an audio montage.

Adding Tracks

You can add stereo tracks and mono tracks.

PROCEDURE

1. In the Audio Montage window, click the number button of a track to open the 
Track pop-up menu.

2. Select the track type that you want to add to your audio montage.

RESULT 

The new track is added below the selected track. If you want to place it above the 
selected track, press [Ctrl]/[Command] when adding the new track.



Audio Montage
Assembling the Audio Montage

168

Moving Tracks in the Track View

You can change the order of the tracks in the montage window.

PROCEDURE

1. In the Audio Montage window, click the number button of a track.

2. On the pop-up menu, select Move Track Up or Move Track Down.

Removing Tracks

Removing a track with clips also removes the clips. However, the audio files to 
which the clips refer are not affected.

PROCEDURE

1. In the Audio Montage window, click the number button of the track that you 
want to remove.

2. On the pop-up menu, select Remove Track.

Folding and Unfolding Tracks

To save screen space, you can fold tracks that do not need to be visible.

• To fold a track, click the arrow button at the top left corner of the track control 
area.

• To unfold a folded track, click the button again, or double-click anywhere on 
the folded track.

Locking and Unlocking Tracks

You can lock tracks to prevent them from being accidentally moved, edited, or 
deleted.

• To lock a track, click the number button of the track and activate Lock.

• To unlock a track, click the locked track, or click the number button of the 
track, and deactivate Lock.
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Clips

A clip contains a reference to a source audio file on your hard disk as well as start 
and end positions in the file, volume and pan curves, fades, etc. This allows clips to 
play back smaller sections of their source audio files.

Any number of clips can reference the same source file. Because a clip only 
references to the original source file, it contains no audio data. Any number of clips 
can reference the same source file.

You can also use envelopes and effects on clips.

You can see the clips of the active audio montage in the CD window.

3 clips on a track

Adding Audio Clips to the Audio Montage

You create clips by inserting audio into the audio montage. There are several ways 
to do this.

NOTE

You cannot add a mono clip to a stereo track or vice versa.

Dragging Audio from the Wave Window

PROCEDURE

1. In the wave window of the Audio Editor, select the audio section that you 
want the clip to refer to.

2. Drag the selection onto a track of the audio montage.
If you want to add the whole audio file, drag the tab on a track.

RESULT 

A clip is created, named after the original file.
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Inserting Audio from Open Wave Windows Using the Insert Menu

PROCEDURE

1. In the montage window, right-click an empty area of a track.

2. From the pop-up menu, select the audio file that you want to insert as clip.

Inserting Audio Using Copy and Paste

PROCEDURE

1. In the wave window of the Audio Editor, select the audio section to which you 
want the clip to refer to.

2. Select the Edit tab and click Copy, or press [Ctrl]/[Command]-[C].

3. In the montage window, select the track where you want to insert the clip.
The clip insert position is indicated by the edit cursor.

4. Select the Edit tab and click Paste, or press [Ctrl]/[Command]-[V].

5. Select an insert option from the pop-up menu.

Dragging Audio Files From the File Browser Tool Window

NOTE

The following can also be done from the File Explorer/Mac OS Finder.

PROCEDURE

1. Select Tool Windows > File Browser.

2. In the File Browser window, select the audio files to which you want the clip 
to refer, and drag them on a track.
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Dragging Regions From the File Browser Tool Window

If you have defined marker regions in an audio file, you can drag these regions from 
the File Browser window onto a track.

PROCEDURE

1. Select Tool Windows > File Browser.

2. In the File Browser window, select the audio file to which you want the clip 
to refer.
On the right side of the File Browser window, a list shows the available audio regions 
of the selected file.

3. Drag any region to the track.

RELATED LINKS

File Browser Window on page 27

Importing Audio Files

PROCEDURE

1. In the montage window, select the track on which you want to insert the clip.
The clip insert position is indicated by the edit cursor.

2. Right-click an empty area on the track, and select Insert Audio Files from the 
pop-up menu.

Copying Clips From Another Audio Montage

If you have opened more than one audio montage, you can copy clips from one 
audio montage to another, either by using drag and drop or by using copy and 
paste.

Mismatched Sample Rates When Inserting Audio Files

When inserting audio files with a different sample rate than the sample rates of the 
audio montage, WaveLab Elements can create and use resampled versions of the 
files.

The resampled file versions are created in the Data subfolder. The name of the file 
is the name of the original file name with the new sample rate as suffix. If the 
resampled file already exists, it is not recreated. However, you can also activate the 
option Recreate Resampled Files in the Mismatched Sample Rates dialog.

This creates a 32-bit float file without any dithering process.
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Mismatched Sample Rates Dialog

This dialog opens when you insert an audio file with a different sample rate than the 
sample rate of the audio montage. It allows you to create a resampled copy of the 
audio file.

Recreate Resampled Files

If this option is activated and a resampled file exists, it is recreated. Otherwise, 
the existing version is used. Activate this option if the original audio file has 
been modified and you want to recreate its resampled version.

Rearranging Clips

You can freely arrange clips in the montage window.

Selected and Active Clips

There is a distinction between selected and active clips. Some editing functions can 
only be processed on an individual clip or active clip, while others can be processed 
on multiple clips or selected clips.

• A selected clip is a clip that you have selected using any of the selecting clips 
procedures. Several clips can be selected at the same time. This allows you 
to edit multiple clips at the same time using functions such as copy, delete, 
move, etc. Selected clips have a different background color. Right-clicking a 
clip opens the Clip Selection Region menu.

• An active clip is the clip that you selected, clicked, or edited last. Only one clip 
can be active at a time. By default, the active clip is distinguished by a 
highlighted name label. Some functions can only be processed on a active 
clip. Right-clicking a clip opens the Active Clip menu.
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Info Line

The info line at the bottom of the Audio Montage window shows what happens 
when you click the mouse button with or without modifier keys, depending on the 
cursor position.

The following symbols are used on the info line:

Single-click

Indicates what happens when you click.

Double-click

Indicates what happens when you double-click.

Right-click

Indicates that you can right-click to display a menu. The name of the menu is 
displayed to the right of the symbol.

[Ctrl]/[Command]-click

Indicates that you can [Ctrl]/[Command]-click for an additional function.

[Alt]/[Option]-click

Indicates that you can [Alt]/[Option]-click for an additional function.

[Shift]-click

Indicates that you can [Shift]-click for an additional function.

Drag up/down

Indicates what happens when you click and drag up or down.

Drag left/right

Indicates what happens when you click and drag left or right.

Drag in any direction

Indicates what happens when you click and drag an item in any direction 
within the audio montage.

Drag out of the audio montage

Indicates what happens when you click and drag an item out of the audio 
montage.

Moving/Resizing clips or changing envelope values

This indicates that you are moving or resizing clips, or changing envelope 
values, for example.
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Combined modifier keys

Indicates that you can use combined modifier keys.

Magnetic Bounds in Audio Montages

Some positions, such as markers or the start and end of a clip, can be defined as 
magnetic. Dragged elements can snap to these positions. This makes it easier to 
position items accurately.

For example, when you move or resize a clip, and its edges or its cue point get close 
to one of the magnetic bounds, the clip snaps to this position. A label is displayed, 
indicating the snap position.

To place the cursor at a magnetic position, click the time line and hold the mouse 
button pressed. When you now move the cursor vertically, the cursor jumps to the 
next magnetic bound.

Activating Snapping to Magnets

To make use of the magnetic bounds function, Snap to Magnets must be activated.

PROCEDURE

1. In the Audio Montage window, select the Edit tab.

2. In the Snapping section, activate Snap to Magnets.

Selecting Clips

You can edit multiple selected clips at once.

• To select a clip, click it. Selected clips are displayed in a different color.

• To select multiple clips, [Ctrl]/[Command]-click the lower clip areas.

• To select a range of clips, [Shift]-click them.

Clip Context Menus

Many editing functions for clips can be accessed via the clip context menus. 
Depending on where you right-click the clip, different context menus are available.
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1) Fade in section
Opens the Fade In pop-up menu where you can edit the fade in.

2) Any area of a clip
Opens the Active Clip pop-up menu where you can edit the active clip.

3) Sustain section
Opens the Envelope pop-up menu where you can edit the envelope.

4) Fade out section
Opens the Fade Out pop-up menu where you can edit the fade out.

Clip Editing

All clips are displayed in the CD window. In this window, you can edit and rearrange 
clips and drag them into the audio montage.

The active clip is highlighted in the clips list.

RELATED LINKS

CD Window on page 198

Reordering Clips in Audio Montages By Dragging

In the CD window, you can re-order clips by dragging them to another position in 
the list.

PROCEDURE

1. Open the CD window.

2. In the clip list, drag a clip to another position in the list.
You can move more than one clip at the same time, by selecting multiple clips and 
dragging them. If more than one clip is selected, all clips between the leftmost 
selected clip and the rightmost selected clips are moved.

RELATED LINKS

CD Window on page 198



Audio Montage
Clip Editing

176

Moving and Crossfading Clips

You can let clips overlap other clips, move them, and create crossfades between 
clips.

Moving Clips

NOTE

The channel configuration of the clip must match the destination track.

PROCEDURE

1. In the montage window, select the clips that you want to move.

2. Click the clip area, and drag the clips in any direction.
While dragging, the info line displays the current start position of the clip.

Overlapping Clips

You can move clips so that they overlap each other.

Note the following:

• The tracks in the audio montage are polyphonic, which means that each track 
can play back several overlapping clips at the same time. Overlapping clips 
are transparent, allowing you to see the underlying clips and their waveforms.

• There are crossfading options that automatically adjust the level envelope 
curves when you overlap clips.

Options for Moving and Crossfading Clips

There are several options that help you when moving and crossfading clips. 

Ripple

The ripple options are available in the Edit tab of the Audio Montage window.

Track

If this option is activated and you move a clip horizontally, all clips on the 
selected track that are located to the right of the edited clip are also moved. 
This option also applies when moving or resizing clips, and when inserting or 
pasting more than one clip at the same time.
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Global

If this option is activated and you move a clip horizontally, all clips on all tracks 
that are located to the right of the edited clip are also moved. This option is 
taken into account when moving or resizing clips, and when inserting or 
pasting more than one clip at the same time.

Crossfading

The following crossfading options are available in the Fade tab of the Audio 
Montage window in the Options section.

Overlaps

This pop-up menu allows you to set the automatic crossfading behavior.

• If No Automatic Crossfading is activated, no automatic crossfading is 
performed when clips overlap.

• If Free Overlaps is activated, automatic crossfades are created when a 
clip overlaps another clip on the same track. The length of the overlap 
determines the length of the crossfade.

Options

• If Create Default Fades in New Clips is activated, all new clips get the 
default fade in and fade out shape and length. For clips that are created 
by splitting a clip, only the default fade time is used.

Duplicating Clips

NOTE

The channel configuration of the clip must match the destination track.

PROCEDURE

1. In the montage window, select one or more clips.

2. Click the upper clip area and drag the clips in any direction.
While you are dragging, a dotted line indicates where the first of the copied clips will 
be placed. The position is also indicated on the info line.

The ripple settings are taken into account.

Duplicating with Ripple

If you duplicate more than one clip, the ripple settings affect the result.

The following options are available on the Edit tab, in the Ripple section:

• If Track is activated and you move a clip horizontally, all clips on the selected 
track that are located to the right of the edited clip are also moved.
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• If Group is activated and you move a clip a clip horizontally, all clips on all 
tracks that are located to the right of the edited clip are also moved.

Clip Resizing

In this context, resizing usually means moving the start and end points of a clip. This 
reveals more or less of the original audio file.

To resize a clip, click the left or right edge of the clip, and move the start or end point 
to the left or to the right. You cannot drag the edge of a clip past the start or end 
point of the audio file it refers to.

If you press [Alt]/[Option] when resizing, all selected clips are resized by the same 
amount.

RELATED LINKS

Options for Moving and Crossfading Clips on page 176

Splitting Clips

PREREQUISITE 

Decide whether you want to automatically create crossfades between the left and 
right clip. To activate/deactivate this option, select the Fade tab, click Options in 
the Options section, and activate/deactivate Create Default Fades in New Clips.

PROCEDURE

1. In the montage window, click the position where you want to split the clip.

2. Position the mouse cursor on the edit cursor position in the top clip area.
The cursor becomes a pair of scissors.

3. Double-click.

RESULT 

The clip is split in two. The two clips have the same name and settings. Envelopes 
and fades are converted so that the two clips play back as if they were still one clip.

To split clips on all tracks, select the Edit tab, right-click Split Clip in the Split 
section, and select Split Clips on All Tracks.
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RELATED LINKS

Split Clip at Silences Dialog on page 179

Split Clip at Silences Dialog

You can remove silent clip parts and create a new clip at the cut position.

• To open the Split Clip at Silences dialog, select the Edit tab in the Audio 
Montage window, and click Split at Silences in the Split section.

Minimum Clip Length

Sets the minimum length of the resulting regions after splitting. Non-silent 
sections shorter than this length are not split.

Minimum Silence between Regions

Sets the minimum length of a silent region. Silent regions shorter than this 
length will not create split regions.

Silence Is Defined as a Signal Below (RMS)

Allows you to set the threshold level for silence detection. Levels below this 
value are considered silent.

Automatic Level Detection (Two-Stage Analysis, Slower)

If this option is activated, the file is analyzed and automatically split where 
WaveLab Elements detects silence. The file is read twice.

Separate Resulting Clips by a Fixed Gap

If this option is activated, the resulting clips are separated from each other 
using the default gap. If this option is deactivated, the gaps between the 
resulting clips are determined by the length of the removed silence.

Deleting Clips

• Right-click a clip and select Delete.

• Select a clip and press [Delete]. 

Clips and Cue Points

A cue point is a defined position marker that belongs to a clip. It may be positioned 
inside or outside the clip. Cue points are displayed as dotted vertical lines.
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When you move a clip, its cue point is magnetic to any edges, markers, or positions. 
There are several uses for this:

• Set the cue point at a relevant position in the audio to align the clip with other 
clips, etc.

• Set the cue point before the start of a clip to position clips in a row with 
pre-defined spaces.

• Set the cue point at the fade in or fade out point of a clip to maintain defined 
fade lengths when crossfading.

NOTE

Each clip can only have one cue point. If you select another cue point insert option, 
the cue point is moved to a new position.

Adding Cue Points

You can add one cue point for each clip.

PROCEDURE

1. In the audio montage, click the clip position where you want to set a cue point.

2. Select the Edit tab.

3. In the Clip section, open the Cue Point pop-up menu.

4. Select one of the following options:
• Set at Cursor

• Set at Default Gap Position

• Follows Fade In End Point

• Follows Fade Out Start Point

5. Optional: Select Custom Cue End and specify a custom cue end point.

Track Activity Indicator

The track activity indicator shows the volume level for audio tracks. It is located on 
the right side of the track control area in the Audio Montage window.
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The track activity indicator provides an overview of which tracks are playing back 
audio at what approximate level.

Envelopes for Clips

For clips in the audio montage, you can create envelopes for level and fades, and 
for panning.

You can create an independent level envelope curve to automate level, to create 
fades and crossfades, and to mute clip sections.

You can also draw pan envelopes to automate pan settings for clips. For mono clips, 
pan governs the left/right position in the stereo field. For stereo clips, pan sets the 
left/right balance.

Edit the envelope settings in the Envelope tab, or by right-clicking an envelope 
curve. The settings menu is different, depending on whether you click the fade in 
part, the fade out part, or the sustain part.

How Envelopes are Displayed

By default, all clips display a level envelope curve. You can view the envelope as 
three separate envelopes: the fade in part, the sustain part, and the fade out part.

The points on the left and right side of the curve are the fade in and fade out junction 
points that separate the fade parts from the sustain part.

The envelope curve indicates if points, fade ins, or fade outs have been defined. In 
addition to the curve, changes in the level envelope are also reflected in the 
waveform.
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Selecting Envelopes

You can select volume/fade envelopes and pan envelopes.

PROCEDURE

1. In the montage window, select a clip.

2. Select the Envelope tab.

3. In the Selector section, open the Envelope Type pop-up menu, and select 
which envelope to edit.

Hiding Envelope Curves

All clips display envelopes by default. You can hide these envelopes. However, 
hidden envelopes are still active.

PROCEDURE

1. In the montage window, select a clip.

2. Select the Envelope tab.

3. In the Selector section, open the Envelope Type pop-up menu, and select 
Hide All.

Clip Envelope Editing

Curve points allow you to create volume curves, pan curves, and fade curves for a 
clip. You can edit the envelope curve by adding and moving curve points.

Editing Curve Points

Many of the editing operations that are commonly used in the context of your 
computer operating system can be applied when editing curve points. On top of 
these, a number of specific procedures apply.

• To add a curve point, double-click the envelope curve.

• To delete a curve point, double-click the curve point. The curve point between 
the sustain and fade parts of the envelope cannot be deleted.

• To delete multiple curve points, select the curve points that you want to 
delete, right-click one of the points, and select Delete Selected Points.

• To select a range of points, [Alt]/[Option]-click and drag to create a selection 
rectangle.

• To move all selected points, click one of the selected points and drag.
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• To raise or lower the value of two consecutive curve points, 
[Ctrl]/[Command]-click the segment between the points and drag up or 
down.

• To change the time position of two consecutive curve points, [Shift]-click the 
segment between the points and drag left or right.

• To raise or lower the entire envelope curve, make sure that no curve point is 
selected, click the envelope curve, and drag up or down. Do not drag a 
segment that is limited by selected points.

• To adjust the envelopes in all selected clips, hold down [Alt]/[Option], and 
drag any envelope curve up or down. This is a quick way to adjust the level or 
pan of multiple clips at the same time and also to adjust both sides of a stereo 
envelope simultaneously.

• To move a fade in/fade out point vertically, [Ctrl]/[Command]-click and drag 
the fade point.

• To change the level or the fade in/out time of multiple envelopes at the same 
time, select the clips that you want to edit, press [Alt]/[Option], and edit the 
envelope with the mouse.

Resetting Curve Points

You can reset curve points to the default level 0 dB.

• To reset a single point to 0 dB, select the point, right-click it, and select Reset 
Selected Points.

• To reset the whole envelope curve to default, right-click the envelope curve, 
and select Reset Level to 0 dB.

Changing Overall Level Envelopes of Clips

The default envelope curve contains no level envelope points, but you can use it to 
change the overall level for a clip.

PROCEDURE

1. In the montage window, place the mouse cursor on the envelope curve.
The mouse cursor takes the shape of a circle with two arrows that point up and down.

2. Click and drag the curve up or down to change the clip envelope level.
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Pan Modes

The power of the sum of the channels drops by about 3 dB if a signal is panned hard 
left or right, compared to the same signal being panned center. This can be 
compensated with pan modes.

Experiment with the modes to hear which fits best. The pan modes can be set for 
tracks, clips, and the montage output.

• To set the pan modes for clips, use the Pan Law pop-up menu in the 
Envelope tab, or use the Pan Law pop-up menu and knob in the Effects 
window.

• To set the pan modes for tracks and the montage output, use the Pan Law 
pop-up menu and knob in the Effects window.

The following pan modes are available:

Channel Damp (0 dB/Mute)

This mode does not compensate for power loss at all. If a signal is panned 
hard left or right, the power of the sum of the channels drops by 3 dB.

Constant Power (+3 dB/Mute)

This is the default mode. Regardless of the pan position, the power of the sum 
of the channels remains constant.

Channel Boost (+4.5 dB/Mute)

If this mode is selected and a signal is panned hard left or right, the power of 
the sum of the channels is higher than with a signal-panned center.

Channel Boost (+6 dB/Mute)

If this mode is selected and a signal is panned hard left or right, the power of 
the sum of the channels is higher than with a signal-panned center. This is the 
same as the previous option, but with even greater power boost.

Modulating Audio With Other Audio

You can use the audio signal of one track to modulate the compression factor of 
another track. The signal of the upper audio track (clip) is usually called the carrier 
signal, because it contains the audio to be transmitted.

The Ducker clip plug-in is used for this purpose as it lowers the volume of one 
signal whenever another signal is present.

Fades and Crossfades in Audio Montages

A fade in is a gradual increase in level and a fade out is a gradual decrease in level. 
A crossfade is a gradual fade between two sounds, where one is faded in and the 
other faded out.
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Creating Fades

By default, all clips display fade in and fade out junction points. These can be 
dragged horizontally to create a fade in or fade out for a clip.

You can add envelope points to a fade just as with level envelopes.

• To create a fade in, click the fade in point at the start of a clip, and drag it to 
the right.

• To create a fade out, click the fade out point at the end of a clip, and drag it 
to the left.

• To create a fade in or fade out at a specific time position, use set Apply Fade 
Time option in the Fade tab. Enter the time value in the time field and click 
Apply Fade Time.

• To move a fade in/fade out point vertically, press [Ctrl]/[Command] while 
dragging.

• To create a crossfade, move a clip on another. A crossfade is automatically 
created at the junction point.

The resulting fade in/fade out curve is displayed in the clip, and the fade is also 
reflected in the waveform. If you position the mouse over the fade in point, the fade 
in time is displayed in seconds and milliseconds and the volume in dB.

Fade In and Fade Out Menus

In this menu, you can select various preset fade curves and other fade-related 
options.

• To open the Fade In or Fade Out pop-up menu, right-click the fade in or fade 
out points.

Zoom to Fade In Range/Zoom to Fade Out Range

Adjusts the view to mainly display the fade in/fade out part of the active clip.

Paste

Replaces the fade in/fade out shape and length with the shape and length that 
was copied to the clipboard.

Linear

Changes the level linearly.
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Sinus (*)

Changes the level according to the first quarter period of the sine curve. 
When used in a crossfade, the loudness (RMS) remains constant during the 
transition.

Square-root (*)

Changes the level according to the square-root curve. When used in a 
crossfade, the loudness (RMS) remains constant during the transition.

Sinusoid

Changes the level according to a half period part of the sine curve.

Logarithmic

Changes the level logarithmically.
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Exponential

Changes the level exponentially.

Exponential+

Changes the level strongly exponential.

Applying Default Fades to New Clips

All new clips that are imported or recorded in the audio montage get the default fade 
in and fade out shape and length if Create Default Fades in New Clips is active. 
In this case, the default crossfade shapes are used. This also applies to clips that 
are created by splitting clips.

PROCEDURE

1. Open an audio montage and select the Fade tab.

2. In the Options section, open the Options pop-up menu.

3. Activate Create Default Fades in New Clips.

Crossfade Editing

You can create crossfades with independent shapes and lengths for the fade in and 
fade out curves.

The default automatic crossfade is linear. It uses the same shape and fade lengths 
for fade in and fade out. The following rules apply:

• A crossfade includes fade in and fade out.

• You can edit the fade in and fade out curves in crossfades in the same way 
as fades.

• To resize the crossfade time symmetrically, press [Shift], click the crossfade 
area, and drag left and right.
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• To move the crossfade region while keeping its length, press 
[Ctrl]/[Command], click the crossfade area, and drag left and right.

• When you move a clip so that it overlaps another clip to create a crossfade, 
and neither clip has a defined fade in the overlap, a default crossfade is 
created.

• When moving a clip with a defined fade curve so that it overlaps another clip 
without a defined fade, the unmoved clip automatically gets the same fade 
shape as the moved clip, with amplitude compensation. This only applies if the 
fade out length of the unmoved clip is set to zero.

• If both clips have different defined fade curves, an asymmetrical crossfade is 
created.

RELATED LINKS

Options for Moving and Crossfading Clips on page 176

Effects for Tracks, Clips, and the Montage Output

You can add VST effect plug-ins to individual clips, tracks, or the output of an audio 
montage. Clip effects affect individual clips only, track effects affect all clips on a 
track, and the montage output affects the whole audio montage.

Only VST 2 and VST 3 plug-ins can be used in the audio montage. Each clip, audio 
track, and the montage output can be independently processed by up to 2 VST 
effect plug-ins.

Effects are configured as follows:

• As inserts, where the entire audio is processed by the effects.

• As send effects (split mode), where the balance between the unprocessed 
sound and the effect send level can be controlled by effect envelope curves 
(clip effects and specific VST 2 plug-ins only).

An icon in front of a clip name indicates that effects are applied to a clip.
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Hovering over a clip name shows the effects that are used for the clip.

NOTE

• Only clip effects for clips that are active at the current playback position 
consume CPU power. Track and montage output effects are always active.

• The first time that you play an audio montage after is has been opened or 
copied, the program has to load all effects into memory. If you have many 
effects, this can result in a short silence before the playback starts.

• Effects that are used for tracks must support stereo audio, even if the audio 
track is mono.

Montage Output Effects

You can add montage output effects to an audio montage. While the Master 
Section is shared among all audio montages, the montage output effects are local 
to each montage. This allows you to have a fully embedded project, without needing 
to use the Master Section.

The montage output effects are located at the output of the audio montage.

NOTE

If you want to use a dithering plug-in, place it in the montage output.

Effects Window

In this window, you can add effect plug-ins to tracks, clips, and the master output, 
and edit pan and gain settings.

• To open the Effects window, open an audio montage and select Tool 
Windows > Effects.
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Menu

Clip Effects

Displays the plug-ins of the active clip.

Track Effects

Displays the plug-ins of the active track.

Output Effects

Displays the plug-ins of the montage output.

Add Slot

Adds a slot into which an audio plug-in can be inserted.

Remove Selected Plug-ins

Removes the selected plug-ins.

Copy

Copies the selected plug-in and its settings to the clipboard.

Copy All

Copies the settings of all plug-ins to the clipboard.

Paste (Insert)

Inserts the plug-in that was copied to the clipboard before the first selected 
slot. If no slot is selected, the plug-in is inserted at the end of the plug-in list.

Paste (Replace)

Replaces the selected plug-in with the plug-in that was copied to the 
clipboard. If no slot has been added, a new slot is created.

Close All Windows

Closes all plug-in windows that relate to this audio montage.

Plug-in Map

Opens the Plug-in Map dialog that displays all plug-ins that are used in the 
audio montage and the clips and tracks that are using them.

Customize Command Bar

Opens the Customize Commands dialog which contains options to hide or 
show specific command bar buttons.

Effects List

The effects list displays the effect plug-ins of the selected track, clip, or montage 
output. In the list, you can replace effect plug-ins, change the effect order, and edit 
the Tail of effects.
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Plug-in window icon

Opens the plug-in window.

Effect Name

Clicking an effect name opens the Plug-ins menu where you can select a new 
effect. The checkbox allows you to activate/deactivate the clips.

Preset

Shows the preset that is used by the plug-in. If no preset is used, this field is 
empty.

Latency

Shows the latency in the audio path. Plug-ins with latency cannot be used for 
adjusting the send level.

Tail (clip effects only)

Some effects, such as reverb and delay, produce audio tails. This means that 
the effect sound continues after the clip sound ends. For example, if you add 
echo to a clip without specifying a tail value, the echo effect is muted as soon 
as the clip ends. Set the tail length so that the effect is allowed to decay 
naturally. If you add another plug-in to the clip that also produces a tail, there 
is no need to set a separate tail value for this plug-in, unless you want the 
decay to sum up. The overall tail length for the clip is the sum of the tail of each 
plug-in. The maximum tail setting is 30 seconds.

Gain/Pan Section

In this section, you can edit Gain and Pan settings for each clip and track.

Global Gain Section

In this section, you can set the global gain for the active audio montage. This gain 
can be applied before or after the montage output, depending on the setting of the 
pre/post button on the left of this section. Pre is the default setting.
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RELATED LINKS

Pan Modes on page 184

Adding Effects to a Track, a Clip, or to the Montage Output

You can add effect plug-ins to every track and clip of the audio montage, and to the 
output of the audio montage.

Adding Effects Via the Effects Window

PROCEDURE

1. Open an audio montage.

2. Select Tool Windows > Effects.

3. In the Effects window, select the Clip, Track, or Montage section.

4. Click Add Slot.

5. In the Effect Name column, select the added slot.

6. Select a plug-in.

RESULT 

The selected effect opens in a window.

NOTE

You can add effects during playback. However, if you add an effect with a latency 
larger than zero, it is better to stop and restart playback to avoid timing 
discrepancies. In addition, a small number of VST plug-ins may change its latency 
depending on the parameter settings. If that is the case, make sure to stop and 
restart playback after the latency is changed.
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Additional Ways of Adding Effects

• To add an effect to a track, click the FX button in the track control area, select 
Add Effect, and select an effect from the menu.

• To add an effect to a clip in the montage window, right-click the clip name, 
select Add Effect, and select an effect from the menu.

Removing Effects from Tracks, Clips, or the Montage Output

PROCEDURE

1. Open an audio montage.

2. Select Tool Windows > Effects.

3. In the Effects window, select the Clip section, Track section, or Output 
section.

4. Click the effect that you want to remove, and select Remove Plug-in.

RESULT 

The effect is removed from the slot.

Copying Effect Settings to Tracks, Clips, or the Montage Output

You can copy the effect and its settings of a track, a clip, or the montage output to 
other tracks, clips, or the montage output of the same or another audio montage.

PROCEDURE

1. Open an audio montage.

2. Select Tool Windows > Effects.

3. In the Effects window, select the effect from which you want to copy the 
settings.

4. Select Menu > Copy.

5. Decide whether you want to paste the effect settings to a new slot or replace 
an existing effect.
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• To paste the effect settings to a new slot, add a new slot, and select Menu > 
Paste (Insert).

• To replace an existing effect, select the effect, and select Menu > Paste 
(Replace).

Undoing Effect Changes

You can undo/redo changes to the effect settings. However, WaveLab Elements 
only registers the changes when the Effects window loses focus.

PROCEDURE

1. In the plug-in window, click another window to lose focus of the plug-in in 
which you want to undo the settings.

2. Go back to the plug-in in which you want to undo the settings.

3. On the command bar, click Undo or Redo.

Setting Pan and Gain for Effects

You can set the Pan and the Gain of the effects for each clip and track individually.

PROCEDURE

1. Open an audio montage.

2. Select Tool Windows > Effects.

3. In the Effects window, select a clip or track.

4. Adjust the Pan and the Gain using the controls on the left of the Effects 
window.
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Setting the Global Gain for Effects

You can set a global gain for the montage output effects of your audio montage and 
apply it before or after the montage output effects.

PROCEDURE

1. Open an audio montage.

2. Select Tool Windows > Effects.

3. In the Effects window, select Output.

4. Adjust the global gain using the fader on the left of the Effects window.

5. Click the pre/post button to apply the global gain before  or after  the 
montage output effects.
If you use a dithering plug-in, set the gain to be pre-master.

Plug-in Window

In this window, you can display the effect plug-ins that are used for a track, clip, or 
the montage output. 

Single plug-in window

When you add a new effect plug-in to a track, a clip, or the montage output, the 
plug-in window opens automatically. In the plug-in window, the effects are 
displayed in a plug-in chain by default. To change the processing order of the 
effects, you can drag each effect to a new position in the chain.

Opening the Plug-in Window

You can open the plug-in window from different locations.

• To open the plug-in window from the Effects window, in the effects list, click 
the plug-in window icon to the left of a plug-in.
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• To open the plug-in window for a clip from the montage window, right-click a 
clip, and select Edit Plug-ins. You can also right-click the clip name and 
select a plug-in.

• To open the plug-in window for a track, click the FX button in the track control 
area.

Adding Effects From Within the Plug-in Window

Effects that are added to a clip, track, or the montage output in the Effects window 
are automatically displayed in the plug-in window. However, you can also add 
effects to a track or a clip from within the plug-in window.

PROCEDURE

1. Open the plug-in window for the clip, track, or montage output to which you 
want to add an effect.

2. In the plug-in window, click the Add Plug-in button.

3. Select an effect from the menu.
The effect is added at the end of the plug-in chain.

4. Optional: If you want to move the added effect in the plug-in chain, drag it to 
another position.

Changing Effects From Within the Plug-in Window

PROCEDURE

1. Open the plug-in window for the clip, track, or montage output for which you 
want to change an effect.

2. Click the plug-in menu icon, and select a new effect from the menu.

3. Optional: If you want to move the changed effect in a plug-in chain window, 
drag it to another position.
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Switching Between Track, Clip, and Montage Output Effects in Plug-in 
Windows

In the plug-in window, you can switch between the effect chains of clips, tracks, and 
the montage output.

• To skip through the clip and track effects of the active audio montage, use the 
left and right arrow icons.

• When using one plug-in window for both clips and tracks of an audio 
montage, you can switch between the plug-ins of the active clip or the track 
that contains the active clip by clicking the Show Clip Plug-ins or Show 
Track Plug-ins icons.

• To lock a plug-in window, activate Lock Window. If this option is activated, 
and you select another track or clip, another plug-in window opens. If this 
option is deactivated, and you select another track or clip, the effects are 
displayed in the same plug-in window.

Closing All Plug-in Windows

PROCEDURE

1. Open an audio montage.

2. Select Tool Windows > Effects.

3. In the Effects window, select Menu > Close All Windows.

About the CD Window

The CD window displays the clips of the active audio montage, and lets you write 
the audio montage to an audio CD.

NOTE

Each clip in the audio montage corresponds to a CD track in the CD window.
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You can also adjust pauses between clips, check the conformity to the Red Book 
standards, add and edit CD-Text, and add UPC/EAN and ISRC codes. When 
selecting a clip in the montage window, the corresponding clip is highlighted in the 
CD window.

You can reorder CD tracks in the CD track list using drag and drop.

CD Window

In this window, you can create an audio CD.

• To open the CD window, open an audio montage and select Tool Windows 
> CD.

Track List

From Start with Pre-Roll 

Plays back the corresponding track from the start with a pre-roll.

You can also press [Alt]/[Option] and click  to play back the corresponding 
track from the start with a short pre-roll.

From Start 

Plays back the corresponding track from the start.

You can also hold [Ctrl]/[Command] and double-click a CD track start marker 
triangle to start playback from the marker position.

Name

Shows the track name. To change the name, double-click in the 
corresponding cell, and enter a new value.

FX

Displays whether the corresponding clip uses effects.

Pause

Shows the pause between two tracks.

Start

Shows the start position of the track.
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End

Shows the end position of the track.

Length

Shows the time value from the CD track start position to the corresponding 
end or splice marker.

Gain

Lets you set the gain for the clip.

ISRC

Lets you enter an ISRC code. To change the code, double-click the 
corresponding cell, and enter a new value.

CD-Text

Lets you specify the CD-Text. To change the CD-Text, double-click the 
corresponding cell, and enter a new value.

Comment

Allows you to enter a comment. To enter a comment, double-click a cell.

CD Menu

Write Audio CD

Opens a dialog that allows you to write a CD.

Check CD Conformity

Verifies that the settings for the audio montage are in accordance with the 
Red Book standard.

Adjust Pauses between Clips

Opens a dialog where you can adjust the pauses between clips. The following 
options are available:

• Set Specific Pause Time

• Round Existing Pauses to Closest Second

Edit CD-Text

Opens the CD-Text Editor that allows you to enter descriptive text for the 
tracks that are written on CD.

Assign UPC/EAN Code

Opens a dialog where you can assign a UPC/EAN code to a clip.

Select Menu

This menu allows you to select clips. The following options are available:

• Select All Clips

• Select Clips Located Before the Cursor (on Selected track)
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• Select Clips Located After the Cursor (on Selected Track)

• Deselect All Clips

Creating Audio CD Tracks From Clips

You can use the Check CD conformity option to check whether the audio montage 
is ready for writing to audio CD.

PROCEDURE

1. Make sure that the audio montage contains the material that you want on the 
audio CD.
CD tracks must have a length of at least 4 seconds.

2. Audition the tracks in the CD window, and make corrections if necessary.

3. In the CD window, select CD > Check CD Conformity.
• If a warning message appears, make corrections and check the CD conformity 

again.

• If no warning message appears, the audio montage is ready to be written to an 
audio CD.

Mixing Down – The Render Function

The Render function allows you to mix down the whole audio montage or a region 
of it to a single audio file.

A mixdown is necessary to produce an audio file from the audio montage. 

RELATED LINKS

Rendering on page 222

Loudness Meta Normalizer

This tool is a key mastering component to ensure that all songs get the same 
loudness and to prevent clipping. It allows you to adjust the loudness of each clip 
in the audio montage so that they all have the same loudness. It is also possible to 
adjust the loudness of the audio montage mixdown as well as the loudness at the 
Master Section output.

This tool operates on gains. It does not affect the underlying audio files or use any 
audio compressor.

If it is not possible to modify the loudness of a particular clip without clipping, the 
level of the other clips is reduced so that all clips still achieve the same loudness. 
This does not happen if the Ignore Peaks option on the Peaks pop-up menu in the 
Loudness Meta Normalizer dialog is selected.
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To avoid clipping at the Master Section stage, you can limit the mixdown output of 
the audio montage before it goes into the Master Section and/or the Master 
Section output.

NOTE

• The audio path in the audio montage uses 32-bit floating point processing. 
You can therefore overload it, for example, use levels above 0 dB in clips, 
without causing clipping in the signal path. The only section of the audio path 
that can introduce clipping is the output of the Master Section or the output 
of the audio montage. Both of these issues can also be solved by the 
Loudness Meta Normalizer.

• Because loudness requires several seconds of audio to be correctly 
calculated, this tool should not be used for very short clips (under 3 seconds).

Loudness Meta Normalizer Dialog

In this dialog, you can adjust the loudness of each clip in the audio montage so that 
they get the same loudness. You can also adjust the whole output.

• To open the Loudness Meta Normalizer dialog, select the Process tab in 
the Audio Montage window, and click Meta Normalizer in the Loudness 
section.

Clips, Master Section Output, and Audio Montage Output

• If Clips is activated, the gain settings of all clips in the audio montage are 
adjusted individually so that all clips play back at equal loudness.

• If Audio Montage Output is activated, the gain setting of the audio montage 
is modified so that the audio montage mixdown matches a specific loudness.

• If Master Section Output is activated, the Master Section gain is adjusted 
so that the audio montage mixdown that is processed through all Master 
Section plug-ins matches a specific loudness. The audio montage itself is not 
modified by this operation.

The following options are available for the gain settings of clips, the audio montage 
output, and the Master Section output.

Match loudness menu

Select whether the audio montage output should match a specific loudness. 
The following options are available:

• Do Not Change Loudness

• Match Loudest Clip

• Match Loudness of Active Clip

• Equalize Peak Levels
The highest peak is used as reference.
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Peaks menu

Select whether WaveLab Elements should limit the sample values (digital 
peaks), or ignore the peaks.

Maximum Peak

Determines the maximum peak value that must not be exceeded.

Force Equal Loudness

If Limit True Peaks or Limit Digital Peaks is selected, some clip might not 
reach the required gain for the reference loudness. In that case, activate 
Force Equal Loudness to reduce the loudness of the clip that is used as a 
reference to achieve equal loudness across all clips.

Additional Options

Exclude Audio Montage Effects

If this option is activated, audio montage effects are not taken into account 
when you use the Loudness Meta Normalizer for processing.

Only Selected Clips

If this option is activated, only the selected clips are processed with the 
Loudness Meta Normalizer.

Notes Window

This window allows you to enter notes about the current audio montage session.

• To open the Notes window, open an audio montage and select Tool 
Windows > Notes.

You can enter the text directly in this window and use the standard HTML text editor 
controls to format the text, and to add images and lists. The notes are saved with 
the audio montage.
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Recording

You can record audio in the Audio Editor and in the Audio Montage window.

Setting Up the Recording Dialog

Before you start recording, set up the Recording dialog.

PROCEDURE

1. In the Audio Editor or the Audio Montage window, click the Record button, 
or press [*] on the numeric key pad.

2. In the File to Create section, open the pop-up menu, and select whether you 
want to record a named file or a temporary file.

3. In the File to Create section, select a file name and the location where you 
want to save your file.

4. Select the audio format by doing one of the following:
• Click the down arrow button to select a preset audio format.

• Click the audio format text to open the Audio File Format dialog, select the 
format, and click OK.

5. Select whether you want to record to an audio file or an audio montage track, 
by selecting one of the following options:
• Create New Audio File Window

• Add to Active Audio File

• Add to Selected Track of Montage

6. Select whether you want the Level or the Spectrum display.

7. Optional: Make further settings in the Options section, and on the Options 
and Values tabs.

8. Click Record to start recording.
If you have selected one of the Auto-start options, the recording goes into Pause 
mode until the specified Auto-start criteria are met.

The background of the Recording dialog turns red to indicate that you are recording.

9. Optional: Pause the recording by clicking the Pause button.

10. Optional: Drop markers during recording by clicking the drop marker buttons.
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11. When you have finished recording, click Stop.

12. Optional: If you want to record another take, click Record again.

Dropping Markers During Recording

When you are recording, you can click the marker buttons to add markers to the 
recorded file.

PROCEDURE

1. Open the Recording dialog.

2. Make your settings and start recording.

3. Select the type of marker that you want to drop.
• To drop a numbered generic marker, click the yellow marker button, or press 

[Ctrl]/[Command]-M.

• To drop numbered generic region start and end markers, click the white 
buttons, or press [Ctrl]/[Command]-L/[Ctrl]/[Command]-R.

RESULT 

The markers are dropped each time that you click the marker button.

NOTE

If you insert two or more region start markers in a row with no region end markers 
in between, only the last of these start markers is kept. The same applies for region 
end markers.

Recording Dialog

In this dialog, you can make recording settings and start recording an audio file.

• To open the Recording dialog, open the Audio Editor or the Audio Montage 
window, and on the transport bar, click Record.

Main Buttons

Record

Starts recording. Depending on the recording options, the Pause mode is 
activated.
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Pause

Pauses recording.

Stop

Stops recording.

Discard

Stops recording and deletes anything recorded so far.

Method Tab

On this tab, you can define options for starting, stopping, and pausing the recording 
automatically. You can select an input device and choose to start a recording at a 
specific time or stop if after a specific duration.

File to Create

Specify whether you want to record a temporary file to be saved later, or 
record to a file with a specific name and location.

Auto Number From

If this option is activated and you record multiple files, increasing numbers are 
added to the file names of the files.

Name

The name of the file to be written, without the path. When typing, all files in 
the selected folder that start with the same letters are displayed. To display all 
files in the selected folder, click the list icon.

Location

Specifies the folder where you want to save the recording.

Audio File Format

Opens the Audio File Format dialog, where you can specify the file format.

Location of the Recording

Specifies where the audio is recorded:

• If Create New Audio File Window is selected, the audio is recorded in 
a new audio file window.
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• If Add to Active Audio File is selected, the audio is recorded in the 
active audio file window at the edit cursor position (if no audio file 
window exists, a new one is created).

• If Add to Selected Track of Montage is selected, the audio is recorded 
in an existing audio montage at the edit cursor position (if no audio 
montage exists, a new one is created).

Auto-Start if Sound Detected

If this option is activated, recording starts when the audio input level exceeds 
the threshold level specified on the Values tab.

Auto-Start at given Time

If this option is activated, recording starts at a specified time. Specify the time 
on the Values tab.

Auto-Stop after given Duration

If this option is activated, recording stops automatically after the duration 
specified on the Values tab.

Auto-Stop if Silence

If this option is activated, recording automatically stops when the audio input 
level drops below a specified threshold level and stays there for a specific 
amount of time. Specify the level and the duration on the Values tab.

Auto-Pause if Silence

If this option is activated, recording automatically pauses when the audio input 
level drops below a specified threshold level and stays there for a specific 
amount of time. Specify the level and the duration on the Values tab.

Options Tab

On this tab, you can make additional settings for the recording process.

Activate Monitoring When Opening Record Window

If this option is activated, the meters are activated when the Recording dialog 
opens. If this option is deactivated, the meters and the audio thru are 
displayed when pressing Record or activating Monitor.

Stop Playback When Monitoring or Recording

If this option is activated, playback stops before monitoring or recording 
starts.

Add Markers when Inserting Recording in Audio File

If this option is activated and a recording is inserted into an audio file, markers 
are added encompassing the new samples.
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After Recording, Move Edit Cursor at the End

If this option is activated, the edit cursor is moved to the end of the recording.

Values Tab

On this tab, you can define values for the various recording options.

Auto-Start on Sound – Threshold (RMS)

Specify the sound level that will trigger recording.

Auto-Start on Sound – Record Previous Samples

Allows you to include a short section of audio before the start point, to capture 
attacks, for example. It is only relevant if Auto-Start if Sound Detected is 
activated.

Silence Detection – Threshold (RMS)/Silence Duration Required

The threshold value used for the options Auto-Stop if Silence and 
Auto-Create Markers at Silence Points. It is used in conjunction with the 
Silence Duration Required setting, so that recording is stopped or a marker 
is added if the input level stays below the threshold value for the specified 
duration.

Recording Programming – Start

Determines the time at which recording starts when the option Auto-Start at 
Specific Time is activated.

Recording Programming – On Tomorrow

If this option is activated, you can specify a time on the next day (starting 
midnight).

Recording Programming – Duration

Determines the length of the recording if Auto-Stop after Specific Duration 
is activated.

Pause Memory

This is a safety buffer when you are using the Pause button. When you 
resume recording, this buffer is used to restore the last short section of audio 
before you deactivated the Pause button. This way, you can resume 
recording even if you deactivated the Pause button a bit too late.
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Meter Display

Level/Spectrum

Specifies which meter to display.

Settings

Opens the Level/Pan Meter Settings dialog, where you can customize the 
meter settings.

Reset

Resets the peak values.

Monitor

If this option is activated, the audio input is also sent to the output ports (not 
available if Windows MME drivers are used).

Mix with Playback

If this option is activated and the same audio ports are selected for monitoring 
and for playback (in the VST Audio Connections tab), the signals are mixed. 
If this is not activated, the monitoring signal has priority.

This allows you to toggle between the auditioning of the recorded signal and 
the playback signal, and to have full control over the monitor outputs.

Marker

Allows you to set markers during the recording.

Next Marker Name

Edit the name of the next marker to insert.

Meter Display

In the lower part of the Recording dialog, you find a meter display. This is useful for 
checking the input level and the frequency spectrum of the input signal.

The meters in the Recording dialog are miniature versions of the Level Meter and 
Spectrometer windows. Activate the meters by activating the Monitor 
checkbox.This is done automatically if Activate Monitoring when Opening Record 
Window is activated on the Options tab in the Recording dialog.

To reset the meters, click the Reset button.
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Level Meter

In the Level Meter, horizontal bars show the peak level (outer bars) and average 
loudness (VU, inner bars) of each channel. Values are also shown numerically. 
When you click the Settings button, the Level/Pan Meter Settings dialog opens.

Spectrometer

The Spectrometer shows a bar diagram, providing a continuous graphical 
representation of the frequency spectrum. From the Settings pop-up menu you can 
choose whether to restrict to high audio levels, or to include medium or low audio 
levels.

Disk Capacity Indicator

This indicator at the bottom of the Recording dialog indicates the approximate 
amount of available disk space on the hard disk specified in the File to Create 
section, or the hard disk that you have selected for temporary files.

NOTE

When there is less than 30 seconds of available hard disk space left, the disk 
capacity indication is displayed in red.
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Master Section

The Master Section is the final block in the signal path before the audio is sent to 
the audio hardware, to an audio file, or to the audio meters. This is where you adjust 
the master levels, add effects, resample, and apply dithering.

The settings and effects in the Master Section are taken into account in the 
following cases:

• When playing back an audio file in the wave window.

• When playing back an audio montage. Note that the Master Section effects 
are global for all clips and tracks in an audio montage.

• When using the Render function.

• When writing a CD from an audio montage.

By default, the Master Section is active. You can turn it off for each file individually 
by deactivating the Bypass Master Section button at the bottom of the 
wave/montage window.

To turn the Master Section off globally, deactivate the Bypass Master Section 
button at the top left of the Master Section.

Master Section Window

In this window, you can apply effect plug-ins, adjust the master level, apply 
dithering, and render the audio file or audio montage.

• To open the Master Section window, select Tool Windows > Master 
Section.
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The Master Section consists of the following panes:

• Effects

• Resampling

• Master Level

• Final Effect/Dithering

Signal Path

The panes in the Master Section window correspond to the processing blocks of 
the Master Section.

The signal passes through these blocks from top to bottom:



Master Section
Master Section Window

212

In the Master Section, the signal passes all plug-ins, even if some plug-ins are 
soloed. However, the sound is not affected by this because the muted plug-ins are 
bypassed from the playback process stream.

Master Section Tools

The tools and options at the top of the Master Section window allow you to make 
various settings before rendering the file, make bypass settings, and decide 
whether the playback signal passes the Master Section.

Bypass Master Section

If this option is deactivated, the Master Section is ignored during playback. 
However, rendering to file is still possible. If playback is activated when you 
change this option, it stops and restarts.

Presets

Lets you save and recall Master Section presets. The Presets menu offers 
additional options to save and load default banks and effects.

Reset Master Section

Removes all active effects from the slots and sets the master output to 0 dB.

Settings

Opens the Settings pop-up menu, where you can make settings for the 
Master Section.
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Settings Pop-up Menu

Hide Plug-in Windows when Master Section is not Visible

If this option is activated, plug-in windows are hidden when the Master 
Section is not visible.

Show Plug-in Controls in the Plug-in Window

If this option is activated, the plug-in controls are displayed in plug-in 
windows.

Use Plug-in Chain Window

Shows all open plug-ins in the plug-in window as tabs, which allows you to 
quickly switch between the plug-ins.

Plug-in Windows Move with Master Section

If this option is activated, the plug-in windows are also moved when you move 
the floating Master Section.

Restore Last Configuration at Next Start-Up

If this option is activated, the plug-in configuration and fader positions in the 
Master Section are restored at the next WaveLab Elements start.

Section Visibility

Allows you to show or hide the Master Section sections.

Rearrange

Rearranges the Master Section according to the sample rate and channel 
configuration of the active audio file. The internal bus of the Master Section 
and any active plug-ins are configured accordingly.

This operation is performed automatically before playback or rendering. It is 
sometimes helpful to manually rearrange the Master Section, because some 
plug-ins do not accept a mono or stereo signal as input, or a given sample 
rate. In that case, clicking the button informs you about any problems, before 
playback or rendering.

This operation has no effect if playback is already in progress or if there is no 
active audio file.

RELATED LINKS

Final Effect/Dithering Pane on page 220

Effects Pane

This pane in the Master Section allows you to add up to 5 effect plug-ins in series, 
and manage them.



Master Section
Master Section Window

214

Fold/Unfold Pane

Expands or collapses the pane.

Bypass All Effects

Bypasses any effect processing during playback and optionally when 
rendering.

Add Effect

Allows you to add an effect to an empty effect slot.

Effect plug-in name

Once you have added a plug-in to a slot, you can click the plug-in name to 
open and close the corresponding plug-in window.

Presets pop-up menu

Lets you save and recall preset settings. The Presets pop-up menu offers 
additional options to save and load default banks and effects.

Effect Options pop-up menu

Allows you to load another effect to the effect slot. Furthermore, the following 
options are available:

• Remove Plug-in removes the effect from the slot.

• Shift All Plug-ins Down/Shift All Plug-ins Up allows you to move the 
effects to another position.

• If Active is activated, the effect is active. If Active is deactivated, the 
effect is excluded from playback and rendering.

Solo (Bypass)

Soloes the plug-in.

Bypass Processing

Bypasses the plug-in during playback and optionally during rendering. The 
signal is still processed by the plug-in, but is not injected in the audible 
stream.

Supported Effect Plug-in Formats

WaveLab Elements supports different plug-in standards: 
WaveLab Elements-specific plug-ins, VST 2 plug-ins, and VST 3 plug-ins.

WaveLab Elements-specific Plug-ins

Some specific plug-ins are included in WaveLab Elements, for example, the 
Resampler plug-in.
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VST Plug-ins

Steinberg’s VST plug-in format is supported by a lot of programs and plug-in 
manufacturers. You find a number of VST plug-ins included with 
WaveLab Elements. Other plug-ins can be purchased separately from Steinberg or 
other manufacturers.

Setting Up Effects

The number of available effects depends on the number and format of the plug-ins 
that you have installed.

• To select an effect plug-in for a slot, click the slot, and select an effect from 
the pop-up menu. When you have selected an effect, it is automatically 
activated, and its control panel opens.

• To turn off an effect, right-click the slot, and deactivate Active. To activate the 
effect, activate Active again.

• To remove an effect plug-in, right-click the slot and select Remove Plug-in 
from the pop-up menu.

• To show/hide a plug-in window, click the effect slot.

• To solo an effect, click its Solo (Bypass) button. This allows you to check the 
sound of that effect only. You can also bypass effects via their control panels.

• To change the order of the slots, that is, the order in which the signal passes 
through the effects, click a slot, and drag it to a new position.

Master Section Plug-in Window

In the plug-in windows of the Master Section, you can make settings for a Master 
Section effect plug-in.

• To show/hide a plug-in window, click the effect slot.

Bypass Processing

If this option is activated, this plug-in is bypassed during playback, and 
optionally for a rendering operation. To deactivate an effect when rendering, 
right-click an effect slot, and deactivate Active in the Effects pane of the 
Master Section.

Bypass Modes

Right-click Bypass Processing to open the Bypass Modes pop-up menu. 
Here, you can select Bypass Effect or Bypass Source Signal.
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Solo (Bypass)

Soloes the plug-in.

Render in Place

Processes the audio in place. Bypassed plug-ins are excluded and the 
rendered audio is crossfaded at boundaries.

Switch Effect On/Off

If you deactivate a plug-in, it is excluded from both playback and rendering.

Presets

Opens a menu to save/load presets for this plug-in.

Effect Plug-in Presets

With WaveLab Elements comes a number of factory presets for the included effect 
plug-ins. You can use them as they are or as a starting point for your own settings.

Third-party plug-ins can provide their own factory presets. To access the presets 
for an effect, click the Presets button in its control panel window or the Presets 
button for its effect slot. The available functions depend on the type of plug-in.

Presets for VST 2 Plug-ins

VST 2 plug-ins have their own preset handling.

When you click the Presets button for this type of effect, a pop-up menu with the 
following options opens:

Load/Save Bank

Loads and saves complete sets of presets. The file format is compatible with 
Cubase.

Load/Save Default Bank

Loads the default set of presets or saves the current set of presets as the 
default bank.

Load/Save Effect

Loads or saves a preset. This is also compatible with Cubase.

Edit Name of Current Program

Allows you to define a name for the preset.

Preset List

Allows you to select one of the loaded presets.
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Resampling Pane

This pane in the Master Section allows you to resample the signal. With the 
Resampling plug-in, you can check the peaks before the master gain and meters, 
and before limiting and dithering.

You can select one of the common sample rate values or create custom sample rate 
values via the Customize Sample Rate Menu dialog.

Fold/Unfold Pane

Expands or collapses the pane.

Off

Deactivates the resampling effect.

Use Preferred Sample Rate

If this option is activated, resampling matches the sample rate that is specified 
as the preferred sample rate on the VST Audio Connections tab.

NOTE

The sample rate is used for playback only. This allows you to play back sample 
rates that your audio device does not support.

Sample Rate menu

Allows you to select a sample rate. You can select one of the common sample 
rates or click Customize to open the Customize Sample Rate Menu dialog, 
where you can specify custom sample rates. The selected sample rate is used 
for playback and rendering.

RELATED LINKS

VST Audio Connections Tab on page 12
Customize Sample Rate Menu on page 217

Customize Sample Rate Menu

The Customize Sample Rate Menu dialog allows you to customize the available 
sample rate values for the sample rate pop-up menu of the Resampling pane. You 
can add common sample rate values to the menu or create custom sample rates.

• To open the Customize Sample Rate Menu dialog, open the Resampling 
pane in the Master Section window, click the sample rate, and select 
Customize.
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Add Common Sample Rate to Menu

Adds the selected sample rate to the sample rate pop-up menu.

Remove Sample Rate from Menu

Removes the selected sample rate from the sample rate pop-up menu.

Add Custom Sample Rate

Opens the Custom Sample Rate dialog, where you can specify custom 
sample rate values.

Master Level Pane

This pane in the Master Section allows you to control the master level of the active 
audio file.

Faders

The faders in the Master Level pane govern the final output level. Use the faders to 
optimize the level of the signal that is sent to the audio hardware.

NOTE

It is important to avoid clipping, especially when mastering. Clipping is indicated by 
the clip indicators of the Master Section.
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• To lock the faders, activate Lock Faders below the fader section.

Locked faders cannot be changed with the mouse. Other editing methods, for 
example via remote control or shortcut, are still possible.

Meters

The Master Section meters show the signal level of the signal before dithering or 
any other plug-in that you have applied post-master fader.

Use these meters to get an overview of the signal levels. The numeric fields above 
the faders show the peak levels for each channel. The peak indicators turn red 
whenever the signal clips. If this happens, you should do the following:

• Lower the faders.

• Right-click the clip indicators and select Reset Peaks to reset the clip 
indicators.

• Play back the section again until no clipping occurs.

Mixing Stereo Channels into Mono Channels

The Mix to Mono option on the Audio Channel Monitoring pop-up menu allows 
you to transform the left and right channels of a stereo track into two mono 
channels. In this case, the output level is automatically reduced by -6 dB to avoid 
clipping. The Mix to Mono option is useful for checking the mono compatibility of 
stereo mixes, etc.

NOTE

If Mix to Mono is activated, the indicator for the Master Level pane is lit, even if the 
master level is not adjusted. This helps you avoid accidentally leaving Mix to Mono 
activated.

Unlink Faders Button

Determines whether you can adjust the faders individually or together.

If Unlink Faders is deactivated, moving one fader also moves the other by the same 
amount. Activating Unlink Faders allows you to correct improper stereo balancing 
by adjusting the level of the channels individually.

If you offset the faders with Unlink Faders activated and then deactivate Unlink 
Faders, you can adjust the overall level without changing the level offset between 
the channels.

Fader offsets are not preserved at the end of the range of movement or once the 
mouse button is released.
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Final Effect/Dithering Pane

This pane in the Master Section allows you to add a final effect and dithering to the 
signal before it is sent to the audio hardware or saved as a file on disk.

Fold/Unfold Pane

Expands or collapses the pane.

Bypass All Effects

Bypasses the effects in the Final Effect/Dithering pane.

Presets pop-up menu

Lets you save and recall preset settings. The Presets pop-up menu offers 
additional options to save and load default banks and effects.

Effect Options pop-up menu

Allows you to load another effect to the effect slot. Furthermore, the following 
options are available:

• Remove Plug-in removes the effect from the slot.

• If Active is activated, the effect is active. If Active is deactivated, the 
effect is excluded from playback and rendering.

Bypass Processing

Bypasses the plug-in during playback and optionally during rendering. The 
signal is still processed by the plug-in, but is not injected in the audible 
stream.

Dithering

Dithering is the technique of adding small quantities of noise to a signal to reduce 
the audibility of low level distortion in a digital recording. A small amount of random 
noise is added to the analog signal before the sampling stage, reducing the effect 
of quantization errors.

By adding a special kind of noise at an extremely low level, the quantization errors 
are minimized. The added noise can be perceived as a very low-level quiescent hiss 
added to the recording. However, this is hardly noticeable and preferred to the 
distortion that occurs otherwise. The Noise Shaping options allow you to filter this 
noise to a frequency area less sensitive to the human ear.

In WaveLab Elements, dithering is applied when reducing the number of bits in a 
recording, for example, when moving from 24 to 16 bits, and when applying 
processing.
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NOTE

Dithering should always be applied after the output bus fader stage, and after any 
kind of audio process.

RELATED LINKS

Internal Dithering on page 364

Dithering Plug-ins

WaveLab Elements comes with an internal dithering plug-in. However, you can also 
add other dithering plug-ins.

• To select and activate a dithering plug-in in the Master Section, click the 
plug-in slot in the Final Effect/Dithering pane, and select one of the options 
from the pop-up menu.

• To deactivate the dithering plug-in, open the Final Effect/Dithering pop-up 
menu, and select Remove Plug-in.

RELATED LINKS

Internal Dithering on page 364

Adding Other Plug-ins to the Final Effect/Dithering Pane

If you want to use another dithering plug-in than the internal dithering, you can add 
it to the Final Effect/Dithering pane.

NOTE

The meters in the Master Section monitor the signal before the Final 
Effect/Dithering pane. To avoid clipping, check the level/pan meter and adjust the 
output level of the plug-in, if available.

PROCEDURE

1. Select File > Preferences > Plug-ins.

2. Select the Organize tab.

3. Locate the plug-in that you want to add to the Final Effect/Dithering pane in 
the list, and activate the checkbox in the Final column for the plug-in.

RESULT 

The plug-in is available via the pop-up menu in the Final Effect/Dithering pane, 
and can be inserted after the Master Level faders. The plug-in is still available for 
selection as a regular pre-master effect if the corresponding entry in the Effect 
column in the Plug-ins Preferences is activated.
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When to Apply Dithering

The basic rule is that you should apply dithering when converting an audio file to a 
lower resolution. For example, preparing a 24-bit file for mastering to CD, that uses 
16-bit format.

However, even if you are playing back or rendering a 16-bit or 24-bit file to the same 
resolution, you need to apply dithering if you are using any real-time processing in 
WaveLab Elements. The reason for this is that WaveLab Elements works with an 
internal resolution of 32 bit (floating point) for supreme audio quality. This means 
that as soon as you perform any kind of processing, the audio data is treated at this 
high resolution instead of the original 16 bit or 24 bit, thus making dithering 
necessary.

Examples of real-time processing include level adjustments, effects, mixing of two 
or more clips in an audio montage, etc. The only time when a 16-bit file is played 
back at 16-bit resolution is if you play it without any fades or effects, and with the 
Master Level faders set to 0.00 (no level adjustment – master level indicator turned 
off).

Rendering

By rendering the effects using the Render function in the Master Section, they 
become a permanent part of a file. So instead of performing all processing in 
real-time during playback, you can save the audio output to a file on disk.

Writing the output of the Master Section to a file on disk allows you to apply 
Master Section processing to an audio file, or mix down an audio montage to an 
audio file. 

There are several uses for rendering:

• Mix down a complete audio montage to an audio file.

• Process a file and save a file to a new audio file, including Master Section 
effects, dithering, and other settings. You can choose the format of the new 
audio file, which allows you to create an MP3 file and add effects at the same 
time, for example.

• Process one or more regions of an audio file in place or to new files.

Rendering Files

PREREQUISITE 

Set up your audio file or audio montage.

PROCEDURE

1. In the Master Section, make your settings.

2. On the bottom of the Master Section, click Render.
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3. Make your rendering settings.

4. In the Result section, activate Named File.

5. Click the Format field and select Edit Format.

6. Make your settings in the Audio File Format dialog and click OK.

7. When you have set up the rendering process, click Start.

RESULT 

The file is rendered. 

NOTE

Several rendering operations can be performed at the same time when using 
different files.

RELATED LINKS

Audio File Format Dialog on page 104
Creating Audio File Format Presets on page 223

Creating Audio File Format Presets

PROCEDURE

1. In the Audio File Format dialog, specify the audio file format.

2. Open the Presets pop-up menu and select Save As.

3. Enter a name for the preset and click Save.

RELATED LINKS

Audio File Format Dialog on page 104

In-Place Rendering

In the Audio Editor, you can process a section of an audio file or the whole audio 
file. This is a quick way to process several audio sections in an audio file, or test the 
effect of different plug-ins on an audio file.

You can select the Render in Place function in the following places:

• On the Render tab of the Audio Editor

• In the Master Section, in the context menu of the Render button

• In the command bar of a plug-in window
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When selecting Render in Place via the Render tab, you can make additional 
render settings on the Options pop-up menu. When selecting Render in Place via 
the Master Section or a plug-in window, the following render settings are always 
active:

• Fade in/out at boundaries

• Exclude bypassed plug-ins

NOTE

Once an audio section has been processed, there is no automatic bypass of 
plug-ins or the Master Section.

An example for using in-place rendering:

Let’s say that you are restoring a file and have 3 favorite plug-ins, for example, 3 
DeClicker plug-ins. Now you want to use the one that gives the best results.

1) Load all 3 plug-ins in the Master Section.

2) Select a region, solo plug-in #1, and play the region.

3) Solo plug-in #2, and play the region.

4) Solo plug-in #3, and play the region.

5) Solo the plug-in that you think sounded the best, and click Render in Place, 
or press [Alt]/[Option]-[A].

RELATED LINKS

Render Tab on page 99

Rendering an Audio Selection In-Place

You can render the plug-ins of a section of an audio file or the whole audio file.

PREREQUISITE 

In the Audio Editor, open the audio file that you want to render, and set up the 
Master Section.

PROCEDURE

1. Optional: If you only want to use some plug-ins of the Master Section, solo 
the plug-ins that you want to use.

2. In the wave window, select the audio section that you want to process.

3. Select the Render tab.

4. In the Source section, open the Source pop-up menu and select Selected 
Audio Range.

5. In the Result section, activate In Place.

6. In the Options section, open the pop-up menu and make render settings.

7. In the Render section, click Start.
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RESULT 

The audio section or the audio file is processed.

Render Tab

This tab allows you to select which parts of an audio file to render, and into which 
format.

• To open the Render tab, click Render at the bottom of the Master Section.

The following options are available for rendering audio files and audio montages.

Part

• Selected Audio Range processes and renders the selected audio 
range.

• Specific Region processes and renders an audio range that is 
specified using region markers. In the pop-up menu next to this option, 
select the region that you want to render. 

In Place

If this option is activated, the rendered audio range replaces the source audio 
range.

Unnamed File

If this option is activated, the file is named untitled.

Named File

If this option is activated, you can specify a name for the rendered file.

Name

Enter a name for the rendered file. Clicking the arrow icon opens a menu that 
offers you several automatic naming options.

Scheme

Allows you to automatically create file names according to custom variables, 
text snippets, or auto variables. For example, when rendering multiple 
sources, you can activate this option to add a numeric prefix to all rendered 
files.

Location

Select a folder for the rendered file.
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Format

Opens the Multi Audio File Format dialog, where you can select the file 
format.

Bypass Master Section

If this option is activated, the plug-ins and gain of the Master Section are 
bypassed when rendering.

Exclude Master Section Bypassed Plug-ins

If this option is activated, the plug-ins that are bypassed during playback are 
not used for rendering.

NOTE

This applies to the bypass states managed by WaveLab Elements, not any 
bypass state that is under the control of the plug-ins.

No Reverb Tail

If this option is activated, the audio tail produced by effects such as reverb is 
not included in the rendered file.

Some plug-ins do not provide a tail duration to WaveLab Elements. In this 
case, this option has no effect. For such plug-ins, you could add the Silence 
plug-in to add extra samples at the end of the file.

Copy Markers

If this option is activated, markers that are included in the range to process 
are copied to the rendered file.

Bypass Master Section on Resulting Audio File

If this option is activated, playback of the resulting audio file bypasses the 
entire Master Section after rendering. This setting can be toggled by clicking 
on the button at the bottom right of the wave window or montage window.

NOTE

It is recommended to activate this option, because you do not want to monitor 
this new file through the effects again when the effects have been applied to 
a file.

Export to SoundCloud

If this option is activated, the rendered file is uploaded to SoundCloud, after 
the rendering process is finished.

Render Tab for Audio Files

The following options on the Render tab are exclusive to rendering audio files.

Part

Whole File processes and renders the whole file.
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In Place

If this option is activated, the rendered audio range replaces the source audio 
range.

Render Tab for Audio Montages

The following option on the Render tab is exclusive to rendering audio montages.

Part

Whole Montage processes and renders the whole audio montage.

Saving a Master Section Preset

You can save all settings that are made in the Master Section as a preset. This 
includes which processors are used, which settings are made for each one of them, 
and the dithering options.

PROCEDURE

1. Set up the Master Section.

2. Click Presets at the top of the Master Section, and select Save As.

3. Optional: In the Save Master Section Preset dialog, click the path name, 
enter a name, and click OK to create a new subfolder in the Master Section 
preset folder.

4. Enter a name for the preset in the Name field.

5. Select the options that you want save in the preset.

6. Click Save.

Save Master Section Preset Dialog

In this dialog, you can save a Master Section setup as preset and define which 
parts of the current Master Section you want to include in the preset.

• To open the Save Master Section Preset dialog, click Presets at the top of 
the Master Section, and select Save As.
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Location

Opens the root folder of the preset in the File Explorer/Mac OS Finder. Here, 
you can create subfolders in which presets can be saved.

Presets list

Lists all existing presets.

Name

Lets you specify the name of the preset to save.

Save Effects Plug-ins

If this option is activated, the effect plug-ins are saved with the preset.

Save Resampling Settings

If this option is activated, the resampling settings are saved with the preset.

Save Master Level Settings

If this option is activated, the master level settings are saved with the preset.

Save Final Effect/Dithering Plug-in

If this option is activated, the final effect/dithering plug-in is saved with the 
preset.

Exclude Locked Plug-ins

If this option is activated, locked plug-ins are not saved as part of the Master 
Section preset.

Loading a Master Section Preset

You can load a previously saved Master Section preset, a temporarily saved 
Master Section preset, or import WaveLab Elements 4/5/6 presets.

Open the Presets pop-up menu at the top of the Master Section window.
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• To load a preset that has been previously saved in the Presets\Master 
Section folder, select a preset from the Presets pop-up menu.

• To load a preset from any location, select Load Preset, select a preset, and 
click Open.

• To load a temporarily saved preset, open the Restore submenu, and select a 
preset.

• To import a WaveLab Elements 4/5/6 preset, select Load WaveLab 
Elements 4/5/6 Preset, select a preset, and click Open.

Load Master Section Preset Dialog

In this dialog, you can specify which parts of a saved Master Section preset to load 
when opening it.

• To open the Load Master Section Preset dialog, click Presets at the top of 
the Master Section, and select Load Preset.

This dialog only opens if it is activated on the Presets menu of the Master Section. 
Open the Presets menu at the top of the Master Section, and activate Open 
Options Dialog when Selecting Preset.

Now, when restoring a temporarily saved preset or opening a saved preset a dialog 
with the following options opens:

Name

Displays the name of the preset.

Load/Replace Effect Plug-ins

If this option is activated, the active effect plug-ins are removed, and any new 
plug-ins are inserted from the top slot.

Insert Effect Plug-ins from Focused Slot (Keep Existing Plug-ins)

If this option is activated, the current effect plug-ins are kept, and any new 
plug-ins are inserted from the top slot.
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Load/Replace Resampling Settings

If this option is activated, the current resampling settings are reset, and any 
new settings are loaded.

Load/Reset Master Level Settings

If this option is activated, the current Master Level settings are reset, and any 
new settings are loaded.

Load/Replace Final Effect/Dithering Plug-in

If this option is activated, the current final effect/dithering plug-in is removed, 
and the new plug-in is loaded.

Open Plug-in Windows

If this option is activated, the plug-in window opens when you load a new 
Master Section preset.

Master Section Presets Pop-up Menu

This pop-up menu offers several options for saving, managing, and restoring 
Master Section presets.

• To open the Presets pop-up menu, click the presets pane at the top of the 
Master Section.

Save

Saves the changes you have made to an existing preset.

Save As

Opens a dialog where you can specify a name and a location for the preset.

Organize Presets

Opens the Preset folder of the Master Section, where you can rename or 
delete presets.

Load Preset

Allows you to load a Master Section preset via the File Explorer/Mac OS 
Finder. For example, this is useful if you want to load a preset that is provided 
by another source and not located in your default root folder.

Open Options Dialog when Selecting Preset

If this option is activated, a dialog opens that allows you to choose how to load 
the preset you select.

Store Temporarily

Lets you select one of the slots to temporarily save a preset.
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Restore

Lets you restore a previously saved preset.

List of saved presets

Lists the presets that are saved in the Presets folder of the Master Section.

Monitoring Background Tasks

When rendering, you can monitor the process, and pause or cancel tasks.

A status bar below the wave window and the montage window shows the progress 
of the current rendering process. You can cancel or pause the rendering with the 
corresponding buttons.

RELATED LINKS

Global Preferences on page 307

Dropouts

A dropout most likely occurs when your computer does not have the processing 
power to handle all used effect processors.

To avoid dropouts, try the following:

• Use fewer effects.

• Consider rendering the processing rather than running it in real-time. Then 
master from the processed file without applying effects. Dropouts never occur 
when rendering to a file.

• Do not process any files in the background.

• If neither of the above helps, check the audio card preference settings. You 
might need to adjust the audio buffer settings. If a dropout occurs during a 
real-time mastering process we recommend that you re-master. Stop 
playback, click the dropout indicator to reset it, and try again.
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Markers

Markers allow you to save and name specific positions in a file. Markers are useful 
for editing and playback.

For example, markers can be used for the following:

• Indicate cue points or absolute time locations.

• Highlight problem sections.

• Visually separate tracks.

• Set the wave cursor to a specific position.

• Select all audio between two positions.

• Loop sections in an audio file.

There is no limit to the amount of markers that you can have in a file.

NOTE

The functions in the Markers window are the same for audio files and audio 
montages. However, the Markers window for audio montages offers additional 
options regarding clips.

Marker Types

The following marker types are available:

Generic markers

Allow you to locate positions and select all the audio between two points, for 
example. Generic markers can be created during recording.

Region start and end markers

Define start and end points for generic regions. Region start and end markers 
can be created during recording and are used in pairs.

Loop start and end markers

Are used to define loop points and are required to access loop editing 
functions on the Process tab of the Audio Editor. Loop start and end markers 
are connected to the Loop mode when playing back audio. These markers are 
useful for editing and creating loops before transferring a sound to a sampler. 
Loop markers are used in pairs.
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Markers Window

In this window, you can create, edit, and use markers while working on an audio file 
or audio montage.

• To open the Markers window, open an audio file or audio montage and select 
Tool Windows > Markers.

Markers List

The Markers window contains a list of all markers of the active file along with their 
details and controls. You can create and edit markers from the markers list.

Marker numbers

Clicking the number of a marker scrolls the waveform to reveal the 
corresponding marker.

From Start with Pre-Roll ( )

Plays back the audio from the marker position with a pre-roll.

You can also press [Alt]/[Option] and click  to play back from the marker 
position with a short pre-roll.

From Start ( )

Plays back the audio from the marker position.

Marker type

Shows the marker type. To change the marker type, click the marker icon and 
select another marker type from the pop-up list.

Name

Shows the marker name. To change the name, double-click in the 
corresponding cell and enter a new name.

Time

Shows the marker position on the time ruler. To change the position, 
double-click in the corresponding cell and enter a new value.

Length

Shows the time between the marker start position and the corresponding end 
marker.
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• To zoom in on the region between a start and end marker, click the 
corresponding cell in the Length column.

• To select the region between a start and end marker, double-click the 
corresponding cell in the Length column. This function is only available 
for markers in the Audio Editor.

Lock

Allows you to lock markers. Locking markers prevents them from being 
accidentally dragged to a new position in the wave window or the montage 
window. To lock a marker, activate the corresponding checkbox.

Clip Reference (only available for markers in the Audio Montage window)

A marker can be attached to the left or right edge of a clip, and to its 
waveform. When you move a clip, the corresponding marker moves along. 
The clip reference column shows the name of the clip.

Offset (only available for markers in the Audio Montage window)

Shows the distance between the marker and the reference point.

Functions Menu

Depending on whether the Audio Editor or the Audio Montage window is open, 
different options are available. The following options are available for audio files and 
audio montages:

Select All

Selects all markers in the markers list.

Deselect All

Deselects all markers.

Delete Selected Markers

Deletes all markers that are selected.

Default Marker Names

Opens the Default Marker Names dialog, where you can select default 
marker names for each marker type.

Lock Selected Marker

Locks the selected marker. If this option is activated, the marker cannot be 
moved or deleted.

Customize Command Bar

Opens a dialog where you can customize marker-related menus and 
shortcuts.

The following options of the Functions menu are only available for audio files:

Select in Time Range

Selects the markers located in the selection range in the wave window.
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The following options of the Functions menu are only available for audio montages:

Bind Selected Markers to Start of Active Clip

Makes the marker position relative to the start of the active clip. When the start 
of this clip moves, the marker moves, too.

Bind Selected Markers to End of Active Clip

Makes the marker position relative to the end of the active clip. When the end 
of this clip moves, the marker moves, too.

Detach Selected Markers from Their Associated Clip

Makes the marker position relative to the start of the audio montage.

Full Clip Attachment

Attaches markers to a clip so that they are copied or deleted when the clip is 
copied or deleted.

Customize Command Bar

Opens the Customize Commands dialog which contains options to hide or 
show specific command bar buttons.

Filter Menu

Use the Filter menu to determine which types of markers are displayed in the 
markers list and on the timeline.

About Creating Markers

Markers can be created during playback or in stop mode. You can mark a selection 
range, for example.

You can create specific markers if you already know what you want to mark, or 
create generic markers.

Creating Markers

You can create markers in the wave window and montage window in stop mode or 
during playback.

PROCEDURE

1. Do one of the following:
• Start playback.

• In the wave/montage window, set the cursor to the position where you want to 
insert the marker.
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2. Do one of the following:
• In the Audio Editor or Audio Montage window, select the Insert tab, and click 

a marker icon in the Markers section.

• Right-click the upper part of the time ruler, and select a marker from the context 
menu.

• Press [Insert]/[M]. This creates a generic marker.

Creating Markers at Selection Start and End

You can mark a selection for looping or review, for example.

PROCEDURE

1. In the wave window, create a selection range.

2. Do one of the following:
• In the Audio Editor or the Audio Montage window, select the Insert tab and 

select a marker pair in the Markers section.

• In the wave window, make a selection range, right-click it, and select one of the 
marker pairs.

• In the wave window or the montage window, create a selection range, 
right-click above the time ruler, and select one of the marker pairs.

Duplicating Markers

This is a quick way to create a marker from an existing marker.

PROCEDURE

• In the wave window or the montage window, hold down [Shift], click a marker, 
and drag.

Deleting Markers

Markers can be deleted in the wave window or the montage window, and in the 
Markers window.

Deleting Markers in the Wave/Montage Window

• In the wave/montage window, right-click a marker and select Delete.

• Drag and drop a marker icon upwards outside the time ruler.
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Deleting Markers in the Markers Window

This is useful if your project has many markers or if the marker that you want to 
delete is not visible in the wave/montage window.

PROCEDURE

1. In the Markers window, select one or several markers.
You can also select Functions > Select All.

2. Click Delete Selected Markers , or select Functions > Delete Selected 
Markers.

Moving Markers

You can adjust marker positions in the wave window and the montage window.

PROCEDURE

• In the wave/montage window, drag a marker to a new position on the time 
ruler.
If Snap to Magnets is activated, the marker snaps to the cursor position, or the 
beginning/end of a selection or waveform.

Navigating to Markers

You can jump to the previous or next marker using the corresponding marker 
buttons.

• To jump to the previous/next marker, select the View tab, and, in the Cursor 
section, click Previous Marker/Next Marker.

• To set the wave cursor to a marker position, in the wave window or the 
montage window, double-click a marker triangle.
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Hiding Markers of a Specific Type

For a better overview, you can hide marker types.

PROCEDURE

1. In the Markers window, select Filter.

2. Deactivate the marker type that you want to hide.
You can make the markers visible again by activating the corresponding marker type.

Converting Marker Types

You can convert markers of a specific type to another type.

Converting the Type of a Single Marker

PROCEDURE

1. In the Markers window, click the marker icon that you want to convert.

2. Select a new marker type from the list.

Renaming Markers

You can change the names of markers.

• To rename a marker in the wave window or the montage window, right-click 
a marker, select Rename, and enter a new name.

• To rename markers in the Markers window, double-click a marker name in the 
Name column, and enter a new name.

• To edit the default names, in the Markers window, select Functions > 
Default Marker Names.

Default Marker Names Dialog

In this dialog, you can specify the default marker names.

• To open the Default Marker Names dialog, open the Markers window and 
select Functions > Default Marker Names.
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Marker type

Lets you select the type of marker for which you want to specify the default 
name.

Default Name for This Marker Type

Lets you specify the default name for the selected marker type.

Selecting Markers

There are several ways to select markers.

• In the wave window or the montage window, click a marker.

• In the Markers window, click in a cell. The corresponding marker is selected.

• Use [Ctrl]/[Command] and [Shift] to select multiple markers.

The marker icon changes its background to indicate the selected marker.

Selecting the Audio Between Markers

You can select the audio between two adjacent markers or between any two 
markers. This allows you to select a section that has been marked.

• To select the audio between two adjacent markers, double-click between two 
adjacent markers in the wave window or the montage window.

• To select several regions between two adjacent markers, double-click 
between two adjacent markers, and after the second click, drag to select the 
adjacent regions.

• To select the audio between a region marker pair, hold down [Shift], and 
double-click a region marker.

• To extend the selection until the end of a marker region, in the wave/montage 
window, hold down [Shift], and double-click in the marker region that you 
want to select.



Markers
Binding Markers to Clips in the Audio Montage

240

• To open the Markers window and display further information about a specific 
marker, hold down [Alt]/[Option], and double-click a marker.

Binding Markers to Clips in the Audio Montage

In the Audio Montage window, you can bind markers to clips. By doing this, the 
marker remains in the same position relative to the clip start/end, even if the clip is 
moved or resized in the audio montage.

You can find the options regarding binding clips and markers on the Functions 
menu of the Markers window, and when right-clicking a marker.

When a marker is bound to a clip element, its name is preceded by a blue character.

RELATED LINKS

Markers Window on page 233

How Marker Information is Saved

WaveLab Elements uses MRK files as a way to save information that is independent 
of the file format. However, to make marker information exchangeable between 
applications, WaveLab Elements also saves some information in the Wave headers.

This makes saving files quicker if only a marker setting was changed. However, this 
only applies if Write Markers in WAV File Header is deactivated in the Audio Files 
Preferences on the File tab. By default, MRK files are created and information are 
saved in the Wave headers.

• When you import a file for the first time, any loop points are imported and 
displayed as loop markers.

• When you save a file in the Wave format, the loop points are saved both as 
part of the actual file and in the MRK file.

• When you open a file that includes markers that were added in 
WaveLab Elements, and markers that were added in another application, all 
markers are displayed in WaveLab Elements.
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Metering

WaveLab Elements contains a variety of audio meters that you can use for 
monitoring and analyzing audio. Meters can be used to monitor audio during 
playback, rendering, and recording. Furthermore, you can use them to analyze audio 
sections when playback is stopped.

Metering Window

There can only be one instance of each audio meter.

The axis of most audio meters can be rotated, to view the graphics horizontally or 
vertically. For some meters, you can also style and customize parameters via a 
settings dialog.

RELATED LINKS

Docking and Undocking Tool Windows and Meter Windows on page 39

Meter Settings

You can set up most meters in the corresponding settings dialogs. For example, you 
can adjust the behavior, scale, and color of the meters.

• To open the settings dialog for a meter, select Functions > Settings.

• To check the results after changing the settings without closing the settings 
dialog, click Apply.

• To close the settings dialog and discard any changes that you have made, 
even if you have clicked the Apply button before, click Cancel.
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Resetting the Meters

You can reset the display of some meters, for example, the Level Meter.

PROCEDURE

• In the meter window, click Reset , or select Functions > Reset.

RESULT 

All values and numerical indicators of the meter are reset.

Level Meter

The Level Meter displays the peak and average loudness/decibel levels of your 
audio file.

• To open the Level Meter, select Meters > Level Meter.

The Level Meter shows the peak level and the average loudness in the following 
way:

• The peak level meters display the peak levels of each channel, graphically and 
numerically.

• The VU meters measure the average loudness (RMS) of each channel. These 
meters have a built-in inertia, evening out loudness variations over a 
user-defined time span. If you are monitoring playback or the audio input, you 
can see two vertical lines following each VU meter bar. These lines indicate 
the average of the most recent minimum RMS values (left line) and the 
average of the most recent maximum RMS values (right line). To the left, the 
difference between the minimum and maximum average values is displayed. 
This gives you an overview of the dynamic range of the audio material.

• The maximum peak and loudness values are displayed to the right of the meter 
bars. The numbers in brackets to the right of the maximum peak values 
indicate the number of times that clipping occurs (0 dB signal peaks). Values 
between 1 and 2 are acceptable, but if you get a larger number, you should 
lower the master level to avoid digital distortion.
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• Recording levels should be set so that they only rarely clip. If the master level 
is set too high, the sound quality and frequency response are compromised 
at high recording levels, with unwanted clipping effects. If the level is set too 
low, noise levels can be high relative to the main sound being recorded.

Level Meter Settings

In the Level Meter Settings dialog, you can adjust the behavior, scale, and color of 
the meters.

• To open the Level Meter Settings dialog, open the Level Meter window, and 
select Functions > Settings.

Peak Meter Section

Ballistics – Release Rate

Determines how fast the peak level meter falls after a peak.

Ballistics – Peak Hold Time

Determines how long a peak value is displayed. The peak can be displayed as 
a line or a number. If the meter's height is too narrow, only the line is displayed.

Top/Middle/Low Zone

The color buttons allow you to select colors for the low, middle, and top zones 
of the level meter. You can define the range for the top and middle zones by 
changing the corresponding values.

VU Meter (Loudness) Section

VU Meter (Loudness)

Activates/Deactivates the VU meter.

Ballistics – Resolution

Sets the time that is used to determine the loudness. The smaller this value, 
the more the VU meter behaves like the peak meter.

Ballistics – Range Inertia

Sets the time that is used to determine the recent minimum and maximum 
value lines, and therefore determines how quickly these respond to changes 
in loudness.

Global Colors Section

In this section, you select colors for the meter background, marks (scale units), and 
grid lines.
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Global Range (Peak and VU Meter) Section

In this section, you specify the minimum and maximum values of the displayed level 
range.

Spectroscope

The Spectroscope shows a graphical representation of the frequency spectrum, 
analyzed into 60 separate frequency bands, represented as vertical bars.

• To open the Spectroscope, select Meters > Spectroscope.

Peak levels are shown as a horizontal lines above the corresponding bands, 
indicating recent peak/maximum values. The Spectroscope offers a quick 
spectrum overview. For a more detailed analysis of the audio spectrum, use the 
Spectrometer.

On the Functions menu, you can specify whether only high audio levels are 
displayed, or whether medium and low levels are also shown.

Oscilloscope

The Oscilloscope offers a highly magnified view of the waveform around the 
playback cursor position.

• To open the Oscilloscope, select Meters > Oscilloscope.
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If you are analyzing stereo audio, the Oscilloscope normally shows the separate 
levels of the two channels. However, if you activate Show Sum and Subtraction 
on the Functions menu, the upper half of the Oscilloscope shows the mix of the 
two channels and the lower half shows the subtraction.

Oscilloscope Settings

In the Oscilloscope Settings dialog, you can adjust the display colors, and 
activate/deactivate Auto-Zoom. When Auto-Zoom is activated, the display is 
optimized so that the highest level reaches the top of the display at all times and 
even small signals are visible.

• To open the Oscilloscope Settings dialog, open the Oscilloscope window, 
and select Functions > Settings.
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Writing Operations

This chapter describes the CD/DVD writing processes in WaveLab Elements. This 
chapter assumes that the preparations have been completed, and that you are 
ready to run the actual writing process.

Write Audio CD Dialog

In this dialog, you can write your audio montage to an audio CD.

• When you want to write audio montages to an audio CD, open the CD 
window, and select Functions > Write Audio CD.

Device

Allows you to select the disc writer that you want to use.

NOTE

On the Mac, insert a medium in the drive after opening WaveLab Elements. 
Otherwise, the drive is under the control of the operating system and is not 
available for WaveLab Elements.
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Refresh

Scans the system for connected optical devices. This is done automatically 
when this dialog opens. Click the update icon after you insert a new blank 
media to update the Speed menu.

NOTE

On the Mac, insert a medium in the drive after opening WaveLab Elements. 
Otherwise, the drive is under the control of the operating system and is not 
available for WaveLab Elements.

Eject Optical Medium

Ejects the optical medium present in the selected drive.

Information about Selected Device

Opens the Device Information dialog that shows information about the 
selected device.

Erase Optical Disc

Erases the optical disc present in the selected drive, provided it is a rewritable 
medium.

Bypass Master Section

If this option is activated, the audio signal is not processed through the 
Master Section before being written to the medium.

Speed

Allows you to select the writing speed. The highest speed depends on the 
capabilities of your writing device and of the medium present in the device.

Copies

Allows you to enter the number of copies that you want to write.

Test Only, Do Not Write

If this option is activated, clicking OK initiates a simulation of writing the CD. 
If this test is passed, the real write operation will succeed. If the test fails, try 
again at a lower writing speed.

Render to Temporary File before Writing

If this option is activated, a disk image is created before writing, which 
eliminates the risk of buffer underruns. This is useful if your project uses many 
audio plug-ins while writing. It is activated automatically when writing multiple 
copies. While this option makes the writing operation longer, it allows you to 
select an higher writing speed.

CD-Extra Compatible (New Session Possible)

If this option is activated, the resulting audio CD is compatible with the 
CD-Extra format.

Eject after Completion

If this option is activated, the medium is ejected after the writing operation.
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Erase Optical Media Dialog

In this dialog, you can quickly or fully erase an optical disc before writing.

• To open the Erase Optical Media dialog, open the Write Audio CD dialog 
and click the garbage icon.

Quick Erase

Erases the table of contents of the disc.

Full Erase

Erases all parts of the disc.

Force Erasing Even If a Disk Appears to Be Blank

If this option is activated, the disc is erased, even if it is declared as blank. Use 
this option to make sure that discs that were partially or minimally erased are 
fully erased.

About Writing Audio Montages

You can write audio montages to an audio CD.

Writing an Audio Montage to an Audio CD

PREREQUISITE 

Set up your audio montage and make your CD writing settings in the Global 
Preferences.

NOTE

On the Mac, insert a media in the drive after opening WaveLab Elements. 
Otherwise, the drive is under the control of the operating system and is not available 
for WaveLab Elements.

PROCEDURE

1. Optional: In the CD window, select Functions > Check CD Conformity to 
check that all settings conform to the Red Book standard.

2. Insert an empty CD into your drive.
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3. In the CD window, select Functions > Write Audio CD.

4. From the Device pop-up menu, select the writing device that you want to use.

5. If you want to bypass the Master Section, activate Bypass Master Section.

6. Select the writing speed from the Speed pop-up menu.

7. Select the number of copies that you want to write.
When you want to write more than one copy, it is recommended to activate Render 
to Temporary File before Writing.

8. Optional: Activate one or several of the following options:
• Activate Test Only, Do Not Write if you want to test if the writing operation 

would be successful.

• Activate Render to Temporary File before Writing if your audio montage uses 
many plug-ins. This way, the audio data is sent to the CD writer fast enough.

• Activate CD-Extra Compatible (New Session Possible) if you want the 
resulting audio CD to be compatible with the CD-Extra format.

• Activate Eject after Completion if you want the disc to be automatically 
ejected after the writing operation.

9. Click OK.

RESULT 

The writing operation starts.

RELATED LINKS

Write Audio CD Dialog on page 246

CD-Text

CD-Text is an extension of the Red Book Compact Disc standard and allows you 
to save text information such as title, songwriter, composer, and disc ID on an audio 
CD.

The text data is then displayed by CD players that support the CD-Text format. The 
CD-Text can also be included in the audio CD report.

CD-Text Editor Dialog

In this dialog, you can specify information such as track title, performer, and 
songwriter, that is written onto the CD as CD-Text.

You can add information about the disc itself and each individual track. This 
information is entered in the text fields that scroll horizontally. There is one pane of 
fields for the disc itself and a pane for each track.

• To open the CD-Text Editor dialog, in the CD window, select the track for 
which you want to edit the CD-Text, and select Functions > Edit CD-Text.
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Copy CD Track Marker Name

Copies the name of the CD track marker to this field.

Copy CD Track Start Marker Name to All CD Track Titles

Copies the name of each CD track start marker to the title field of each CD 
track.

Copy Text to All Following Tracks

Copies the text to all tracks that are located after the current one.

Scrollbar

Allows you to navigate across all CD-Texts. The first position corresponds to 
the whole CD, other positions to individual tracks.

Language

Here, select how characters should be encoded on the CD.

NOTE

If a character is not CD-Text compatible, it is displayed as a ? character.

Restrict to ASCII

To ensure the maximum compatibility with CD players, it is recommended to 
restrict the characters to ASCII when using the Western European option. If 
this option is activated, and you type a non-compatible character, a ? 
character is displayed.

Enable CD-Text Writing

If this option is activated, the CD-Text is written onto the CD.

Data CD/DVD Projects

A data CD/DVD project can be used to compile and write a data-only CD, DVD, 
Blu-ray, or to write to ISO image. You can enter a name for your disc and change 
the disc file structure before writing your data to a CD, DVD, Blu-ray, or ISO image.
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Creating a Data CD/DVD Project

A data CD/DVD project can be used to compile and write a data-only CD, DVD, 
Blu-ray, or to write to ISO image.

PROCEDURE

1. Select File > Tools > Data CD/DVD.

2. Add files to the project, using one of the following methods:
• Drag the files from the WaveLab Elements File Browser window or from the 

File Explorer/Mac OS Finder into the Data CD/DVD window.

• Drag an audio file or audio montage tab into the Data CD/DVD window.

• Right-click a file tab, and select Add to > Data CD/DVD.

3. Optional: Click New Folder , specify a folder name, and arrange the files 
by dragging.

Writing a Data CD/DVD Project

PREREQUISITE 

Open the Data CD/DVD dialog, and add the files that you want to write to a data 
CD/DVD.

PROCEDURE

1. Click Write Data CD/DVD .

2. Select a writing device.
• If you select ISO Image, specify a file name and file location.

• If you select a CD/DVD writer, specify the writing speed and make further 
settings.

3. Click OK.

Data CD/DVD Dialog

In this dialog, you can create a data CD/DVD project, and write it to a CD, DVD, 
Blu-ray, or an ISO image.

• To open the Data CD/DVD dialog, select File > Tools > Data CD/DVD.
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Media

Allows you to select the media type you want to write. If the media size that 
you want to use is not listed, select the media type that offers the size closest 
to your requirements.

Volume Name

Allows you to specify the volume name of the CD/DVD.

Open File Explorer/Mac OS Finder

Opens the File Explorer/Mac OS Finder to show the location of the selected 
file.

Remove Selected Files and Folders

Removes the selected files and folders from the CD/DVD project.

New Folder

Creates a folder. You can also create sub-folders.

Write Data CD/DVD

Opens the Write Data CD/DVD dialog from which you can write the media.

Data CD/DVD list

Shows the contents of the CD/DVD project, and the size creation date, and 
number of files.

Available space on media

Indicates how much space is used on the media. The Total Size of the data 
CD/DVD project is shown below the data CD/DVD list.

Reset

Removes all files from the data CD/DVD project.

Write Data CD/DVD Dialog

In this dialog, you can write a data CD/DVD project to a CD/DVD or an ISO file.
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• To open the Write Data CD/DVD dialog, open the Data CD/DVD dialog and 
click Write Data CD/DVD.

Device

Allows you to select the disc writer that you want to use or select ISO Image 
to write a file on the hard drive. Writing an ISO image creates a copy of a 
future optical medium.

NOTE

On the Mac, open WaveLab Elements without a media in the drive. 
Otherwise, the drive is under the control of the operating system and is not 
available for WaveLab Elements.

Refresh

Scans the system for connected optical devices. This is done automatically, 
when this dialog opens. Click the update icon after you insert a new blank 
media, to update the speed menu.

Eject Optical Medium

Ejects the optical medium present in the selected drive.

Device Information

Opens the Device Information dialog that shows information about the 
selected device.

Erase Optical Medium/ISO Image

Erases the optical medium present in the selected drive, provided it is a 
rewritable media. If ISO Image is selected, clicking the button deletes the 
existing ISO file.

ISO File Name

If ISO Image is selected in the Device menu, specify the file name and file 
location of the ISO file in the text field.

Speed

Allows you to select the writing speed. The highest speed depends on the 
capabilities of your writing device and of the medium present in the device.
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Test Only, Do Not Write

If this option is activated, clicking OK initiates a simulation of writing the CD. 
If this test is passed, the real write operation will succeed. If the test fails, try 
again at a lower writing speed.

Create CD-Extra Session

If this option is activated, the data is written in a new session, after the audio 
tracks. This creates a CD Extra, also known as Enhanced CD and CD Plus. 
For this to work, the CD in the drive must have audio tracks on it, written with 
the CD Extra option. Otherwise the operation fails.

Verify After Write

If this option is activated, the data on the medium is automatically verified after 
the writing process.

Eject Before Verifying

If this option is activated, the disc is ejected and retracted before the 
verification process, to force the drive out of the write state.

NOTE

This is only possible if the disc can be retracted automatically.

Eject After Completion

If this option is activated, the disc is ejected after the writing operation.

Audio CD Formats

This chapter provides you with background information on the CD format, to help 
you better understand how to create your own CDs.

Basic CD Formats

There are a number of different formats for the contents of a CD disc. For example, 
audio CDs, CD-ROMS, and CD-I. These are all slightly different.

The audio CD specification is called Red Book. It is this standard to which 
WaveLab Elements conforms.

NOTE

Red Book CD is not a real file format. All the audio on the CD is saved in one big 
file. This is different from hard disks, for example, where each file is saved 
separately. Keep in mind that all the audio is in fact one long stream of digital data.



Writing Operations
Audio CD Formats

255

CD-Extra Support

CD-Extra is a format that allows for the writing of both audio and data on a single 
CD, just like Mixed Mode CDs. When writing an audio CD, you can prepare it for 
CD-Extra support (also known as Enhanced CD or CD Plus).

The difference is that when Mixed Mode CDs are written with the audio placed on 
the last tracks of the CD, for CDs in the CD-Extra format the audio is contained in 
the first tracks of the CD, and the data follows subsequently.

All features of the Red Book audio CD are possible with CD-Extra, unlike with Mixed 
Mode CDs. After an audio CD has been written with CD-Extra support, the data can 
be added to the CD in a separate session, by creating and writing a data CD 
project.

NOTE

Some computer CD drives may not recognize CDs in the CD-Extra format.

Types of Events on an Audio CD

There are three types of events that can be used to specify various sections of audio 
on the CD.

Track start

There can be up to 99 tracks on one CD. Each is identified by its start point 
only.

Track sub-index

On advanced CD players, a track can be divided into sub-indexes (sometimes 
called only indexes). These are used to identify important positions within a 
track. There can be 98 sub-indexes in each track. However, because it is 
difficult and time-consuming to search for and locate to a sub-index, many CD 
players ignore this information.

Pause

A pause is added before each track. Pauses can be of variable lengths. Some 
CD players indicate the pauses between tracks on their displays.

Frames, Positions, Small Frames, and Bits

The data on an audio CD is divided into frames.

A frame consists of 588 stereo samples. 75 frames make up one second of audio. 
This is because 75 x 588 = 44100, and because the sampling frequency of the CD 
format is 44100 Hz (samples per second), this equals one second of audio. When 
you specify positions on the CD, in WaveLab Elements, you do it in the format 
mm:ss:ff (minutes:seconds:frames). The frame values go from 0 to 74, because 
there are 75 frames to a second.
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Technically, there is no way to specify something smaller than a frame on a CD. One 
effect of this is that if the sample length of a track on the CD does not equal a 
perfect number of frames, some blank audio must be added at the end. Another 
effect of this is that when you play the CD, you can never locate to anything closer 
than a frame. If you need some data in the middle of a frame, you still have to read 
the whole frame. Again, this is unlike a hard disk, where you can retrieve any byte 
on the disk, without reading the surrounding data.

But frames are not the smallest block of data on a CD. There is also something 
called “small frames”. A small frame is a container of 588 bits. 98 small frames 
together make up one regular frame. In each small frame there is only room for six 
stereo samples, which means that a lot of space is left for data other than the actual 
audio. There is information for encoding, laser synchronization, error correction, and 
the PQ data to identify the track boundaries. This PQ data is of major importance to 
anyone who wants to create their own CD, and handled effortless in 
WaveLab Elements.

ISRC Codes

International Standard Recording Code (ISRC) is an identification that is only used 
on CDs intended for commercial distribution. WaveLab Elements allows you to 
specify an ISRC code for each audio track. These codes are provided by your 
publisher or clients.

The ISRC code is structured as follows:

• Country Code (2 ASCII characters)

• Owner Code (3 ASCII characters or digits)

• Recording Year (2 digits or ASCII characters)

• Serial Number (5 digits or ASCII characters)

The groups of characters are often presented with hyphens to make them easier to 
read, but hyphens are not part of the code.

UPC/EAN Codes

UPC/EAN code – the Universal Product Code/European Article Number, is a 
catalog number for an item (such as a CD) intended for commercial distribution. On 
a CD, the code is also called the Media Catalog Number and there is one such code 
per disc. These codes are provided by your publisher or clients.

UPC is a 12-digit barcode widely used in the USA and Canada. EAN-13 is a 
13-digit barcoding standard (12 + a checksum digit) defined by the GS1 standards 
organization. EAN is now renamed as International Article Number, but the 
abbreviation has been retained.
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Pre-Emphasis

CD pre-emphasis refers to process designed to increase, within a band of 
frequencies, the magnitude of some (usually higher) frequencies compared to the 
magnitude of other (usually lower) frequencies in order to improve the overall 
signal-to-noise ratio by lowering the frequencies during reproduction.

Pre-emphasis is commonly used in telecommunications, digital audio recording, 
record cutting and in FM broadcasting transmissions. The presence of 
pre-emphasis on a track is sometimes indicated by a checkmark in the 
Pre-Emphasis  column on the Import Audio CD dialog.

Disc-At-Once – Writing CD-Rs for Duplication Into Real CDs

WaveLab Elements only writes audio CDs in Disc-at-Once mode.

• If you want to create a CD-R to use as a master for a real CD production, you 
must write the CD-R in Disc-At-Once mode. In this mode, the entire disc is 
written in one pass. There are other ways of writing a CD, namely 
Track-At-Once and Multi-Session. If you use these writing formats, the link 
blocks created to link the various recording passes together will be 
recognized as uncorrectable errors when you try to master from the CD-R. 
These links can also result in clicks when playing back the CD.

• Disc-At-Once mode provides more flexibility when specifying pause lengths 
between tracks.

• Disc-At-Once is the only mode that supports sub-indexes.

Writing On The Fly vs. CD Images

WaveLab Elements writes a CD on the fly, that is, it does not create a CD image 
before writing. This method makes writing CDs/DVDs faster and requires less disc 
space. However, you can also create an image prior to writing a CD/DVD.
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Loops

This chapter describes various operations that are related to looping. Looping is 
used to simulate the infinite or at least very long sustain of many instrumental 
sounds. WaveLab Elements has tools for creating smooth loops, even for the most 
complex types of sounds.

Basic Looping

Looping a sound allows you to repeat a section of the sample indefinitely in order 
to create a sustain of unlimited length. Instrumental sounds in samplers rely on 
looping organ sounds, for example.

In WaveLab Elements, loops are defined by loop markers. Loop markers are added, 
moved, and edited just as any other type of marker.

To ensure that you find a good loop point, note the following:

• A long loop usually sounds the most natural. However, if the sound does not 
have a stable section in the middle (an even sustain part), it might be hard to 
find a good long loop.

For example, a piano note which decays continuously is hard to loop because 
the start point of the loop is louder than the end point. A flute is much simpler, 
because the sound in the sustain section is very stable.

• A loop should start shortly after the attack, that is, when the sound has 
stabilized to a sustaining note.

• If you set up a long loop, it should end as late as possible but before the sound 
starts decaying to silence.

• Short loops are difficult to position within the sound. Try to position them near 
the end.

NOTE

More information about looping in general, and the exact capabilities of your 
sampler in particular can be found in the manual of the sampler.



Loops
Refining Loops

259

Creating a Basic Loop

PROCEDURE

1. In the Audio Editor, select the audio section that you want to loop.

2. Right-click above the ruler and select Create Loop from Selection.

3. On the transport bar, activate Loop.

4. Play back the loop and adjust the position of the markers to change the loop.

AFTER COMPLETING THIS TASK 

Creating a loop this way does not necessarily lead to good loops, because clicks 
or abrupt changes in timbre at the turning point can occur.

We suggest that you use this method for setting up the basic length of the loop and 
then use the Loop Tweaker and Loop Tone Uniformizer for optimizing.

Refining Loops

The Loop Tweaker tool allows you to refine a region of audio for seamless looping. 
Use the Loop Tweaker to tweak an existing loop selection so that it loops perfectly 
or use it to create a loop from material which is not perfectly suited to create a loop.

You can automatically detect loop points by scanning the area between two loop 
markers. You can specify parameters that determine how accurate the program 
should be when suggesting loop points.

If the automatic search for loop points is not successful, you can process the 
waveform to allow for smoother loops by crossfading areas of the waveform close 
to the loop start and end points.

To use the Loop Tweaker, you must first define a loop using a pair of loop markers.

Loop Points Adjustment Tab

Use the Loop Points Adjustments tab in the Loop Tweaker dialog to manually 
refine a loop selection by dragging the waveform to the left/right or by using the 
automatic search buttons to find the nearest suitable loop point. The aim is to align 
the waveforms so that they meet at a zero-crossing point where the waveforms 
match as closely as possible. When you adjust your loop start and end points in the 
dialog, the start and end loop markers in the main waveform window adjust 
accordingly. Note that this movement may not be visible depending on how much 
you move the markers and on the zoom factor that you have selected.

It may be helpful to activate Loop on the transport bar during playback so that you 
can hear the difference when you adjust the loop markers. If you are not using a 
crossfade or post-crossfade, you do not have to click Apply when tweaking loop 
points. You can also leave this dialog open and manually adjust the position of the 
markers in the main waveform windows.
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Crossfade Tab

This tab allows you to apply a crossfade between the audio at the end of a loop and 
the audio at the beginning of the loop. This can be useful to smooth the transition 
between the end of a loop and its beginning, especially when you use material that 
is not perfectly suited to create a loop. Use the envelope drag points or value sliders 
to adjust the crossfade envelope. Click Apply to create the crossfade.

Post-Crossfade Tab

This tab allows you to apply a cross fade at the end of the loop by mixing a copy of 
the loop back into the audio. Use the envelope drag points or value sliders to adjust 
the crossfade envelope. Click Apply to create the post crossfade.

Post-crossfading means crossfading the loop back into the audio after the end of 
the loop so that there is not glitch when playback continues after the loop. This is 
done by mixing a copy of the loop back into the audio.

Refining Loops

You can refine loops using the Loop Tweaker tool.

PREREQUISITE 

Set up a basic loop.

PROCEDURE

1. In the Audio Editor, select the loop that you want to refine by clicking 
between its loop start and loop end marker.

2. Select the Process tab.

3. In the Loop section, click Tweaker.

4. In the Loop Tweaker dialog, refine your loop.

5. Click Apply.

Moving Loop Points Manually

If your loop still has glitches or bumps at the transition points, you can use the Loop 
Tweaker tool to move the points in small steps to remove the glitch.

This is similar to moving the loop points in the wave display, but with a visual 
feedback to facilitate finding good loop points.

There are two ways of moving the loop points manually on the Loop Points 
Adjustment tab in the Loop Tweaker dialog:

• Drag the waveform to the left and right.

• Use the green arrows below the waveform to nudge the audio to the left and 
right. Each click moves the loop point by a single sample.
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The following applies when moving the loop points manually:

• To move the end point to a later or earlier position, move the left part of the 
display.

• To move the start point to a later or earlier position, move the right part of the 
display.

• To move the start and end points simultaneously, activate Link Start and End 
Points. This way, when adjusting a loop point, the length of the loop stays the 
same, but the entire loop is moved.

• You can also adjust the loop markers in the wave window.

Automatically Detecting Good Loop Points

The Loop Tweaker tool can automatically search for good loop points.

PROCEDURE

1. In the Audio Editor, select the loop that you want to refine by clicking 
between its loop start and loop end marker.

2. Select the Process tab.

3. In the Loop section, click Tweaker.

4. In the Loop Tweaker dialog, on the Loop Points Adjustment tab, make sure 
that Link Start and End Points is deactivated.

5. In the Automatic Search section, specify the Aimed Correspondence and 
the Search Accuracy.

6. Click the yellow arrow buttons to start the automatic search for a good loop 
point.
WaveLab Elements scans from the current point forwards or backwards, until it finds 
a point that matches. You can stop at any time by clicking the right mouse button. The 
program then jumps back to the best found match.

7. Check the loop by playing it back.

8. Optional: If you think there might be a better loop point, continue with the 
search.
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Temporarily Saving Loop Points

Temporarily saving and restoring loop points allows you to compare different loop 
settings.

PREREQUISITE 

Set up a basic loop and open the Loop Tweaker tool.

NOTE

• There are five slots for temporarily saving loop points for each wave window 
and montage window. If you have several sets of loops in your file, you must 
be careful to not recall the wrong set.

• Only loop positions are temporarily saved.

PROCEDURE

1. On the Loop Points Adjustment tab, in the Temporary Memories section, 
click M.

2. Select one of the five memory slots.

Crossfades in Loops

Crossfading is useful to create smooth transitions between the end of a loop and 
its beginning, especially when using material that is not perfectly suited to create a 
loop.

Sometimes it is impossible to find a loop that does not cause any glitches. This is 
especially true for stereo material, where you might be able to find a perfect 
candidate for only one channel.

In this case crossfading smears the material around the end loop point so that it 
loops perfectly. This is achieved by mixing material from before the loop start with 
material that is located before the loop end.

NOTE

This technique alters the waveform and therefore changes the sound.

Creating a Crossfade

PROCEDURE

1. In the Audio Editor, create as good a loop as you can.

2. Select the Process tab.

3. In the Loop section, click Tweaker.
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4. In the Loop Tweaker dialog, decide if you want to create a crossfade or a 
post-crossfade:
• If you want to create a crossfade, click the Crossfade tab.

• If you want to create a post-crossfade, click the Post-Crossfade tab.

5. Make sure that Crossfade Audio at End of Loop with Audio before Loop 
(Crossfade tab) or Crossfade Audio after Loop with Audio of Loop Start 
(Post-Crossfade tab) is activated.

6. Specify the length for the crossfade either by dragging the length handle or 
by adjusting the Length value below the graph.

7. Specify the crossfade shape by dragging the shape handle or by adjusting the 
Shape (from Equal Gain to Equal Power) value.

8. Click Apply.
The sound is processed. Each time that you click Apply, the previous loop process is 
automatically undone. This allows you to try out different settings quickly.

NOTE

Do not move the loop points after you have performed a crossfade. The waveform has 
been processed specifically for the current loop settings.

AFTER COMPLETING THIS TASK 

• You can check the crossfade visually by opening the Loop Points 
Adjustment tab and activating Display Processed Audio. If this is activated, 
the display shows a preview of the crossfaded waveform. If this option is 
deactivated, the display shows the original waveform. Switching back and 
forth allows you to compare the two.

Post-Crossfades

Post-crossfading means crossfading the loop back into the audio after the end of 
the loop so that there is not glitch when playback continues after the loop. This is 
done by mixing a copy of the loop back into the audio.

The post-crossfade can be set up on the Post-Crossfade tab of the Loop Tweaker 
dialog.

The post-crossfade analyzes the part of the waveform that occurs just after the loop 
start and processes a specific area that begins at the end of the loop. The length 
parameter adjusts the size of this area. Everything else is identical with regular 
crossfading.

Loop Tweaker

This dialog allows you to adjust the loop start and end points, and crossfade the 
loop boundaries. The loop start and end points are specified with the loop start and 
end markers.
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If more than one loop marker pair is available in the audio file, click in the area 
between a loop marker pair to tweak the corresponding start and end points.

• To open the Loop Tweaker dialog, open the Audio Editor, select the 
Process tab, and in the Loop section, select Tweaker.

Loop Points Adjustment Tab

The top of this dialog shows the beginning and the end of the waveform between 
the loop markers. The bottom of this dialog offers the following options:

Loop End – Inner Arrows

Move the loop end points to the left/right.

Loop End – Outer Arrows

Invokes an automatic search for the nearest good loop point to the left/right 
of the loop end point and moves the end point to that position.

Loop Start – Inner Arrows

Moves the loop start points to the left/right.

Loop Start – Outer Arrows

Invokes an automatic search for the nearest good loop point to the left/right 
of the loop start point, and moves the start point to that position.

Stereo Merge

If this option is activated for a stereo file, the two waveforms are overlaid, 
otherwise they are shown in two separate sections.
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Overlap

If this option is activated, the waveforms of both halves are continued in the 
other half. This shows how the waveform looks like right before and after the 
loop.

Display Processed Audio

If this option is activated, the display shows a preview of the waveform after 
crossfading. If this option is deactivated, you see what the waveform looks like 
without crossfading. This option only makes sense after you have applied a 
crossfade.

Automatic Vertical Zooming

If this option is activated, the vertical magnification is adjusted so that the 
waveform always fills the entire display vertically.

Zoom

Sets the zoom factor.

Current Correspondence

Indicates how well the waveforms near the loop points match one another. 
The left value estimates the similarity across several wave cycles, while the 
right value estimates the similarity of the few samples near the loop points. 
The higher the values, the better the match.

Aimed Correspondence (0-1000)

Sets up the automatic search for good loop points. This defines how well the 
found section must resemble the section to which it is compared, in order to 
be considered a match. The higher the value, the more precise the 
resemblance must be. A value of 1000 requires a 100 % perfect match.

Search Accuracy

Determines how many samples should be taken into account by the auto-find 
analysis. Higher values result in greater accuracy, but also in longer 
processing times.

Link Start and End Points

If this option is activated, both the start and end points move simultaneously 
when you adjust the loop points manually. That is, the loop length stays exactly 
the same and the entire loop moves.

Temporary Memories

Allows you to save up to five different sets of loop points which you can later 
recall. This allows you to try out different loop settings. To save a set, click this 
button, then on one of the buttons 1-5.
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Crossfade Tab

Crossfade Audio at End of Loop with Audio before Loop

To enable crossfading, activate this checkbox. The crossfade is applied when 
you click Apply.

Length

Determines the length of the crossfade. Generally, you want the crossfade to 
be as short as possible, with an acceptable result.

NOTE

• Using a long crossfade smoothens the loop. However, more of the 
waveform is processed, which changes its character.

• A shorter crossfade affects the sound less, but the loop is not as smooth.

Shape (from Equal Gain to Equal Power)

Determines the shape of the crossfade. Use low values for simple sounds and 
high values for complex sounds.
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Post-Crossfade Tab

Crossfade Audio after Loop with Audio of Loop Start

To enable crossfading, activate this checkbox. The crossfade is applied when 
you click Apply.

Length

Determines the length of the crossfade. Generally, you want the 
post-crossfade to be as short as possible, with an acceptable result.

NOTE

• Using a long post-crossfade smoothens the loop. However, more of the 
waveform is processed, which changes its character.

• A shorter post-crossfade affects the sound less, but the loop is not as 
smooth.

Shape (from Equal Gain to Equal Power)

Determines the shape of the post-crossfade. Use low values for simple 
sounds and high values for complex sounds.

Looping Audio Which Is Not Very Well Suited for 
Looping

Sounds that constantly decay in level or continuously change in timbre are difficult 
to loop. The Loop Tone Uniformizer allows you to create loops from these kind of 
sounds.
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The Loop Tone Uniformizer applies processing to the sound that evens out 
changes in level and timbral characteristics in order for a sound to loop properly. 
For example, this is useful for creating looped samples for a softsynth or hardware 
sampler.

The Loop Tone Uniformizer includes a crossfade option allowing you to fade in 
the original sound into the processed sections when playback approaches the loop 
start.

To use the Loop Tone Uniformizer, you must have created a loop by setting a pair 
of loop markers. The original length of the loop is not changed.

Looping Seemingly Unloopable Audio

PROCEDURE

1. In the Audio Editor, set up a basic loop.

2. Select the Process tab.

3. In the Loop section, click Tone Uniformizer.

4. In the Loop Tone Uniformizer dialog, make sure that either Slice Mixing 
and/or Chorus Smoothing is activated and make the settings.

5. Optional: Select the Pre-Crossfade tab, and set up a crossfade.

6. Click Apply.
The sound is processed. Each time that you click Apply, a new loop is defined. This 
allows you to try out different settings quickly.

NOTE

Do not move the loop points after you have performed a crossfade. The waveform has 
been processed specifically for the current loop settings.

AFTER COMPLETING THIS TASK 

After using the Loop Tone Uniformizer, the transition between the end of the loop 
and the end of the file might not sound very natural. This can be fixed by creating a 
post-crossfade using the Loop Tweaker.

Loop Tone Uniformizer

This dialog allows you to create sounds that loop from audio which is not very well 
suited for looping. These are normally sounds that constantly decay in level or 
continuously change in timbre.

• To open the Loop Tone Uniformizer dialog, open the Audio Editor, select 
the Process tab, and in the Loop section, select Tone Uniformizer.
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Uniformizers Tab

This tab allows you to specify the methods that are used to even out the sound that 
you want to loop.

Slice Mixing

Cuts the loop in slices, which are then mixed together to uniformize the sound.

For slice mixing, you need to determine the number of slices. Only 
experimentation can tell how many slices are needed, but generally, the more 
slices you have, the more natural the sound. However, the program puts a 
restriction on the number of slices, so that each one is never shorter than 
20 ms.

For example, if you specify eight slices, the loop is cut up into eight sections 
of equal length. These sections are then overlapped and mixed together as 
one sound which is repeated eight times. This new piece of audio replaces all 
audio inside the loop so that no harmonic cancellation due to phase offsets 
occurs.

Slice Mixing – Number of Slices

The more slices you use, the more the sound changes.

Chorus Smoothing

This processor uses a phase vocoding method to filter the harmonics. This 
method is recommended for looping ensemble and choir sounds and can 
drastically change the timbre.

Chorus Smoothing – Timbre

Governs the amount by which the timbral characteristics of the sample should 
be evened out. The higher the value, the more pronounced the effect.

Chorus Smoothing – Chorusing

Determines the depth of the chorus effect.

Chorus Smoothing – Enhance Warmth

Creates a smoother, warmer sounding effect.

Chorus Smoothing – Stereo Expansion

Increases the width of the sample in the stereo sound image.
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Pre-Crossfade Tab

This tab allows you to crossfade the end of the loop with the start of the newly 
processed section so that the transition into the looped section is smoother during 
playback. Use the envelope drag points or value sliders to adjust the crossfade.

You need to use this feature because the Loop Tone Uniformizer changes the 
timbre only inside the loop. This means that the transition into the loop is not as 
smooth as expected unless you apply crossfading.

Crossfade Audio before Loop with Audio of End of Loop

Enables crossfading, which is applied when you click Apply.

Length

Determines the length of the crossfade. Generally, you want the 
post-crossfade to be as short as possible, with an acceptable result:

NOTE

• A long crossfade produces a smoother loop. However, more of the 
waveform is processed, which changes its character.

• A shorter crossfade affects the sound less, but the loop is not as smooth.

Shape (from Equal Gain to Equal Power)

Determines the shape of the crossfade. Use low values for simple sounds and 
high values for complex sounds.

Sample Attributes

Sample attributes allow you to define settings for an audio sample before loading it 
into a hardware or software sampler.
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Sample attributes do not process the sample, they just provide the file properties 
that the receiving sampler can use. This includes information about the pitch of the 
sample, which can be detected automatically, the key range that the sample should 
span, and the velocity range to occupy. For WAV and AIFF files, this information is 
saved in the header of the file. By default, there are no sample attributes in an audio 
file.

NOTE

Depending on your sampler and the protocol that you use for communicating, the 
sample attributes may not be supported.

Editing Sample Attributes

PROCEDURE

1. Open the Audio Editor.

2. Select Tool Windows > Sample Attributes.

3. In the Sample Attributes window, click Create.

4. Optional: If you want to automatically detect the pitch of an audio selection, 
select an audio range, and select Detect from Audio Selection.

5. Specify the sample attributes.

6. Save the audio file to save the sample attributes settings in the audio file.
The sample attribute is only saved in WAV and AIFF files.

Sample Attributes Window

In this window, you can create sample attributes for an audio sample.

• To open the Sample Attributes window, open the Audio Editor and select 
Tool Windows > Sample Attributes.

Create/Remove

Creates/Removes sample attributes for the active audio file.

Tune – Key

Specifies which key plays back the sound at its basic pitch.
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Tune – Detune

Specifies whether the sample should be played back at a slightly different 
pitch. The range is ±50 % of a semitone, which translates into a quarter tone 
in each direction.

Detect from Audio Selection

Detects the pitch from an audio selection. Make sure that the audio selection 
contains a clearly defined pitch.

Key Range – High/Low

Specifies the key range for the sample if the sample is part of a multi-sample 
key map.

Velocity Range – High/Low

Specifies the velocity range for the sample if the sample is part of a 
multi-sample key map with velocity-switchable samples.
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Importing Audio CD Tracks

You can read audio tracks from regular CDs and save them as a digital copy in any 
audio format on your hard disk.

Although WaveLab Elements supports a large number of CD drives, there are some 
restrictions you need to be aware of:

• There are a number of different protocols for retrieving audio from a 
CD-ROM/CD-R drive. WaveLab Elements supports as many of these 
methods as possible, but there are no guarantees that it works with any 
particular drive. This applies for CD-Text and ISRC.

• Observe and respect any copyright notices on the CDs from which you are 
importing tracks.

When importing tracks, they are named “Track XX” by default, where XX is a 
number starting at 01. The numbering scheme can be changed.

NOTE

Importing audio CD tracks is technically more complicated than reading files from 
a CD-ROM or hard disk, because audio sectors can be hard to detect. Some CDs 
which do not conform completely to the CD standard may cause problems, 
especially when they are copy protected.

Import Audio CD Dialog

In this dialog, you can import one or more tracks from an audio CD.

• To open the Import Audio CD dialog, select File > Import, and click Audio 
CD.
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Functions Menu

CD Info

Displays the CD length and the UPC/EAN code, if available.

Extract ISRC Codes

Reads the ISRC codes and displays them in the track list. Depending on your 
CD drive, this can take a while.

Examine CD-Text

Opens the CD-Text dialog where you can view the CD-Text. Not all CD drives 
support CD-Text.

Extract CD-Text

Extracts the CD-Text and displays a summary in the track list.

Rename Tracks Menu

Name

Renames the tracks according to the selected renaming scheme.

Search Track Names on the Internet (FreeDb)

Searches track names from an Internet database. If the album is found, the CD 
track list is updated.

Submit Track Names to the Internet (FreeDb)

Submits the information about the audio CD to the FreeDb database of CD 
information.
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Convert Menu

Convert All Tracks to Audio Montage

Extracts all audio CD tracks and uses them to create an audio montage.

Convert Selected Tracks to Audio Montage

Extracts the selected audio CD tracks and uses them to create an audio 
montage.

Actions Tab

Source

Select the CD drive from which you want to import audio CD tracks.

Speed

Allows you to set the writing speed. The highest speed depends on your 
writing device and on of the media present in the device.

Refresh

If you insert a CD while the Import Audio CD dialog is open, you need to click 
this button to show the contents of that CD in the list.

Eject Optical Medium

Ejects the medium from the selected drive.

Track List

Shows the tracks on the CD.

Range – Start/Length

If you want to import only a section of a track, use the Start and Length fields 
to define a start point and length.

Output – Location

Allows you to set the output location.

Output – File Format

Allows you to set the output file format.

Select All

Selects all CD tracks in the track list.

Play

Plays back the selected CD track.

Options Tab

Trim Silence

If this option is activated, silence between imported tracks is removed. Only 
digital silence is removed, that is, samples with a zero level.
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Automatically Refresh on CD Change

If this option is activated, WaveLab Elements checks for the presence of a 
new CD in the drive several times a second. If a new CD is found, the track 
list display is refreshed.

Automatically Extract ISRC Codes

If this option is activated, ISRC codes are automatically extracted when a CD 
is inserted.

Automatically Extract CD-Text

If this option is activated, CD-Text is automatically extracted when a CD is 
inserted.

Automatically Search Track Names on the Internet

If this option is activated, track names are automatically searched on the 
Internet when a CD is inserted.

Grab Pause before First Track (If Available)

If this option is activated, when a section of audio is located before the first 
track, it is extracted together with the first track. This way, you can import 
hidden bonus tracks.

Use a Japanese CD-Text Decoder

If this option is activated, CD-Text is interpreted as Japanese the next time it 
is extracted.

Create Peak File

If this option is activated, a peak file is created together with the rendered files.

Show Times with CD Frame Units

If this option is activated, times are shown in CD frame units. There are 75 CD 
frames per second.

Play through Master Section

If this button is activated, the Master Section is ignored. If the button is 
deactivated, the audio is played through the Master Section.

Convert Titles and CD-Text to Meta-Data

If this option is activated when importing tracks into an audio format 
supporting meta-data (for example, MP3 and WMA), the titles of the tracks 
and the CD-Text are automatically added to the file header.

Ultra-Safe Mode (Slow)

If this option is activated, each CD track is read several times until the same 
result is found (checksums are used). Specify the number of times that a track 
must be read with the same result before it is saved to disk.

Real Audio Before and After Tracks

You can ensure that tracks are imported in their entirety by defining how much 
audio should be read before and after each CD track.
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Importing Audio CD Tracks

PROCEDURE

1. Insert a CD into the CD-ROM/CD-R device.

2. Select File > Import.

3. Click Import Audio CD.

4. In the Import Audio CD dialog, in the Source section, select the drive from 
which you want to read, and specify the read speed.

5. Optional: Rename the files and adjust the numbering scheme.
The tracks must have unique names if you want to import them all.

6. Optional: On the Options tab, in the Read Audio Before and After Tracks 
section, define how much audio should be read before and after each CD 
track.

7. In the track list, select the tracks that you want to import.

8. Optional: If you have only selected one file, in the Range section, you can 
define a Start and Length, to import just a part of the track.

9. In the Output section, click the folder icon, and select an output location.
You can also drag one or more CD tracks onto an audio montage track.

10. In the Output section, click the file format field, and select a file format for the 
imported audio files.

11. Click Save.

RESULT 

The tracks are imported to the specified location.

Searching Track Names on the Internet

You can search for information about your CDs using the FreeDb database of CD 
information.

PREREQUISITE 

You must be connected to the Internet to use the FreeDb function.

PROCEDURE

1. Insert a CD into the CD-ROM/CD-R device.

2. Select File > Import.

3. Click Import Audio CD.

4. In the Import Audio CD dialog, select Rename Tracks > Search Track 
Names on the Internet (FreeDb).
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Submitting Track Names to the Internet

You can submit information about an audio CD to the FreeDb database of CD 
information.

PREREQUISITE 

You must be connected to the Internet to use the FreeDb function.

PROCEDURE

1. Insert a CD into the CD-ROM/CD-R device.

2. Select File > Import.

3. Click Import Audio CD.

4. In the Import Audio CD dialog, rename each track.

5. Select Rename Tracks > Submit Track Names to the Internet (FreeDb).

6. In the Submit CD Information dialog, fill out the text fields and enter an 
E-Mail address.

NOTE

An E-Mail address is required to report submission errors. It will not be saved.

The FreeDb database does not offer the possibility to enter different artists or genres 
for individual tracks. If the artists differ from track to track, you can write the track title 
in the following way:

Title/Artist

7. Click OK.

Ultra-Safe Mode

Sometimes, a small bit of a CD track is not properly retrieved which results in 
unpleasant clicks and pops in the audio. This depends on the quality of your CD 
drive. To solve this issue, you can activate the Ultra-Safe Mode in the Import 
Audio CD dialog options.

If this option is activated, you can specify how many times each CD track must be 
read with the same result, before it is saved to disk.

Converting Audio CD Tracks to an Audio Montage

PROCEDURE

1. Insert a CD into the CD-ROM/CD-R device.

2. Select File > Import.
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3. Click Import Audio CD.

4. Optional: In the Import Audio CD dialog, on the Options tab, select which 
information you want to extract from the Audio CD when converting.

5. Decide whether to convert only selected tracks or all tracks.
• To convert only selected tracks, select Convert > Convert Selected Tracks 

to Audio Montage.

• To convert all tracks, select Convert > Convert All Tracks to Audio Montage.

RESULT 

When the conversion is finished, the imported files open in the Audio Montage 
window.



280

WaveLab Exchange

You can use WaveLab Elements as an external editor for Cubase and vice versa.

IMPORTANTIMPORTANTIMPORTANTIMPORTANT

• WaveLab Exchange is only available for Cubase Pro 8.5.10 or higher and 
Cubase Artist 8.5.10 or higher.

• WaveLab Exchange supports the file formats Wave and Wave 64.

WaveLab Elements as External Editor for Cubase

You can open Cubase events in WaveLab Elements. This allows you to use the 
editing capabilities of WaveLab Elements and apply them to Cubase events.

For example, the following editing options are exclusively available in 
WaveLab Elements:

• Audio error correction

• Independent channel editing and processing

• Analysis meters, global analysis (EBU R-128 recommendation), and 3D 
frequency analysis

• Sonnox restoration toolkit (DeBuzzer, DeClicker, DeNoiser)

• MasterRig

Editing Cubase Audio Events in WaveLab Elements

PREREQUISITE 

Open your Cubase project in Cubase.

PROCEDURE

1. In the Cubase Project window, select the audio event that you want to edit in 
WaveLab Elements.
You can also select only a part of the audio event with the Object Selection tool.

2. Select Audio > Edit in WaveLab.
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3. In WaveLab Elements, edit the audio event.

4. When you have finished the editing, click Trigger Cubase Update on the 
command bar.

RESULT 

The changes to the audio event are applied to the Cubase project.

Cubase as External Editor for WaveLab Elements

When you are working on an audio file or clip in WaveLab Elements, you can open 
the project of the audio file in Cubase. This allows you to correct issues that you 
have identified during mixing and correct these issues in the audio file in Cubase.

When you then export the audio file in Cubase, and you use the same file name, the 
audio file or clip is automatically updated in WaveLab Elements.

Preparing the Cubase Project for WaveLab Exchange

PROCEDURE

1. In Cubase, open the project that you want to prepare for WaveLab Exchange.

2. Select File > Export > Audio Mixdown.

3. In the Export Audio Mixdown dialog, specify a file name and path.

4. In the File Format pop-up menu, select Wave File or Wave 64 File.

5. Activate Insert iXML Chunk.

6. Click Export.

Editing the Audio File in Cubase

PREREQUISITE 

The Cubase project is prepared for WaveLab Exchange.

PROCEDURE

1. In WaveLab Elements, open the audio file in the Audio Editor.
A yellow line above the file tab indicates that the file has been rendered in Cubase.

2. Select the Edit tab.

3. In the Source section, click Edit Project.
The Cubase project that contains the audio file opens.

4. In Cubase, edit the audio file.

5. Select File > Export > Audio Mixdown.
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6. In the Export Audio Mixdown dialog, activate Insert iXML Chunk.

IMPORTANT

Do not change the file name and path.

7. Click Export.

RELATED LINKS

Preparing the Cubase Project for WaveLab Exchange on page 281
Tab Colors on page 62
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Podcasts

Podcasting is a method of distributing multimedia files over the Internet, for 
example, for playback on mobile devices and personal computers.

A podcast can be downloaded automatically, using software that is capable of 
reading RSS feeds. RSS (Really Simple Syndication) is a standard for distributing 
news and other information via the Internet. An RSS news feed sends short 
messages on a specific topic from a specific web site. In order to read the 
messages, the user employs a program that has the ability to monitor multiple feeds 
and automatically download new messages on a regular basis. This can be special 
feed readers or an Internet browser, for example.

A podcast is an RSS feed including data content, such as audio or video files. This 
can be a show of which new episodes are released regularly. The file formats .mp4a, 
.mp3, and .ogg are commonly used for podcasts.

Podcast Editor

The Podcast Editor is divided into two panes. The upper pane shows the 
information for the feed or an episode, depending on the item that is selected in the 
list below. This is where you can add files, Internet links, or textual information to the 
podcast feed and its episodes. The lower pane shows an item list of the basic feed 
and all episodes that are included in the podcast.
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Episode Section

In the Episode section, you can create, delete, and move individual podcast 
episodes.

New

Adds a new untitled episode.

Duplicate

Adds a new episode, copying all the information from the existing episode to 
the new one.

Delete

Deletes the selected episode. Alternatively, you can exclude an Episode from 
the podcast by deactivating the Enabled box.

Cut/Copy/Paste

Cuts, copies, and pastes the selected episode.

Move Up/Move Down

Moves the selected episode one position up or down in the list. Alternatively, 
use drag and drop.
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FTP Section

In the FTP section, you can define where your podcast is going to be uploaded via 
FTP.

Update All Items

Uploads/updates the XML podcast file on the FTP server. It also uploads all 
associated media files, but only if they are not yet available on the FTP server. 
This is the most common function to upload and update your podcast.

Update Selected Item

Uploads/updates the XML podcast file on the FTP server. It also uploads the 
media file of the selected item in the list, but only if it is not yet available on the 
FTP server.

Upload/Replace All Items

This is the same as above, but it always uploads/replaces all of the media files 
belonging to the item. This is useful if you have changed the audio data, for 
example.

Upload/Replace Selected Items

This is the same as above, but it always uploads/replaces the media file of the 
selected item in the list. This is useful if you have changed the audio data, for 
example.

FTP Settings

Opens the FTP Settings dialog, which allows you to edit the FTP settings that 
are related to this podcast.

Podcast Section

View Published Podcast

Opens your podcast (via the URL that is specified in your FTP site settings) 
using your default browser.

View XML Source Code

Opens an XML editor to display the source code of the podcast.

Global Options

Edit the automatic picture resizing, set a time offset with Greenwich Mean 
Time, and specify the path of the HTML editor.

Main Tab

On the Main tab, you can assign parameters to your podcast. The available 
parameters change, depending on whether you select a feed or an episode. Field 
labels in bold letters mark fields that are mandatory to fill.

Title

Sets the title of the feed, for example, the topic of your podcast.
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Description

Gives space for a further description of the feed content.

Import HTML File (only available for episodes)

Lets you browse for an HTML document that replaces the description.

Internet Link (URL)

The main link of the feed that the user sees. Use this to direct people to a web 
site that is related to your feed. Clicking the world icon opens the specified 
URL in your default Internet browser.

Audio File (only available for episodes)

This sets the path to the audio file that you want to add to the episode. The 
audio file can be of any file type that is supported by the media reader of your 
browser. An MP3 file provides best compatibility. Click the icon to list the 
audio files that are already open in WaveLab Elements. Select one for your 
episode.

Alternatively, you can drag the list icon of an audio file into the audio file pane. 
Click the play icon to open the specified file in the default media player or 
viewer of your system, for previewing or checking purposes.

Picture (only available for feeds)

According to the RSS standard, this picture may not be larger than 144 x 400 
pixels, so the picture is automatically resized. Clicking the picture icon  
opens the specified picture in your default image viewer of your system.

Publication Date and Time

Sets the publication date and time of the feed or episode. Clicking the Now 
button transfers current date and time of your system.

As Most Recent Episode (only available for feeds)

If this option is activated, the date and time of the most recent episode are 
automatically matched.

Extra Tab

On the Extra tab, you can assign parameters to your podcast. The available 
parameters change, depending on whether you select a feed or an episode.

The following parameters are available for a feed:

• Webmaster (Email Address)

• Editor (Email Address)

• Copyright

• Category

• Related Domain (URL)

• Language

• Frequency of Updates
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• Skip Hours (0 to 23, Comma Separated)

• Time to Live (Number of Minutes)

The following parameters are available for an episode:

• Author (Email Address)

• Comments (URL)

• Category

• Related Domain (URL)

• Title

• Original Domain (URL)

iTunes Tab

On the iTunes tab, you can activate the iTunes extension that allows you to specify 
additional feed and episode information. The available parameters change, 
depending on whether you select a feed or an episode.

The following parameters are available for a feed:

• Subtitle

• Summary

• Categories

• Keywords (Comma Separated)

• Author

• Owner Name

• Picture

• New URL of Feed

• Hide in iTunes

• Explicit Material

The following parameters are available for an episode:

• Subtitle

• Summary

• Keywords (comma separated)

• Author

• Duration

• Hide in iTunes

• Explicit material
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Global Podcast Options

Some additional options are valid for all Podcast Editor tabs.

• To open the Global Podcast Options dialog, open the Podcast Editor, 
select the Edit tab, and click Global Options.

Automatic Picture Resizing (Not for iTunes)

Defines what to do if specified pictures exceed the maximum size allowed by 
the RSS standard. If pictures need resizing, the original images on your hard 
disk is not modified.

Time Offset with GMT (Greenwich Mean Time)

The displayed dates and times are local. If your system is properly set up, 
WaveLab Elements automatically adjusts the time offset in relation to GMT. 
However, if you want to have time and date relative to a different time zone, 
adjust the value with this option.

HTML Editor

Sets the path to the external HTML editor that is launched when you click the 
pen  button in the Import HTML File section.

Creating a Podcast

There are several ways to create a new podcast feed or episode.

• To create a new podcast, select File > New and click Create Podcast.

• To add a new untitled episode to a podcast, in the Podcast Editor, select the 
Edit tab, and click New.

• To add an audio file to the selected episode, select the Main tab, click in the 
Audio File field, and select Select File Using Standard Selector. Select the 
audio file in the file browser and click Open.

You can also drag an audio file from the File Browser window to the Audio 
File field.

• To duplicate the selected episode, select the Edit tab, and click Duplicate. 
This adds a new episode, and copies all information from the existing episode 
to the new one.
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Setting Up a FTP for Podcast Publishing

To be able to upload a podcast to your FTP server, you must enter the FTP server 
details first.

PROCEDURE

1. In the Podcast Editor, select the Edit tab.

2. In the Podcast section, click FTP Settings.

3. In the FTP Settings dialog, enter the following details:
• The log-in details for your FTP server.

• The relative path and file name of the podcast (extension .xml).

• Your web site address including the path to the feed.

4. Click OK.

Publishing a Podcast

You can upload a podcast from within WaveLab Elements to your FTP server.

PREREQUISITE 

Set up your FTP settings within WaveLab Elements.

PROCEDURE

1. In the Podcast Editor, select the Edit tab.

2. In the FTP section, select one of the following options:
• Update All Items

• Update Selected Item

• Upload/Replace All Items

• Upload/Replace Selected Items

3. In the FTP Settings dialog, check if the FTP settings are correct, and click 
OK.

RESULT 

The podcast is uploaded to your FTP site.

FTP Settings Dialog

In the FTP Settings dialog, you can manage all required information for the podcast 
upload process.
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• To open the FTP Settings dialog, open the Podcast Editor, select the Edit 
tab, and click FTP Settings.

Host

The host name or IP address of the FTP server.

User Name

The login name to your FTP server.

Password

The password to the login.

Use Passive Mode

Keep this activated and only change this if you experience problems with the 
FTP connection.

Feed File Name (with Path)

The podcast file name that is displayed on your FTP server (extension .xml), 
including the relative path. File name and path are part of the final public 
Internet address of the podcast, so you may want to avoid long names.

Associated Web Site (URL)

Your own web site address including the path to the feed.

FTP Settings Example

• Your FTP host address is “ftp.MyPage.com”, your public web site address is 
“www.MyPage.com”.

• The feed file name setting is “podcasts/fantastic-cast.xml”, the associated 
web site setting is “www.MyPage.com/podcasts”.
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• The media files of the podcast will be uploaded to the FTP server at 
“ftp.MyPage.com/podcasts”.

• The podcast file itself and the Internet address to be distributed will be found 
at “www.MyPage.com/podcasts/fantastic-cast.xml”.

Each podcast saves its own complete FTP site information. It is also possible to 
save and recall FTP site presets using the Preset functions at the bottom of the 
dialog.

Checking the Podcast

After creating and publishing a podcast, you can check if the upload was 
successful.

• To visualize the contents of the feed XML file in your default XML editor, open 
the Podcast Editor, select the Edit tab, and click View XML Source Code.

• To open your default Internet browser and receive the podcast that you have 
just published from the Internet, open the Podcast Editor, select the Edit tab, 
and click View Published Podcast.
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Customizing

Customizing means making settings so that the program behaves and looks the way 
that you want it to.

Customizing the Wave Window and the Montage 
Window

You can set up the wave/montage window by adjusting colors of waveforms, 
background, cursor lines, etc., and changing the look of the ruler and other window 
details.

Customizing can be done in the following ways:

• By changing the default style.

• By assigning different styles, according to specific conditions. For example, a 
specific file type or a specific file name.

Assigning Custom Colors to the Wave Window or the Montage 
Window

PROCEDURE

1. Depending on whether you want to customize the colors of the wave window 
or the montage window, do the following:
• For the wave window, select File > Preferences > Audio Files and select the 

Style tab.

• For the montage window, select File > Preferences > Audio Montages and 
select the Style tab.

2. Select the part that you want to color from the Parts list.

3. Specify a color using the color picker or the RGB fields.
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Assigning Custom Colors According to Conditions

You can apply different color schemes automatically to different clips, according to 
their names or the properties of their audio files.

IMPORTANTIMPORTANTIMPORTANTIMPORTANT

If you redefine colors, be careful not to choose colors that cause other elements to 
disappear.

PROCEDURE

1. Depending on whether you want to customize the colors of the wave window 
or the montage window, do one of the following:
• For the wave window, select File > Preferences > Audio Files and select the 

Style tab.

• For the montage window, select File > Preferences > Audio Montages and 
select the Style tab.

2. Do one of the following:
• In the Audio Files Preferences, select one of the Conditional options from the 

pop-up menu at the top of the dialog.

• In the Audio Montages Preferences, in the Parts list, select one of the 
Custom entries.

3. Specify a color using the color picker or the RGB fields.

4. In the This Style Is Used If These Conditions Apply section, specify the 
conditions.

5. Click OK.

Copying Color Settings

You can copy the color settings of one part, or all parts of a custom color schema.

• To copy a color setting, select the part from which you want to copy the color, 
and select Copy Color. Then select the part to which you want to copy the 
color, and select Paste.

• To copy all color settings of a custom color setting, drag the name of a custom 
color setting onto another custom color name, and click OK.

Customizing Shortcuts

In WaveLab Elements, you can control many functions via shortcuts to speed up 
your workflow. You can edit existing shortcuts, and create new shortcuts.
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Most shortcuts are restricted to a specific editor, which means that you can reuse 
the same shortcut combination in different editors. The exception is the Master 
Section where all shortcuts are global to the application.

The shortcuts in the Navigation (Numeric Pad) and View and Navigation sections 
on the Shortcuts tab are dedicated to navigating through WaveLab Elements.

Shortcuts that cannot be edited are grayed out. The shortcuts that you created are 
displayed in blue in the editor.

You can create a new shortcut by specifying a key sequence of up to four keys that 
must be pressed in a specific order to invoke the operation.

RELATED LINKS

Shortcuts Tab on page 296

Indexed Key Commands

Indexed key commands allow you to quickly jump to specific locations in your 
project, for example, to a specific marker or Master Section slot.

The available indexed key commands are listed on the Shortcuts tab, in the 
Navigation (Numeric Pad) section.

• To trigger an index key command, type the number of the item that you want 
to jump to and press the corresponding key on your keyboard.

EXAMPLE

If you want to jump to the 5th marker in your file window, press [5] on your keyboard 
and then press [M].

If you want to jump to the 10th file tab, press [10] on your keyboard and then press 
[F].

RELATED LINKS

Shortcuts Tab on page 296

Editing Shortcuts

You can see the list of all shortcuts in the Shortcuts tab, and edit and assign 
shortcuts on the Shortcut Definitions dialog.
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The Shortcuts tab provides a different command set for each menu or dialog.

• To open the Shortcut Definitions dialog, select File > Preferences > 
Shortcuts, select a command, and click Edit Shortcut.

• You can define one key shortcut per command. Each shortcut can be a 
sequence of up to four keystrokes.

• To reset some or all types of shortcuts to their factory default use the Reset 
button.

Defining Key Sequences

You can define key sequences for a keyboard.

PREREQUISITE 

On a Mac, commands for the main menus must consist of a single key command.

When using multiple key stroke commands, make sure that the key commands do 
not interfere with each other. For example, when you have one shortcut [Shift]+L, M 
and define another to be [Shift]+L, this second shortcut has no effect.

PROCEDURE

1. Select File > Preferences > Shortcuts.

2. In the commands list, select the command for which you want to define a key 
sequence, and click Edit Shortcut, or double-click the Key Sequence 
column of the corresponding command.

3. In the Shortcut Definitions dialog, click in the Key Stroke fields and press 
the buttons that you want to use as the key sequence.

4. Click OK.

RESULT 

When you now press the keys/buttons specified in the dialog, the corresponding 
operation is performed. The key strokes must be executed one after the other.

RELATED LINKS

Remote Devices Tab on page 14
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Generating a List of All Shortcuts

You can generate an HTML file or print out a list that contains all shortcuts.

PREREQUISITE 

If you want to print out the list, make sure a printer is connected to your system.

PROCEDURE

1. Select File > Preferences > Shortcuts.

2. Click Summary, and select one of the following options:
• To open the Print Preview dialog, from which you can print out the list of all 

shortcuts, select Print Preview. For Print Preview to be available, a printer 
must be connected.

• To open the list of all shortcuts in the HTML file format in the standard browser, 
select HTML Report.

Shortcuts Tab

This tab allows you to customize your own shortcuts for WaveLab Elements. It 
shows a list of the assigned shortcuts for WaveLab Elements commands and menu 
options.

• To open the Shortcuts tab, select File > Preferences > Shortcuts.
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Search pop-up menu

Allows you to select the part of the commands list in which the search is 
performed.

Search field

Allows you to search for a command.

Use Wildcards

If this option is activated, the wildcard characters “*” and “?” can be used.

“*” substitutes zero or more characters, and “?” substitutes any character.

For example, if Search Keyboard Shortcut is selected, type “*” to display all 
commands that are already associated with a shortcut.

Expand/Collapse

Expands/Collapses the folder tree.

Commands list

Shows all commands and their shortcuts.

Reset

Resets the commands to the factory settings.

Summary

Opens a menu from which you can generate a list of all commands and their 
shortcuts, either in HTML or as a print out.

Edit Shortcut

Opens the Shortcut Definitions dialog where you can edit the shortcuts for 
the selected command.

Shortcut Definitions Dialog

This dialog allows you to define your own customized shortcuts for a particular 
function.

• To open the Shortcut Definitions dialog, select File > Preferences > 
Shortcuts, select a command, and click Edit Shortcut.
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Key Sequence

1st Key Stroke

Lets you select the first key of a sequence that can consist of up to four keys. 
Set the focus to the key stroke field, then press the key combination. If nothing 
is displayed, a key is not allowed in this context.

2nd/3rd/4th Key Stroke (optional)

Lets you select additional keys that must be used to execute the command. 
The command is only executed if this key event happens after the first one.

Clear

Erases all key event fields.

Customizing Command Bars

You can hide or show individual command bar buttons. This way you can customize 
command bars by removing unwanted commands.

PROCEDURE

1. In a tool window, open the menu and select Customize Command Bar.

2. To show a specific command on the command bar, activate the checkbox in 
the Bar column for the corresponding command.

3. Click OK.

Plug-in Organization

WaveLab Elements comes with various plug-ins, and additional plug-ins can be 
added. To retain an overview over the plug-ins that are relevant to your project, you 
can organize your plug-ins in groups.

On the Organize tab of the Plug-ins Preferences, you can specify how your 
plug-ins appear on menus in the program. In the plug-ins list, you find subfolders 
representing groups of plug-ins.

Initially, plug-ins are categorized by vendor, category, favorite plug-ins, and recently 
used plug-ins.

If the 32-bit and 64-bit versions of WaveLab Elements are used on the same 
system, their settings are shared. An exception to this rule are the following options 
in the Plug-ins Preferences:

• Additional VST Plug-in Folders

• Ignore Plug-ins Located in the following Subfolders
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This is because 32-bit plug-ins cannot be used in WaveLab Elements 64 bit and 
vice versa.

RELATED LINKS

Plug-ins Preferences on page 302

Deactivating Plug-ins

 
 

PROCEDURE

1. Select File > Preferences > Plug-ins.

2. Select the Organize tab.

3. In the plug-ins list, navigate to the plug-in that you want to deactivate.

4. Deactivate the checkbox in for the plug-in. When selecting multiple plug-ins,
you can deactivate all of them with a single click.
• To deactivate the plug-in on the plug-in selection menus, deactivate the

checkbox in the Effect column.

• To deactivate the plug-in on the Final Effect/Dithering panel of the Master
Section, deactivate the checkbox in the Final column.

• To deactivate the plug-in on the Playback-Processing panel of the Master
Section, deactivate the checkbox in the Play column.

• To deactivate a clip plug-in when a clip is not streamed, deactivate the
checkbox in the Dyn column.

This allows you to save DSP power when using hardware plug-ins.

Adding Plug-ins to the Favorites Menu

You can add plug-ins that you are using regularly to the Favorites menu of the 
plug-in selection menu.

PROCEDURE

1. Select File > Preferences > Plug-ins.

2. Select the Organize tab.

3. In the plug-ins list, navigate to the plug-in that you want to add to the favorites.
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4. Activate the checkbox for the corresponding plug-in in the Favorites  
column.

NOTE

If the Favorites menu is empty, it does not appear in plug-in selection menus.

Customizing Plug-in Groups

You can customize the appearance and sorting of plug-ins on the Organize tab of 
the Plug-ins Preferences.

• To update the tree, click the Show Changes button.

• The category labels that are used to create the hierarchy are supplied by the 
plug-in manufacturers. To change the category name, navigate to the 
Category Renaming table, click in the Original column, and select the 
category that you want to rename. Then click in the Modified column, and 
enter a new name.

• To change the sorting of plug-in groups, select whether to sort by category 
or by vendor in the sorting menu of the Customize section. If a plug-in does 
not publish a vendor name or category, the name of the enclosing plug-in 
folder on disc is used as vendor name or category if it is not the VST plug-in 
root folder.

• To group all plug-ins that start with the same prefix in one submenu, activate 
Create Submenus Based on Prefixes, and specify the number of plug-ins 
that must start with the same prefix. Only if this number is reached, a submenu 
is created.

• To group plug-ins in a single submenu if their number is below a specified 
value, activate Compress Hierarchy, and specify the threshold. A tree is 
flattened to a single submenu if the number is below the threshold. This 
prevents too small submenus.

• To activate the Recently Used category, activate Submenu with Recently 
Used Plug-ins, and specify the maximum number of recently used plug-ins 
that should be displayed in this category.

• You can make the Recently Used category global to all places or individual 
for each context, for example, for the Master Section, audio montage track, 
or audio montage clip. To make the Recently Used category individual for 
each context, activate Independent Recently Used Plug-ins Menus.
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Adding Additional VST Plug-ins

You can specify folders where additional VST plug-ins can be found. This is useful 
if you are using third-party VST plug-ins that you do not want to save in the standard 
VST folder.

PROCEDURE

1. Select File > Preferences > Plug-ins.

2. Select the General tab.

3. In the Additional VST Plug-in Folder (WaveLab Specific) section, click the 
folder icon, and navigate to the folder that contains the VST plug-ins that you 
want to add.

Excluding Plug-ins

You can specify a list of plug-ins that WaveLab Elements does not open.

PROCEDURE

1. Select File > Preferences > Plug-ins.

2. Select the General tab.

3. In the Do Not Load the Following Plug-ins section, type in the name of the 
plug-in that you do not want to open:
• Enter the exact file name, without path and without file extension.

• Enter one name per line.

• If you put “*” in front of the name, any plug-in that contains the name is ignored.
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Replacing Missing Plug-ins

When you open an audio montage and some plug-ins for tracks or clips are missing, 
you can select plug-ins to replace the missing plug-ins.

PROCEDURE

1. In the Missing Plug-ins dialog, click the Replacement column, and select a 
replacement for the plug-in displayed in the Original column.

2. If you want to use the new plug-in from now on, activate Save Replacements 
as Default.

3. Click OK.

Plug-ins Preferences

On this tab, you can access a number of options for managing your VST plug-ins.

You can specify where WaveLab Elements should search for your VST plug-ins and 
which ones it should ignore. It also allows you to choose how your VST plug-in 
controls respond to mouse actions and how frequently graphics are updated.

If you use your own file structure to organize and save VST plug-ins, this dialog 
allows you to gain full control over which plug-ins are loaded and which are ignored. 
This is useful if you want to deactivate a particular plug-in or if you want to ignore 
plug-ins that you never want to use with WaveLab Elements.

• To open the plug-in preferences, select File > Preferences > Plug-ins.
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General Tab

Search Standard VST Plug-in Shared Folders

If this option is activated, WaveLab Elements searches for VST plug-ins in the 
default VST plug-in folders.

Information About the Searched Folders 

Click on the info icon to see in which folders WaveLab Elements searched for 
plug-ins when it was launched. If you cannot find a plug-in in 
WaveLab Elements, this helps you to determine whether you have specified 
the correct folder, for example.

Additional VST Plug-in Folders (WaveLab Elements Specific)

Lets you specify additional folders where VST plug-ins can be found.

Ignore Plug-ins Located in the following Subfolders (Separate Folder Names 
with a Semicolon)

Lets you specify folder names that WaveLab Elements skips when searching 
for VST plug-ins.
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Do Not Load the following Plug-ins

Lets you specify plug-ins that WaveLab Elements does not open. Enter the 
file names, without path and without file extension. Write each plug-in on a 
new line.

If you put the character * in front of the name, any plug-in that contains the 
name is ignored.

Force Plug-in Detection at Next Launch

Analyzes the plug-ins when launching WaveLab Elements the next time. To 
reduce the start time of WaveLab Elements, the plug-ins are not analyzed 
every time WaveLab Elements is started. However, WaveLab Elements 
keeps a list of plug-ins and updates this automatically when a date or size 
change is detected.

Keep Plug-ins in Memory until WaveLab Elements Quits

If this option is activated, the plug-ins are kept in memory even when they are 
no longer used. This results in a faster reopening of plug-ins. However, if you 
use many plug-ins, too much memory could be used after a specific time, 
which slows down the application.

Faster Graphics Refreshing (Consumes More Computer Power)

Refreshes the graphics of VST plug-ins more quickly.

VST Plug-in Knobs

Lets you set the mode for using knobs in plug-ins. You can set the mode to 
Circular, Circular Mode (Relative Movement), and Linear.

Organize Tab
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Plug-ins list

Displays the hierarchy of the plug-ins in WaveLab Elements. Here, you can 
specify whether a plug-in is available on the plug-in selection menus and/or 
the Final Effect/Dithering panel and Playback-Processing panel of the 
Master Section.

You can add plug-ins to the Favorites list, create shortcuts for plug-ins, 
specify custom categories, and decide whether to use the generic user 
interface or the plug-in specific user interface.

Expand/Collapse

Expands/collapses the folder tree.

Search field

Allows you to filter the plug-ins list for names.

• Click in the search field, and enter the text that you want to search for.

• To switch the focus from the search field to the plug-ins list, press 
[Down Arrow].

• To switch the focus from the plug-ins list to the search field, press 
[Ctrl]/[Command]-[F].

Only Show New Plug-ins

If this option is activated, only the recently detected plug-ins are displayed.

Remove “New” Status

Resets the “new” status of the recently detected plug-ins.

Show Changes

Refreshes the plug-in tree according to the current settings.

Sorting

Determines how the plug-ins are sorted. The other parameters act on that 
hierarchy.

Compress Hierarchy

Merges all items into a single submenu if a submenu and all its submenus 
contain less than a specific number of plug-ins (Threshold).

The Threshold value determines the minimum number of items that are 
needed to compress the hierarchy.

Create Submenus Based on Prefixes

Creates a submenu that is labeled as the prefix if several items in a submenu 
start with the same prefix.

The Threshold value determines the minimum number of items that must start 
with the same prefix that are needed to create submenus that are labeled as 
the prefix.

Merge Single Submenus

Merges submenus that contain another submenu with only a single item in it.
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Category Renaming

The category labels used to create the hierarchy are supplied by the plug-in 
manufacturers. In this section, you can change the category name. This can 
also be useful to merge two categories into one, by renaming these two 
categories with the same name.

Submenu with Recently Used Plug-ins

If this option is activated, the Recently Used submenu is shown.

The Maximum Size value determines the maximum number of plug-ins on the 
Recently Used submenu.

The Independent Recently Used Plug-ins Menu option determines whether 
the Recently Used submenu is global to all places where plug-ins can be 
selected, or if it is local to each context.

Ignored Plug-ins

Opens the Ignored Plug-ins dialog, where you can plug-ins which were not 
loaded. This dialog lets you instruct WaveLab Elements to rescan these 
plug-ins at the next launch. This is faster than a full rescan.

Number of Plug-ins

Shows the number of plug-ins that are available in WaveLab Elements.
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Configuring the Software

You can configure WaveLab Elements according to your needs.

NOTE

The settings that you make in the preferences are applied when you switch to 
another WaveLab Elements window.

Global Preferences

Global preferences are preferences that apply throughout WaveLab Elements. 
Before you start working with WaveLab Elements, it is recommended to edit these 
preferences to configure WaveLab Elements according to your needs.

• To open the global preferences, select File > Preferences > Global.

General Tab

This tab allows you to change the location of settings files and the user interface 
language. You must restart the application for changes to take effect.

General

Language

Allows you to select the user interface language.

Setting Location

Common for All Users

Shares the preferences settings with all users on this computer.

Independent for Each User

Lets each user on this computer make their own preferences settings.

Application Folder (Portable Installation)

Saves settings in the application directory. Use this option to install the 
application on a portable device.
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Specific Folder

Allows you to save the settings in a specified folder.

Open Setting Folder

Opens the folder that is used to save settings. This way you know where the 
settings are saved and you can back up the settings.

Synchronization Settings

Master Folder

Lets you specify where the preference settings are saved.

Synchronize at Every Launch

If this option is activated, the settings are synchronized whenever 
WaveLab Elements is launched.

Synchronize at Next Launch

If this option is activated, the settings are synchronized the next time that 
WaveLab Elements is launched.

Preferences Handling

Determines how to synchronize the preferences, that is, all settings except the 
presets. You can either ignore or mirror the preferences.

Preset Handling

Determines how to synchronize the presets that are saved in the master 
folder. The following options are available:

• If Ignore Presets is activated, the presets are not synchronized.

• If Mirror Presets is activated, the presets are restored from the master 
folder, regardless of their time stamp. Any additional local presets are 
deleted.

• If Import New Presets is activated, the presets in the master folder that 
are unavailable on the computer are imported.

• If Update Old Presets is activated, existing presets are overwritten if a 
newer version is found in the master folder.

Ignore the following Preset Folders (Separate Them with a Semicolon)

Lets you specify which preset folders you want to ignore when synchronizing 
the settings. For example, to ignore the VST Audio Connections settings, add 
"VST Audio Connections" to the field.

Update Master

If you click this button, the settings that were used when launching 
WaveLab Elements are used to update the master folder.

NOTE

This procedure should only be run by the system administrator if multiple 
WaveLab Elements workstations are used.
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Display Tab

This tab allows you to change many aspects of the user interface that apply across 
the whole application. These options provide information and usability functions but 
can be deactivated to streamline the interface.

Theme

Theme

Allows you to switch between the WaveLab Elements color schemes.

Miscellaneous Options

Use the System File Selector to Open Files

If this option is activated, the standard file selector opens when you select the 
Save As option.

Open Quick File Selector When Saving Files

If this option is activated and you save a file via the save shortcut, a dialog 
opens instead of the File tab.

Show WaveLab Elements Logo on Startup

Determines whether the WaveLab Elements logo is displayed during 
initialization.

Show Tooltips

If this option is activated, tooltips are displayed when you move the mouse 
cursor over markers or command bar buttons.

Hide Top Level Windows When the Application Is Not Active (Windows only)

If this option is activated, all floating windows are automatically hidden when 
another application becomes active. If this option is deactivated, floating 
windows remain on top of other application windows.

History

Maximum Number of Items in Recent File Menus

Sets the maximum number of files that are listed in recent file menus.

Formats Tab

This tab allows you to adjust settings for some of the audio formats and units that 
WaveLab Elements uses.
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Formats

Use AES17 Standard for RMS Values

Determines how RMS values are reported.

• If this option is activated, the displayed level for a full scale sine audio 
file is 0 dB. This follows the AES17 standard.

• If this option is deactivated, the displayed level for a full scale sine audio 
file is -3 dB.

Pitch of A3 (Used in Frequency To Note Conversions)

Sets the reference pitch in WaveLab Elements. The frequency-to-note 
conversions take this pitch into account.

MIDI Note Display

The options in this section allow you to choose whether to display the different key 
values in WaveLab Elements with the pitch or the MIDI note number of the key. In 
musical notation, keys are denoted according to their pitch. For example, C3 means 
the note C in the third octave.

Each key corresponds to a MIDI note number from 0 to 127. For example, key C3 
corresponds to the MIDI note number 48. MIDI note numbers make it possible for 
samplers to automatically map samples to the correct keys.

Numeric Style

Determines the format for MIDI notes that are displayed as numbers.

Middle C (Note #60)

Determines the key convention for the MIDI note range (0-127).

Display

Determines how MIDI notes are displayed throughout the application.

CD Writing Tab

This tab allows you to set a number of parameters for CD writing.

CD Writing

Use Burnproof

Fixes possible buffer underrun errors automatically, provided that the CD 
writer supports this technology.

Allow Disc Overflow

Allows WaveLab Elements to attempt writing more data (max. 2 minutes) than 
the official capacity of the disc.
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Maximum Audio CD Size

Allows you to specify the maximum length for a CD. A warning message will 
appear if the project exceeds this length. The standard maximum length is 74 
minutes.

Options Tab

This tab allows you to control application-wide start-up options. You can also reset 
the default message boxes.

Alternative External File Browser

Allows you to specify an alternative external file browser that opens when you 
use the Reveal Folder in File Explorer/Mac OS Finder or Reveal Files in 
File Explorer/Mac OS Finder options in WaveLab Elements.

If the application needs a special command line formatting, you can specify it 
in the Command Line field. Use %1 as a placeholder for the file or folder to 
which you want to browse.

Reset Default Answers

Resets all message box options to their default settings. For example, all “Do 
not show again” options are deactivated.

Audio Files Preferences

This dialog allows you to define settings for editing in the Audio Editor. However, 
these settings also effect other parts of WaveLab Elements. You can choose 
defaults for editing and playback, adjust the visual appearance of the waveform 
displays, and determine how WaveLab Elements works with audio and peak files.

• To open the Audio Files Preferences dialog, select File > Preferences > 
Audio Files.

Editing Tab

Display

Save View Settings in Companion File

If this option is activated, zoom settings, ruler settings, and optionally the 
Master Section preset that is associated with the audio file are saved in a 
companion file. if the audio file is reopened, these settings are used. Deleting 
a companion file does not alter the audio contents.

Save in an Independent Folder

If this option is activated, the companion file is not saved in the same folder as 
the related audio file but in a folder that you can specify.
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Edit

Opens the Folders dialog that allows you to specify where to save the 
companion files.

Show Overview when Opening new Audio Files

If this option is activated and you open an audio file, the overview is also 
displayed. If this option is deactivated, only the main view is displayed.

Overview: Passive Range Indicator Also Covers the Waveform

If this option is activated, the range indicator that is displayed in the time ruler 
of the overview also covers the waveform area. Unlike the time ruler indicator, 
the range indicator is passive and cannot be modified.

Analog Waveform Emulation at Sample Level Zooming

If this option is activated and a waveform is zoomed at the sample level in the 
timeline, an analog emulation of the waveform is displayed.

Auto-Zoom for Overviews

If this option is activated and you open an audio file, the zoom of the overview 
is set to display the whole file.

Display File Extension on Tabs

If this option is activated, tabs display file names with their extension. For 
example, “piano.mp3” instead of “piano”.

Number of Seconds to Display on Opening

Lets you specify the time range to display when opening an audio file for the 
first time. WaveLab Elements converts this time range to the appropriate 
zoom factor.

Whole Audio File

If this option is activated, the horizontal zoom is set to display the whole file.

Editing

Select All Channels with the Mouse

If this option is activated and you select a range with the mouse in a stereo 
file, both channels are selected. To select the channels individually, press 
[Shift] while selecting. To switch from one channel selection to the other, 
press [Tab].

Process Whole File If There is No Selection

If this option is activated and a process is to be applied to an audio file, the 
whole file is processed if no audio is selected. In the same situation, if the 
option is deactivated, a warning appears.

Playback Scrubbing

Restrict to Play Tool

If this option is activated, this function only works if the Play Tool is used.
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Sensitivity

Lets you set the micro audio loop duration that is performed when you move 
the mouse cursor over the time ruler.

Snap Selection to Zero-Crossing

Do Not Snap at High Zoom Factors

If this option is activated, snapping does not occur if the waveform is 
displayed at a high zoom factor.

Scan Range

Lets you define how far WaveLab Elements searches a zero-crossing point in 
the left and right direction.

File Tab

Default Sample Rate for Files without Header

Lets you specify the sample rate of audio files that do not have a header 
describing this property.

Create Peak Files in an Independent Folder

If this option is activated, peak files are not saved in the same folder as the 
related audio file. To specify the folder location, click Edit.

Style Tab

This tab allows you to specify custom colors for parts of the wave window.

Styles

Lets you select the default style and conditional styles.

Parts

Shows parts that can be colorized. Click a part to edit the color.

Hide (for specific parts only)

Hides the selected part.

Dotted Line (for specific parts only)

Changes the line to a dotted line.

Transparency (for specific parts only)

Lets you edit the degree of transparency of the selected element.

Element Size (for specific parts only)

Lets you edit the size of the selected element.
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Change Both Channels

Allows you to make separate color settings for the left and the right side of a 
stereo file. If this option is activated, settings for the left side of a file are 
automatically mirrored on the right side, and vice versa.

Change Both Main View and Overview

Allows you to make separate color settings for the main view and the 
overview. If this option is activated, settings for the main view are automatically 
mirrored on the overview, and vice versa.

Color Picker

Lets you select the color for the selected part. Click the surrounding circle to 
select the hue. Click in the triangle to adjust the saturation and lightness.

Red/Green/Blue

Lets you specify the red, green, and blue components of the RGB color 
spectrum.

Copy Color

Copies the current color to the clipboard.

Paste

Pastes the color from the clipboard.

This Style Is Used If These Conditions Apply

Lets you define conditions under which a specific color style is applied.

File Extension Is Any Of

If this option is activated, the color style is applied to files with the specified 
extension. Separate extensions with a “;” character.

Name Contains Any of These Keywords

If this option is activated, the color style is applied to files with specific 
keywords in their name. Separate keywords with a “;” character.

Sample Rate Is in the Range

If this option is activated, the color style is applied to files that have a sample 
rate within the specified range.

Bit Resolution Is in the Range

If this option is activated, the color style is applied to files that have a bit 
resolution within the specified range.

Number of Channels Is

If this option is activated, the color style is applied to files that have the 
specified number of channels.
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Color Elements in the Audio Editor

You can assign custom colors to various elements of the Audio Editor. Depending 
on the selected element, additional settings can be made for transparency, 
appearance, or whether a line should be dotted, for example.

Left/Right Channel

Waveform

The waveform color.

Waveform (Selected)

The waveform color of the selected part of the waveform.

Waveform Outline

The outline color of the waveform.

Waveform Outline (Selected)

The outline color of the selected part of the waveform.

Background Top

The color of the background top.

Background Top (Selected)

The color of the selected part of the background top.

Background Bottom

The color of the background bottom.

Background Bottom (Selected)

The color of the selected part of the background bottom.

Waveform Main Axis

The color of the waveform main axis and its style.

Waveform 50 % Axis

The color of the waveform 50 % axis and its style.

Waveform Elements

Channel Separator

The color of the channel separator line.

Cursor (Edit)

The color of the edit cursor, its width, and transparency.

Cursor (Edit, No Focus)

The color of the edit cursor for a file that does not have the focus.
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Cursor (Play)

The color of the cursor during playback.

Marker Line

The color of the marker lines and an optional transparency.

End of File Indicator

The color of the end of the file indicator.

Time Ruler Style

The color of the time ruler and its style.

Time Ruler Font

The color of the font on the time ruler and the font size.

Level Ruler Style

The color of the level ruler, its style, and transparency.

Level Ruler Font

The color of the font on the level ruler and the font size.

Audio Montages Preferences

This dialog allows you to set up general parameters for all audio montages or for the 
active audio montage only.

• To open the Audio Montages Preferences tab, select File > Preferences 
> Audio Montages.

Style Tab

This tab allows you to specify custom colors to clips and parts of a clip in the 
montage window.

Parts

Shows parts that can be colorized. Click a part to edit the color.

Checkbox

Allows you to select multiple parts to colorize multiple parts at the same time.

Undo

Undoes the last change.

Redo

Allows you to redo changes that were undone.
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Hide

Hides the selected part.

Change Both Channels

It is possible to make separate color settings for the left and the right side of 
stereo clips. If this option is activated, settings for the left side of a clip are 
automatically mirrored on the right side, and vice versa.

Color Picker

Lets you select the color for the selected part. Click the surrounding circle to 
select the hue. Click in the triangle to adjust the saturation and brightness.

Red/Green/Blue

Lets you specify the red, green, and blue components of the RGB color 
spectrum.

Copy Color

Copies the current color to the clipboard.

Paste

Pastes the color from the clipboard.

This Style Is Used If These Conditions Apply

Lets you define conditions under which a specific color style is applied.

File Extension Is Any Of

If this option is activated, the color style is applied to clips referencing a file 
with the specified extension. Separate extensions with a “;” character.

Name Contains Any of These Keywords

If this option is activated, the color style is applied to clips with specific 
keywords in their name. Separate keywords with a “;” character.

Sample Rate Is in the Range

If this option is activated, the color style is applied to clips referencing a file 
that has a sample rate within the specified range.

Bit Resolution Is in the Range

If this option is activated, the color style is applied to clips referencing a file 
that has a bit resolution within the specified range.

Number of Channels Is

If this option is activated, the color style is applied to clips that have the 
specified number of channels.

Color Elements in the Audio Montage

You can assign custom colors to various elements of the montage window.
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Clip Colors

The following clip types are available:

Crossfade Region

Allows you to set the background color for overlapping clip sections.

Default

The default colors, used for clips for which you have not selected any specific 
color.

Locked

The colors used for fully locked clips.

Muted

The colors used for muted clips.

Custom

These options correspond to the items on the color submenus. You can set 
up conditions in the This Style Is Used If These Conditions Apply section 
for when these should be automatically applied.

The following color elements are available:

Background Top/Bottom

The background colors of the clip. The resulting display backgrounds are 
gradient fades from the top colors to the bottom colors.

Waveform (Normal/Selected)

The waveform color for selected and unselected clips.

Waveform Outline (Normal/Selected)

The color of the waveform outline for selected and unselected clips.

Edge

The left and right edge of the clip.

Edge (Selected)

The left and right edge of a selected clip.

Axis (Level Zero)

The color of the horizontal dotted line in the middle of a clip, indicating the zero 
level.

Axis (Half Level)

The color of the horizontal dotted lines halfway up and down from the middle 
of a clip, indicating 50 % level.

Channel Separator (Stereo Clip)

The line dividing the two sides in a stereo clip.
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Clip Name

The name label of the clip.

Active Clip Name

The name label of the active clip.

Active Clip Name Background

The name label background of the active clip.

Miscellaneous

Background Top/Bottom

The background colors of the track view for areas without a clip.

Background (Selected Range) Top/Bottom

The background colors in selected ranges.

Cursor (Edit)/Cursor (Edit, No Focus)/Cursor (Playback)

The color of the corresponding cursor.

Marker Line

The color of the marker lines in the audio montage.

Cue Point Line/End Cue Point Line

The color of the vertical dotted cue point lines and end cue point lines.

Time Grid Lines

The color of the time grid if activated in the menu of the time ruler.

Settings Management

You can make some reference settings available to other WaveLab Elements 
installations. These settings can then be used by other WaveLab Elements 
workstations to keep the settings synchronized on several computers.

PROCEDURE

1. Select File > Preferences > Global.

2. Select the General tab.

3. In the Setting Location section, specify where to save the settings.
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Multi-User Settings

If you use multiple WaveLab Elements stations in your studio or in your school, for 
administration, etc., you can set up one WaveLab Elements station to be the master 
station. The shared preferences and presets of this station can then be used by 
other slave stations.

These settings can be saved on the local network, for example.

If the administrator updates these settings, the different WaveLab Elements 
stations can synchronize with the master settings. You can also use this feature for 
individual computers to back up a reference setting and revert to this if necessary.

The settings in the General tab of the Global Preferences dialog are not 
synchronized. These are saved for each user in the startup.ini (Windows) or 
startup.plist (Mac).

IMPORTANTIMPORTANTIMPORTANTIMPORTANT

Settings cannot be synchronized between PC and Mac.

Setting Up a Multi-User Setup

You can use the settings that you have made on a master WaveLab Elements 
station for other slave WaveLab Elements stations.

PROCEDURE

1. Set up a WaveLab Elements station with all settings and presets that you 
want to use on other WaveLab Elements stations.

2. Assign read-only access to the settings folder of the master 
WaveLab Elements station.

3. Open WaveLab Elements on another station for which you want to use the 
master settings.

4. Select File > Preferences > Global.

5. Select the General tab.

6. In the Synchronization Settings section, set up the Master Folder, specify 
when the settings should be synchronized, and specify whether to include the 
preferences and/or presets.

7. Close WaveLab Elements.

8. Copy the startup.ini (Windows) or startup.plist (Mac) of the slave 
WaveLab Elements station to the settings folder of the other slave 
WaveLab Elements stations.

RESULT 

All slave WaveLab Elements stations use the settings of the master 
WaveLab Elements station.
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Plug-in Reference

Steinberg created Virtual Studio Technology (VST) to allow effect plug-ins to be 
integrated with audio editors, such as WaveLab Elements. VST uses Digital Signal 
Processing (DSP) to closely simulate the effects of familiar recording studio 
hardware in software.

A vast number of plug-ins are available, from freeware to high-end commercial 
products.

The order of processing is significant. You can change the order in which effects 
are processed by moving the effect icons by dragging them between slots. 
WaveLab Elements provides slots for up to ten plug-ins.

Most plug-ins provide a custom GUI, often displaying controls similar to the physical 
switches and knobs of audio hardware. Other plug-ins rely on the host application 
for their UI.

Built-in Plug-ins

These plug-ins use the plug-in format of WaveLab Elements, and cannot be used 
with other applications.

• WaveLab Elements specific plug-ins can only be used in the Master Section. 
However, some WaveLab Elements effects are also included as VST 
plug-ins, available as track or clip effects in audio montages.

• You can specify which plug-ins should be available on the Effects pane and 
the Final Effect/Dithering pane of the Master Section by using the Plug-in 
Settings dialog.

Resampler

This plug-in is a professional sample rate converter providing exceptional 
transparency and preservation of the frequency content. It is only available in the 
Master Section.

NOTE

This plug-in is very CPU consuming, especially in high quality modes.
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Output Sample Rate

Defines the output sample rate while the input sample rate is determined by 
the sample rate of the active audio file or audio montage.

Quality

Defines the quality of the algorithm that is used (Preview (Fast) or Standard).

Ducker

This plug-in lets you control (modulate) the volume of clips placed on a track with 
the signal of one or more clips placed on the next adjacent track below it. The 
Ducker plug-in can only be used as a clip effect in the audio montage.

It uses the Route to options that can be found on the Track menu. You can use 
mono or stereo tracks for both the modulating and the upper track.

Threshold

Sets the loudness threshold that triggers the Ducker. Clips on the modulator 
track with levels above the threshold will cause the level of a clip on the upper 
track to be lowered.

Damping

Sets the amount of level reduction that is applied to the clip on the upper 
track.

Fall Time

Sets the time it takes for the level to change from 0 dB to the set damping 
level.

Hold Time

When the modulating signal falls below the set threshold, this setting 
determines how long the level will stay reduced before it starts rising to normal 
level again.
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Rise Time

Sets the time after which the reduced level rises to the normal level when the 
modulating signal falls below the set threshold (after the Hold Time).

Mix Mode

If this is activated, the Ducker outputs a mix of the two tracks. This is only 
useful if the Route to Upper Track Only option has been activated for the 
modulating track. Then this feature can be used for processing several clips 
through the same plug-in chain if more plug-ins have been assigned after the 
Ducker on the upper track.

Note that the mixed output is controlled by the upper track. If this is not playing 
a clip, both of the tracks will be silent.

Leveler

This plug-in is useful for correcting an imbalance or adjusting levels between stereo 
channels, or for mixing down to mono.

Volume Left/Volume Right (-48 dB to 12 dB)

Governs how much of the signal is included in the left and/or right channel of 
the output bus.

Stereo Link

If this option is activated, Volume Right delivers the gain that is set for 
Volume Left.

Mix to Mono

If this option is activated, a mono mix of the stereo channels is delivered to the 
output bus.

MasterRig

MasterRig allows you to master audio material in an intuitive and creative way. It 
offers high-class sound quality, accuracy, flexibility, and control.
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Main Layout

Module Chain

The module chain contains the mastering modules. You can add up to 5 modules.

The following settings are available for each module:

Bypass

Bypasses the module. This allows you to compare the sound of the 
unprocessed signal to that of the processed signal.

Solo

Solos the module. Only one module can be soloed at a time.

Remove

Removes the module from the module chain.

Spectrum Display

The spectrum display in the upper half of the panel is where you set the width of the 
frequency bands. The vertical value scale to the left shows the gain level of each 
frequency band. The horizontal scale shows the frequency range.

• To define the frequency range of the different frequency bands, use the 
handles at the sides of each frequency band.

• To attenuate or boost the output level of each frequency band by ±15 dB, use 
the handles on top of each frequency band.

Settings
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Parameter Linking

Links the parameters of the same type in all bands in a module. This allows 
you to edit parameter values of all bands in a module simultaneously. Two link 
modes are available: Absolute and Relative.

• If Absolute Mode is activated and you edit a parameter value in one 
band, the corresponding parameter values in the other bands are set to 
the same value.

• If Relative Mode is activated and you edit a parameter value in one 
band, the corresponding parameter values in the other bands keep their 
relation.

Auto Listen for Filters

If this option is activated and you edit a parameter of a module, the 
corresponding filter or band is soloed. This allows you to locate unwanted 
frequencies in your audio and helps you to focus on a particular band or filter. 
Once you stop editing the parameter, Solo is deactivated.

Undo/Redo

Undoes/Redoes the last operation.

Input/Output Meter

The input/output meter provides a combined peak level, with peak-hold functionality 
and RMS meter. Between the meters for input and output is the gain reduction 
meter for the Limiter.

The maximum values for input/output peak level, RMS, and gain reduction are 
displayed above the meter display. To reset all maximum values, click any of the 
values.

Modules

Modules allow you to create a mastering chain. Some modules can be used only 
once and some in two instances in the module chain. You can rearrange modules 
in the module chain to change the processing order.
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• To add a module to the module chain, click Add Module in the modules 
section and click a module.

• To remove a module, click the corresponding Remove button.

• To bypass a module, click the corresponding Bypass button.

• To solo a module, click the corresponding Solo button.

• To change the order of the modules, drag a module to another position in the 
module chain.

Limiter

The Limiter module makes sure that the output level never exceeds a set output 
level, to avoid clipping in following devices.

Band Settings

On/Off

Activates/Deactivates the corresponding section.
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Harmonics

If the Harmonics section is activated, the Limiter module starts limiting the signal 
softly. At the same time, harmonics are generated, adding a warm, tube-like 
characteristic to the audio material.

Drive

Allows you to adjust the amount of gain boost for the signal to raise the 
amount of soft-clipping.

Gain

Sets the amount of attenuation.

Brickwall

Due to its fast attack time, Brickwall Limiter can reduce even short audio level 
peaks without creating audible artifacts. The limiting amount is displayed between 
the input and the output meter.

Release

Sets the time after which the gain returns to the original level when the signal 
drops below the threshold. If Auto Release is activated, the plug-in 
automatically finds the best release setting for the audio material.

Output

Sets the output level.
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Maximizer

Maximizer raises the loudness of audio material without the risk of clipping. The 
limiting amount is displayed between the input and the output meter.

Optimize

Determines the loudness of the signal.

Output

Sets the output level.
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Compressor

The Compressor module allows a signal to be split into two frequency bands. You 
can specify the level, bandwidth, and compressor characteristics for each band.

Band Settings

On/Off

Activates/Deactivates the corresponding section.

Soloing Frequency Bands

To solo a frequency band, activate the S button in each section. Only one 
band can be soloed at a time.

Add/Remove Band

Allow you to add and remove bands.



Plug-in Reference
Built-in Plug-ins

330

Standard

Allows you to create smooth compression effects.

THRESH (-60 to 0 dB)

Signal levels above the set threshold trigger the compressor.

ATT (0.1 to 100 ms)

Determines how fast the compressor responds. If the attack time is long, more 
of the initial part of the signal passes through unprocessed.

REL (10 to 1000 ms)

Sets the time after which the gain returns to its original level. If Auto Release 
is activated, the plug-in automatically finds a suitable release setting for the 
audio.

Ratio

Sets the amount of gain reduction applied to signal above the set threshold.

Mix

Sets the level balance between the dry signal and the wet signal.

Compressor curve display

Graphically illustrates the compressor curve that is shaped according to the 
Threshold and Ratio parameter settings.

Output

Sets the output gain.
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Tube

This versatile compressor with integrated tube-simulation allows you to produce 
smooth and warm compression effects.

Input

In combination with the Output setting, this parameter determines the 
compression amount. The higher the input gain setting and the lower the 
output gain setting, the more compression is applied.

ATT (0.1 to 100 ms)

Determines how fast the compressor responds. If the attack time is long, more 
of the initial part of the signal passes through unprocessed.

REL (10 to 1000 ms)

Sets the time after which the gain returns to its original level. If Auto Release 
is activated, the plug-in automatically finds the best release setting for the 
audio.

Drive

Controls the amount of tube saturation.

Mix

Sets the level balance between the dry signal and the wet signal.

Output

Sets the output gain.
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Equalizer

The Equalizer module is a high-quality 4-band parametric stereo equalizer with 4 
fully parametric mid-range bands. The low band can act as either shelving filter, as 
peak filter (band-pass), or as cut filter (low-pass, band 1 only).

Band Settings

On/Off

Activates/Deactivates the corresponding section.
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Equalizer Section

Type

You can choose between the EQ types Low Shelf, Peak, High Shelf, and 
Notch. For band 1, you can also select the types Cut 12, Cut 24, and Cut 48.

• Low Shelf boosts or attenuates frequencies below the cutoff frequency 
by the specified amount.

• High Shelf boosts or attenuates frequencies above the cutoff 
frequency by the specified amount.

• Peak boosts or attenuates frequencies at the set frequency value with 
a bell shaped filter.

• Notch boosts or attenuates frequencies at the set frequency value with 
a very narrow filter.

• Cut attenuates frequencies below the set frequency. You can choose 
between different slopes: 12 dB, 24 dB, or 48 dB per octave.

FREQ (20 to 20000 Hz)

Sets the frequency of the corresponding band.

Q

Controls the width of the corresponding band.

Gain (-15 to +15 dB)

Sets the amount of attenuation/boost for the corresponding band.
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Saturator

The Saturator module allows you to simulate the sound of analog tubes, and the 
saturation and compression effect when recording on analog tape machines.

Band Settings

On/Off

Activates/Deactivates the corresponding section.

Soloing Frequency Bands

To solo a frequency band, activate the S button in each section. Only one 
band can be soloed at a time.

Add/Remove Band

Allow you to add and remove bands.
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Saturator Section

Tape/Tube

Allows you to switch between tube saturation and tape saturation.

• Tube saturation simulates the saturation of analog tube compressors.

• Tape saturation simulates the saturation and compression effect of 
analog tape machine recordings.

Drive

Controls the amount of saturation.

Mix

Sets the level balance between the dry signal and the wet signal.

Output

Sets the output gain.
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Imager

The Imager module allows you to expand or reduce the stereo width of your audio 
in up to two bands. This way you can independently adjust the stereo image in 
defined frequency domains.

Band Settings

On/Off

Activates/Deactivates the corresponding section.

Soloing Frequency Bands

To solo a frequency band, activate the S button in each section. Only one 
band can be soloed at a time.

Add/Remove Band

Allow you to add and remove bands.
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Imager Section

Width

Allows you to control the stereo width per band.

Pan

Allows you to pan the signal left/right.

Output

Sets the output level for each band.

Peak Master

This is a basic plug-in that minimizes peaks in your audio file, allowing a louder mix 
without clipping. It is useful in taming dynamic instruments.

It is primarily used as a brickwall limiter. For example, you can limit audio peaks 
without altering the rest of the audio signal. In this case, set Input Gain to 0 dB and 
Out Ceiling to 0 dB, to achieve a clip-free audio signal. When used in this way, 
Peak Master is an excellent plug-in to succeed a resampler plug-in, and to proceed 
a dithering plug-in.

Input Gain

Values range from -12 dB to 24 dB.
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Out Ceiling

This is the maximum level of the output signal. Values range from -18 dB to 
0 dB.

Softness

This governs the speed at which the signal becomes unaffected after limiting 
has been triggered on some samples. Values range from -5 to +5.

Silence

This plug-in provides a simple way of inserting a precise period of silence at the 
start or at the end of an audio file. Use this plug-in to add silence at the end of a file, 
so that the tail of a reverb plug-in does not cut immediately at the end of the file.

Start

Use the slider to insert from 0 to 60,000 ms of silence at the start of the file.

End

Use the slider to insert from 0 to 60,000 ms of silence at the end of the file.

Stereo Expander

This plug-in is a stereo width enhancer that makes a stereo signal sound wider. It 
gives better results from real stereo material, as opposed to mono channels panned 
to different positions in the stereo image.

Width

Higher values result in a greater stereo width. Usually, you set Width to values 
between 0 % and 20 %. Higher values can be used for special effects.
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Steinberg VST 3 Plug-ins

In WaveLab Elements there is no limitation to the use of VST plug-ins. They can be 
used wherever plug-ins can be inserted.

• You can specify which VST plug-ins should be available in the Effects pane 
and Final Effect/Dithering pane of the Master Section by using the Plug-in 
Settings dialog.

• VST plug-ins have their own preset handling. You can save or load effect 
programs (presets).

AutoPan

This plug-in is a simple auto-pan effect. It can use different waveforms to modulate 
the left-right stereo position (pan), using manual modulation speed settings.

Rate

Sets the auto-pan speed.

Sync

Activates/Deactivates tempo sync.

Width

Sets the depth of the auto-pan effect, that is, how far out to the left/right 
speaker the sound should move.

Waveform Shape selector

Allows you to select the modulation waveform. Sine produces a smooth 
sweep. Triangle creates a ramp, that is, a sweep from one speaker to the 
other and then a quick jump back.



Plug-in Reference
Steinberg VST 3 Plug-ins

340

Brickwall Limiter

Brickwall Limiter ensures that the output level never exceeds a set limit.

Due to its fast attack time, Brickwall Limiter can reduce even short audio level peaks 
without creating audible artifacts. However, this plug-in creates a latency of 1ms. 
Brickwall Limiter features separate meters for input, output, and the amount of 
limiting. Position this plug-in at the end of the signal chain, before dithering.

Threshold (-20 to 0 dB)

Determines the level where the limiter kicks in. Only signal levels above the 
set threshold are processed.

Release

Sets the time after which the gain returns to the original level when the signal 
drops below the threshold. If the Auto button is activated, the plug-in 
automatically finds the best release setting for the audio material.

Link

If this button is activated, Brickwall Limiter uses the channel with the highest 
level to analyze the input signal. If the button is deactivated, each channel is 
analyzed separately.

Detect Intersample Clipping

If this option is activated, Brickwall Limiter detects and limits signal levels 
between two samples to prevent distortion when converting digital signals 
into analog signals.

NOTE

Brickwall Limiter is designed for the reduction of occasional peaks in the signal. If 
the Gain Reduction meter indicates constant limiting, try raising the threshold or 
lowering the overall level of the input signal.
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Channel Extractor

This plug-in allows you to only keep the left or the right channel of a stereo stream.

Channel

Lets you select whether to keep the left or the right channel of the stereo 
stream.

Chorus

This plug-in is a single-stage chorus effect. It works by doubling the audio that is 
sent into it with a slightly detuned version.

Rate

If tempo sync is deactivated, this sets the sweep rate.

Sync

Activates/Deactivates tempo sync.

Width

Sets the depth of the chorus effect. Higher settings produce a more 
pronounced effect.

Spatial

Sets the stereo width of the effect. Turn clockwise for a wider stereo effect.

Mix

Sets the level balance between the dry signal and the wet signal. If the effect 
is used as a send effect, set this parameter to the maximum value as you can 
control the dry/effect balance with the send.

Waveform Shape selector

Allows you to select the modulation waveform, altering the character of the 
chorus sweep. A sine and a triangle waveform are available.
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Delay

Affects the frequency range of the modulation sweep by adjusting the initial 
delay time.

Filter Lo/Hi

Allow you to roll off low and high frequencies of the effect signal.

NOTE

If side-chaining is supported, the modulation can also be controlled from another 
signal source via the side-chain input. If the side-chain signal exceeds the threshold, 
the modulation is controlled by the side-chain signal’s envelope. For a description 
of how to set up side-chain routing, see the Operation Manual.

Compressor

This plug-in reduces the dynamic range of the audio, making softer sounds louder 
or louder sounds softer, or both.

Compressor features a separate display that graphically illustrates the compressor 
curve shaped according to the Threshold and Ratio parameter settings. 
Compressor also features a Gain Reduction meter that shows the amount of gain 
reduction in dB, Soft knee/Hard knee compression modes, and a 
program-dependent auto feature for the Release parameter.

Threshold (-60 to 0 dB)

Determines the level where the compressor kicks in. Only signal levels above 
the set threshold are processed.

Ratio

Sets the amount of gain reduction applied to signals above the set threshold. 
A ratio of 3:1 means that for every 3 dB the input level increases, the output 
level increases by 1 dB.

Soft Knee

If this button is deactivated, signals above the threshold are compressed 
instantly according to the set ratio (hard knee). If Soft Knee is activated, the 
onset of compression is more gradual, producing a less drastic result.
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Make-up (0 to 24 dB or Auto mode)

Compensates for output gain loss, caused by compression. If the Auto button 
is activated, the knob becomes dark and the output is automatically adjusted 
for gain loss.

Attack (0.1 to 100 ms)

Determines how fast the compressor responds to signals above the set 
threshold. If the attack time is long, more of the early part of the signal passes 
through unprocessed.

Hold (0 to 5000 ms)

Sets the time the applied compression affects the signal after exceeding the 
threshold. Short hold times are useful for DJ-style ducking, while longer hold 
times are required for music ducking, for example, when working on a 
documentary film.

Release (10 to 1000 ms or Auto mode)

Sets the time after which the gain returns to its original level when the signal 
drops below the threshold. If the Auto button is activated, the plug-in 
automatically finds the best release setting for the audio material.

Analysis (Pure Peak to Pure RMS)

Determines whether the input signal is analyzed according to peak or RMS 
values, or a mixture of both. A value of 0 is pure peak and 100 pure RMS. RMS 
mode operates using the average power of the audio signal as a basis, 
whereas Peak mode operates more on peak levels. As a general guideline, 
RMS mode works better on material with few transients such as vocals, and 
Peak mode works better for percussive material with a lot of transient peaks.

Live

If this button is activated, the look-ahead feature of the effect is deactivated. 
Look-ahead produces more accurate processing, but adds a specific amount 
of latency as a trade-off. If Live mode is activated, there is no latency, which 
is better for live processing.

Distortion

Distortion adds crunch to your tracks.

Boost

Increases the distortion amount.
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Feedback

Feeds part of the output signal back to the effect input. Higher settings 
increase the distortion effect.

Tone

Lets you select a frequency range to which to apply the distortion effect.

Spatial

Changes the distortion characteristics of the left and right channels, thus 
creating a stereo effect.

Output

Sets the output level.

Gate

Gating, or noise gating, silences audio signals below a set threshold. As soon as 
the signal level exceeds the threshold, the gate opens to let the signal through.

Threshold (-60 to 0 dB)

Determines the level where the gate is activated. Signal levels above the set 
threshold trigger the gate to open, and signal levels below the set threshold 
close the gate.

State LED

Indicates whether the gate is open (LED lights up in green), closed (LED 
lights up in red) or in an intermediate state (LED lights up in yellow).

Filter buttons (LP, BP, and HP)

If the Side-Chain button is activated, you can use these buttons to set the 
filter type to low-pass, band-pass, or high-pass.

Side-Chain

Activates the internal side-chain filter. The input signal can then be shaped 
according to the filter parameters. Internal side-chaining is useful for tailoring 
how the gate operates.
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Center (50 to 20000 Hz)

If the Side-Chain button is activated, this sets the center frequency of the 
filter.

Q-Factor

If the Side-Chain button is activated, this sets the resonance or width of the 
filter.

Monitor

Allows you to monitor the filtered signal.

Attack (0.1 to 1000 ms)

Sets the time after which the gate opens when it is triggered.

NOTE

Deactivate the Live button to make sure that the gate is already open when a 
signal above the threshold is played back.

Hold (0 to 2000 ms)

Determines how long the gate remains open after the signal drops below the 
threshold level.

Release (10 to 1000 ms or Auto mode)

Sets the time after which the gate closes (after the set Hold time). If the Auto 
button is activated, Gate automatically finds the best release setting for the 
audio material.

Analysis (Pure Peak to Pure RMS)

Determines whether the input signal is analyzed according to peak or RMS 
values, or a mixture of both. A value of 0 is pure peak and 100 pure RMS. RMS 
mode operates using the average power of the audio signal as a basis, 
whereas Peak mode operates more on peak levels. As a general guideline, 
RMS mode works better on material with few transients such as vocals, and 
Peak mode works better for percussive material with a lot of transient peaks.

Live

If this button is activated, the look-ahead feature of the effect is deactivated. 
Look-ahead produces more accurate processing, but adds a specific amount 
of latency as a trade-off. If Live mode is activated, there is no latency, which 
is better for live processing.

Limiter

This plug-in is designed to ensure that the output level never exceeds a set output 
level, to avoid clipping in following devices.
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Limiter can adjust and optimize the Release parameter automatically according to 
the audio material, or it can be set manually. Limiter also features separate meters 
for the input, output and the amount of limiting (middle meters).

Input (-24 to 24 dB)

Sets the input gain.

Output (-24 to 6 dB)

Sets the maximum output level.

Release (0.1 to 1000 ms or Auto mode)

Sets the time after which the gain returns to its original level. If the Auto button 
is activated, the plug-in automatically finds the best release setting for the 
audio material.

Maximizer

This plug-in raises the loudness of audio material without the risk of clipping.

Output (-24 to 6 dB)

Sets the maximum output level.

Optimize

Determines the loudness of the signal.

Soft Clip

If this button is activated, Maximizer starts limiting or clipping the signal softly. 
At the same time, harmonics are generated, adding a warm, tube-like 
characteristic to the audio material.

MonoDelay

This is a mono delay effect that can either be tempo-based or use freely specified 
delay time settings.
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Delay

If tempo sync is activated, this sets the base note value for the delay. If tempo 
sync is deactivated, the delay time can be set freely in milliseconds.

Sync

Activates/Deactivates tempo sync.

Feedback

Sets the number of repeats for the delay.

Filter Lo

Affects the feedback loop of the effect signal and allows you to roll off low 
frequencies. The button below the knob activates/deactivates the filter.

Filter Hi

Affects the feedback loop of the effect signal and allows you to roll off high 
frequencies. The button below the knob activates/deactivates the filter.

Mix

Sets the level balance between the dry signal and the wet signal. If the effect 
is used as a send effect, set this parameter to the maximum value as you can 
control the dry/effect balance with the send.

RoomWorks SE

RoomWorks SE is a smaller version of the RoomWorks plug-in. This plug-in 
delivers high quality reverberation, but has fewer parameters and is less CPU 
demanding than the full version.

Pre-Delay

Determines how much time passes before the reverb is applied. This allows 
you to simulate larger rooms by increasing the time it takes for the first 
reflections to reach the listener.
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Reverb Time

Allows you to set the reverb time in seconds.

Diffusion

Affects the character of the reverb tail. Higher values lead to more diffusion 
and a smoother sound, while lower values lead to a clearer sound.

Hi Level

Affects the decay time of the high frequencies. Normal room reverb decays 
quicker in the high- and low-frequency range than in the mid-range. Lowering 
the level percentage causes high frequencies to decay quicker. Values above 
100 % cause high frequencies to decay more slowly than the mid-range 
frequencies.

Lo Level

Affects the decay time of the low frequencies. Normal room reverb decays 
quicker in the high- and low-frequency range than in the mid-range. Lowering 
the level percentage causes low frequencies to decay quicker. Values above 
100 % cause low frequencies to decay more slowly than the mid-range 
frequencies.

Mix

Sets the level balance between the dry signal and the wet signal. When using 
RoomWorks SE inserted in an FX channel, you most likely want to set this to 
100 %.

StereoDelay

StereoDelay has two independent delay lines with freely specified delay time 
settings.

Delay

If tempo sync is activated, this sets the base note value for the delay. If tempo 
sync is deactivated, the delay time can be set freely in milliseconds.

Feedback

Set the number of repeats for each delay.

Filter Lo

Affects the feedback loop of the effect signal and allows you to roll off low 
frequencies. The button below the knob activates/deactivates the filter.
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Filter Hi

Affects the feedback loop of the effect signal and allows you to roll off high 
frequencies. The button below the knob activates/deactivates the filter.

Pan

Set the stereo position for each delay.

Mix

Sets the level balance between the dry signal and the wet signal. If the effect 
is used as a send effect, set this parameter to the maximum value as you can 
control the dry/effect balance with the send.

StereoEnhancer

This plug-in expands the stereo width of (stereo) audio material. It cannot be used 
with mono files.

Width

Controls the width or depth of the stereo enhancement. Turn clockwise to 
increase the enhancement.

Delay

Increases the amount of differences between the left and right channels to 
further increase the stereo effect.

Color

Generates additional differences between the channels to increase the stereo 
enhancement.

Mono

Switches the output to mono, to check for possible unwanted coloring of the 
sound which sometimes can occur when enhancing the stereo image.

StudioEQ

Studio EQ is a high-quality 4-band parametric stereo equalizer with two fully 
parametric mid-range bands. The low and high bands can act as either shelving 
filters (three types), or as peak filter (band-pass), or as cut filter 
(low-pass/high-pass).
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Gain (-20 to +24 dB)

Sets the amount of attenuation/boost for the corresponding band.

Inv

Inverts the gain value of the filter. Use this button to filter out unwanted noise. 
When looking for the frequency to omit, it sometimes helps to boost it in the 
first place (set the filter to positive gain). After you have found the frequency 
of the noise, you can use the Inv button to cancel it out.

Freq (20 to 20000 Hz)

Sets the frequency of the corresponding band. You can set the frequency 
either in Hz or as a note value. If you enter a note value, the frequency is 
automatically changed to Hz. For example, a note value of A3 sets the 
frequency to 440 Hz. When you enter a note value, you can also enter a cent 
offset. For example, enter A5 -23 or C4 +49.

NOTE

Ensure that you enter a space between the note and the cent offset. Only in 
this case, the cent offsets are taken into account.

Q-Factor

Controls the width, or resonance, of the corresponding band.

Filter mode

For the low and high band, you can choose between three types of shelving 
filters, a peak filter (band-pass), and a cut filter (lowpass/high-pass). If Cut 
mode is selected, the Gain parameter is fixed.

• Shelf I adds resonance in the opposite gain direction slightly above the 
set frequency.

• Shelf II adds resonance in the gain direction at the set frequency.

• Shelf III is a combination of Shelf I and II.
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Output (-24 to +24 dB)

This knob on the top right of the plug-in panel allows you to adjust the overall 
output level.

Auto Gain

If this button is activated, the gain is automatically adjusted, keeping the 
output level constant regardless of the EQ settings.

Spectrum

Shows the spectrum before and after filtering.

Reset

Resets the EQ settings.

Tube Compressor

This versatile compressor with integrated tube-simulation allows you to achieve 
smooth and warm compression effects. The VU meter shows the amount of gain 
reduction. Tube Compressor features an internal side-chain section that lets you 
filter the trigger signal.

Drive (1.0 to 6.0)

Controls the amount of tube saturation.

Input

Determines the compression amount. The higher the input gain, the more 
compression is applied.

Limit

Increases the ratio of the compressor for a limiting effect.

Output (-12 to 12 dB)

Sets the output gain.

Attack (0.1 to 100 ms)

Determines how fast the compressor responds. If the attack time is long, more 
of the initial part of the signal passes through unprocessed.
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Release (10 to 1000 ms or Auto mode)

Sets the time after which the gain returns to its original level. If the Auto button 
is activated, the plug-in automatically finds the best release setting for the 
audio material.

Mix

Adjusts the mix between dry signal and wet signal preserving the transients 
of the input signal.

In/Out Meters

Show the highest peaks of all available input and output channels.

VU Meter

Shows the amount of gain reduction.

Side-Chain

Activates the internal side-chain filter. The input signal can then be shaped 
according to the filter parameters. Internal side-chaining is useful for tailoring 
how the gate operates.

Filter buttons (LP, BP, and HP)

If the Side-Chain button is activated, you can use these buttons to set the 
filter type to low-pass, band-pass, or high-pass.

Side-chain section

Center (50 to 20000 Hz)

If the Side-Chain button is activated, this sets the center frequency of the 
filter.

Q-Factor

If the Side-Chain button is activated, this sets the resonance or width of the 
filter.

Monitor

Allows you to monitor the filtered signal.

VintageCompressor

VintageCompressor is modeled after vintage type compressors.

This compressor features separate controls for Input and Output gain, Attack, and 
Release. In addition, there is a Punch mode which preserves the attack phase of 
the signal and a program-dependent Auto feature for the Release parameter.

Input

Determines the compression amount. The higher the input gain, the more 
compression is applied.
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Output (-48 to 24 dB)

Sets the output gain.

Attack (0.1 to 100 ms)

Determines how fast the compressor responds. If the attack time is long, more 
of the initial part of the signal passes through unprocessed.

Punch

If this is activated, the early attack phase of the signal is preserved, retaining 
the original punch in the audio material, even with short Attack settings.

Release (10 to 1000 ms or Auto mode)

Sets the time after which the gain returns to its original level. If the Auto button 
is activated, the plug-in automatically finds the best release setting for the 
audio material.

VU Meter

Shows the amount of gain reduction.

In/Out Meters

Show the highest peaks of all available input and output channels.

VSTDynamics

VSTDynamics is an advanced dynamics processor. It combines three separate 
processors: Gate, Compressor, and Limiter, covering a variety of dynamic 
processing functions.

The window is divided into three sections, containing controls and meters for each 
processor. Activate the individual processors using the buttons Gate, 
Compressor, and Limiter at the bottom of the plug-in panel.

Gate Section

Gating, or noise gating, is a method of dynamic processing that silences audio 
signals below a set threshold. As soon as the signal level exceeds the threshold, the 
gate opens to let the signal through. The Gate trigger input can also be filtered 
using an internal side-chain signal.
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The following parameters are available:

Threshold (-60 to 0 dB)

Determines the level where the gate is activated. Signal levels above the set 
threshold trigger the gate to open, and signal levels below the set threshold 
close the gate.

State LED

Indicates whether the gate is open (LED lights up in green), closed (LED 
lights up in red) or in an intermediate state (LED lights up in yellow).

Side-Chain

Activates the internal side-chain filter. The input signal can then be shaped 
according to the filter parameters. Internal side-chaining is useful for tailoring 
how the gate operates.

Filter buttons (LP, BP, and HP)

If the Side-Chain button is activated, you can use these buttons to set the 
filter type to low-pass, band-pass, or high-pass.

Center (50 to 20000 Hz)

If the Side-Chain button is activated, this sets the center frequency of the 
filter.

Q-Factor

If the Side-Chain button is activated, this sets the resonance or width of the 
filter.

Monitor

Allows you to monitor the filtered signal.

Attack (0.1 to 100 ms)

Determines how fast the compressor responds to signals above the set 
threshold. If the attack time is long, more of the early part of the signal passes 
through unprocessed.

Hold (0 to 2000 ms)

Determines how long the gate remains open after the signal drops below the 
threshold level.

Release (10 to 1000 ms or Auto mode)

Sets the time after which the gate closes after the set Hold time. If the Auto 
button is activated, the plug-in automatically finds the best release setting for 
the audio material.

Range

Adjusts the attenuation of the gate when it is shut. If Range is set to minus 
infinite , the gate is completely shut. The higher the value, the higher the 
level of the signal that passes through the shut gate.
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Input Gain Meter

Shows the input gain.

Compressor Section

The compressor reduces the dynamic range of the audio, making softer sounds 
louder or louder sounds softer, or both. The compressor features a separate display 
that graphically illustrates the compressor curve shaped according to your settings.

Threshold (-60 to 0 dB)

Determines the level where the compressor kicks in. Only signal levels above 
the set threshold are processed.

Ratio

Sets the amount of gain reduction applied to signals above the set threshold. 
A ratio of 3:1 means that for every 3 dB the input level increases, the output 
level increases by 1 dB.

Make-up (0 to 24 dB or Auto mode)

Compensates for output gain loss, caused by compression. If the Auto button 
is activated, the knob becomes dark and the output is automatically adjusted 
for gain loss.

Attack (0.1 to 100 ms)

Determines how fast the compressor responds to signals above the set 
threshold. If the attack time is long, more of the early part of the signal (attack) 
passes through unprocessed.

Release (10 to 1000 ms or Auto mode)

Sets the time after which the gain returns to its original level when the signal 
drops below the threshold. If the Auto button is activated, the plug-in 
automatically finds the best release setting for the audio material.

Graphical display

Use the graphical display to graphically set the threshold and ratio values. To 
the left and right of the graphical display, you find two meters that show the 
amount of gain reduction in dB.

Limiter Section

The limiter ensures that the output level never exceeds a set threshold, to avoid 
clipping in following devices. Conventional limiters usually require very accurate 
setting up of the attack and release parameters to prevent the output level from 
going beyond the set threshold level. The limiter adjusts and optimizes these 
parameters automatically according to the audio material.

Output (-24 to 6 dB)

Sets the maximum output level.
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Soft Clip

If this button is activated, the signal is limited when the signal level exceeds 
-6 dB. At the same time, harmonics are generated, adding a warm, tube-like 
characteristic to the audio material.

Release (10 to 1000 ms or Auto mode)

Sets the time after which the gain returns to its original level. If the Auto button 
is activated, the plug-in automatically finds the best release setting for the 
audio material.

Meters

The three meters show the input gain (IN), the gain reduction (GR) and the 
output gain (OUT).

Module Configuration Button

Using the Module Configuration button in the bottom right corner of the plug-in 
panel, you can set the signal flow order for the three processors. Changing the 
order of the processors can produce different results, and the available options 
allow you to quickly compare what works best for a given situation. Simply click the 
Module Configuration button to change to a different configuration. There are 
three routing options:

• C-G-L (Compressor-Gate-Limit)

• G-C-L (Gate-Compressor-Limit)

• C-L-G (Compressor-Limit-Gate)
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Sonnox Restoration Toolkit

The Sonnox Restoration Toolkit consists of the De-Clicker, De-Noiser, and 
De-Buzzer tools. The tools are for restoring old material, removing clicks, pops, 
buzzes, and background noise that can occur in new recordings.

Sonnox DeBuzzer

Sonnox DeBuzzer allows you to remove hum and buzz noises from audio material.

Sonnox Menu Options button

Opens a menu where you can select the following options:

• Duration of the input/output meter clip lights hold (indefinitely, 2 s, 5 s)

• Knob behavior

• Information about the version number and build date

Input Level meter

This meter is designed to give exactly 1 dB per LED for the top 18 dB of 
dynamic range, and 2 dB per LED thereafter. This gives a clear and intuitive 
impression of the working headroom.

Trim Input Level

Allows you to adjust the input signal level by up to ±12 dB.

Frequency Knob and touch pad (Hz)

The DeBuzzer has an active frequency range for the buzz fundamental of 
between 20 and 440 Hz. In Auto mode, this knob sets the frequency from 
which the buzz detection circuit starts to hunt for buzz components. In Freeze 
mode, this knob sets the exact frequency of the buzz fundamental. The knob 
is graduated around the circumference, and clicking on any labeled 
graduation sets the frequency to that graduation.
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Fine Adjust button

Enables fine tuning of the buzz frequency control. The graduations around the 
circumference of the frequency knob re-draw to a finer scale, and scrolling the 
touch pad enables very quick fine tuning of a hunt frequency. Scrolling past 
an end-stop continues to scroll the frequency and the marked graduations 
re-draw appropriately.

Fine Adjust mode forces Freeze, so that the selected frequency can be 
specified exactly, without the Auto circuitry hunting for a stronger 
fundamental. If entering Fine Adjust mode from Auto, the Freeze button 
flashes and the plug-in reverts to Auto when Fine Adjust mode is exited.

Tone On button

Enables an audible tone generator, which can be used to aid location of the 
buzz fundamental. While the Tone button is on, a touch pad opens above the 
button and becomes a Tone level control. It defaults to -18 dB, and has a 
range of -6 dB to -96 dB.

Sensitivity knob and touch pad (%)

Controls the sensitivity of the buzz detection circuit. Fully sensitive might allow 
the detection circuit to lock to inaudible and possibly undesirable frequencies. 
Stronger buzzes, which typically would be removed first, require a less 
sensitive setting.

Hum/Buzz Mode button

Control switches between Hum mode and Buzz mode. In Hum mode the 
bandwidth limit for harmonic removal is 0 to 800 Hz. In Buzz mode the 
bandwidth limit for harmonic removal is 0 to 4000 Hz. Hum mode is less 
damaging, and should be used when possible.

Enable button

Enables the buzz removal processing. It allows glitch-less comparisons with 
and without the buzz removal. When Enable is deactivated, the buzz 
detection circuit is still enabled and the Detect display still shows the degree 
of buzz detection.

Reduction display

Indicates the level of audio that is being removed from the signal.

Attenuation knob and touch pad (dB)

Determine the level of attenuation that the buzz removal circuit apply, up to a 
maximum of 96 dB. Generally this should be set so that the buzz is just 
inaudible. Excessive use of attenuation can degrade the signal unnecessarily.

Auto button

Enables Auto mode for the buzz detection circuit. In this mode the buzz 
detection is continually calculated and a slow drift in the buzz fundamental 
frequency automatically follows. This mode is useful for material with a 
time-varying buzz component. In this mode the removal filters follow the 
detected frequency.
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Freeze button

Enables Freeze mode for the buzz detection circuit. In this mode the buzz 
fundamental is fixed to the frequency shown in the touch pad window. This 
mode is useful for material with fluctuating buzz level, but with a constant buzz 
frequency. In this instance, Auto mode would suffer when the buzz level drops 
and would typically re-hunt for a different buzz fundamental. In this mode the 
removal filters follow the nominal frequency.

Detect display

Indicates the degree of detection that the buzz detection circuit has achieved.

Output Level meter (dB)

This meter is designed to give exactly 1 dB per LED for the top 18 dB of 
dynamic range, and 2 dB per LED thereafter. There is a peak-hold feature that 
holds the highest peak, helping to give a better impression of the working 
dynamic range.

Trim Output Level

Allows you to reduce the output level by up to 12 dB. Dithering is applied after 
output gain control, so it may be necessary to reduce this value by a small 
amount to avoid clipping.

Using the Sonnox DeBuzzer

• Find the nominal frequency. Start with Sensitivity and Attenuation controls 
at the default positions (90 % and -48 dB).

• If you know the rough frequency of the nominal, select that frequency using 
either the knob or by typing into the touch pad.

• In Auto mode, allow the detector time to drift towards the actual fundamental. 
The Detect display indicates confidence of hum detection. Auto mode should 
be used if the fundamental drifts over time.

• Freeze mode should be used to select a specific frequency that might be 
variable in strength. Fine Adjust (which forces Freeze mode) can be used to 
increase the resolution of selecting the fundamental.

• If you are still having difficulty finding the fundamental, use the Tone control.

• The Hum mode removes harmonics up to 800 Hz. If you can hear harmonics 
that are higher in frequency, select Buzz mode, which removes harmonics up 
to 4000 Hz. If there are no harmonics above 800 Hz, be sure to use Hum 
mode to preserve as much original audio as possible.

• In order to cause as little damage to the audio as possible, back off the 
attenuation until you can just hear the buzz, then increase it until the buzz is 
inaudible.

• Then reduce the sensitivity until the buzz is inaudible.
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Sonnox DeClicker

Sonnox DeClicker allows you to remove clicks from audio material.

Sonnox Menu Options Button

Opens a menu where you can select the following options:

• Duration of the input/output meter clip lights hold (indefinitely, 2s, 5s)

• Information about the version number and build date

Input Level Meter

Gives exactly 1 dB per LED for the top 18 dB of dynamic range, and 2 dB per 
LED thereafter. This gives a clear and intuitive impression of the working 
headroom.

Trim Input Level

Allows you to adjust the input signal level by up to ±12 dB.

Sensitivity Fader and Touch Pad (%) (DePop, DeClick, DeCrackle)

Controls the sensitivity of the detection circuits. Fully sensitive might allow the 
detection circuit to react to low level signals and possibly mis-classify 
programme as pops or clicks. Stronger pops and clicks require a less 
sensitive setting.

In Button (DePop, DeClick, DeCrackle)

Enables the pop, click or crackle removal processing. When In is deactivated, 
the pop, click, or crackle detection circuit is still enabled and the detect 
display still shows the degree of event detection.

Detect Meter Display (DePop, DeClick, DeCrackle)

Combines two indications. The main rising column indicates the sum of the 
energy of events that have been detected. With the In button de-selected (i.e. 
the repair circuit disabled), this column is colored orange/red. With the repair 
circuit active the column is colored blue. The bottom segment of the meter is 
an indication of each individual detected event.
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Output Level Meter (dB)

Gives exactly 1 dB per LED for the top 18 dB of dynamic range, and 2 dB per 
LED thereafter. There is a peak-hold feature that holds the highest peak, 
helping to give a better impression of the working dynamic range.

Trim Output Level

Allows you to reduce the output level by up to 12 dB. Dithering is applied after 
output gain control, so it can be necessary to reduce this value by a small 
amount to avoid clipping.

Using the Sonnox DeClicker

• We recommend repair the larger and more energetic events first.

• If there are large displacement events in the programme material, enable the 
DePop section and raise the sensitivity fader until the largest events are 
detected and repaired.

• For clicks, enable that section and raise the sensitivity fader until they are 
detected and repaired.

• Finally, if there is crackle left, enable that section and raise its fader to remove 
the crackle.

• There is necessarily some degree of overlap in the detection circuits of clicks 
and crackle. Decreasing the DeClick sensitivity can increase the apparent 
detection of crackle and increasing the DeClick sensitivity can indicate less 
crackle. Best results are likely if the two controls are balanced.

Sonnox DeNoiser

Sonnox DeNoiser removes wide-band noise from audio material.

Sonnox Menu Options button

Opens a menu where you can select the following options:
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• Duration of the input/output meter clip lights hold (indefinitely, 2 s, 5 s)

• Knob behavior

• Information about the version number and build date

Graphical display

Shows the real-time frequency/gain curve of the program material. It is 
graduated from 0 to 20 kHz and from 0 to -144 dB. The yellow line is the 
calculated noise spectrum level, and in Adapt mode continually follows the 
noise in real time. Everything below this contour is assumed to be noise, and 
everything above the line is program signal.

Input Level meter

This meter is designed to give exactly 1 dB per LED for the top 18 dB of 
dynamic range, and 2 dB per LED thereafter. This gives a clear and intuitive 
impression of the working headroom.

Trim Input Level

Allows you to adjust the input signal level by up to ±12 dB.

Sensitivity fader and Trim touch pad (dB)

The sensitivity fader defaults to 0.0 dB, which is the midpoint of its travel. It 
adjusts the sensitivity of the noise detection circuit, and the visible effect of 
this is to move the yellow noise contour line up and down. The sensitivity level 
can be changed by up to ±18 dB.

To reduce the sensitivity and make the DeNoiser less reactive to the noise 
component, move the fader down. The noise contour displaces downwards, 
showing less noise component in the detection circuit. If the sensitivity is set 
too low, little noise reduction occurs.

To increase the sensitivity and make the DeNoiser more reactive to the noise 
component, move the fader up. The noise contour displaces upwards, 
showing more noise component in the detection circuit. The default setting is 
for the noise contour to lie just below the peaks of the signal. Making the 
detection circuit more sensitive to noise decreases the signal component, 
possibly pushing the contour up towards the peaks of the signal. In this case, 
it is likely that processing artifacts are heard, as the noise removal circuit acts 
on the signal component as well as the noise component.

Adapt button

Enables Adapt mode for the noise detection circuit. In this mode the noise 
fingerprint is continually calculated and updated. This mode is useful for 
material with a time-varying noise component.

Freeze button

Enables Freeze mode for the noise detection circuit. In this mode the noise 
fingerprint is calculated. This mode is useful for material with a constant noise 
component, and would typically be sampled when the signal is absent and 
only the noise component is present.
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In button

Enables the noise removal processing. It allows glitch-less comparisons with 
and without the noise reduction. When In is deactivated, the noise detection 
circuit is still enabled and the graphical display still shows the real-time 
frequency display and the noise contour line.

HF Limit knob and touch pad (Hz)

Displays and controls the frequency beyond which the attenuation is applied 
nondynamically. Scrolling the frequency down from the default of 22 kHz 
shows a red region in the frequency display that has a fixed attenuation. To 
the left of the HF Limit line the noise removal circuit behaves as normal. To the 
right the signal is attenuated by a fixed amount set by the attenuation fader. 
This mode is useful for band-limited program material.

A good example is a low bitrate encoded signal, which might be band limited 
to 12 kHz. Due to the sharp discontinuity, the noise removal circuit can 
introduce audible artifacts around the band limit, and setting the HF Limit 
frequency slightly lower than the band limit removes those artifacts.

Attenuation fader and touch pad (dB)

Determine the level of attenuation that the noise removal circuit applies in the 
range 0 to -18 dB. Generally this should be set so that the noise reduction is 
pleasing. Excessive use of attenuation can degrade the signal unnecessarily.

Output Level meter (dB)

This meter is designed to give exactly 1 dB per LED for the top 18 dB of 
dynamic range, and 2 dB per LED thereafter. There is a peak-hold feature that 
holds the highest peak, helping to give a better impression of the working 
dynamic range.

Trim Output Level

Allows you to reduce the output level by up to 12 dB. Dithering is applied after 
output gain control, so it can be necessary to reduce this value by a small 
amount to avoid clipping.

Using the Sonnox DeNoiser

• Start with Sensitivity and Attenuation controls at the default positions 
(0.0 dB and -4.5 dB).

• Select Adapt mode if the noise varies in time. Select Freeze for a defined and 
static noise fingerprint.

• Adjust the Sensitivity to find the correct balance between being too low (not 
enough noise is removed) and too high (too much signal is removed).

• Adjust the Attenuation to find the most pleasing audio. Too much attenuation 
can impair the audio, either by reducing brightness or by introducing low-level 
distortion.
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You might be working with bandwidth-limited material, possibly as a result of 
sample rate conversion or lossy compression (for example, limited at around 
10 kHz). If you experience distortion around the limit try reducing the HF Limit 
control. Adjust until it lies just to the lower frequency side of the limit (around 9.5 kHz 
in our example).

Legacy Plug-ins

Under Windows, a set of plug-ins is provided for compatibility with audio projects 
that referenced these effects when using earlier versions of WaveLab Elements. An 
audio montage which referenced these plug-ins would otherwise require 
cumbersome user intervention to open, for example.

Their use with new audio projects is not recommended and they are not 
documented.

Dithering Plug-ins

Dithering plug-ins add small quantities of noise to a signal to reduce the audibility 
of low level distortion in a digital recording. A small amount of random noise is 
added to the analog signal before the sampling stage, reducing the effect of 
quantization errors.

Internal Dithering

This is a built-in plug-in that provides a simple way of adding a small amount of noise 
to the rendered signal to improve the apparent signal-to-noise ratio of the output.

The following parameters are available when selecting Internal Dithering.

Noise Type

Sets the noise type for adding to the signal.

• In No Noise mode, no dithering is applied.

• The Noise Type 1 mode is the most all-round method.

• The Noise Type 2 mode emphasizes higher frequencies more than 
Noise Type 1.
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Noise Shaping

Increases the apparent signal to noise ratio by altering the spectrum of the 
low-level audio signal which results from lowering the number of bits. The 
higher the number you select here, the more the noise is moved out of the 
ear’s mid-range.

Bit Resolution

Allows you to specify the intended bit resolution for the final audio, after 
dithering, regardless of whether you want to render the settings or play back 
in real-time.

Dithering changes the sample resolution, but not the sample size. For 
example, when dithering 24 bit to 16 bit, the file will still be 24 bit in size, 
although only 16 bits of information will have significance. When rendering to 
a 16-bit file, specify the file resolution to avoid wasting space.
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AAC 101
Active clip 172
AIFF 101
Analysis 127, 136, 241, 244
Attributes 121, 122, 270
Audio file format 101, 104, 114
Audio files 101
Audio Montage 34, 150, 162
Audio selection 22, 106, 113, 224

B
Backup 64
BWF 121

C
CART 121, 123
CC121 14, 16
CD 14, 197, 254
CD import 273
CD writing 197
CD-Text 249
Clipping 200, 218
Clips 86, 150, 169, 172, 175, 188
Colors 62, 63, 292, 313
Command bars 72
Compare 61
Compressor 342, 352, 353
Context menu 43
Control window 28
Convert 115, 148, 238, 278
Correction 147
Crossfades 142, 143, 184, 187, 262, 263
Cue point 179
Customizing 59, 292, 293, 297, 298, 300

D
Data CD/DVD 250, 251
DC offset 144
DDP 248
Dither 220, 222, 364
Drag-and-drop 51
DVD 250

E
EBU R-128 129, 200
Editor 283
Effects 188, 189, 213, 216

Envelope 181, 182
Equalizer 349

F
Fades 141, 142, 184
File browser 27
Final effects 220
FLAC 101, 109
FTP 289

G
Group 28, 300

H
Help 6

I
ID3 121
Image 248, 250, 257
Import 165, 273
ISO 257
ISRC 256

K
Key commands 293, 295

L
Latency 11
Level Meter 242
Limiter 345
Loop 80, 240, 258, 267
Loudness 129, 200

M
Magnetic bounds 88, 174
Marker 123, 135, 204, 232
Master Section 210
Master Section presets 227
Meta-data 121
Meter 208, 241, 242, 244
MIDI 14, 293
Monitor 231
Montage Output 189
Montage window 150, 292
MP2 101, 108
MP3 101, 107
MPEG 101

N
Normalize 140, 200
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Ogg 101, 110
Oscilloscope 244

P
Pan 181, 184
Peak 31, 337
Picture 121
Pitch 131, 147
Playback 72, 75, 86
Plug-ins 188, 189, 195, 214, 216, 298, 300, 321, 339, 

364
Podcast 34, 283, 288
Post-roll 80, 81
Preferences 307, 311, 316
Pre-roll 80, 81
Presets 59, 82, 123, 320

R
Recently used files 62
Recording 203
Redo 53
Remote Devices 14, 16
Renaming 68, 238
Rendering 200, 222
Resample 148
Resampler 321
Restoration 126, 357
Ruler 44

S
Sample rate 148, 149, 171, 321
Shortcuts 293, 294
Silence 124, 125, 179, 338
Snapping 88, 89, 174
Sonnox 357
Spectroscope 244
Splitting 178

T
Tab groups 28, 30
Tabs 30, 48, 62
Template 64
Time stretching 145, 147
Tool windows 38
Tracks 167
Transport bar 72
True peaks 128, 140, 200, 242

U
Undo 53
UPC/EAN 256

V
Value editing 51
VST 339, 353
VST Audio Connections 10, 11, 12

W
Wave window 292
Waveform 126
WavPack 101

WMA 101, 111
Writing operations 246, 248, 249, 250, 254

Z
Zoom 53, 57
ZTX 147
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