SpectraLayers Pro 13.0.30
The menu bar contains the following items:
File Menu (or Clip Menu in ARA mode)
Edit Menu
Select Menu
Project Menu
Layer Menu
Modules Menu
Transport Menu
View Menu
Help Menu