macOS Keyboard Shortcuts

Action Keyboard Shortcut

Channels › Activate Above

Option+Up

Channels › Activate Below

Option+Down

Display › Decrease FFT Size

PgDown

Display › Increase FFT Size

PgUp

Display › Reset Zoom

Cmd+0

Display › Zoom Active Layer

Cmd+9

Display › Zoom Freq In

+

Display › Zoom Freq Out

_

Display › Zoom In

Cmd+=

Display › Zoom Out

Cmd+-

Display › Zoom Selection

Cmd+8

Display › Zoom Time In

=

Display › Zoom Time Out

-

Edit › Copy

Cmd+C

Edit › Copy Special › Copy from All Layers

Cmd+Option+C

Edit › Copy Special › Copy to Last Target

Shift+C

Edit › Copy Special › Copy to…​

Cmd+Shift+C

Edit › Copy Special › Copy to New Project

Option+Shift+C

Edit › Cut

Cmd+X

Edit › Cut Special › Cut to Last Target

Shift+X

Edit › Cut Special › Cut to…​

Cmd+Shift+X

Edit › Delete

Del
Backspace

Edit › Heal › Heal Bi-Directionally

Cmd+Del
Cmd+Backspace

Edit › Heal › Heal Horizontally

Option+Del
Option+Backspace

Edit › Heal › Heal Vertically

Shift+Del
Shift+Backspace

Edit › Paste

Cmd+V

Edit › Paste Special › Paste and Mix

Cmd+Option+V

Edit › Paste Special › Paste to Last Target

Shift+V

Edit › Paste Special › Paste to…​

Cmd+Shift+V

Edit › Preferences…​

Cmd+,

Edit › Redo

Cmd+Shift+Z

Edit › Undo

Cmd+Z

File › Batch Process…​

Cmd+B

File › Close Project

Cmd+W

File › Exit

Cmd+Q

File › New Project…​

Cmd+N

File › Open…​

Cmd+O

File › Save Project

Cmd+S

File › Save Project As…​

Cmd+Shift+S

Help › SpectraLayers Pro Help

Cmd+?

Layer › Activate Above

Up

Layer › Activate Below

Down

Layer › Duplicate

Cmd+J

Layer › Merge Up

Cmd+E

Layer › Merge Visible

Cmd+Shift+E

Layer › Mute

Cmd+Option+M

Layer › New Layer

Cmd+Shift+N

Layer › Solo

Cmd+Option+S

Modules › Apply

Ctrl+Return
Cmd+Return

Modules › Bypass

Shift+B

Modules › Modules Chain…​

Cmd+M

Select › Deselect

Cmd+D

Select › Invert Selection

Cmd+I

Select › Invert Selection Frequencies

Cmd+Shift+I

Select › Modify Selection…​

Cmd+Shift+M

Select › Reselect

Cmd+Shift+D

Select › Select All

Cmd+A

Select › Select Next Similar

Cmd+G

Select › Select Previous Similar

Cmd+Shift+G

Select › Select Similar…​

Cmd+F

Tools › 3D Perspective

3

Tools › Cursor Selection

I

Tools › Decrease Alternative Hardness

Option+{

Tools › Decrease Aspect Ratio

{

Tools › Decrease Hardness

Option+[

Tools › Decrease Size

[

Tools › Eraser

E

Tools › Hand

H

Tools › Increase Alternative Hardness

Option+}

Tools › Increase Aspect Ratio

}

Tools › Increase Hardness

Option+]

Tools › Increase Size

]

Tools › Lasso Selection

L

Tools › Marquee Selection

M

Tools › Playback

P

Tools › Selection Brush

B

Tools › Transform

T

Tools › Zoom

Z

Transport › Add Time Marker

Shift+M

Transport › Add Time Region

Shift+R

Transport › Loop Selection

Cmd+L
Audio Repeat

Transport › Move Left

Left
Media Rewind

Transport › Move Right

Right
Media Fast Forward

Transport › Move To End of Layer

Ctrl+Right

Transport › Move To End of Project

Cmd+Down

Transport › Move To Start of Layer

Ctrl+Left

Transport › Move To Start of Project

Cmd+Up

Transport › Next Time Event

Option+Right
Media Next

Transport › Next Time Marker

Cmd+]

Transport › Play

Enter
Media Play

Transport › Play or Stop

Space
Toggle Media Play/Pause

Transport › Preview

Ctrl+Shift+Space
Ctrl+Shift+Toggle Media Play/Pause

Transport › Preview or Stop

Ctrl+Space
Ctrl+Toggle Media Play/Pause

Transport › Previous Time Event

Option+Left
Media Previous

Transport › Previous Time Marker

Cmd+[

Transport › Record

Cmd+R
Media Record

Transport › Select End of Layer

Cmd+Shift+Right

Transport › Select End of Project

Cmd+Shift+Down

Transport › Select Left

Shift+Left

Transport › Select Next Time Event

Option+Shift+Right

Transport › Select Next Time Marker

Cmd+Option+Shift+Right

Transport › Select Previous Time Event

Option+Shift+Left

Transport › Select Previous Time Marker

Cmd+Option+Shift+Left

Transport › Select Right

Shift+Right

Transport › Select Start of Layer

Cmd+Shift+Left

Transport › Select Start of Project

Cmd+Shift+Up

Transport › Stop

0
Media Stop

View › Composite Layers View

C

View › Downmix Channels View

D

View › Fullscreen

Ctrl+Cmd+F

View › Selected Layers View

S

View › Toggle Compact All

Tab

View › Toggle Compact Panels

Shift+Tab

View › Unit Grid

G