Windows Keyboard Shortcuts

Action Keyboard Shortcut

Channels › Activate Above

Alt+Up

Channels › Activate Below

Alt+Down

Display › Decrease FFT Size

PgDown

Display › Increase FFT Size

PgUp

Display › Reset Zoom

Ctrl+0

Display › Zoom Active Layer

Ctrl+9

Display › Zoom Freq In

+

Display › Zoom Freq Out

_

Display › Zoom In

Ctrl+=

Display › Zoom Out

Ctrl+-

Display › Zoom Selection

Ctrl+8

Display › Zoom Time In

=

Display › Zoom Time Out

-

Edit › Copy

Ctrl+C

Edit › Copy Special › Copy from All Layers

Ctrl+Alt+C

Edit › Copy Special › Copy to Last Target

Shift+C

Edit › Copy Special › Copy to…​

Ctrl+Shift+C

Edit › Copy Special › Copy to New Project

Alt+Shift+C

Edit › Cut

Ctrl+X

Edit › Cut Special › Cut to Last Target

Shift+X

Edit › Cut Special › Cut to…​

Ctrl+Shift+X

Edit › Delete

Del
Backspace

Edit › Heal › Heal Bi-Directionally

Ctrl+Del
Ctrl+Backspace

Edit › Heal › Heal Horizontally

Alt+Del
Alt+Backspace

Edit › Heal › Heal Vertically

Shift+Del
Shift+Backspace

Edit › Paste

Ctrl+V

Edit › Paste Special › Paste and Mix

Ctrl+Alt+V

Edit › Paste Special › Paste to Last Target

Shift+V

Edit › Paste Special › Paste to…​

Ctrl+Shift+V

Edit › Redo

Ctrl+Y

Edit › Undo

Ctrl+Z

File › Batch Process…​

Ctrl+B

File › Close Project

Ctrl+F4

File › New Project…​

Ctrl+N

File › Open…​

Ctrl+O

File › Save Project

Ctrl+S

Help › SpectraLayers Pro Help

F1

Layer › Duplicate

Ctrl+J

Layer › Merge Up

Ctrl+E

Layer › Merge Visible

Ctrl+Shift+E

Layer › Mute

Ctrl+Alt+M

Layer › New Layer

Ctrl+Shift+N

Layer › Solo

Ctrl+Alt+S

Modules › Apply

Ctrl+Return

Modules › Bypass

Shift+B

Modules › Modules Chain…​

Ctrl+M

Select › Deselect

Ctrl+D

Select › Invert Selection

Ctrl+I

Select › Invert Selection Frequencies

Ctrl+Shift+I

Select › Modify Selection…​

Ctrl+Shift+M

Select › Reselect

Ctrl+Shift+D

Select › Select All

Ctrl+A

Select › Select Next Similar

F3

Select › Select Previous Similar

Shift+F3

Select › Select Similar…​

Ctrl+F

Tools › 3D Perspective

3

Tools › Cursor Selection

I

Tools › Decrease Alternative Hardness

Alt+{

Tools › Decrease Aspect Ratio

{

Tools › Decrease Hardness

Alt+[

Tools › Decrease Size

[

Tools › Eraser

E

Tools › Hand

H

Tools › Increase Alternative Hardness

Alt+}

Tools › Increase Aspect Ratio

}

Tools › Increase Hardness

Alt+]

Tools › Increase Size

]

Tools › Lasso Selection

L

Tools › Marquee Selection

M

Tools › Playback

P

Tools › Selection Brush

B

Tools › Transform

T

Tools › Zoom

Z

Transport › Add Time Marker

Shift+M

Transport › Add Time Region

Shift+R

Transport › Loop Selection

Ctrl+L
Audio Repeat

Transport › Move Left

Left
Media Rewind

Transport › Move Right

Right
Media Fast Forward

Transport › Move To End of Layer

End

Transport › Move To End of Project

Ctrl+End

Transport › Move To Start of Layer

Home

Transport › Move To Start of Project

Ctrl+Home

Transport › Next Time Event

Ctrl+Right
Media Next

Transport › Next Time Marker

Alt+Right

Transport › Play

Enter
Media Play

Transport › Play or Stop

Space
Toggle Media Play/Pause

Transport › Preview

Ctrl+Shift+Space
Ctrl+Shift+Toggle Media Play/Pause

Transport › Preview or Stop

Ctrl+Space
Ctrl+Toggle Media Play/Pause

Transport › Previous Time Event

Ctrl+Left
Media Previous

Transport › Previous Time Marker

Alt+Left

Transport › Record

Ctrl+R
Media Record

Transport › Select End of Layer

Shift+End

Transport › Select End of Project

Ctrl+Shift+End

Transport › Select Left

Shift+Left

Transport › Select Next Time Event

Ctrl+Shift+Right

Transport › Select Next Time Marker

Ctrl+Alt+Shift+Right

Transport › Select Previous Time Event

Ctrl+Shift+Left

Transport › Select Previous Time Marker

Ctrl+Alt+Shift+Left

Transport › Select Right

Shift+Right

Transport › Select Start of Layer

Shift+Home

Transport › Select Start of Project

Ctrl+Shift+Home

Transport › Stop

0
Media Stop

View › Composite Layers View

C

View › Downmix Channels View

D

View › Fullscreen

F11

View › Selected Layers View

S

View › Toggle Compact All

Tab

View › Toggle Compact Panels

Shift+Tab

View › Unit Grid

G