Ableton Live

  1. In Ableton Live, choose Options › Preferences, and then go to File Folder › Sample Editor.
  2. Enable SpectraLayers One as a sample editor:

    • On Windows, browse to C:\Program Files\Steinberg\SpectraLayers 7.0\Win64\SpectraLayers.exe.
    • On macOS, browse to /Applications/SpectraLayers 7.0.app.
  3. Enable View › Detail › Clip.
  4. Right-click the sample and choose Manage Sample File › Edit.
[Note] Note

You may want to consolidate your sample before editing.