Windows Keyboard Shortcuts

Action Keyboard Shortcut

Display › Decrease FFT Size

PgDown

Display › Increase FFT Size

PgUp

Display › Toggle Composite View

C

Display › Zoom Freq In

+

Display › Zoom Freq Out

_

Display › Zoom Selection

Ctrl+8

Display › Zoom Active Layer

Ctrl+9

Display › Reset Zoom

Ctrl+0

Display › Zoom In

Ctrl+=

Display › Zoom Out

Ctrl+-

Display › Zoom Time In

=

Display › Zoom Time Out

-

Edit › Copy

Ctrl+C

Edit › Copy Special › Copy from All Layers

Ctrl+Alt+C

Edit › Copy Special › Copy to Layer Below

Shift+C

Edit › Copy Special › Copy to New Layer

Ctrl+Shift+C

Edit › Cut

Ctrl+X

Edit › Cut Special › Cut to Layer Below

Shift+X

Edit › Cut Special › Cut to New Layer

Ctrl+Shift+X

Edit › Delete

Del

Backspace

Edit › Heal › Heal Bi-Directionally

Ctrl+Del

Ctrl+Backspace

Edit › Heal › Heal Horizontally

Alt+Del

Alt+Backspace

Edit › Heal › Heal Vertically

Shift+Del

Shift+Backspace

Edit › Paste

Ctrl+V

Edit › Paste Special › Paste to Layer Below

Shift+V

Edit › Paste Special › Paste to New Layer

Ctrl+Shift+V

Edit › Redo

Ctrl+Y

Edit › Undo

Ctrl+Z

File › Close Project

Ctrl+F4

File › New Project…​

Ctrl+N

File › Open…​

Ctrl+O

File › Save Project

Ctrl+S

Help › Online Help

F1

Layer › Activate Above

Up

Layer › Activate Below

Down

Layer › Duplicate

Ctrl+J

Layer › Merge Up

Ctrl+E

Layer › Merge Visible

Ctrl+Shift+E

Layer › Mute

Ctrl+Alt+M

Layer › New Layer

Ctrl+Shift+N

Layer › Solo

Ctrl+Alt+S

Select › Deselect

Ctrl+D

Select › Invert Selection

Ctrl+I

Select › Invert Selection Frequencies

Ctrl+Shift+I

Select › Reselect

Ctrl+Shift+D

Select › Select All

Ctrl+A

Select › Select Next Similar

F3

Select › Select Previous Similar

Shift+F3

Select › Select Similar…​

Ctrl+F

Tools › 3D Perspective

D

Tools › Cursor Selection

I

Tools › Decrease Brush Aspect Ratio

{

Tools › Decrease Brush Hardness

Alt+[

Tools › Decrease Brush Size

[

Tools › Eraser

E

Tools › Hand

H

Tools › Increase Brush Aspect Ratio

}

Tools › Increase Brush Hardness

Alt+]

Tools › Increase Brush Size

]

Tools › Lasso Selection

L

Tools › Marquee Selection

M

Tools › Playback

P

Tools › Selection Brush

B

Tools › Transform

T

Tools › Zoom

Z

Transport › Add Time Marker

Shift+M

Transport › Add Time Region

Shift+R

Transport › Loop Selection

Ctrl+L

Audio Repeat

Transport › Move Left

Left

Media Rewind

Transport › Move Right

Right

Media Fast Forward

Transport › Move To End of Layer

End

Transport › Move To End of Project

Ctrl+End

Transport › Move To Start of Layer

Home

Transport › Move To Start of Project

Ctrl+Home

Transport › Next Time Event

Ctrl+Right

Media Next

Transport › Next Time Marker

Alt+Right

Transport › Play

Shift+Space

Media Play

Transport › Play or Stop

Space

Toggle Media Play/Pause

Transport › Preview

Ctrl+Shift+Space

Ctrl+Shift+Toggle Media Play/Pause

Transport › Preview or Stop

Ctrl+Space

Ctrl+Toggle Media Play/Pause

Transport › Previous Time Event

Ctrl+Left

Media Previous

Transport › Previous Time Marker

Alt+Left

Transport › Record

Ctrl+R

Media Record

Transport › Select End of Layer

Shift+End

Transport › Select End of Project

Ctrl+Shift+End

Transport › Select Left

Shift+Left

Transport › Select Next Time Event

Ctrl+Shift+Right

Transport › Select Next Time Marker

Ctrl+Alt+Shift+Right

Transport › Select Previous Time Event

Ctrl+Shift+Left

Transport › Select Previous Time Marker

Ctrl+Alt+Shift+Left

Transport › Select Right

Shift+Right

Transport › Select Start of Layer

Shift+Home

Transport › Select Start of Project

Ctrl+Shift+Home

Transport › Stop

Esc

Media Stop

View › Fullscreen

F11

View › Toggle Compact All

Tab

View › Toggle Compact Panels

Shift+Tab

View › Unit Grid

G