macOS Keyboard Shortcuts

Action Keyboard Shortcut

Display › Decrease FFT Size

PgDown

Display › Increase FFT Size

PgUp

Display › Toggle Composite View

C

Display › Zoom Freq In

+

Display › Zoom Freq Out

_

Display › Zoom Selection

Cmd+8

Display › Zoom Active Layer

Cmd+9

Display › Reset Zoom

Cmd+0

Display › Zoom In

Cmd+=

Display › Zoom Out

Cmd+-

Display › Zoom Time In

=

Display › Zoom Time Out

-

Edit › Copy

Cmd+C

Edit › Copy Special › Copy from All Layers

Cmd+Alt+C

Edit › Copy Special › Copy to Layer Below

Shift+C

Edit › Copy Special › Copy to New Layer

Cmd+Shift+C

Edit › Cut

Cmd+X

Edit › Cut Special › Cut to Layer Below

Shift+X

Edit › Cut Special › Cut to New Layer

Cmd+Shift+X

Edit › Delete

Del

Backspace

Edit › Heal › Heal Bi-Directionally

Cmd+Del

Cmd+Backspace

Edit › Heal › Heal Horizontally

Alt+Del

Alt+Backspace

Edit › Heal › Heal Vertically

Shift+Del

Shift+Backspace

Edit › Paste

Cmd+V

Edit › Paste Special › Paste to Layer Below

Shift+V

Edit › Paste Special › Paste to New Layer

Cmd+Shift+V

Edit › Preferences…​

Cmd+,

Edit › Redo

Cmd+Shift+Z

Edit › Undo

Cmd+Z

File › Close Project

Cmd+W

File › Exit

Cmd+Q

File › New Project…​

Cmd+N

File › Open…​

Cmd+O

File › Save Project

Cmd+S

File › Save Project As…​

Cmd+Shift+S

Help › Online Help

Cmd+?

Layer › Activate Above

Up

Layer › Activate Below

Down

Layer › Duplicate

Cmd+J

Layer › Merge Up

Cmd+E

Layer › Merge Visible

Cmd+Shift+E

Layer › Mute

Cmd+Alt+M

Layer › New Layer

Cmd+Shift+N

Layer › Solo

Cmd+Alt+S

Select › Deselect

Cmd+D

Select › Invert Selection

Cmd+I

Select › Invert Selection Frequencies

Cmd+Shift+I

Select › Reselect

Cmd+Shift+D

Select › Select All

Cmd+A

Select › Select Next Similar

Cmd+G

Select › Select Previous Similar

Cmd+Shift+G

Select › Select Similar…​

Cmd+F

Tools › 3D Perspective

D

Tools › Cursor Selection

I

Tools › Decrease Brush Aspect Ratio

{

Tools › Decrease Brush Hardness

Alt+[

Tools › Decrease Brush Size

[

Tools › Eraser

E

Tools › Hand

H

Tools › Increase Brush Aspect Ratio

}

Tools › Increase Brush Hardness

Alt+]

Tools › Increase Brush Size

]

Tools › Lasso Selection

L

Tools › Marquee Selection

M

Tools › Playback

P

Tools › Selection Brush

B

Tools › Transform

T

Tools › Zoom

Z

Transport › Add Time Marker

Shift+M

Transport › Add Time Region

Shift+R

Transport › Loop Selection

Cmd+L

Audio Repeat

Transport › Move Left

Left

Media Rewind

Transport › Move Right

Right

Media Fast Forward

Transport › Move To End of Layer

Ctrl+Right

Transport › Move To End of Project

Cmd+Down

Transport › Move To Start of Layer

Ctrl+Left

Transport › Move To Start of Project

Cmd+Up

Transport › Next Time Event

Alt+Right

Media Next

Transport › Next Time Marker

Cmd+]

Transport › Play

Shift+Space

Media Play

Transport › Play or Stop

Space

Toggle Media Play/Pause

Transport › Preview

Ctrl+Shift+Space

Ctrl+Shift+Toggle Media Play/Pause

Transport › Preview or Stop

Ctrl+Space

Ctrl+Toggle Media Play/Pause

Transport › Previous Time Event

Alt+Left

Media Previous

Transport › Previous Time Marker

Cmd+[

Transport › Record

Cmd+R

Media Record

Transport › Select End of Layer

Cmd+Shift+Right

Transport › Select End of Project

Cmd+Shift+Down

Transport › Select Left

Shift+Left

Transport › Select Next Time Event

Alt+Shift+Right

Transport › Select Next Time Marker

Cmd+Alt+Shift+Right

Transport › Select Previous Time Event

Alt+Shift+Left

Transport › Select Previous Time Marker

Cmd+Alt+Shift+Left

Transport › Select Right

Shift+Right

Transport › Select Start of Layer

Cmd+Shift+Left

Transport › Select Start of Project

Cmd+Shift+Up

Transport › Stop

Esc

Media Stop

View › Fullscreen

Ctrl+Cmd+F

View › Toggle Compact All

Tab

View › Toggle Compact Panels

Shift+Tab

View › Unit Grid

G